WERSJA ROBOCZA. Tworzenie, zmienianie i usuwanie obiektu OLE

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Obiekt OLE Linking and Embedding () umożliwia Dołącz zawartość z innych programów, takich jak Microsoft Office Excel 2007Microsoft Office PowerPoint 2007, Microsoft Office Word 2007 lub Microsoft Office Outlook 2007.

Co chcesz zrobić?

Dowiedz się więcej o OLE

Łączenie lub osadzanie zawartości z innego programu za pomocą OLE

Zmienianie sposobu wyświetlania obiekt OLE

Zmienianie zawartości z programu OLE

Przerywanie łącza

Po dwukrotnym kliknięciu obiektu połączonego lub osadzonego, zostanie wyświetlony komunikat "nie można edytować"

Podczas próby wstawienia obiektu, zostanie wyświetlony komunikat "Nie można uruchomić aplikacji wymaganej"

Dowiedz się więcej o OLE

OLE jest obsługiwany w wielu różnych programach i OLE używany do zabezpieczania zawartości, która jest tworzona w jednym programie dostępne w innym programie. Na przykład możesz wstawić arkusz Excel 2007 w prezentacji PowerPoint 2007. Aby zobaczyć typy zawartości, które można wstawiać, kliknij obiekt w grupie tekst na karcie Wstawianie. Tylko programy, które są zainstalowane na komputerze oraz obsługują obiekty OLE są wyświetlane w polu Typ obiektu. Jeśli nie widzisz programu, który ma być widoczna w tym miejscu, należy zainstalować program ma wstawiać zawartość z niego.

Początek strony

Obiekty połączone i osadzone

Po skopiowaniu informacji między programu PowerPoint, Word lub innego programu obsługującego OLE, takich jak program Excel, możesz skopiować dane jako obiekt połączony lub obiekt osadzony. Główne różnice między obiekty połączone i obiekty osadzone to miejsce, w którym dane są przechowywane i sposób aktualizowania obiektu po umieszczeniu w plik docelowy. Obiekty osadzone są przechowywane w dokumencie, które zostały wstawione i nie są aktualizowane. Obiekty połączone pozostają jako osobne pliki, a mogą być aktualizowane.

Obiekty połączone i osadzone w dokumencie pakietu Office dla systemu Windows
Obiekty połączone i obiekty osadzone w dokumencie

1. obiekt osadzony ma nie połączenia z plikiem źródłowym.

2. połączony obiekt jest połączony z plikiem źródłowym.

3. plik źródłowy aktualizuje obiekt połączony.

Aby uzyskać więcej informacji na temat osadzone i połączone pliki dźwiękowe w PowerPoint 2007 zobacz osadzone i połączone pliki dźwiękowe w prezentacji.

Początek strony

Kiedy należy używać obiektów połączonych

Informacje w swojej plik docelowy mają być aktualizowane po zmianie danych w plik źródłowy, należy użyć obiekty połączone.

W przypadku obiektu połączonego oryginalna informacja pozostaje w pliku źródłowym. W pliku docelowym wyświetlana jest reprezentacja połączonej informacji, ale przechowywana jest tylko lokalizacja oryginalnych danych (oraz rozmiar, jeśli obiekt jest wykresem programu Excel). Aby zapewnione było połączenie z danymi oryginalnymi, plik źródłowy musi być dostępny na komputerze lub w sieci.

Połączone informacje mogą być aktualizowane automatycznie, jeśli zmienisz oryginalne dane w pliku źródłowym. Na przykład jeśli zaznaczyć akapit w dokumencie programu Word, a następnie Wklej jako obiekt połączony w prezentacji programu PowerPoint w akapicie, informacje można zaktualizowane w programie PowerPoint w przypadku zmiany danych w dokumencie programu Word.

Początek strony

Kiedy należy używać obiekty osadzone

Jeśli nie chcesz zaktualizować skopiowane dane zmiany w pliku źródłowym, należy użyć obiektu osadzonego. Wersja źródła jest osadzony w całości dokument lub prezentację. Jeśli informacje są kopiowane jako obiekt osadzony, plik docelowy wymaga więcej miejsca na dysku niż w przypadku łączenia informacji.

Po otwarciu pliku na innym komputerze, obiekt osadzony można wyświetlać bez dostępu do oryginalne dane. Ponieważ obiekt osadzony ma żadnych połączeń z plikiem źródłowym, obiekt nie powoduje aktualizacji po zmianie oryginalne dane.

Początek strony

Łączenie lub osadzanie zawartości z innego programu za pomocą OLE

Można łączenie lub osadzanie całości lub części zawartości z innego programu.

Tworzenie łącza do zawartości z innego programu

Którego programu z pakietu Microsoft Office 2007 używasz?

Program Outlook

Program PowerPoint

Program Word

Outlook

  1. Kliknij miejsce w dokumencie lub wiadomości e-mail miejsce, w którym chcesz umieścić obiekt połączony.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Obiekt.

    Obraz Wstążki programu Word

  3. Kliknij kartę Utwórz z pliku.

  4. W polu Nazwa pliku wpisz nazwę pliku lub kliknij przycisk Przeglądaj, aby wybrać plik z listy.

    Przejdź do pliku, i po znalezieniu go, kliknij przycisk Wstaw.

  5. Zaznacz pole wyboru Połącz z plikiem.

  6. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość, usuń zaznaczenie pola wyboru Wyświetl jako ikonę.

    • Aby wyświetlić ikonę, zaznacz pole wyboru Wyświetl jako ikonę.

      Aby zmienić domyślny obraz lub etykietę ikony, kliknij przycisk Zmień ikonę, a następnie kliknij ikonę z listy ikony lub wpisz etykietę w polu Podpis.

PowerPoint

  1. Kliknij na slajdzie, w którym chcesz umieścić obiekt połączony.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Obiekt.

    Obraz Wstążki programu PowerPoint

  3. Kliknij pozycję Utwórz z pliku.

  4. W polu Nazwa pliku wpisz nazwę pliku lub kliknij przycisk Przeglądaj, aby wybrać plik z listy.

    Przejdź do pliku, i po znalezieniu go, kliknij przycisk Wstaw.

  5. Zaznacz pole wyboru Łącze.

  6. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość, usuń zaznaczenie pola wyboru Wyświetl jako ikonę.

    • Aby wyświetlić ikonę, zaznacz pole wyboru Wyświetl jako ikonę.

      Aby zmienić domyślny obraz lub etykietę ikony, kliknij przycisk Zmień ikonę, a następnie kliknij ikonę z listy ikony lub wpisz etykietę w polu Podpis.

Uwaga : Polecenia obiekt nie umożliwia wstawianie grafiki lub obrazów. Aby wstawić grafiki lub obrazu, na karcie Wstawianie w grupie Ilustracje, kliknij obraz.

Word

  1. Kliknij miejsce w dokumencie lub wiadomości e-mail miejsce, w którym chcesz umieścić obiekt połączony.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Obiekt.

    Obraz Wstążki programu Word

  3. Kliknij kartę Utwórz z pliku.

  4. W polu Nazwa pliku wpisz nazwę pliku lub kliknij przycisk Przeglądaj, aby wybrać plik z listy.

    Przejdź do pliku, i po znalezieniu go, kliknij przycisk Wstaw.

  5. Zaznacz pole wyboru Połącz z plikiem.

  6. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość, usuń zaznaczenie pola wyboru Wyświetl jako ikonę.

    • Aby wyświetlić ikonę, zaznacz pole wyboru Wyświetl jako ikonę.

      Aby zmienić domyślny obraz lub etykietę ikony, kliknij przycisk Zmień ikonę, a następnie kliknij ikonę z listy ikony lub wpisz etykietę w polu Podpis.

Początek strony

Osadzanie zawartości z innego programu

Którego programu z pakietu Microsoft Office 2007 używasz?

Program Outlook

Program PowerPoint

Program Word

Outlook

  1. Kliknij miejsce w dokumencie lub wiadomości e-mail miejsce, w którym chcesz umieścić obiekt osadzony.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Obiekt.

    Obraz Wstążki programu Excel

  3. Jeśli dokument już nie istnieje, kliknij kartę Utwórz nowy. W polu Typ obiektu kliknij typ obiektu, który chcesz utworzyć.

    Jeśli dokument już istnieje, kliknij kartę Utwórz z pliku. W polu Nazwa pliku wpisz nazwę pliku lub kliknij przycisk Przeglądaj, aby wybrać plik z listy.

  4. Wyczyść pole wyboru Połącz z plikiem.

  5. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość, usuń zaznaczenie pola wyboru Wyświetl jako ikonę.

    • Aby wyświetlić ikonę, zaznacz pole wyboru Wyświetl jako ikonę. Aby zmienić domyślny obraz lub etykietę ikony, kliknij przycisk Zmień ikonę, a następnie kliknij ikonę z listy ikony lub wpisz etykietę w polu Podpis.

PowerPoint

  1. Kliknij na slajdzie, w którym chcesz umieścić obiekt osadzony.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Obiekt.

    Obraz Wstążki programu Excel

  3. Jeśli dokument już nie istnieje, kliknij pozycję Utwórz nowy. W polu Typ obiektu kliknij typ obiektu, który chcesz utworzyć.

    Jeśli dokument już istnieje, kliknij pozycję Utwórz z pliku. W polu Nazwa pliku wpisz nazwę pliku lub kliknij przycisk Przeglądaj, aby wybrać z listy.

  4. Wyczyść pole wyboru Łącze.

  5. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość, usuń zaznaczenie pola wyboru Wyświetl jako ikonę.

    • Aby wyświetlić ikonę, zaznacz pole wyboru Wyświetl jako ikonę. Aby zmienić domyślny obraz lub etykietę ikony, kliknij przycisk Zmień ikonę, a następnie kliknij ikonę z listy ikony lub wpisz etykietę w polu Podpis.

Word

  1. Kliknij miejsce w dokumencie lub wiadomości e-mail miejsce, w którym chcesz umieścić obiekt osadzony.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Obiekt.

    Obraz Wstążki programu Excel

  3. Jeśli dokument już nie istnieje, kliknij kartę Utwórz nowy. W polu Typ obiektu kliknij typ obiektu, który chcesz utworzyć.

    Jeśli dokument już istnieje, kliknij kartę Utwórz z pliku. W polu Nazwa pliku wpisz nazwę pliku lub kliknij przycisk Przeglądaj, aby wybrać plik z listy.

  4. Wyczyść pole wyboru Połącz z plikiem.

  5. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość, usuń zaznaczenie pola wyboru Wyświetl jako ikonę.

    • Aby wyświetlić ikonę, zaznacz pole wyboru Wyświetl jako ikonę. Aby zmienić domyślny obraz lub etykietę ikony, kliknij przycisk Zmień ikonę, a następnie kliknij ikonę z listy ikony lub wpisz etykietę w polu Podpis.

Początek strony

Łączenie lub osadzanie zawartość częściowa z innego programu

Którego programu z pakietu Microsoft Office 2007 używasz?

Program Outlook

Program PowerPoint

Program Word

Początek strony

Outlook

  1. Z poziomu programu niż Outlook zaznacz informacje, które mają zostać Kopiuj jako połączony lub obiekt osadzony.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj.

    Grupa Schowek na karcie Narzędzia główne

  3. Przejdź do dokumentu lub wiadomości e-mail, które chcesz umieścić informacje, a następnie kliknij miejsce, w którym ma się pojawić te informacje.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę pod przyciskiem Wklej, a następnie kliknij polecenie Wklej specjalnie.

  5. Wykonaj jedną z następujących czynności:

    • Aby wkleić informacje jako obiekt połączony, kliknij pozycję Wklej łącze.

    • Aby wkleić dane jako obiekt osadzony, kliknij polecenie Wklej. W polu jako kliknij pozycję z wyrazem "obiekt". Na przykład jeśli kopiowane dane z arkusza programu Excel, kliknij pozycję Obiekt Arkusz programu Microsoft Excel.

PowerPoint

  1. Z poziomu programu innego niż PowerPoint zaznacz informacje, które mają zostać Kopiuj jako połączony lub obiekt osadzony.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj.

    Grupa Schowek na karcie Narzędzia główne

  3. Przełączanie do slajdu, który chcesz umieścić informacje, a następnie kliknij miejsce, w którym ma się pojawić te informacje.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę pod przyciskiem Wklej, a następnie kliknij polecenie Wklej specjalnie.

  5. Wykonaj jedną z następujących czynności:

    • Aby wkleić informacje jako obiekt połączony, kliknij pozycję Wklej łącze.

    • Aby wkleić dane jako obiekt osadzony, kliknij polecenie Wklej. W polu jako kliknij pozycję z wyrazem "obiekt". Na przykład jeśli zostały skopiowane informacje z dokumentu programu Word, kliknij Obiekt dokument programu Microsoft Word.

Word

  1. Z poziomu programu innego niż Word zaznacz informacje, które mają zostać Kopiuj jako połączony lub obiekt osadzony.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj.

    Grupa Schowek na karcie Narzędzia główne

  3. Przejdź do dokumentu lub wiadomości e-mail, które chcesz umieścić informacje, a następnie kliknij miejsce, w którym ma się pojawić te informacje.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę pod przyciskiem Wklej, a następnie kliknij polecenie Wklej specjalnie.

  5. Wykonaj jedną z następujących czynności:

    • Aby wkleić informacje jako obiekt połączony, kliknij pozycję Wklej łącze.

    • Aby wkleić dane jako obiekt osadzony, kliknij polecenie Wklej. W polu jako kliknij pozycję z wyrazem "obiekt". Na przykład jeśli kopiowane dane z arkusza programu Excel, kliknij pozycję Obiekt Arkusz programu Microsoft Excel.

Początek strony

Zmienianie sposobu wyświetlania obiekt OLE

obiekt połączony lub obiekt osadzony w dokumencie, slajdów lub wiadomości e-mail można wyświetlić dokładnie tak, jak pojawia się on w program źródłowy lub jako ikonę. Jeśli dokument lub prezentację, będzie przeglądany w trybie online, a nie zamierzasz go wydrukować, można wyświetlić obiekt jako ikonę. Pozwala to zmniejszyć ilość miejsca wyświetlania, która zajmuje obiektu. Przeglądający, którzy mają być wyświetlane informacje można kliknąć dwukrotnie ikonę.

  1. Kliknij prawym przyciskiem myszy ikonę lub obiekt, wskaż Typ obiektuobiektu (na przykład Obiekt dokument ), a następnie kliknij polecenie Konwertuj.

  2. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość, usuń zaznaczenie pola wyboru Wyświetl jako ikonę.

    • Aby wyświetlić ikonę, zaznacz pole wyboru Wyświetl jako ikonę.

      Aby zmienić domyślny obraz lub etykietę ikony, kliknij przycisk Zmień ikonę, a następnie kliknij ikonę z listy ikony lub wpisz etykietę w polu Podpis.

Początek strony

Zmienianie zawartości z programu OLE

Podczas pracy w programie Word, PowerPoint lub programu Outlook, możesz zmienić zawartość połączonego lub osadzonego z innego programu.

Zmienianie obiektu połączonego w programie źródłowym

Którego programu z pakietu Microsoft Office 2007 używasz?

Program Outlook

Program PowerPoint

Program Word

Outlook

  1. Kliknij prawym przyciskiem myszy ikonę lub obiekt, wskaż Typ obiektuobiektu (na przykład Połączony obiekt Arkusz ), a następnie kliknij łącza.

  2. Kliknij przycisk Otwórz źródło.

  3. Wprowadź odpowiednie zmiany, które mają być połączony obiekt.

Porada : Możesz również zmienić plik źródłowy, po kliknięciu łącza, kliknij przycisk Zmień źródło zamiast Otwórz źródło. Zlokalizuj nowy plik źródłowy, a następnie kliknij przycisk Otwórz.

PowerPoint

  1. Kliknij obiekt połączony na slajdzie.

  2. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , wskaż polecenie Przygotuj, a następnie kliknij polecenie Edytuj łącza do plików.

    Jeśli nie widzisz Edytuj łącza do plików, kliknij strzałkę w dół u dołu listy Przygotuj dokument do dystrybucji, aby przewinąć do końca listy.

    Obraz menu Przygotuj

  3. Na liście łącza zaznacz łącze, a następnie kliknij Otwórz źródło.

  4. Wprowadź żądane zmiany w obiekcie połączonym.

  5. Zamknij program źródłowy, aby powrócić do pliku docelowego.

Word

  1. Kliknij prawym przyciskiem myszy ikonę lub obiekt, wskaż Typ obiektuobiektu (na przykład Połączony obiekt Arkusz ), a następnie kliknij łącza.

  2. Kliknij przycisk Otwórz źródło.

  3. Wprowadź odpowiednie zmiany, które mają być połączony obiekt.

Porada : Możesz również zmienić plik źródłowy, po kliknięciu łącza, kliknij przycisk Zmień źródło zamiast Otwórz źródło. Zlokalizuj nowy plik źródłowy, a następnie kliknij przycisk Otwórz.

Początek strony

Zmienianie obiekt osadzony w programie źródłowym

Aby zmienić obiekt osadzony, kliknij dwukrotnie obiekt, aby otworzyć i edytować w programie źródłowym. Program źródłowy (lub innego programu, który umożliwia edycję obiektu) musi być zainstalowana na komputerze.

  1. Kliknij dwukrotnie obiekt osadzony, aby go otworzyć.

  2. Wprowadź odpowiednie zmiany, które mają być obiekt.

  3. Jeśli edytujesz obiekt bezpośrednio w otwartym programie, kliknij dowolne miejsce poza obiektem, aby powrócić do plik docelowy.

    Jeśli edytujesz obiekt osadzony w programie źródłowym w osobnym oknie, zamknij program źródłowy, aby powrócić do pliku docelowego.

Uwaga : Dwukrotne kliknięcie niektórych obiektów osadzonych, takie jak klipy audio i wideo, powoduje ich odtworzenie zamiast otworzenia programu. Aby edytować jeden z tych obiektów osadzonych, kliknij prawym przyciskiem myszy ikonę lub obiekt, wskaż Typ obiektuobiektu (na przykład Obiekt klip multimedialny ) i kliknij przycisk Edytuj.

Początek strony

Edytowanie obiektu osadzonego w programie innym niż źródłowy

  1. Wybierz obiekt osadzony, które chcesz edytować.

  2. Kliknij prawym przyciskiem myszy ikonę lub obiekt, wskaż Typ obiektuobiektu (na przykład Obiekt dokument ), a następnie kliknij polecenie Konwertuj.

  3. Wykonaj jedną z następujących czynności:

    • Aby przekonwertować obiekt osadzony na typ określony na liście, kliknij polecenie Konwertuj na.

    • Aby otworzyć obiekt osadzony jako typ określony na liście, bez zmiany typu obiektu osadzonego, kliknij opcję Uaktywnij jako.

Początek strony

Przerywanie łącza

Którego programu z pakietu Microsoft Office 2007 używasz?

Program Outlook

Program PowerPoint

Program Word

Początek strony

Outlook

  1. Kliknij prawym przyciskiem myszy ikonę lub obiekt, wskaż Typ obiektuobiektu (na przykład Połączony obiekt Arkusz ), a następnie kliknij łącza.

  2. Kliknij pozycję Przerwij łącze.

Uwaga : Po przerwaniu połączenia z obiektem połączonym, musisz ponownie wstawić go do pliku , aby ponownie nawiązać połączenie.

PowerPoint

  1. Kliknij obiekt połączony na slajdzie.

  2. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , wskaż polecenie Przygotuj, a następnie kliknij polecenie Edytuj łącza do plików.

    Jeśli nie widzisz Edytuj łącza do plików, kliknij strzałkę w dół u dołu listy Przygotuj dokument do dystrybucji, aby przewinąć do końca listy.

    Obraz menu Przygotuj

  3. Na liście łącza wybierz link, a następnie kliknij przycisk Przerwij łącze.

  4. Kliknij przycisk Zamknij.

Uwaga : Po przerwaniu połączenia z obiektem połączonym, musisz ponownie wstawić go do pliku , aby ponownie nawiązać połączenie.

Word

  1. Kliknij prawym przyciskiem myszy ikonę lub obiekt, wskaż Typ obiektuobiektu (na przykład Połączony obiekt Arkusz ), a następnie kliknij łącza.

  2. Kliknij pozycję Przerwij łącze.

Uwaga : Po przerwaniu połączenia z obiektem połączonym, musisz ponownie wstawić go do pliku , aby ponownie nawiązać połączenie.

Początek strony

Po dwukrotnym kliknięciu obiektu połączonego lub osadzonego, zostanie wyświetlony komunikat "nie można edytować"

Ten komunikat jest wyświetlany, gdy nie można otworzyć plik źródłowy lub program źródłowy.

Upewnij się, że program źródłowy jest dostępna     Jeśli program źródłowy nie jest zainstalowany na komputerze, należy przekonwertować obiekt na format pliku programu, który jest zainstalowany.

Uwaga : Jeśli chcesz połączyć lub osadzanie obiektu, który został utworzony w programie innej firmy, sprawdź dokumentacji pomocy tego programu, należy sprawdzić, czy obsługuje on OLE.

Upewnij się że pamięć jest odpowiednia     Upewnij się, że masz za mało pamięci, aby uruchomić program źródłowy. Zamknij inne programy, aby zwolnić pamięci, jeśli to konieczne.

Zamknij wszystkie okna dialogowe     Jeśli program źródłowy jest uruchomiony, upewnij się, że nie ma otwarte okna dialogowe. Przełącz się do programu źródłowego i zamknij otwarte okna dialogowe.

Zamknij plik źródłowy     Jeśli plikiem źródłowym jest obiekt połączony, upewnij się, że inny użytkownik nie ma on otwarty.

Upewnij się, że nie zmienił nazwę pliku źródłowego     Jeśli plik źródłowy, który chcesz edytować, jest to obiekt połączony, upewnij się, że ma taką samą nazwę, tak jak podczas tworzenia łącza i że nie został przeniesiony. Aby zmienić plik źródłowy:

Którego programu z pakietu Microsoft Office 2007 używasz?

Program Outlook

Program PowerPoint

Program Word

Outlook

  1. Kliknij prawym przyciskiem myszy ikonę lub obiekt, wskaż Typ obiektuobiektu (na przykład Połączony obiekt Arkusz ), a następnie kliknij łącza.

  2. Kliknij przycisk Zmień źródło.

  3. Znajdź nowy plik źródłowy i ponownie połączyć.

PowerPoint

  1. Kliknij obiekt połączony na slajdzie.

  2. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , wskaż polecenie Przygotuj, a następnie kliknij polecenie Edytuj łącza do plików.

    Jeśli nie widzisz Edytuj łącza do plików, kliknij strzałkę w dół u dołu listy Przygotuj dokument do dystrybucji, aby przewinąć do końca listy.

    Obraz menu Przygotuj

  3. Na liście łącza zaznacz łącze, a następnie kliknij przycisk Zmień źródło.

  4. Znajdź nowy plik źródłowy i ponownie połączyć.

Word

  1. Kliknij prawym przyciskiem myszy ikonę lub obiekt, wskaż Typ obiektuobiektu (na przykład Połączony obiekt Arkusz ), a następnie kliknij łącza.

  2. Kliknij przycisk Zmień źródło.

  3. Znajdź nowy plik źródłowy i ponownie połączyć.

Początek strony

Podczas próby wstawienia obiektu, zostanie wyświetlony komunikat "Nie można uruchomić aplikacji wymaganej"

Jeśli program źródłowy nie można otworzyć, prawdopodobnie ze względu na zakłócenia z innego programu na komputerze, na przykład oprogramowanie antywirusowe może zostać wyświetlony ten komunikat. Komunikat o błędzie jest wyświetlany monit o naprawić program źródłowy. Jeśli problem będzie nadal występował, po usunięciu program źródłowy, spróbuj uruchamiania systemu Windows w trybie awaryjnym, aby wstawić obiekt. Aby uzyskać więcej informacji zapoznaj się z dokumentacją pomocy dla używanej wersji systemu Windows.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Udostępnij Facebook Facebook Twitter Twitter E-mail E-mail

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×