Włączanie i wyłączanie opcji przyciągania do siatki oraz przyciągania do obiektów

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Podczas rysowania, zmieniania rozmiaru lub przenoszenia kształtu bądź innego obiektu w programie Excel, PowerPoint lub Word można wybrać opcję powodującą jego wyrównywanie („przyciąganie”) do najbliższego przecięcia linii siatka (nawet jeśli siatka jest niewidoczna) albo przyciąganie do innych kształtów lub obiektów. Funkcje wyrównywania i przyciągania można jednak wyłączyć.

Uwaga : Ten artykuł dotyczy usługi Windows klasyczne wersje programu Excel, PowerPoint i Word. Jeśli szukasz informacji Mac, skorzystaj z łącza pokrewne w dolnej części strony.

Program Excel

Włączanie opcji przyciągania

  1. Kliknij kształt lub innych obiekt, a następnie w obszarze Narzędzia do rysowania na karcie Formatowanie kliknij pozycję Wyrównaj.

    Wyrównywanie

  2. Wykonaj co najmniej jedną z następujących czynności:

    • Aby przyciągać kształty lub inne obiekty do najbliższego przecięcia linii siatki, kliknij pozycję Przyciągaj do siatki.

      Przyciąganie do siatki lub kształtu

    • Aby przyciągać kształty lub inne obiekty do linii siatki przechodzących przez pionowe i poziome krawędzie innych kształtów lub obiektów, kliknij pozycję Przyciągaj do kształtu.

      Przyciąganie do kształtu

Wyłączanie opcji przyciągania

  1. Kliknij kształt lub innych obiekt, a następnie w obszarze Narzędzia do rysowania na karcie Formatowanie kliknij przycisk Wyrównaj.

    Wyrównywanie

  2. Aby wyłączyć te opcje, wyczyść pole wyboru Przyciągaj do siatki lub Przyciągaj do kształtu.

Początek strony

Program PowerPoint

Włączanie opcji przyciągania

  1. Na karcie Widok w grupie Pokazywanie kliknij przycisk Uruchom okno dialogowe Przycisk Uruchom okno dialogowe .

    Lokalizacja przycisku Uruchom okno dialogowe

  2. Aby przyciągać kształty lub inne obiekty do najbliższego przecięcia linii siatki w obszarze Przyciąganie do, wyboru Przyciągaj obiekty do siatki.

    Siatka i prowadnice

Wyłączanie opcji przyciągania

  1. Na karcie Widok w grupie Pokazywanie kliknij przycisk Uruchom okno dialogowe Przycisk Uruchom okno dialogowe .

    Lokalizacja przycisku Uruchom okno dialogowe

  2. Wyczyść pole wyboru Przyciągaj obiekty do siatki.

Początek strony

Program Word

Włączanie opcji przyciągania

  1. Kliknij kształt lub innych obiekt i w obszarze Narzędzia do rysowania na karcie Formatowanie kliknij przycisk Wyrównaj, a następnie kliknij pozycję Ustawienia siatki.

    Ustawienia siatki

  2. Wykonaj co najmniej jedną z następujących czynności:

    • Aby przyciągać kształty lub inne obiekty do najbliższego przecięcia linii siatki, gdy siatka nie jest widoczna, w obszarze Pokaż siatkę, wyboru Przyciągaj obiekty do siatki, gdy linie siatki nie są wyświetlane.

      Pokazywanie linii siatki

    • Aby przyciągać kształty lub inne obiekty do linii siatki innych kształtów lub obiektów, w obszarze Przyciąganie obiektów zaznacz pole wyboru Przyciągaj obiekty do innych obiektów.

      Przyciąganie kształtów i obiektów do innych obiektów

Wyłączanie opcji przyciągania

  1. Kliknij kształt lub innych obiekt i w obszarze Narzędzia do rysowania na karcie Formatowanie kliknij przycisk Wyrównaj, a następnie kliknij pozycję Ustawienia siatki.

    Ustawienia siatki

  2. Wyczyść pola wyboru Przyciągaj obiekty do siatki, gdy linie siatki nie są wyświetlane i Przyciągaj obiekty do innych obiektów.

Usuwanie zaznaczenia tych opcji przyciągania

Początek strony

Program Excel

Włączanie opcji przyciągania

  1. Kliknij kształt lub obiekt w arkuszu.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Rozmieszczanie kliknij przycisk Wyrównaj.

    Karta Formatowanie w obszarze Narzędzia do rysowania

    Jeśli nie widzisz karty Narzędzia do rysowania lub Formatowanie, upewnij się, że zaznaczony kształt lub obiekt. Może być konieczne dwukrotne kliknięcie kształtu lub obiektu, aby otworzyć kartę Formatowanie.

  3. Wykonaj co najmniej jedną z następujących czynności:

    • Aby umieścić kształty lub obiekty do najbliższego przecięcia linii siatki, kliknij pozycję Przyciągaj do siatki.

    • Aby umieścić kształty lub obiekty do linii siatki przechodzących przez pionowe i poziome krawędzie innych kształtów lub obiektów, wybierz polecenie Przyciągaj do kształtu.

Uwaga : Aby tymczasowo zastąpić opcje przyciągania, przytrzymaj naciśnięty klawisz ALT podczas przeciągania kształtu lub obiektu.

Wyłączanie opcji przyciągania

  1. Kliknij kształt lub obiekt w arkuszu.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Rozmieszczanie kliknij przycisk Wyrównaj.

    Karta Formatowanie w obszarze Narzędzia do rysowania

    Jeśli nie widzisz karty Narzędzia do rysowania lub Formatowanie, upewnij się, że zaznaczony kształt lub obiekt. Może być konieczne dwukrotne kliknięcie kształtu lub obiektu, aby otworzyć kartę Formatowanie.

  3. W zależności od tego, jakie opcje są zaznaczone, kliknij pozycję Przyciągaj do siatki lub Przyciągaj do kształtu, aby je wyłączyć.

Początek strony

Program PowerPoint

Włączanie opcji przyciągania

  1. Na karcie Narzędzia główne w grupie Rysowanie kliknij menu Rozmieść, wskaż polecenie Wyrównaj, a następnie kliknij Ustawienia siatki.

    Karta Narzędzia główne w programie PowerPoint 2010

    Porada : Można też kliknąć prawym przyciskiem myszy pusty obszar slajdu (nie symbolu zastępczego) lub marginesów wokół slajdów, a następnie kliknij Siatka i prowadnice.

  2. Wykonaj co najmniej jedną z następujących czynności:

    • Aby umieścić kształty lub obiekty do najbliższego przecięcia linii siatki w obszarze Przyciąganie do, zaznacz pole wyboru Przyciągaj obiekty do siatki.

    • Aby umieścić kształty lub obiekty do linii siatki przechodzących przez pionowe i poziome krawędzie innych kształtów lub obiektów, w obszarze Przyciąganie do, zaznacz pole wyboru Przyciągaj obiekty do innych obiektów.

      Uwagi : 

      • Aby tymczasowo zastąpić opcje przyciągania, przytrzymaj naciśnięty klawisz ALT podczas przeciągania kształtu lub obiektu.

      • Jeśli chcesz, aby bieżące ustawienia w oknie dialogowym Siatka i prowadnice były domyślne dla wszystkich prezentacji, a nie Otwórz to wystąpienie, kliknij przycisk Ustaw jako domyślne.

      • Jeśli zaznaczono pole wyboru Przyciągaj obiekty do siatki możesz rysować proste linie podczas tworzenia dowolnego kształtu Obraz przycisku .

Wyłączanie opcji przyciągania

  1. Na karcie Narzędzia główne w grupie Rysowanie kliknij menu Rozmieść, wskaż polecenie Wyrównaj, a następnie kliknij Ustawienia siatki.

    Porada : Można też kliknąć prawym przyciskiem myszy pusty obszar slajdu (nie symbolu zastępczego) lub marginesów wokół slajdów, a następnie kliknij Siatka i prowadnice.

  2. Aby wyłączyć ustawienie Przyciągaj obiekty do siatki lub Przyciągaj obiekty do innych obiektów, wyczyść odpowiednie pole wyboru.

    Uwaga : Jeśli chcesz, aby bieżące ustawienia w oknie dialogowym Siatka i prowadnice były domyślne dla wszystkich prezentacji, a nie Otwórz to wystąpienie, kliknij przycisk Ustaw jako domyślne.

Początek strony

Program Word

Włączanie opcji przyciągania

  1. Kliknij kształt lub obiekt w dokumencie.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Rozmieszczanie kliknij przycisk Wyrównaj Przycisk Wyrównaj , a następnie kliknij pozycję Ustawienia siatki.

    Karta Formatowanie w obszarze Narzędzia do rysowania w programie Word 2010

    Jeśli nie widzisz karty Narzędzia do rysowania lub Formatowanie, upewnij się, że kliknięto pozycję kształtu lub obiektu.

  3. Wykonaj co najmniej jedną z następujących czynności:

    • Aby umieścić kształty lub obiekty do najbliższego przecięcia linii siatki, nawet wtedy, gdy siatka nie jest widoczna, w obszarze Pokaż siatkę, zaznacz pole wyboru Przyciągaj obiekty do siatki, gdy linie siatki nie są wyświetlane.

    • Aby umieścić kształty lub obiekty do linii siatki przechodzących przez pionowe i poziome krawędzie innych kształtów lub obiektów, w obszarze Przyciąganie obiektów zaznacz pole, zaznacz pole wyboru Przyciągaj obiekty do innych obiektów.

      Uwagi : 

      • Aby tymczasowo zastąpić opcje przyciągania, przytrzymaj naciśnięty klawisz ALT podczas przeciągania kształtu lub obiektu.

      • Jeśli chcesz, aby te ustawienia, aby były domyślne dla wszystkich dokumentów, kliknij przycisk domyślne.

      • Domyślnie kształty i inne obiekty zostanie przyciągnięta do najbliższego przecięcia linii siatki tylko wtedy, gdy siatka jest wyświetlane, chyba że zaznaczono pole wyboru Przyciągaj obiekty do siatki, gdy linie siatki nie są wyświetlane.

Wyłączanie opcji przyciągania

  1. Kliknij kształt lub obiekt w dokumencie.

  2. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Rozmieszczanie kliknij przycisk Wyrównaj Przycisk Wyrównaj , a następnie kliknij pozycję Ustawienia siatki.

    Karta Formatowanie w obszarze Narzędzia do rysowania w programie Word 2010

    Jeśli nie widzisz karty Narzędzia do rysowania lub Formatowanie, upewnij się, że kliknięto pozycję kształtu lub obiektu. Może być konieczne kliknij dwukrotnie obiekt. Może być konieczne kliknij dwukrotnie obiekt, aby otworzyć karty.

  3. Aby wyłączyć ustawienia Przyciągaj obiekty do siatki, gdy linie siatki nie są wyświetlane lub Przyciągaj obiekty do innych obiektów, wyczyść odpowiednie pole wyboru.

    Uwaga : Jeśli chcesz, aby te ustawienia, aby były domyślne dla wszystkich dokumentów, kliknij przycisk Ustaw jako domyślne.

Początek strony

Zobacz też

Włączanie przyciągania do siatki lub wyłączyć w programie PowerPoint 2016 dla komputerów Mac

Włączanie przyciągania do siatki lub wyłączyć w programie Word 2016 dla komputerów Mac

Pokazywanie lub ukrywanie linii siatki w programie Word, PowerPoint lub Excel

Rysowanie lub usuwanie linii, łącznika lub dowolnego kształtu

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×