Włączanie dodatku, gdy polecenie Otwórz w programie OneNote nie działa

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli polecenie Otwórz w programie OneNote lub edytowania w programie OneNote w OneNote Online nie rozwiąże problemu, oznacza to, że występuje problem z dodatku, który używa tego polecenia. Istnieje kilka czynności, które można wykonać w celu działało dodatku.

Przede wszystkim upewnij się, zainstalować Microsoft OneNote 2010 Ikona_programu_OneNote_20x20 lub nowszy na komputerze, ponieważ wcześniejszych wersji programu OneNote nie będą współdziałać z tego polecenia. Sprawdź ustawienia przeglądarki w poniższej tabeli.

Przeglądarka

Co należy sprawdzić

Internet Explorer

Upewnij się, że korzystasz z 32-bitowego programu Internet Explorer. Jeśli korzystasz z 64-bitowego programu Internet Explorer, nie będzie mógł korzystać z tego polecenia.

Sprawdź ustawienia zabezpieczeń

  1. Przejdź do polecenia Narzędzia > Opcje internetowe, a następnie kliknij kartę Zabezpieczenia kliknij pozycję Zaufane witryny.

  2. Jeśli suwak zabezpieczeń jest na pozycji Wysoki, przesuń go w dół do pozycji Średnio-wysoki.

Ponownie włączyć dodatek

  1. Przejdź do polecenia Narzędzia > Zarządzaj dodatkami.

  2. Na liście rozwijanej Pokaż wybierz pozycję wszystkie dodatki.

    Okno dialogowe dodatki z menu rozwijanego załadowany dodatki zarządzanie.

  3. Przewijaj listę do momentu wyświetlenia dodatków firmy Microsoft i kliknij pozycję SharePoint OpenDocuments Class.

  4. U dołu okna dialogowego kliknij przycisk Włącz, a następnie zamknij okno dialogowe.

Chrome

Upewnij się, że korzystasz z 32-bitowej Chrome. Jeśli korzystasz z 64-bitową przeglądarki Chrome nie można użyć tego polecenia.

Jeśli zostanie wyświetlony komunikat zewnętrznych żądanie Protocol (protokół) w programie Chrome, sprawdź Zapamiętaj moje opcję dla wszystkich łączy tego typu, a następnie kliknij Uruchamianie aplikacji. Następnym razem, użyj polecenia Otwórz w programie OneNote lub edytowania w programie OneNote, należy pracować bez żadnych problemów.

Firefox

Upewnij się, że korzystasz z 32-bitowej Firefox. Jeśli korzystasz z 64-bitową przeglądarki Firefox, nie będzie można używać tego polecenia.

Ponownie włączyć dodatek

  1. Przejdź do menu rozwijanego programu Firefox, kliknij pozycję Dodatki, a następnie przejdź do pozycji Wtyczki.

  2. Poszukaj dowolnego wtyczek Pakietu Microsoft Office, który po nazwie na przykład (wyłączone).

  3. Ustaw wtyczek serwisu zadawania pytania, aby aktywować lub Aktywować zawsze.

Mac OS X

Jeśli używasz przeglądarki Safari lub Firefox i komputera Mac jest uruchomiona starsza wersja programu OS X, takich jak Lion lub Mountain Lion przełączyć się do trybu 32-bitowej:

  1. Zamknij przeglądarkę.

  2. Przejdź do programu Finder, przejdź do pozycji Applications (Aplikacje), a następnie wybierz ikonę przeglądarki Safari lub Firefox.

  3. W przeglądarce przejdź do pozycji File (Plik) > Get Info (Informacje) i zaznacz opcję Open in 32-bit mode (Otwórz w trybie 32-bitowym).

  4. Zamknij przeglądarkę i otwórz ją ponownie.

Jeśli nadal potrzebujesz pomocy notesów, aby otworzyć na komputerze Mac, odwiedź stronę programu OneNote dla komputerów Mac forum pod adresem https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×