Uzyskiwanie pomocy dotyczącej używania Edytora Visual Basic

Język Microsoft Visual Basic for Applications (VBA) umożliwia użytkownikom niebędącymi programistami rejestrowanie, tworzenie i edytowanie makr, które służą do automatyzowania zadań w aplikacjach pakietu Office. W tym artykule wyjaśniono, gdzie można uzyskać pomoc podczas korzystania z Edytora Visual Basic udostępnionego w aplikacji pakietu Office.

  1. Na karcie Tworzenie w grupie Makra i kod kliknij pozycję Visual Basic.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. Jeśli do tej pory nie korzystano z pomocy dla języka VBA w programie Access, zostanie wyświetlony monit o wybranie przeglądarki, w której ma być wyświetlana pomoc.

  4. W przeglądarce w lewym okienku w obszarze Access rozwiń węzeł Dokumentacja języka VBA w programie Access.

  5. W lewym okienku przeglądaj, aby znaleźć pojęcie, procedurę lub obiekt, dla których potrzebujesz pomocy, bądź wpisz zapytanie w polu wyszukiwania w prawym górnym rogu ekranu.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. Jeśli do tej pory nie korzystano z pomocy dla języka VBA w programie Excel, zostanie wyświetlony monit o wybranie przeglądarki, w której ma być wyświetlana pomoc.

  4. W przeglądarce w lewym okienku w obszarze Excel rozwiń węzeł Dokumentacja języka VBA w programie Excel.

  5. W lewym okienku przeglądaj, aby znaleźć pojęcie, procedurę lub obiekt, dla których potrzebujesz pomocy, bądź wpisz zapytanie w polu wyszukiwania w prawym górnym rogu ekranu.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. Jeśli do tej pory nie korzystano z pomocy dla języka VBA w programie Outlook, zostanie wyświetlony monit o wybranie przeglądarki, w której ma być wyświetlana pomoc.

  4. W przeglądarce w lewym okienku w obszarze Outlook rozwiń węzeł Dokumentacja języka VBA w programie Outlook.

  5. W lewym okienku przeglądaj, aby znaleźć pojęcie, procedurę lub obiekt, dla których potrzebujesz pomocy, bądź wpisz zapytanie w polu wyszukiwania w prawym górnym rogu ekranu.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. Jeśli do tej pory nie korzystano z pomocy dla języka VBA w programie PowerPoint, zostanie wyświetlony monit o wybranie przeglądarki, w której ma być wyświetlana pomoc.

  4. W przeglądarce w lewym okienku w obszarze PowerPoint rozwiń węzeł Dokumentacja języka VBA w programie PowerPoint.

  5. W lewym okienku przeglądaj, aby znaleźć pojęcie, procedurę lub obiekt, dla których potrzebujesz pomocy, bądź wpisz zapytanie w polu wyszukiwania w prawym górnym rogu ekranu.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. Jeśli do tej pory nie korzystano z pomocy dla języka VBA w programie Visio, zostanie wyświetlony monit o wybranie przeglądarki, w której ma być wyświetlana pomoc.

  4. W przeglądarce w lewym okienku w obszarze Visio rozwiń węzeł Dokumentacja języka VBA w programie Visio.

  5. W lewym okienku przeglądaj, aby znaleźć pojęcie, procedurę lub obiekt, dla których potrzebujesz pomocy, bądź wpisz zapytanie w polu wyszukiwania w prawym górnym rogu ekranu.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. Jeśli do tej pory nie korzystano z pomocy dla języka VBA w programie Word, zostanie wyświetlony monit o wybranie przeglądarki, w której ma być wyświetlana pomoc.

  4. W przeglądarce w lewym okienku w obszarze Word rozwiń węzeł Dokumentacja języka VBA w programie Word.

  5. W lewym okienku przeglądaj, aby znaleźć pojęcie, procedurę lub obiekt, dla których potrzebujesz pomocy, bądź wpisz zapytanie w polu wyszukiwania w prawym górnym rogu ekranu.

  1. Na karcie Narzędzia bazy danych w grupie Makro kliknij pozycję Visual Basic.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. Jeśli do tej pory nie korzystano z pomocy dla języka VBA w programie Access, zostanie wyświetlony monit o wybranie przeglądarki, w której ma być wyświetlana pomoc.

  4. W przeglądarce w lewym okienku w obszarze Access rozwiń węzeł Dokumentacja języka VBA w programie Access.

  5. W lewym okienku przeglądaj, aby znaleźć pojęcie, procedurę lub obiekt, dla których potrzebujesz pomocy, bądź wpisz zapytanie w polu wyszukiwania w prawym górnym rogu ekranu.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. Jeśli do tej pory nie korzystano z pomocy dla języka VBA w programie Excel, zostanie wyświetlony monit o wybranie przeglądarki, w której ma być wyświetlana pomoc.

  4. W przeglądarce w lewym okienku w obszarze Excel rozwiń węzeł Dokumentacja języka VBA w programie Excel.

  5. W lewym okienku przeglądaj, aby znaleźć pojęcie, procedurę lub obiekt, dla których potrzebujesz pomocy, bądź wpisz zapytanie w polu wyszukiwania w prawym górnym rogu ekranu.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. Jeśli do tej pory nie korzystano z pomocy dla języka VBA w programie Outlook, zostanie wyświetlony monit o wybranie przeglądarki, w której ma być wyświetlana pomoc.

  4. W przeglądarce w lewym okienku w obszarze Outlook rozwiń węzeł Dokumentacja języka VBA w programie Outlook.

  5. W lewym okienku przeglądaj, aby znaleźć pojęcie, procedurę lub obiekt, dla których potrzebujesz pomocy, bądź wpisz zapytanie w polu wyszukiwania w prawym górnym rogu ekranu.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. Jeśli do tej pory nie korzystano z pomocy dla języka VBA w programie PowerPoint, zostanie wyświetlony monit o wybranie przeglądarki, w której ma być wyświetlana pomoc.

  4. W przeglądarce w lewym okienku w obszarze PowerPoint rozwiń węzeł Dokumentacja języka VBA w programie PowerPoint.

  5. W lewym okienku przeglądaj, aby znaleźć pojęcie, procedurę lub obiekt, dla których potrzebujesz pomocy, bądź wpisz zapytanie w polu wyszukiwania w prawym górnym rogu ekranu.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. Jeśli do tej pory nie korzystano z pomocy dla języka VBA w programie Visio, zostanie wyświetlony monit o wybranie przeglądarki, w której ma być wyświetlana pomoc.

  4. W przeglądarce w lewym okienku w obszarze Visio rozwiń węzeł Dokumentacja języka VBA w programie Visio.

  5. W lewym okienku przeglądaj, aby znaleźć pojęcie, procedurę lub obiekt, dla których potrzebujesz pomocy, bądź wpisz zapytanie w polu wyszukiwania w prawym górnym rogu ekranu.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. Jeśli do tej pory nie korzystano z pomocy dla języka VBA w programie Word, zostanie wyświetlony monit o wybranie przeglądarki, w której ma być wyświetlana pomoc.

  4. W przeglądarce w lewym okienku w obszarze Word rozwiń węzeł Dokumentacja języka VBA w programie Word.

  5. W lewym okienku przeglądaj, aby znaleźć pojęcie, procedurę lub obiekt, dla których potrzebujesz pomocy, bądź wpisz zapytanie w polu wyszukiwania w prawym górnym rogu ekranu.

  1. Na karcie Narzędzia bazy danych w grupie Makro kliknij pozycję Visual Basic.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. W polu wyszukiwania wpisz metodę, właściwość, funkcję, instrukcję lub obiekt, dla których chcesz uzyskać pomoc, lub wpisz zapytanie.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. W polu wyszukiwania wpisz metodę, właściwość, funkcję, instrukcję lub obiekt, dla których chcesz uzyskać pomoc, lub wpisz zapytanie.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic.

  3. W polu wyszukiwania wpisz metodę, właściwość, funkcję, instrukcję lub obiekt, dla których chcesz uzyskać pomoc, lub wpisz zapytanie.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. W polu wyszukiwania wpisz metodę, właściwość, funkcję, instrukcję lub obiekt, dla których chcesz uzyskać pomoc, lub wpisz zapytanie.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. W polu wyszukiwania wpisz metodę, właściwość, funkcję, instrukcję lub obiekt, dla których chcesz uzyskać pomoc, lub wpisz zapytanie.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Jeśli nie widzisz karty Deweloper:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Dostosowywanie Wstążki, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    3. Kliknij przycisk OK.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic for Applications.

  3. W polu wyszukiwania wpisz metodę, właściwość, funkcję, instrukcję lub obiekt, dla których chcesz uzyskać pomoc, lub wpisz zapytanie.

  1. Na karcie Narzędzia bazy danych w grupie Makro kliknij pozycję Visual Basic.

  2. W Edytorze Visual Basic w menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic.

  3. W oknie Pomocy kliknij pozycję Dokumentacja języka VBA w programie Access.

  4. W polu Wpisz wyrazy do wyszukania wpisz metodę, właściwość, funkcję, instrukcję lub obiekt, dla których chcesz uzyskać pomoc, lub wpisz zapytanie.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Nie widać karty Deweloper

    1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

    2. Kliknij pozycję Popularne, a następnie zaznacz pole wyboru Pokaż kartę Deweloper na Wstążce.

      Uwaga: Wstążka to jeden z elementów, które zawiera interfejs użytkownika Microsoft Office Fluent.

  2. W menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic.

  3. W polu Wpisz wyrazy do wyszukania wpisz metodę, właściwość, funkcję, instrukcję lub obiekt, dla których chcesz uzyskać pomoc, lub wpisz zapytanie.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Nie widać karty Deweloper

    1. W menu Narzędzia kliknij polecenie Opcje.

    2. Na karcie Inne kliknij pozycję Opcje zaawansowane, a następnie zaznacz pole wyboru Pokaż kartę Deweloper na Wstążce.

  2. W menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic.

  3. W polu Wpisz wyrazy do wyszukania wpisz metodę, właściwość, funkcję, instrukcję lub obiekt, dla których chcesz uzyskać pomoc, lub wpisz zapytanie.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Nie widać karty Deweloper

    1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Opcje programu PowerPoint.

    2. Kliknij pozycję Popularne, a następnie zaznacz pole wyboru Pokaż kartę Deweloper na Wstążce.

      Uwaga: Wstążka to jeden z elementów, które zawiera interfejs użytkownika Microsoft Office Fluent.

  2. W menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic.

  3. W polu Wpisz wyrazy do wyszukania wpisz metodę, właściwość, funkcję, instrukcję lub obiekt, dla których chcesz uzyskać pomoc, lub wpisz zapytanie.

  1. W menu Pomoc kliknij pozycję Dokumentacja dewelopera.

    Jak uruchomić tryb dewelopera?

    1. W menu Narzędzia kliknij polecenie Opcje.

    2. Na karcie Zaawansowane w obszarze Opcje zaawansowane zaznacz pole wyboru Uruchom w trybie dewelopera.

  2. W oknie Pomocy kliknij pozycję Dokumentacja języka Visual Basic for Applications.

  3. W polu Wpisz wyrazy do wyszukania wpisz metodę, właściwość, funkcję, instrukcję lub obiekt, dla których chcesz uzyskać pomoc, lub wpisz zapytanie.

  1. Na karcie Deweloper kliknij pozycję Visual Basic.

    Nie widać karty Deweloper

    1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

    2. Kliknij pozycję Popularne, a następnie zaznacz pole wyboru Pokaż kartę Deweloper na Wstążce.

      Uwaga: Wstążka to jeden z elementów, które zawiera interfejs użytkownika Microsoft Office Fluent.

  2. W menu Pomoc kliknij pozycję Pomoc dla języka Microsoft Visual Basic.

  3. W polu Wpisz wyrazy do wyszukania wpisz metodę, właściwość, funkcję, instrukcję lub obiekt, dla których chcesz uzyskać pomoc, lub wpisz zapytanie.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×