Usuwanie strony w programie Word

Jeśli dokument zawiera niechcianą pustą stronę, mogą znajdować się w nim puste akapity, ręczne podziały stron lub podziały sekcji. Istnieje kilka różnych metod usuwania pustej strony. Pierwszym krokiem jest ustalenie, dlaczego pusta strona istnieje.

Uwagi : 

  • Jeśli dana pusta strona jest widoczna TYLKO podczas drukowania i nie jest wyświetlana w programie Word, prawdopodobnie drukarka jest skonfigurowana do drukowania strony separatora między zadaniami. Sprawdź ustawienia drukarki.

  • Jeśli zamierzasz usunąć stronę, na której znajduje się zawartość, kliknij na początku zawartości, którą chcesz usunąć, naciśnij i przytrzymaj klawisz SHIFT, a następnie kliknij na końcu tej zawartości. Jeśli wiesz, że chcesz usunąć zaznaczoną zawartość, naciśnij klawisz DELETE na klawiaturze.

  • Jeśli zamierzasz usunąć cały dokument, a nie tylko jedną lub więcej stron w dokumencie, zobacz Usuwanie pliku.

Łatwy sposób

Pierwsze, co warto wypróbować, jeśli niechciana pusta strona znajduje się na końcu dokumentu, to przejście na koniec dokumentu przez naciśnięcie klawiszy CTRL+End, a następnie naciśnięcie klawisza Backspace. Jeśli pusta strona istnieje z powodu dodatkowych akapitów lub zapomnianego ręcznego podziału strony, może to pozwolić ją szybko usunąć.

Uwaga : Jeśli trzeba usunąć wiele pustych akapitów, może być konieczne kilkakrotne naciśnięcie klawisza Backspace.

Jeśli to nie zadziała, odkrycie przyczyny powstania pustej strony będzie wymagać trochę więcej wysiłku. W poniższym krótkim klipie wideo Doug pomoże Ci w rozwiązaniu tego problemu.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Aby uzyskać więcej informacji o tym, jak pozbyć się niechcianych stron, wykonaj czynności przedstawione poniżej.

Włącz znaczniki akapitu, aby sprawdzić, co jest przyczyną powstania pustej strony:

  1. Naciśnij klawisze CTRL+SHIFT+8 lub kliknij przycisk Pokaż/Ukryj ¶ na karcie Narzędzia główne na Wstążce.

    Przycisk pokazywania i ukrywania akapitów znajduje się w prawym górnym rogu grupy Akapit na wstążce

Po włączeniu znaczników akapitu można sprawdzić, co jest przyczyną powstania pustych stron w dokumencie.

Dodatkowe akapity

Jeśli na końcu dokumentu znajdują się dodatkowe puste akapity, na pustej stronie będą widoczne znaczniki pustych akapitów (¶). Zaznacz je i usuń, naciskając klawisz Delete na klawiaturze.

Puste akapity w górnej części strony w programie Word

Ręczny podział strony

Jeśli pusta strona powstała z powodu ręcznego podziału strony, możesz umieścić kursor bezpośrednio przed podziałem strony i nacisnąć klawisz Delete, aby go usunąć.

Podział strony u dołu strony w programie Word

Jest to też jedna z najbardziej typowych przyczyn pojawiania się niechcianej pustej strony w środku dokumentu.

Podział sekcji

Nowe strony w programie Word mogą pojawiać się w wyniku ustawienia podziałów sekcji z opcjami Następna strona, Strona nieparzysta lub Strona parzysta. Jeśli pusta strona występuje na końcu dokumentu i istnieje tam podział sekcji, możesz umieścić kursor bezpośrednio przed podziałem sekcji i nacisnąć klawisz Delete, aby go usunąć. Powinno to spowodować usunięcie pustej strony.

Uwaga : Jeśli występują problemy z wyświetlaniem podziałów sekcji, spróbuj przejść na kartę Widok na Wstążce i przełączyć się do trybu wersji roboczej.

Podział sekcji z opcją Strona parzysta u dołu strony w programie Word.

Przestroga : Jeśli podział sekcji powoduje powstawanie pustej strony w środku dokumentu, usunięcie tego podziału sekcji może spowodować problemy z formatowaniem. Jeśli zawartość, która występuje po tym miejscu, ma mieć inne formatowanie, zachowaj ten podział sekcji. Lepiej nie usuwać tego podziału sekcji, ponieważ spowodowałoby to zastosowanie do stron przed tym podziałem formatowania stron występujących po nim. Możesz jednak zmienić ten podział sekcji na ciągły, dzięki czemu zmiany formatowania zostaną zachowane bez wstawiania pustej strony.

Aby zmienić podział sekcji na ciągły podział sekcji:

  1. Umieść kursor po podziale sekcji, który chcesz mienić.

  2. Przejdź na kartę Układ na Wstążce.

  3. Kliknij przycisk Uruchom okno dialogowe Ustawienia strony.

    Przycisk Uruchom okno dialogowe Ustawienia strony w programie Word.

  4. Na karcie Układ okna dialogowego Ustawienia strony kliknij pole rozwijane Początek sekcji i wybierz pozycję Ciągły.

    Okno dialogowe Ustawienia strony zawiera zaawansowane opcje ustawień strony.

  5. Kliknij przycisk OK.

Powinno to spowodować usunięcie pustej strony bez zmiany formatowania.

Tabela na końcu dokumentu

Jeśli na końcu dokumentu nadal znajduje się niechciana pusta strona, prawdopodobnie na stronie ją poprzedzającej znajduje się tabela sięgająca dołu strony. Program Word wymaga, aby za tabelą występował pusty akapit, więc jeśli tabela sięga dołu strony, ten pusty akapit zostanie przesunięty na następną stronę. Znacznika tego pustego akapitu nie można usunąć.

Uwaga : Wiele szablonów życiorysów jest sformatowanych przy użyciu tabeli obejmującej całą stronę.

W programie Word 2016 tabela sięgająca końca strony powoduje przesunięcie znacznika akapitu na następną stronę.

Najłatwiejszym sposobem rozwiązania tego problemu jest ukrycie tego pustego akapitu na końcu dokumentu.

  1. Zaznacz znacznik akapitu, a następnie naciśnij klawisze CTRL+D, aby otworzyć okno dialogowe Czcionka.

  2. Kliknij pole wyboru Ukryte, aby ukryć ten akapit.

  3. Wyłącz funkcję Pokaż/ukryj ¶, klikając ten przycisk na Wstążce lub naciskając klawisze CTRL+SHIFT+8.

Dodatkowa strona powinna zniknąć.

Czy masz pytania dotyczące programu Word, na które nie ma tutaj odpowiedzi?

Zadaj pytanie na forum odpowiedzi dotyczących programu Word

Pomoc w ulepszaniu programu Word

Masz sugestie dotyczące możliwości ulepszenia programu Word? Jeśli tak, odwiedź stronę Word User Voice i podziel się z nami swoimi uwagami.

Uwaga : Jeśli chcesz usunąć cały dokument, a nie tylko jedną lub więcej pustych stron w dokumencie, przejdź do programu Finder, znajdź dany plik i przeciągnij go do kosza. Elementy zostaną trwale usunięte dopiero po opróżnieniu kosza.

Na karcie Narzędzia główne kliknij pozycję Pokaż wszystkie znaki niedrukowane(¶) lub naciśnij przycisk przycisk polecenia w przypadku komputerów firmy Apple + 8.

Karta Narzędzia główne z wyróżnioną pozycją Pokaż znaczniki edycji

Puste znaczniki akapitu

Jeśli znajdziesz znaczniki pustych akapitów (¶), zaznacz je myszą i naciśnij klawisz Delete.

Wyróżnione są puste znaczniki akapitu

Ręczne podziały stron

Aby usunąć ręczny podział strony, zaznacz go myszą, a następnie naciśnij klawisz Delete. Możesz też zaznaczyć podział strony, klikając lewy margines obok niego, a następnie nacisnąć klawisz Delete.

Przykład podziału strony

Podziały sekcji

Aby usunąć podział sekcji, zaznacz go myszą i naciśnij klawisz Delete.

Obraz podziału sekcji

Uwaga :  Gdy usuniesz podział sekcji, program Word połączy tekst przed podziałem i po nim w jedną sekcję. W nowej sekcji zostanie zastosowane formatowanie drugiej z połączonych sekcji — tej, która znajdowała się po podziale sekcji.

Aby zachować formatowanie, ale usunąć dodatkową stronę, kliknij dwukrotnie podział sekcji i w oknie dialogowym Dokument zmień wartość ustawienia Początek sekcji na „Ciągły”.

Okno dialogowe dokumentu zawiera ustawienia zarządzania sekcjami, nagłówkami i stopkami

Tabele na całych stronach

Jeśli na końcu ostatniej strony dokumentu znajduje się tabela, program Word wstawi za nią pusty akapit. Może to spowodować pojawienie się pustej strony. Ten pusty akapit zawiera informacje o formatowaniu i nie można go usunąć. Można jednak zmniejszyć go na tyle, aby nie powodował wstawienia dodatkowej strony.

  1. Zaznacz znacznik akapitu, który znajduje się za tabelą (¶).

    Na stronie wyróżniony jest pusty znacznik akapitu za tabelą

  2. Kliknij kartę Narzędzia główne, a następnie kliknij w polu Rozmiar czcionki.

    Wyróżnione pole Rozmiar czcionki na karcie Narzędzia główne

  3. Wpisz cyfrę „1” i naciśnij klawisz Enter.

Czy masz pytania dotyczące programu Word 2016 dla komputerów Mac, na które nie ma tutaj odpowiedzi?

Zadaj pytanie na forum odpowiedzi dotyczących programu Word dla komputerów Mac

Pomoc w ulepszaniu programu Word

Masz sugestie dotyczące możliwości ulepszenia programu Word? Jeśli tak, odwiedź stronę Word dla komputerów Mac User Voice.

Uwaga : Jeśli zamierzasz usunąć cały dokument, a nie po prostu pojedynczą stronę, zobacz Usuwanie lub przywracanie plików i folderów w usłudze OneDrive

Aby usunąć puste akapity i podziały stron przy użyciu aplikacji Word Online, wykonaj poniższe czynności.

  1. Kliknij pozycję Edytuj dokument > Edytuj w aplikacji Word Online.

  2. Puste akapity są wyświetlane jako puste wiersze w dokumencie. Aby je usunąć, po prostu zaznacz i usuń je. (Akapit w programie Word to dowolny blok tekstu zakończony podziałem wiersza).

  3. Aby usunąć podział strony, zaznacz go kliknięciem i naciśnij klawisz Delete.

    Obraz zaznaczonego podziału strony w aplikacji Word Web App

Jeśli masz aplikację klasyczną Word, użyj polecenia Otwórz w programie Word, aby otworzyć dokument i usunąć podziały sekcji.

Obraz polecenia Otwórz w programie Word w aplikacji Word Web App

Po otwarciu dokumentu w programie Word zobacz Usuwanie strony w programie Word lub Usuwanie pustej strony w programie Word 2016 dla komputerów Mac. Jeśli nie masz programu Word, możesz teraz wypróbować lub kupić najnowszą wersję pakietu Office.

Porada :  Aplikacja Word Online bezproblemowo współdziała z programem Word i innymi programami klasycznymi pakietu Office i jest aktualizowana na podstawie informacji dostarczanych przez użytkowników. Aby przeczytać najnowsze ogłoszenia na temat funkcji, odwiedź blog dotyczący aplikacji Office Online.

Czy masz pytania dotyczące aplikacji Word Online, na które nie ma tutaj odpowiedzi?

Zadaj pytanie na forum odpowiedzi dotyczących aplikacji Word Online w witrynie społeczności.

Pomoc w ulepszaniu programu Word

Masz sugestie dotyczące możliwości ulepszenia aplikacji Word Online? Jeśli tak, odwiedź stronę Word Online UserVoice i podziel się z nami swoimi uwagami.

Zobacz też

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×