Usuwanie numerów stron

Możesz szybko usunąć numery stron w nagłówku lub stopce dokumentu — nawet jeśli nagłówek lub stopka zawiera też inną zawartość, taką jak logo firmy lub tytuł dokumentu.

Co chcesz zrobić?

Jeśli w dokumencie nie zastosowano innych nagłówków lub stopek dla pierwszej strony albo dla stron parzystych i nieparzystych, można szybko usunąć wszystkie numery stron.

  • Na karcie Wstawianie w grupie Nagłówek i stopka wybierz pozycję Numer strony, a następnie wybierz polecenie Usuń numery stron.

    Wybierz kartę Wstawianie, w grupie Nagłówek i stopka wybierz pozycję Numer strony, a następnie pozycję Usuń numery stron.

Uwagi : 

  • Jeśli strony parzyste i nieparzyste dokumentu różnią się, trzeba to zrobić dwa razy — raz, zaznaczając stronę nieparzystą, i drugi raz, zaznaczając stronę parzystą.

  • Jeśli przycisk Usuń numery stron nie jest dostępny, kliknij dwukrotnie w obszarze nagłówka lub stopki, wybierz numer strony i naciśnij klawisz Delete.

Jeśli utworzono inną pierwszą stronę w dokumencie, można usunąć numer z tej strony, jednocześnie nie usuwając innej zawartości, takiej jak obraz czy informacja o prawach autorskich.

Krok 1. Wybieranie opcji innej pierwszej strony (jeśli jeszcze tego nie zrobiono)

  1. Na karcie Wstawianie kliknij pozycję Nagłówek > Edytuj nagłówek, a następnie na karcie Projektowanie w grupie Opcje zaznacz pozycję Inne na pierwszej stronie.

    W obszarze Narzędzia nagłówków i stopek na karcie Projektowanie w grupie Opcje zaznacz lub wyczyść opcję.

  2. Aby zamknąć, wybierz polecenie Zamknij nagłówek i stopkę.

    Uwaga : Opcję Inne na pierwszej stronie można stosować do pierwszej strony dowolnej sekcji dokumentu, a nie tylko do pierwszej strony dokumentu.

Krok 2. Usuwanie numeru na pierwszej stronie

  1. Na pierwszej stronie z dokumentu (lub sekcji) kliknij dwukrotnie u góry strony, aby otworzyć nagłówek, lub u dołu strony, aby otworzyć stopkę.

    Powinna być widoczna etykieta Nagłówek pierwszej strony -Sekcja nr-.

  2. Zaznacz numer strony, aby go wyróżnić, a następnie naciśnij klawisz Delete lub kliknij prawym przyciskiem myszy i wybierz polecenie Wytnij.

  3. Aby zamknąć, wybierz polecenie Zamknij nagłówek i stopkę lub naciśnij klawisz Esc.

Wiele dokumentów jest celowo podzielonych na sekcje — odzwierciedlające na przykład rozdziały książki lub części sprawozdania. Poszczególne sekcje mogą mieć inne nagłówki i stopki oraz różną numerację stron. Ewentualnie na końcu dokumentu może znajdować się zawartość, przy której nie powinny być wyświetlane numery stron.

Jeśli dokument jest już podzielony na sekcje

  1. Na pierwszej stronie sekcji, z której chcesz usunąć numery stron, kliknij dwukrotnie nagłówek lub stopkę, aby ją otworzyć.

    Uwaga : Sekcje w dokumencie są numerowane. Podczas edytowania nagłówka jest wyświetlana etykieta z informacją Nagłówek -Sekcja x- lub Stopka -Sekcja nr-, a także z informacją o tym, czy dana sekcja jest połączona z poprzednią.

  2. Wybierz numer strony i usuń go. Wszystkie numery stron w tej sekcji także zostaną usunięte.

    Jeśli to nie zadziała, na karcie Projektowanie w grupie Nawigacja upewnij się, że nie jest wybrana opcja Połącz z poprzednim.

Porada : Jeśli chcesz usunąć tylko numer pierwszej strony sekcji, otwórz nagłówek na tej pierwszej stronie sekcji, a następnie postępuj zgodnie z instrukcjami Usuwanie numeru na pierwszej stronie.

Jeśli dokument nie jest podzielony na sekcje

  1. Umieść kursor na końcu strony bezpośrednio poprzedzającej stronę, od której chcesz rozpocząć usuwanie numerów stron, a następnie na karcie Układ kliknij pozycję Podziały > Następna strona.

    Porada : Pomocne może okazać się wyświetlanie etykiet podziałów sekcji. Na karcie Narzędzia główne w grupie Akapit wybierz pozycję Pokaż/Ukryj (¶), aby włączyć wyświetlanie znaczników formatowania. Wybierz ten przycisk ponownie, aby wyłączyć wyświetlanie.

  2. U góry następnej strony kliknij dwukrotnie nagłówek lub stopkę, aby ją otworzyć.

  3. Na karcie Projektowaniewyczyść kliknięciem pozycję Połącz z poprzednim. Spowoduje to odłączenie numerowania stron od numerowania na poprzedniej stronie.

  4. Wybierz numer strony i usuń go. Wszystkie numery stron w tej sekcji także zostaną usunięte.

Porada : Jeśli chcesz usunąć tylko numer pierwszej strony sekcji, otwórz nagłówek na tej pierwszej stronie sekcji, a następnie postępuj zgodnie z instrukcjami Usuwanie numeru na pierwszej stronie.

Co chcesz zrobić?

W programie Word numery stron to pola wstawione w obszarze nagłówka lub stopki w dokumencie. Program Microsoft Office Word 2007 usuwa pola numerów stron po wybraniu polecenia Usuń numery stron.

  1. Na karcie Wstawianie w grupie Nagłówek i stopka wybierz pozycję Numer strony.

    Obraz Wstążki programu Word

  2. Wybierz polecenie Usuń numery stron.

    Ważne : Jeśli polecenie Usuń numery stron nie działa, spróbuj kliknąć dwukrotnie w obszarze nagłówka lub stopki, zaznaczyć numer strony i nacisnąć klawisz Delete.

Jeśli utworzono inną pierwszą stronę w dokumencie, można usunąć numer z tej strony, jednocześnie nie usuwając innej zawartości, takiej jak obraz czy informacja o prawach autorskich.

Krok 1. Wybieranie opcji innej pierwszej strony (jeśli jeszcze tego nie zrobiono)

  1. Na karcie Wstawianie kliknij pozycję Nagłówek > Edytuj nagłówek, a następnie na karcie Projektowanie w grupie Opcje zaznacz pozycję Inne na pierwszej stronie.

  2. Aby zamknąć, wybierz polecenie Zamknij nagłówek i stopkę.

    Uwaga : Opcję Inne na pierwszej stronie można stosować do pierwszej strony dowolnej sekcji dokumentu, a nie tylko do pierwszej strony dokumentu.

Krok 2. Usuwanie numeru na pierwszej stronie

  1. Na pierwszej stronie z dokumentu (lub sekcji) kliknij dwukrotnie u góry strony, aby otworzyć nagłówek, lub u dołu strony, aby otworzyć stopkę.

    Powinna być widoczna etykieta Nagłówek pierwszej strony -Sekcja nr-.

  2. Zaznacz numer strony, aby go wyróżnić, a następnie naciśnij klawisz Delete lub kliknij prawym przyciskiem myszy i wybierz polecenie Wytnij.

  3. Aby zamknąć, wybierz polecenie Zamknij nagłówek i stopkę lub naciśnij klawisz Esc.

Wiele dokumentów jest celowo podzielonych na sekcje — odzwierciedlające na przykład rozdziały książki lub części sprawozdania. Poszczególne sekcje mogą mieć inne nagłówki i stopki oraz różną numerację stron. Ewentualnie na końcu dokumentu może znajdować się zawartość, przy której nie powinny być wyświetlane numery stron.

Jeśli dokument jest już podzielony na sekcje

  1. Na pierwszej stronie sekcji, z której chcesz usunąć numery stron, kliknij dwukrotnie nagłówek lub stopkę, aby ją otworzyć.

    Uwaga : Sekcje w dokumencie są numerowane. Podczas edytowania nagłówka jest wyświetlana etykieta z informacją Nagłówek -Sekcja x- lub Stopka -Sekcja nr-, a także z informacją o tym, czy dana sekcja jest połączona z poprzednią.

  2. Wybierz numer strony i usuń go. Wszystkie numery stron w tej sekcji także zostaną usunięte.

    Jeśli to nie zadziała, na karcie Projektowanie w grupie Nawigacja upewnij się, że nie jest wybrana opcja Połącz z poprzednim.

Porada : Jeśli chcesz usunąć tylko numer pierwszej strony sekcji, otwórz nagłówek na tej pierwszej stronie sekcji, a następnie postępuj zgodnie z instrukcjami Usuwanie numeru na pierwszej stronie.

Jeśli dokument nie jest podzielony na sekcje

  1. Umieść kursor na końcu strony bezpośrednio poprzedzającej stronę, od której chcesz rozpocząć usuwanie numerów stron, a następnie na karcie Układ kliknij pozycję Podziały > Następna strona.

    Porada : Pomocne może okazać się wyświetlanie etykiet podziałów sekcji. Na karcie Narzędzia główne w grupie Akapit wybierz pozycję Pokaż/Ukryj (¶), aby włączyć wyświetlanie znaczników formatowania. Wybierz ten przycisk ponownie, aby wyłączyć wyświetlanie.

  2. U góry następnej strony kliknij dwukrotnie nagłówek lub stopkę, aby ją otworzyć.

  3. Na karcie Projektowaniewyczyść kliknięciem pozycję Połącz z poprzednim. Spowoduje to odłączenie numerowania stron od numerowania na poprzedniej stronie.

  4. Wybierz numer strony i usuń go. Wszystkie numery stron w tej sekcji także zostaną usunięte.

Porada : Jeśli chcesz usunąć tylko numer pierwszej strony sekcji, otwórz nagłówek na tej pierwszej stronie sekcji, a następnie postępuj zgodnie z instrukcjami Usuwanie numeru na pierwszej stronie.

  1. Jeśli widok do edycji nie jest wyświetlony, kliknij pozycję Edytuj dokument > Edytuj w aplikacji Word Online.

    Edytowanie w aplikacji Word Online

  2. Kliknij pozycję Wstawianie > Numery stron.

  3. U dołu listy wybierz pozycję Usuń numery stron.

    Obraz pozycji Usuń numery stron wybranej w galerii numerów stron

Więcej informacji o pracy z numerami stron

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×