Ustawianie priorytetów zadań w celu bilansowania zasobów

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Ręczne równoważenia obciążenia osób może być kłopotliwe zadania dla dowolnego menedżera projektu. Na szczęście funkcji bilansowania zasobów projektu może ułatwić przez automatycznie opóźnianie lub dzielenie zadań, więc nie jest już z nadmierną alokacją zasobów przydzielonych do nich. Sterowanie zadania, które można bilansować, ustawiając dla nich priorytetów. Dowiedzieć się więcej.

Te instrukcje są specyficzne dla programu Microsoft Project 2016, 2013 i 2010.

Ustawianie priorytetów zadań

  1. W widoku Wykres Gantta dwukrotnie kliknij nazwę zadania, aby otworzyć okno Informacje o zadaniu.

  2. Na karcie Ogólne w polu Priorytet wprowadź liczbę między 1 a 1000. Zadania o niższym priorytecie są opóźniane przed zadaniami o wyższym priorytecie.
    Jeżeli nie chcesz, aby program Project bilansował zadanie, bo jest to na przykład zadanie, które musi rozpocząć się w określonym dniu, ustaw jego poziom priorytetu na 1000. Domyślnie wartości priorytetów są ustawione na 500, czyli na średni poziom kontroli.

Porada dotycząca zarządzania projektami    Ustawianie priorytetów wielu zadań przy użyciu okna informacje o zadaniu można szybko stać się nużące. Zamiast tego użyj kolumny arkusza. Kliknij prawym przyciskiem myszy nagłówek kolumny, kliknij polecenie Wstaw kolumnę, a następnie kliknij priorytet.

Przykład

Zadanie o nazwie „Zamontowanie instalacji wodno-kanalizacyjnej” ma priorytet 800. Oznacza to, że program Project może je przenieść podczas bilansowania, ponieważ priorytet jest niższy od 1000. Jeżeli harmonogram wymaga, aby to zadanie nie było przenoszone w stosunku do innych zadań, podnieś priorytet do 1000. Jeśli priorytet wynosi 1000, program Project nie przeniesie tego zadania podczas bilansowania zasobów.

Ustawianie priorytetów zadań na potrzeby bilansowania

Te instrukcje są specyficzne dla programu Microsoft Project 2007.

Ustawianie priorytetów zadań

  1. W menu Widok kliknij polecenie Wykres Gantta.

  2. W polu Nazwa zadania wybierz zadanie, którego priorytet chcesz zmienić, a następnie kliknij Informacje o zadaniu Obraz przycisku .

  3. Kliknij kartę Ogólne, a następnie wpisz lub wybierz priorytet w polu Priority (priorytet).

Ustawianie priorytetów projektu

  1. W menu Projekt kliknij pozycję Informacje o projekcie.

  2. Wpisz lub wybierz priorytet w polu Priority (priorytet).

Równomierne rozkładanie pracy przez bilansowanie

  1. W menu Narzędzia kliknij polecenie Bilansuj zasoby.

  2. W obszarze Obliczenia bilansowania kliknij pozycję Automatyczne lub Ręczne.

    Bilansowanie ręczne (ustawienie domyślne) jest wyświetlany tylko po kliknięciu przycisku Bilansowanie. Bilansowanie automatyczne jest wykonywane przy każdej zmianie zadania lub zasobu. Użyj automatycznego bilansowania Jeśli chcesz zaplanować zadania, kiedy zasoby są przydzielone więcej pracy, niż mają wydajność.

  3. Jeśli wybierzesz opcję automatycznego bilansowania, wyczyść pole wyboru Wyczyść wartości bilansowania przed bilansowaniem. Jeśli to pole wyboru jest wyczyszczone, projekt poziomy tylko nowe i nie zbilansowane przydziały. To pole wyboru jest zaznaczone domyślnie, ale podczas bilansowania automatycznego pozostawienie tego zaznaczenia może znacząco spowolnić pracy w harmonogramie ponieważ bilansowania wszystkich zadań. W Szukaj nadmiernych alokacji kliknij okres lub podstawę czułości które bilansowaniu rozpozna nadmiernych alokacji. Dnia to ustawienie domyślne. To ustawienie określa punkt, w którym możesz uruchamiane bilansowanie: kiedy ma nadmierną alokację w ramach jednej minuty, jeden dzień, tydzień lub miesiąc.

  4. W obszarze Zakres bilansowania dla wybierz do całego projektu lub do poziomu tylko zadania przypadające w określonym zakresie czasu.

  5. W oknie dialogowym Kolejność bilansowania wybierz kolejność bilansowania, który ma:

    • Zaznacz pole wyboru Identyfikator tylko do poziomu zadań rosnąco ich identyfikatorów przed uwzględnieniem innych kryteriów.

    • Wybierz pozycję Standardowy aby najpierw sprawdzić współzależności poprzednik, zapas czasu, daty, priorytety i ograniczenia wykrywania, czy i w jaki sposób można bilansować zadania. (Jest to ustawienie domyślne).

    • Wybierz priorytet, standardowe Aby sprawdzić, czy priorytetów zadań najpierw, a następnie kryteria standardowe.

  6. Aby zapobiec opóźnieniu daty zakończenia projektu, zaznacz pole wyboru Bilansuj jedynie w ramach dostępnego zapasu czasu.

    Uwaga : Jeśli to pole wyboru jest zaznaczone, może zostać wyświetlony komunikat o błędzie wskazujący, że projekt nie może zbilansować całego harmonogramu. Projekt nie może być poziom harmonogramu, ponieważ rzadko jest za mało zapasu czasu w harmonogramie, aby ponownie zaplanować przydziały bez przekroczenia zapasu czasu.

  7. Aby zezwolić na bilansowanie dostosować, gdy zasób pracuje nad zadaniem niezależnie od innych zasobów, które pracują nad tym samym zadaniem, zaznacz pole wyboru Bilansowanie może dostosowywać poszczególne przydziały zadania.

  8. Jeśli chcesz przerywanie zadań przez tworzenie podziałów pracy pozostałej do wykonania zadania lub przydziały zasobów, zaznacz pole wyboru Bilansowanie może powodować podziały pracy pozostałej do wykonania. Jeśli zasób jest przydzielony do zadań jednocześnie poza jakie zasobu może obsługiwać harmonogram, a następnie zadania, którego praca pozostała można podzielić i pracowano, gdy harmonogram zasobu, aby umożliwić jej.

  9. Aby dodać zasoby proponowane, zaznacz pole wyboru poziomu zadań za pomocą typ proponowany.

  10. Jeśli chcesz wyczyścić wyniki poprzedniego bilansowania przed bilansowaniem ponownie, kliknij pozycję Wyczyść bilansowanie.

  11. Jeśli bilansowania ręcznie kliknij pozycję Bilansuj teraz. Jeśli bilansowania automatycznego kliknij przycisk OK.

    Zostanie wyświetlone okno dialogowe Bilansowanie, jeśli widoku zasobów, która została wybrana zasobów był wyświetlany po otwarciu okna dialogowego Bilansowanie zasobów. Kliknij zaznaczone zasoby, jeśli chcesz zbilansować tylko zaznaczone zasoby. W przeciwnym razie kliknij pozycję Cała pula.

  • Aby wyczyścić bilansowanie bezpośrednio przed podjęciem dowolnego działania, kliknij przycisk Cofnij poziom. Jeśli nie chcesz cofnąć bilansowania, możesz również kliknąć pozycję Wyczyść bilansowanie, aby wyczyścić wyniki poprzedniego bilansowania.

  • Jeśli możesz poziom zadania w projektów z harmonogramem od daty zakończenia, ujemne wartości opóźnienia są stosowane od zakończenia zadania lub przydziału daty zakończenia przydziału zasobu lub zadania ma być wykonywana wcześniej.

  • Aby wyświetlić zmiany wprowadzone w zadaniach przez proces bilansowania, w menu Widok kliknij polecenie Więcej widoków, kliknij Bilansowania wykresu Gantta, a następnie kliknij przycisk Zastosuj.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×