Ustawianie lub zmienianie położenia tabulatorów

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Za pomocą tabulatorów można wyrównać tekst do lewej, do prawej, do środka lub względem separatora dziesiętnego. Przed tabulatorem można także automatycznie wstawić znaki specjalne, takie jak kreski, kropki lub linie. Istnieje możliwość utworzenia odmiennych tabulatorów dla wszystkich pól tekstowych w publikacji.

Po wstawieniu tabulatora do pola tekstowego w programie Microsoft Office Publisher 2007 znacznik tabulatora jest wyświetlany na linijce u góry obszaru roboczego.

Znacznik tabulatora

W tym artykule

Informacje o typy tabulatorów

Zmienianie położenia tabulatorów domyślnych

Tworzenie nowego tabulatora

Usuwanie tabulatora

Dodawanie kresek, kropek lub linii przed tabulatorem

Ustaw jedną lub kilka tabulatorów w określonym położeniu

Typy tabulatorów — informacje

Wszystkie typy tabulatorów można wyświetlić, klikając selektor tabulatorów w rogu między linijką poziomą a linijką pionową. Kiedy zostanie wyświetlony odpowiedni tabulator, należy kliknąć na linijce lokalizację, w której ma się znaleźć tabulator.

Jakiego typu tabulatora użyć?

Obraz tabulatora

Tabulator lewy ustawia pozycję początkową tekstu, będzie wpisywany w kierunku od lewej do prawej.

Przycisk Tabulator środkowy

Tabulator środkowy ustawia tę pozycję pośrodku tekstu. W trakcie pisania środek tekstu będzie znajdować się w tym miejscu.

Obraz tabulatora

Tabulator prawy ustawia pozycję prawego końca tekstu. Podczas wpisywania tekst będzie przenoszony w lewo.

Obraz tabulatora

Tabulator dziesiętny umożliwia wyrównywanie liczb względem przecinka dziesiętnego. Przecinek dziesiętny pozostaje na tej samej pozycji niezależnie od liczby cyfr. Liczby można wyrównywać tylko względem separatora dziesiętnego. Tabulatora dziesiętnego nie można używać do wyrównywania liczb względem innego znaku, takiego jak myślnik lub symbol handlowego „i”.

Okno dialogowe Tabulatory zostanie otwarte po dwukrotnym kliknięciu miejsca na linijce poziomej, w którym ma się znaleźć tabulator. W oknie dialogowym Tabulatory można ustawić położenie tabulatora za pomocą określonych wymiarów, a także dodać znaki wiodące przed tabulatorami.

W sekcji Zobacz też są dostępne łącza do dodatkowych informacji o dodawaniu spisu treści ze znakami wiodącymi.

Początek strony

Zmienianie domyślnego położenia tabulatorów

  1. Kliknij w polu tekstowym.

  2. W menu Format kliknij polecenie Tabulatory.

  3. W polu Tabulatory domyślne wprowadź odpowiednią odległość między tabulatorami.

Uwaga : To ustawienie jest stosowane tylko do pól tekstowych tworzonych w tej samej publikacji.

Początek strony

Tworzenie nowego tabulatora

  1. Zaznacz akapity, które chcesz zmienić.

  2. Wykonaj jedną z następujących czynności:

    • Aby utworzyć nowy tabulator lewy, kliknij na linijce poziomej miejsce, w którym ma się znaleźć tabulator.

      Na linijce pojawi się znacznik tabulatora.

    • Aby utworzyć nowy prawej, do środka lub tabulator dziesiętny, kliknij pozycję selektor karta Obraz tabulatora (kwadrat znajduje się na lewym końcu linijki poziomej i górnej części linijki pionowej) aż Wyświetla typ tabulatora, który ma. Kliknij miejsce, w którym chcesz wstawić tabulator na linijce poziomej.

  3. Kliknij tekst w miejscu, w którym chcesz wstawić tabulator, a następnie naciśnij klawisz TAB.

Uwaga : W komórce tabeli kliknij miejsce, w którym chcesz wstawić tabulator, a następnie naciśnij klawisze CTRL+TAB.

Początek strony

Usuwanie tabulatora

  1. Zaznacz akapity, które chcesz zmienić.

  2. Wykonaj jedną z następujących czynności:

    • Aby usunąć pojedynczy tabulator z akapitów, które mają jednakowe ustawienia tabulatorów, przeciągnij znacznik tabulatora poza linijkę poziomą.

    • Aby usunąć wszystkie tabulatory z zaznaczonych akapitów, w menu Format kliknij polecenie Tabulatory, a następnie kliknij przycisk Wyczyść wszystkie.

Początek strony

Dodawanie kresek, kropek lub linii przed tabulatorem

  1. Kliknij dowolne miejsce w obrębie akapitu zawierającego tabulator, który chcesz zmienić.

  2. Na linijce poziomej kliknij dwukrotnie znacznik tabulatora.

  3. W obszarze Znaki wiodące kliknij odpowiednią opcję, a następnie kliknij przycisk OK.

Początek strony

Ustawianie kilku tabulatorów w określonym położeniu

  1. Zaznacz akapity, które chcesz zmienić.

  2. W menu Format kliknij polecenie Tabulatory.

  3. Dla każdego tabulatora, który chcesz wstawić, w obszarze Pozycja tabulatora wpisz położenie, a następnie kliknij przycisk Ustaw.

  4. W obszarach Wyrównanie i Znaki wiodące zaznacz odpowiednie opcje, a następnie kliknij przycisk OK.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×