Ustawianie i usuwanie tabulatorów

Co chcesz zrobić?

Ustawianie tabulatorów

Ustawianie tabulatorów przy użyciu linijki

Tabulatory na linijce

Uwagi dotyczące ustawiania tabulatorów przy użyciu linijki poziomej

Ustawianie tabulatorów przy użyciu okna dialogowego Tabulatory

Dodawanie znaków wiodących (linii kropkowanych) między tabulatorami

Zmienianie odstępów między tabulatorami domyślnymi

Usuwanie odstępów między tabulatorami

Ustawianie tabulatorów

Uwaga    Dokument można też skonfigurować przy użyciu opcji układu dokumentu w programie Word. Można na przykład łatwo utworzyć spis treści lub indeks bez ustawiania tabulatorów. Można również używać wstępnie zaprojektowanych tabel oraz opcji nagłówków i stopek. Ponadto w programie Word są dostępne wstępnie zaprojektowane strony tytułowe i różne opcje układu strony ułatwiające konfigurowanie dokumentu.

Ustawianie tabulatorów przy użyciu linijki

  1. Klikaj selektor tabulatorów na lewym końcu linijki do momentu wyświetlenia odpowiedniego typu tabulatora.

    Uwaga    Jeśli powyżej dokumentu nie jest wyświetlana linijka pozioma, należy kliknąć przycisk Wyświetl linijkę u góry pionowego paska przewijania.

  2. Kliknij linijkę w miejscu, w którym chcesz wstawić tabulator.

Tabulatory na linijce

Obraz tabulatora

Tabulator lewy służy do ustawienia początkowej pozycji tekstu, który będzie następnie wyświetlany w stronę prawej krawędzi strony w miarę pisania.

Przycisk Tabulator środkowy

Tabulator środkowy służy do ustawienia pozycji środka tekstu, który będzie następnie wyśrodkowywany względem niej w miarę pisania.

Obraz tabulatora

Tabulator prawy służy do ustawienia prawego końca tekstu. W miarę pisania tekst będzie przesuwany w lewo.

Obraz tabulatora

Tabulator dziesiętny umożliwia wyrównywanie tekstu wokół przecinka dziesiętnego. Niezależnie od liczby cyfr przecinek dziesiętny będzie umieszczany w tym samym miejscu. W ten sposób można wyrównywać liczby jedynie względem znaku dziesiętnego. Nie można wyrównywać liczb względem innego znaku, na przykład łącznika lub symbolu handlowego „i”.

Przycisk tabulatora paskowego

Tabulator paskowy nie służy do ustawiania pozycji tekstu, ale powoduje wstawienie pionowego paska w miejscu tabulatora.

Uwagi dotyczące ustawiania tabulatorów przy użyciu linijki poziomej

  • Na linijce nowo otwartego pustego dokumentu domyślnie nie ma żadnych tabulatorów.

  • Dwie ostatnie opcje na selektorze tabulatorów dotyczą wcięć. Klikając te opcje, a następnie klikając linijkę, można umieszczać wcięcia bez przesuwania znaczników wcięć wzdłuż linijki. Należy kliknąć przycisk Wcięcie pierwszego wiersza Obraz przycisku, a następnie kliknąć górną połowę linijki poziomej w miejscu, w którym ma się rozpoczynać pierwszy wiersz akapitu. Należy kliknąć przycisk Wysunięcie Obraz przycisku, a następnie kliknąć dolną połowę linijki poziomej w miejscu, w którym mają się rozpoczynać drugi i kolejne wiersze akapitu.

  • Po ustawieniu tabulatora paskowego na stronie jest wyświetlany pionowy pasek (nie trzeba naciskać klawisza TAB). Tabulator paskowy jest podobny do formatowania z przekreśleniem, jest jednak wyświetlany pionowo w akapicie w miejscu ustawienia tabulatora. Podobnie jak tabulatory innych typów, tabulator paskowy można ustawić przed napisaniem tekstu akapitu lub po nim.

  • Tabulator można usunąć, przeciągając go (w górę lub w dół) poza linijkę. Po puszczeniu przycisku myszy tabulator zniknie.

  • Istniejące tabulatory można również przeciągać w lewo lub w prawo w celu zmiany ich położenia.

  • W przypadku zaznaczenia wielu akapitów na linijce są wyświetlane jedynie tabulatory z pierwszego akapitu.

Ustawianie tabulatorów przy użyciu okna dialogowego Tabulatory

Jeśli tabulatory mają być ustawione w precyzyjnie określonych miejscach, których nie można wskazać za pomocą linijki, lub jeśli przed każdą tabulacją ma zostać umieszczony określony znak wiodący, należy użyć okna dialogowego Tabulatory.

Aby wyświetlić okno dialogowe Tabulatory, należy kliknąć dwukrotnie dowolny tabulator na linijce lub wykonać następujące czynności:

  1. Kliknij dwukrotnie linijkę lub kliknij kartę Układ strony, kliknij przycisk Uruchom okno dialogoweAkapit, a następnie kliknij pozycję Tabulatory.

    Przycisk Uruchom okno dialogowe Akapit

  2. W obszarze Pozycja tabulatora określ, w którym miejscu chcesz umieścić tabulator.

  3. W obszarze Wyrównanie kliknij odpowiedni typ tabulatora.

  4. Aby dodać kropki lub innego typu znaki wiodące do tabulatora, kliknij odpowiednią opcję w obszarze Znak wiodący.

  5. Kliknij pozycję Ustaw.

  6. Powtórz kroki od 2 do 5 w celu dodania innego tabulatora lub kliknij przycisk OK.

Fragmenty tego artykułu pochodzą ze strony Szkolenia w witrynie Office.com.

Początek strony

Dodawanie znaków wiodących (linii kropkowanych) między tabulatorami

Użytkownik może dodawać kropkowane znaki wiodące lub wybierać inne opcje formatowania w oknie dialogowym Tabulatory.

  1. Wpisz tekst, który ma być wyświetlany przed znakami wiodącymi.

  2. Na linijce poziomej ustaw odpowiedni tabulator.

  3. Kliknij dwukrotnie linijkę lub kliknij kartę Układ strony, kliknij przycisk Uruchom okno dialogoweAkapit, a następnie kliknij pozycję Tabulatory.

    Przycisk Uruchom okno dialogowe Akapit

  4. W obszarze Znak wiodący kliknij odpowiedni znak wiodący.

  5. Kliknij przycisk OK, a następnie naciśnij klawisz TAB.

    Gdy zostanie naciśnięty klawisz ENTER w celu rozpoczęcia nowego wiersza, sformatowany tabulator będzie dostępny w nowym wierszu.

Porada   Aby sformatować spis treści przy użyciu tabulatorów i kropkowanych znaków wiodących, można automatycznie utworzyć spis treści w programie Word.

Początek strony

Zmienianie odstępów między tabulatorami domyślnymi

Gdy zostaną ustawione tabulatory ręczne, domyślna tabulacja jest przerywana przez tabulatory ustawione ręcznie. Tabulatory ręczne ustawione na linijce zastępują ustawienia tabulatorów domyślnych.

  1. Na karcie Układ strony kliknij przycisk Uruchom okno dialogowe Akapit.

    Przycisk Uruchom okno dialogowe Akapit

  2. W oknie dialogowym Akapit kliknij pozycję Tabulatory.

  3. W polu Domyślne tabulatory wprowadź odpowiednią wartość odstępu między tabulatorami domyślnymi.

    Gdy zostanie naciśnięty klawisz TAB, znaczniki tabulacji będą umieszczane na stronie w odstępach o wielkości określonej w tym polu.

Początek strony

Usuwanie odstępów między tabulatorami

W przypadku dodania tabulatorów ręcznych można usunąć odstępy dla jednego tabulatora lub dla wszystkich tabulatorów ręcznych. Po usunięciu odstępów znaki tabulatorów zostaną przeniesione do położenia domyślnego.

  1. Na karcie Układ strony kliknij przycisk Uruchom okno dialogowe Akapit.

    Przycisk Uruchom okno dialogowe Akapit

  2. W oknie dialogowym Akapit kliknij pozycję Tabulatory.

  3. Na liście w obszarze Pozycja tabulatora kliknij położenie tabulatora, które chcesz usunąć, a następnie kliknij pozycję Wyczyść.

    Porada    Aby usunąć odstępy dla wszystkich tabulatorów ręcznych, należy kliknąć pozycję Wyczyść wszystko.

  4. Powtórz krok 3 dla każdego położenia tabulatora, które chcesz usunąć.

  5. Kliknij przycisk OK.

Ważne    Wykonanie powyższych czynności nie powoduje usunięcia znaków tabulatorów. Aby usunąć tabulatory, należy usunąć je ręcznie lub uruchomić polecenie znajdowania i zastępowania z tekstem „^t” wpisanym w polu Znajdź oraz pustym polem Zamień na. Aby otworzyć okno dialogowe Znajdowanie i zamienianie, na karcie Narzędzia główne w grupie Edytowanie należy kliknąć pozycję Zamień.

Początek strony

Dotyczy: Word 2010



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zasoby pomocy technicznej

Zmień język