Ustawianie domyślnego folderu roboczego lub zmienianie jego nazwy

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Część informacji podanych w tym temacie może nie mieć zastosowania dla niektórych języków.

Folder Moje dokumenty, który znajduje się domyślnie w katalogu głównym dysku C, jest domyślnego folderu roboczego dla wszystkich dokumentów i innych plików, które zostały utworzone w programach pakietu Microsoft Office. Możesz zmienić nazwę folderu Moje dokumenty, a możesz również wybrać innego domyślnego folderu roboczego.

Co chcesz zrobić?

Zmienianie nazwy folderu Moje dokumenty

Wybieranie innego domyślnego folderu roboczego

Zmienianie nazwy folderu Moje dokumenty

  1. W następujących programach pakietu Microsoft Office 2007 należy wykonać poniższe czynności:

    Program Word, Excel, PowerPoint lub Access

    • Kliknij przycisk Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz jako.

      Program InfoPath, Project, Publisher lub Visio

    • W menu Plik kliknij polecenie Zapisz jako.

  2. Na liście Zapisz w kliknij pozycję Moje dokumenty.

  3. Kliknij przycisk Do góry o jeden poziom  Obraz przycisku  .

  4. Na liście folderów kliknij prawym przyciskiem myszy folder Moje dokumenty, a następnie w menu skrótów kliknij polecenie Zmień nazwę.

  5. Wpisz nową nazwę folderu i naciśnij klawisz ENTER.

Uwaga : Być może trzeba będzie zamknąć okno dialogowe Zapisywanie jako i otworzyć je ponownie, zanim zmiana zostanie uwidoczniona na pasku Moje miejsca i na liście Zapisz w.

Początek strony

Ustawianie innego domyślnego folderu roboczego

Uwaga : Wybrany folder dotyczy wyłącznie aktualnie używanego programu. Na przykład, jeśli użytkownik zmieni domyślny folder roboczy dla programu Word, domyślnym folderem roboczym dla programu PowerPoint wciąż będzie folder Moje dokumenty.

Którego programu z pakietu Microsoft Office 2007 używasz?

Access

Excel

InfoPath

Program PowerPoint

Project

Publisher

Visio

Word

Access

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Access.

  2. Kliknij opcję Popularne.

  3. W obszarze Tworzenie baz danych w polu Domyślny folder bazy danych wpisz ścieżkę folderu, w którym chcesz przechowywać pliki bazy danych programu Access.

Excel

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

  2. Kliknij przycisk Zapisz.

  3. W obszarze Zapisywanie skoroszytów wpisz ścieżkę w polu Domyślna lokalizacja plików.

Program InfoPath

  1. W menu Narzędzia kliknij polecenie Opcje , a następnie kliknij kartę Projektowanie .

  2. W polu Lokalizacja projektu dla kodu języków Visual Basic i C# wskaż za pomocą przycisku Przeglądaj nowy folder domyślny i kliknij przycisk Otwórz.

  3. Kliknij przycisk OK, aby zapisać zmiany.

Program PowerPoint

  1. Kliknij przycisk Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu PowerPoint.

  2. Kliknij przycisk Zapisz.

  3. W obszarze Zapisywanie prezentacji wpisz ścieżkę w polu Domyślna lokalizacja plików.

Project

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zapisywanie.

  2. Na liście Typy plików kliknij dwukrotnie pozycję Projekty.

  3. Przejdź do nowego domyślnego folderu roboczego, a następnie kliknij dwukrotnie ten folder.

    Jeśli chcesz utworzyć nowy folder roboczy, kliknij przycisk Utwórz nowy folder  Obraz przycisku , a następnie w oknie dialogowym Nowy folder w polu Nazwa wpisz nazwę nowego folderu i kliknij przycisk OK.

  4. W oknie dialogowym Modyfikowanie lokalizacji kliknij przycisk OK.

Publisher

  1. W menu plik kliknij polecenie Zapisz jako .

  2. Przejdź do nowego folderu i kliknij dwukrotnie, aby otworzyć lub kliknij przycisk Otwórz.

  3. Kliknij przycisk OK, aby zapisać zmiany do nowego folderu.

    Uwaga : Nie można zmienić domyślnego folderu w programie Publisher.

Visio

Po ustawieniu domyślnego folderu roboczego w programie Visio folder przeznaczony na określony rodzaj plików jest pierwszym miejscem, w którym program Visio szuka plików tego typu. Jeśli program Visio nie znajdzie określonego pliku w wyznaczonym folderze, szuka rysunków i szablonów w folderze Moje dokumenty i wzorników w folderze Moje dokumenty\Moje kształty. W folderze Dokumenty i ustawienia\nazwa użytkownika program szuka dodatków.

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. Na karcie Zaawansowane kliknij opcję Ścieżki plików.

  3. Dla każdego typu pliku, dla którego chcesz ustawić folder domyślny, kliknij odpowiedni przycisk Przeglądaj  Obraz przycisku , a następnie przejdź do folderu, w którym chcesz przechowywać ten typ plików. Możesz mieć osobne foldery przechowywania dla każdego z następujących typów plików:

    • Moje kształty

    • Rysunki

    • Szablony

    • Wzorniki

    • Pomoc

    • Dodatki

    • Autostart

  4. Kliknij dwa razy przycisk OK.

Uwaga : Dla każdego typu plików można dodać więcej niż jeden folder. Wówczas pierwszy folder jest domyślnym folderem roboczym. Jeśli pierwszy folder nie jest dostępny (na przykład jest to udział sieciowy, który jest tymczasowo niedostępny), program Visio używa następnego folderu z listy. Definicje raportów właściwości zapisywane w tych lokalizacjach są dostępne w oknie dialogowym Raporty. Łącza do informacji dodatkowych dotyczących raportów właściwości można znaleźć w sekcji Zobacz też.

Word

  1. Kliknij przycisk Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Word.

  2. Kliknij przycisk Zapisz.

  3. W obszarze Zapisywanie dokumentów obok pola Domyślna lokalizacja plików kliknij przycisk Przeglądaj.

  4. Przejdź do nowego domyślnego folderu roboczego, a następnie kliknij przycisk OK.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×