Ustawianie domyślnego folderu roboczego

Folder Dokumenty jest domyślnym folderem roboczym dla wszystkich plików utworzonych w programach pakietu Microsoft Office. Można wybrać inny domyślny folder roboczy.

Lokalizacja domyślnego folderu Dokumenty

Uwaga : W pakiecie Office 2007 folder Dokumenty ma nazwę Moje dokumenty.

Ustawianie innego domyślnego folderu roboczego

Uwaga : Wybrany folder dotyczy wyłącznie obecnie używanego programu. Jeśli na przykład zmienisz domyślny folder roboczy dla programu Word, domyślnym folderem roboczym dla programu PowerPoint wciąż będzie folder Dokumenty.

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. Kliknij pozycję Ogólne.

  3. W obszarze Tworzenie baz danych w polu Domyślny folder bazy danych wpisz ścieżkę folderu, w którym chcesz przechowywać pliki bazy danych programu Access.

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. Kliknij pozycję Zapisywanie.

  3. W obszarze Zapisywanie skoroszytów, Zapisywanie prezentacji, Zapisywanie projektów lub Zapisywanie dokumentów wpisz ścieżkę w polu Domyślna lokalizacja pliku lokalnego.

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. Kliknij pozycję Ogólne, a następnie w obszarze Opcje programu InfoPath kliknij przycisk Więcej opcji.

  3. Kliknij kartę Projektowanie.

  4. W polu Lokalizacja projektu dla kodu języków Visual Basic i C# wskaż za pomocą przycisku Przeglądaj nowy folder domyślny i kliknij przycisk Otwórz.

  5. Kliknij przycisk OK, aby zapisać zmiany.

Po ustawieniu domyślnego folderu roboczego w programie Visio folder przeznaczony na określony rodzaj plików jest pierwszym miejscem, w którym program Visio szuka plików tego typu. Jeśli program Visio nie znajdzie określonego pliku w wyznaczonym folderze, szuka rysunków i szablonów w folderze Moje dokumenty i wzorników w folderze Moje dokumenty\Moje kształty. W folderze Dokumenty i ustawienia\nazwa użytkownika program szuka dodatków.

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. Kliknij pozycję Zaawansowane, a następnie w obszarze Ogólne kliknij przycisk Lokalizacje plików.

  3. Dla każdego typu pliku, dla którego chcesz ustawić folder domyślny, kliknij odpowiedni przycisk Przeglądaj  Obraz przycisku , a następnie przejdź do folderu, w którym chcesz przechowywać ten typ plików. Możesz mieć osobne foldery przechowywania dla każdego z następujących typów plików:

    • Moje kształty

    • Rysunki

    • Szablony

    • Wzorniki

    • Pomoc

    • Dodatki

    • Autostart

  4. Kliknij dwa razy przycisk OK.

Uwaga : Dla każdego typu plików można dodać więcej niż jeden folder. Wówczas pierwszy folder jest domyślnym folderem roboczym. Jeśli pierwszy folder nie jest dostępny (na przykład jest to udział sieciowy, który jest tymczasowo niedostępny), program Visio używa następnego folderu z listy. Definicje raportów właściwości zapisywane w tych lokalizacjach są dostępne w oknie dialogowym Raporty. Łącza do informacji dodatkowych dotyczących raportów właściwości można znaleźć w sekcji Zobacz też.

Część treści tego tematu może nie dotyczyć niektórych języków.

Folder Moje dokumenty, który domyślnie jest zlokalizowany w katalogu głównym na dysku C, jest domyślnym folderem roboczym dla wszystkich dokumentów i innych plików utworzonych w programach pakietu Microsoft Office 2007. Nazwę folderu Moje dokumenty można zmienić. Można też wybrać inny domyślny folder roboczy.

Zmienianie nazwy folderu Moje dokumenty

  1. W następujących programach pakietu Microsoft Office 2007 wykonaj poniższe czynności:

    Word, Excel, PowerPoint lub Access

    • Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz jako.

      InfoPath, Project, Publisher lub Visio

    • W menu Plik kliknij polecenie Zapisz jako.

  2. Na liście Zapisz w kliknij pozycję Moje dokumenty.

  3. Kliknij pozycję Do góry o jeden poziom  Obraz przycisku .

  4. Na liście folderów kliknij prawym przyciskiem myszy folder Moje dokumenty, a następnie kliknij pozycję Zmień nazwę w menu skrótów.

  5. Wpisz nową nazwę folderu i naciśnij klawisz ENTER.

Uwaga : Zanim zmiana będzie widoczna na pasku Moje miejsca i na liście Zapisz w może być konieczne zamknięcie okna dialogowego Zapisywanie jako i otworzenie go ponownie.

Początek strony

Ustawianie innego domyślnego folderu roboczego

Uwaga : Wybrany folder dotyczy wyłącznie obecnie używanego programu. Jeśli na przykład zmienisz domyślny folder roboczy dla programu Word, domyślnym folderem roboczym dla programu PowerPoint wciąż będzie folder Moje dokumenty.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Access.

  2. Kliknij pozycję Popularne.

  3. W obszarze Tworzenie baz danych w polu Domyślny folder bazy danych wpisz ścieżkę folderu, w którym chcesz przechowywać pliki bazy danych programu Access.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

  2. Kliknij pozycję Zapisywanie.

  3. W obszarze Zapisywanie skoroszytów wpisz ścieżkę w polu Domyślna lokalizacja plików.

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Projektowanie.

  2. W polu Lokalizacja projektu dla kodu języków Visual Basic i C# wskaż za pomocą przycisku Przeglądaj nowy folder domyślny i kliknij przycisk Otwórz.

  3. Kliknij przycisk OK, aby zapisać zmiany.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Opcje programu PowerPoint.

  2. Kliknij pozycję Zapisywanie.

  3. W obszarze Zapisywanie prezentacji wpisz ścieżkę w polu Domyślna lokalizacja plików.

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Zapisywanie.

  2. Na liście Typy plików kliknij dwukrotnie pozycję Projekty.

  3. Przejdź do nowego domyślnego folderu roboczego, a następnie kliknij go dwukrotnie.

    Jeśli chcesz utworzyć nowy folder roboczy, kliknij pozycję Utwórz nowy Folder  Obraz przycisku , a następnie w oknie dialogowym Nowy folder w polu Nazwa wpisz nazwę dla nowego folderu i kliknij przycisk OK.

  4. W oknie dialogowym Modyfikowanie lokalizacji kliknij przycisk OK.

  1. W menu Plik kliknij polecenie Zapisz jako.

  2. Przejdź do nowego folderu i kliknij dwukrotnie, aby otworzyć, lub kliknij pozycję Otwórz.

  3. Kliknij przycisk OK, aby zapisać zmiany w nowym folderze.

    Uwaga : W programie Publisher nie można zmienić folderu domyślnego.

Po ustawieniu domyślnego folderu roboczego w programie Visio folder przeznaczony na określony rodzaj plików jest pierwszym miejscem, w którym program Visio szuka plików tego typu. Jeśli program Visio nie znajdzie określonego pliku w wyznaczonym folderze, szuka rysunków i szablonów w folderze Moje dokumenty i wzorników w folderze Moje dokumenty\Moje kształty. W folderze Dokumenty i ustawienia\nazwa użytkownika program szuka dodatków.

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. Na karcie Zaawansowane kliknij pozycję Ścieżki plików.

  3. Dla każdego typu pliku, dla którego chcesz ustawić folder domyślny, kliknij odpowiedni przycisk Przeglądaj  Obraz przycisku , a następnie przejdź do folderu, w którym chcesz przechowywać ten typ plików. Możesz mieć osobne foldery przechowywania dla każdego z następujących typów plików:

    • Moje kształty

    • Rysunki

    • Szablony

    • Wzorniki

    • Pomoc

    • Dodatki

    • Autostart

  4. Kliknij dwa razy przycisk OK.

Uwaga : Dla każdego typu plików można dodać więcej niż jeden folder. Wówczas pierwszy folder jest domyślnym folderem roboczym. Jeśli pierwszy folder nie jest dostępny (na przykład jest to udział sieciowy, który jest tymczasowo niedostępny), program Visio używa następnego folderu z listy. Definicje raportów właściwości zapisywane w tych lokalizacjach są dostępne w oknie dialogowym Raporty. Łącza do informacji dodatkowych dotyczących raportów właściwości można znaleźć w sekcji Zobacz też.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Zapisywanie.

  3. W obszarze Zapisywanie dokumentów kliknij przycisk Przeglądaj obok pola Domyślna lokalizacja plików.

  4. Przejdź do nowego domyślnego folderu roboczego, a następnie kliknij przycisk OK.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×