Ustawianie, czyszczenie lub usuwanie tabulatorów

Ustawianie, czyszczenie lub usuwanie tabulatorów

Przy użyciu pozycji tabulatorów możesz tworzyć łatwe w formatowaniu dokumenty. Opcje układu dokumentu w programie Word umożliwiają tworzenie np. spisu treści lub indeksu bez ustawiania ani jednej pozycji tabulatora.

Program Word zawiera również wstępnie zdefiniowane opcje układu tabeli, nagłówka i stopki, strony tytułowej, a także inne opcje układu strony. Dzięki tym opcjom dodawanie pozycji tabulatorów nie jest konieczne.

Porada : Aby uwzględnić różne wersje programu Word, w wielu procedurach występuje odwołanie „na karcie Narzędzia główne”. W programie Word 2016 możesz też skorzystać z karty Układ. W przypadku programów Word 2013, Word 2010 i Word 2007 możliwe jest również użycie karty Układ strony.

Niezależnie od używanej wersji programu Word procedura ustawiania (dodawania) pozycji tabulatorów na linijce poziomej jest taka sama. Domyślnie po otwarciu pustego dokumentu na linijce nie ma żadnych pozycji tabulatorów. Istnieją jednak domyślne odstępy między tabulatorami ustawione co 1,25 cm.

Przed rozpoczęciem ustawiania (dodawania) pozycji tabulatorów warto zapoznać się z selektorem tabulatorów i dostępnymi pozycjami.

W selektorze tabulatorów wybierz jeden z siedmiu tabulatorów — Do lewej, Do środka, Do prawej, Dziesiętne, Pasek, Wcięcia pierwszego wiersza lub Wysunięcie — aby ustawić go na linijce.

Selektor tabulatorów to niewielkie pole na skrajnej lewej krawędzi linijki. Klikając selektor tabulatorów, możesz zapoznać się z poszczególnymi tabulatorami opisanymi w dalszej części artykułu.

Obraz tabulatora

Tabulator lewy

Tekst jest wyrównany do prawej strony pozycji tabulatora.

Przycisk Tabulator środkowy

Tabulator środkowy

Podczas pisania tekst jest wyśrodkowywany.

Obraz tabulatora

Tabulator prawy

Tekst jest wyrównany do prawej i biegnie w lewo.

Obraz tabulatora

Tabulator dziesiętny

Liczby są wyrównane do lewej strony separatora dziesiętnego. Przy użyciu tabulatora dziesiętnego nie można wyrównywać liczb względem innego znaku, takiego jak łącznik czy handlowe „i”.

Przycisk tabulatora paskowego

Tabulator paskowy

Tabulator paskowy nie powoduje rozmieszczenia tekstu. Zamiast tego w miejscu tabulatora jest wstawiana pionowa linia.

Obraz przycisku

Wcięcie pierwszego wiersza

Znajdujące się w górnej części linijki wcięcie pierwszego wiersza pozwala zwiększyć wcięcie tekstu w pierwszym wierszu akapitu.

Obraz przycisku

Wysunięcie

Znajdujące się w dolnej części linijki wysunięcie umożliwia zwiększenie wcięcia tekstu w drugim i we wszystkich kolejnych wierszach akapitu.

Szybkim sposobem ustawienia pozycji tabulatora w dokumencie jest wybranie pozycji, a następnie kliknięcie linijki w miejscu, w którym ma się pojawić tabulator.

Linijka w dokumencie programu Word jest wyświetlana wraz z tabulatorami.

  • Na skrajnej lewej krawędzi linijki kliknij wybraną pozycję tabulatora w selektorze tabulatorów, a następnie kliknij linijkę w miejscu, w którym chcesz ustawić tabulator.

    Uwaga : Nie widzisz linijki u góry dokumentu? Kliknij pozycję Widok > Linijka. Aby w dokumencie były wyświetlane znaki pozycji tabulatorów, na karcie Narzędzia główne wybierz pozycję Pokaż/Ukryj Obraz przycisku .

Porady

  • Aby przesunąć ustawiony tabulator, przeciągnij go w nowe miejsce na linijce.

  • Aby precyzyjnie określić ustawioną pozycję tabulatora, kliknij tabulator dwukrotnie. Zostanie otwarte okno dialogowe Tabulatory z wyświetlonym dokładnym położeniem w polu Pozycja tabulatora.

  • Aby zatwierdzić wyrównanie tekstu utworzone przy użyciu ustawionych pozycji tabulatora, naciśnij klawisz Tab.

  • W przypadku zaznaczenia wielu akapitów na linijce wyświetlane są jedynie tabulatory z pierwszego akapitu.

Ustawione na linijce poziomej pozycje tabulatorów można szybko usunąć.

Uwaga : Jeśli linijka nie jest widoczna u góry dokumentu, kliknij pozycję Widok > Linijka. Jeśli nie widzisz znaku pozycji tabulatora w dokumencie, na karcie Narzędzia główne w grupie Akapit kliknij pozycję Pokaż/Ukryj Obraz przycisku .

  • Aby usunąć pozycję tabulatora, przeciągnij ją z linijki.

    Wyróżniona karta na linijce

    Uwaga : Po zwolnieniu przycisku myszy tabulator zniknie, a tekst przesunie się do następnej lokalizacji tabulatora lub o domyślną wartość odstępu między tabulatorami, czyli 1,27 cm.

Na poniższym obrazie przedstawiono tekst wyrównany do pozycji tabulatorów dodanych do dokumentu — pozycji tabulatora z wyrównaniem do prawej (1,9 cm) oraz tabulatora z wyrównaniem do lewej (3,17 cm).

Przykładowy tekst wyrównany do pozycji tabulatorów na linijce

Po usunięciu pozycji tabulatorów tekst przesunie się do domyślnej lokalizacji tabulatorów (co 1,25 cm), tak jak pokazano na kolejnym obrazie.

Przykładowy tekst po usunięciu tabulatorów .

Tabulatory możesz ustawiać przy użyciu okna dialogowego Tabulatory. W oknie dialogowym Tabulatory dostępne są precyzyjniejsze pozycje tabulatorów, a ponadto przed tabulatorem możesz wstawić konkretny znak (znak wiodący).

  1. Na karcie Narzędzia główne w grupie Akapit kliknij przycisk Uruchom okno dialogowe Akapit, a następnie kliknij pozycję Tabulatory.

    Przycisk Uruchom okno dialogowe Akapit

  2. W polu Pozycja tabulatora wprowadź wartość (miarę) położenia na linijce, gdzie ma zostać ustawiona pozycja tabulatora.

    Okno dialogowe Tabulatory

  3. W obszarze Wyrównanie wybierz opcję Do lewej, Do środka, Do prawej, Dziesiętne lub Pasek.

  4. W obszarze Znak wiodący wybierz pozycję 1 Brak, 2 kropki, 3 kreski lub 4 podkreślenie, aby — w przypadku opcji 2, 3 i 4— ustawić ciąg znaków łączący np. tytuł sekcji z numerem strony.

    Przykład użycia kropkowanego znaku wiodącego

  5. Kliknij przycisk Ustaw > OK.

Możesz wyczyścić wszystkie lub pojedyncze ustawione pozycje tabulatorów.

  1. Na karcie Narzędzia główne w grupie Akapit kliknij przycisk Uruchom okno dialogowe Akapit, a następnie kliknij pozycję Tabulatory.

  2. Wybierz jedną z następujących opcji:

    • Aby usunąć jedną pozycję tabulatora, z listy Pozycja tabulatora wybierz pozycję i kliknij polecenie Wyczyść, a następnie przycisk OK.

      Opcje w oknie dialogowym Tabulatory.

    • Aby wyczyścić wszystkie pozycje tabulatorów, kliknij przycisk Wyczyść wszystko > OK.

Do wyczyszczenia tabulatorów możesz również użyć opcji Znajdź i Zamień. Aby uzyskać szczegółowe informacje, zobacz sekcję Usuwanie domyślnych odstępów między tabulatorami.

Możesz dodać wcięcie pierwszego wiersza lub wysunięcie. Wcięcie pierwszego wiersza umożliwia przesunięcie pierwszego wiersza tekstu w akapicie i wyrównanie kolejnych wierszy do lewej. Po zastosowaniu wysunięcia drugi wiersz tekstu akapitu i wszystkie kolejne wiersze będą mieć wcięcie większe niż pierwszy wiersz.

Przykład akapitu z wysunięciem

  • Wykonaj jedną z następujących czynności:

    • Przeciągnij znajdujące się u góry linijki wcięcie pierwszego wiersza Obraz przycisku w miejsce, w którym ma się rozpoczynać pierwszy wiersz akapitu.

    • Przeciągnij znajdujące się w dolnej części linijki wysunięcie Obraz przycisku w miejsce, w którym ma się rozpoczynać drugi i wszystkie kolejne wiersze akapitu.

    Uwaga : Jeśli linijka nie jest widoczna u góry dokumentu, kliknij pozycję Widok > Linijka.

Znaki wiodące to znaki specjalne — kropki, kreski, podkreślenia — tworzące wizualne połączenie pozycji tabulatorów. W większości przypadków znaki wiodące stosuje się w spisie treści lub indeksie.

Uwaga : Jeśli chcesz sformatować spis treści przy użyciu pozycji tabulatorów i znaków wiodących, rozważ automatyczne utworzenie spisu treści w programie Word.

  1. Wpisz tekst, który ma być widoczny przed znakiem wiodącym.

  2. Na linijce poziomej ustaw odpowiednią pozycję tabulatora, a następnie kliknij go dwukrotnie.

  3. W obszarze Znak wiodący okna dialogowego Tabulatory wybierz pozycję 1 Brak, 2 kropki, 3 kreski lub 4 podkreślenie, aby — w przypadku opcji 2, 3 i 4— ustawić ciąg znaków i utworzyć połączenie między pozycjami tabulatorów.

    Przykład użycia kropkowanego znaku wiodącego

  4. Kliknij przycisk OK, a następnie naciśnij klawisz Tab.

Porada : Po naciśnięciu klawisza Enter w celu rozpoczęcia nowego wiersza będzie dostępna sformatowana pozycja tabulatora.

W przypadku ręcznego ustawienia pozycji tabulatorów tabulatory ustawione ręcznie przerywają ciąg tabulatorów domyślnych. Pozycje tabulatorów ustawione na linijce ręcznie zastępują domyślne ustawienia pozycji tabulatorów. Pamiętaj, że domyślne pozycje tabulatorów są ustawione co 1,25 cm.

  1. Na karcie Narzędzia główne w grupie Akapit kliknij przycisk Uruchom okno dialogowe Akapit.

  2. W oknie dialogowym Akapit kliknij pozycję Tabulatory.

  3. W oknie dialogowym Tabulatory w polu Domyślne tabulatory.

    • Wprowadź wielkość (jednostkę miary) odstępu, jaki ma występować między pozycjami tabulatorów.

    • Kliknij strzałkę w górę lub w dół i wybierz standardową jednostkę miary (na przykład 0,4 cm).

  4. Kliknij przycisk OK.

Możesz usunąć domyślne odstępy między tabulatorami oraz znaki pozycji tabulatorów w dokumencie, zaznaczając je i usuwając. W celu usunięcia wszystkich lub kilku pozycji tabulatorów możesz też użyć opcji Znajdź i Zamień.

  1. Na karcie Narzędzia główne kliknij pozycję Zamień.

  2. Wpisz ciąg ^t w polu Znajdź, a pole Zamień na pozostaw puste.

  3. Wykonaj jedną z następujących czynności:

    • Aby usunąć osobno kolejne tabulatory w dokumencie, kliknij przycisk Znajdź następny, a następnie przycisk Zamień.

    • Aby usunąć jednocześnie wszystkie tabulatory, kliknij przycisk Zamień wszystko.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×