Uniemożliwianie zmian kształtów lub zezwalanie na te zmiany

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Uniemożliwianie zmian atrybutów kształtów w programie Visio (na przykład szerokości lub wysokości) i blokowanie możliwości zaznaczania kształtów są przydatne sposobów na ochronę zmian do rysunków.

Ochrona kształtu wymaga karty Deweloper mają być wyświetlane. Domyślnie ta karta jest ukryty.

Włączanie karty Deweloper

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. Kliknij pozycję Zaawansowane, a następnie przewiń widok w dół do obszaru Ogólne.

    Pole wyboru Uruchom w trybie dewelopera

  3. Zaznacz pole wyboru Uruchom w trybie dewelopera, a następnie kliknij przycisk OK.

Uniemożliwianie zmian atrybutów kształtów lub zezwalanie na te zmiany

  1. Zaznacz kształt na rysunku.

  2. Na karcie Deweloper w grupie Projekt kształtu kliknij pozycję Ochrona.

    Pozycja Ochrona w obszarze Projekt kształtu na karcie Deweloper w programie Visio 2016
  3. Zaznacz atrybuty kształtu, które chcesz zablokować, lub wyczyść pola wyboru atrybutów, które chcesz odblokować, a następnie kliknij przycisk OK.

Uwaga: Można wybrać kształtu pisma odręcznego do edycji (jednym z dostępnych narzędzi piór), pociągnięć odręcznych można dodane do lub usunięte z kształtu pisma odręcznego, nawet wtedy, gdy w dialogowym Ochronasą zaznaczone różne atrybuty kształtu. Aby uniemożliwić wprowadzanie jakichkolwiek zmian do kształtu pisma odręcznego, zablokować możliwość zaznaczania kształtu.

Blokowanie i odblokowywanie możliwości zaznaczania kształtów

  1. Zaznacz kształty, dla których chcesz włączyć ochronę.

  2. Na karcie Deweloper w grupie Projekt kształtu kliknij polecenie Ochrona. Program Visio powoduje otwarcie okna dialogowego ochrony.

    Uwaga: Aby dowiedzieć się więcej na temat różnych opcji w tym oknie dialogowym, zobacz okno dialogowe ochrony.

  3. Zaznacz pole wyboru Przed zaznaczaniem, a następnie kliknij przycisk OK dwa razy.

    Pozycja Z zaznaczenia w oknie dialogowym Ochrona w programie Visio 2016
  4. Na karcie Deweloper w grupie Pokazywanie/ukrywanie zaznacz pole wyboru Eksplorator rysunku.

    Pozycja Eksplorator rysunku zaznaczona na karcie Deweloper w programie Visio 2016
  5. W oknie Eksplorator rysunku kliknij prawym przyciskiem myszy nazwę rysunku, a następnie kliknij polecenie Chroń dokument.

    Pozycja Chroń dokument w Eksploratorze rysunku w programie Visio 2016
  6. W obszarze Ochrona zaznacz pole wyboru Kształty, a następnie kliknij przycisk OK.

    Pozycja Kształty zaznaczona w obszarze Ochrona dokumentu w programie Visio 2016

Aby odblokować możliwość zaznaczania kształtów, należy wykonać powyższe czynności, ale czyszcząc pole wyboru Kształty, a następnie klikając przycisk OK.

Uniemożliwianie zmian atrybutów kształtów lub zezwalanie na te zmiany

  1. Zaznacz kształt.

  2. W Format menu kliknij polecenie Ochrona.

  3. Zaznacz atrybuty kształtu, które chcesz zablokować, lub wyczyść pola wyboru atrybutów, które chcesz odblokować, a następnie kliknij przycisk OK.

    Uwaga: Jak można wybrać kształtu pisma odręcznego do edycji (jednym z dostępnych narzędzi piór), można dodać lub usunięte z kształtu pisma odręcznego, nawet wtedy, gdy są zaznaczone różne atrybuty kształtu w dialogowym Ochronapociągnięć odręcznych. Aby uniemożliwić wprowadzanie jakichkolwiek zmian do kształtu pisma odręcznego, zablokować możliwość zaznaczania kształtu.

Blokowanie i odblokowywanie możliwości zaznaczania kształtów

  1. Zaznacz kształty, dla których chcesz włączyć ochronę.

  2. W Format menu kliknij polecenie Ochrona.

  3. Zaznacz pole wyboru Przed zaznaczaniem, a następnie kliknij przycisk OK dwa razy.

    Pozycja Z zaznaczenia w oknie dialogowym Ochrona w programie Visio 2016
  4. W menu Widok kliknij przycisk Okno Eksplorator rysunku.

  5. Kliknij prawym przyciskiem myszy nazwę rysunku, a następnie kliknij polecenie Chroń dokument.

  6. W obszarze Ochrona zaznacz pole wyboru Kształty, a następnie kliknij przycisk OK.

    Pozycja Kształty zaznaczona w obszarze Ochrona dokumentu w programie Visio 2016

Aby odblokować możliwość zaznaczania kształtów, wykonaj powyższe czynności, ale wyczyść pole wyboru Kształty, a następnie kliknij przycisk OK.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×