Umieszczanie tekstu w polu tekstowym

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli wpisano lub zaimportowano więcej tekstu niż mogą być przechowywane w polu tekstowym Publisher przechowuje nadmiarowy tekst w przepełnienie, gdzie nie jest on widoczny. Poniżej przedstawiono kilka sposobów pozwalających dopasować tekst do pola tekstowego.

Automatyczne dopasowywanie tekstu

  1. Kliknij dowolne miejsce w tekście.

  2. Na karcie Formatowanie — narzędzia pól tekstowych w grupie tekst kliknij przycisk Dopasuj tekst, a następnie wykonaj jedną z następujących czynności:

    • Aby zmniejszyć rozmiar tekstu w punktach, tak aby przepełnienie, kliknij przycisk Zmniejsz tekst przy przepełnieniu.

    • Aby powiększyć lub pomniejszyć tekst znajdujący się w polu tekstowym po zmianie rozmiaru okna, kliknij pozycję Dopasuj optymalnie.

Ręczne dopasowywanie tekstu

Poniżej przedstawiono kilka sposobów ręczne dopasowywanie tekstu w polu tekstowym:

  • Zmienianie rozmiaru lub czcionki tekstu.

  • Usuń tekst.

  • Zwiększanie rozmiaru pola tekstowego.

  • Zmniejszanie odstępów między wierszami.

    Jak to zrobić?

    1. Na karcie Narzędzia główne kliknij przycisk Uruchom Przycisk Uruchom okno dialogowe okno dialogowe Akapit, a następnie kliknij kartę Wcięcia i odstępy.

    2. W obszarze odstępów między wierszami wybierz odpowiednie opcje.

  • Dopasowywanie odstępów między wszystkimi znakami (śledzenie).

    Jak to zrobić?

    1. Zaznacz akapity, które chcesz zmienić.

    2. Na karcie Formatowanie — narzędzia pól tekstowych w grupie Czcionka kliknij Odstępy między znakami Przycisk odstępy między znakami , a następnie kliknij Więcej odstępy.

    3. W oknie dialogowym Odstępy między znakami w obszarze Śledzenie wykonaj jedną z następujących czynności:

      • Aby dostosować tracking automatycznie, kliknij jedną z opcji odstępów ustawionych.

      • Aby dostosować tracking ręcznie, kliknij pozycję niestandardowe, a następnie wprowadź wartość procentową między 0,1% a 600% w polu o tę wartość.

        Uwaga : Śledzenie jest dostępna tylko wtedy, gdy pracujesz na wydruku publikacji.

  • Zmniejsz rozmiar marginesu pola tekstowego.

    Jak to zrobić?

    1. Kliknij prawym przyciskiem myszy pole tekstowe, a następnie kliknij polecenie Formatuj pole tekstowe.

    2. Na karcie Pola tekstowego w obszarze Marginesy pola tekstowego wprowadź ustawienia marginesów.

  • Przepływanie tekstu do innego pola tekstowego.

    Jak to zrobić?

    Podczas łączenia pól tekstowych, który nie mieści się w pierwszym polu, jest przenoszony do następnego pola tekstowego. Łańcuch połączonych pól tekstowych, nazywanej również artykułem, może obejmować wiele stron.

    Połączone pola tekstowe służą do kontynuowania artykułu w innym polu tekstowym, tworzenie kolumn o różnych szerokościach lub przenieść tekst z przepełnienie do innego pola.

    1. Kliknij pole tekstowe, które ma być pierwsze pole tekstowe w sekcji.

    2. Na karcie Formatowanie — narzędzia pól tekstowych w grupie Łączenie kliknij przycisk Utwórz łącze.

      Wskaźnik myszy zmieni się na dzbanka Wskaźnik w kształcie dzbanka używany do łączenia pól tekstowych. .

    3. Kliknij pole tekstowe, które ma być dalej w sekcji.

      To pole tekstowe jest połączone pole pierwszą i pojawi się w polu tekst w przepełnienie.

    4. Aby połączyć więcej pól tekstowych do artykułu, powtórz te kroki.

Automatyczne dopasowywanie tekstu

  1. Kliknij dowolne miejsce w tekście.

  2. W Format menu wskaż polecenie Autodopasowanie tekstu, a następnie wykonaj jedną z następujących czynności:

    • Aby zmniejszyć rozmiar tekstu w punktach, tak aby przepełnienie, kliknij przycisk Zmniejsz tekst przy przepełnieniu.

    • Aby powiększyć lub pomniejszyć tekst znajdujący się w polu tekstowym po zmianie rozmiaru okna, kliknij pozycję Dopasuj optymalnie.

Ręczne dopasowywanie tekstu

Poniżej przedstawiono kilka sposobów ręczne dopasowywanie tekstu w polu tekstowym:

  • Zmienianie rozmiaru lub czcionki tekstu.

  • Usuń tekst.

  • Zwiększanie rozmiaru pola tekstowego.

  • Zmniejszanie odstępów między wierszami.

    Jak to zrobić?

    1. W menu Format kliknij polecenie Akapit, a następnie kliknij kartę Wcięcia i odstępy.

    2. W obszarze odstępów między wierszami wybierz odpowiednie opcje.

  • Dopasowywanie odstępów między wszystkimi znakami (śledzenie).

    Jak to zrobić?

    1. Zaznacz akapity, które chcesz zmienić.

    2. W Format menu kliknij polecenie Odstępów między znakami.

    3. W oknie dialogowym Odstępy między znakami w obszarze Śledzenie wykonaj jedną z następujących czynności:

      • Aby dostosować tracking automatycznie, kliknij jedną z opcji odstępów ustawionych.

      • Aby dostosować tracking ręcznie, kliknij pozycję niestandardowe, a następnie wprowadź wartość procentową między 0,1% a 600% w polu o tę wartość.

        Uwaga : Śledzenie jest dostępna tylko wtedy, gdy pracujesz na wydruku publikacji.

  • Zmniejsz rozmiar marginesu pola tekstowego.

    Jak to zrobić?

    1. Wybierz pole tekstowe.

    2. W Format menu kliknij polecenie Pole tekstowe.

    3. W oknie dialogowym Formatowanie pola tekstowego kliknij kartę Pole tekstowe.

    4. W obszarze Marginesy pola tekstowego wprowadź ustawienia marginesów.

  • Przepływanie tekstu do innego pola tekstowego.

    Jak to zrobić?

    Podczas łączenia pól tekstowych, który nie mieści się w pierwszym polu, jest przenoszony do następnego pola tekstowego. Łańcuch połączonych pól tekstowych, nazywanej również artykułem, może obejmować wiele stron.

    Połączone pola tekstowe służą do kontynuowania artykułu w innym polu tekstowym, tworzenie kolumn o różnych szerokościach lub przenieść tekst z przepełnienie do innego pola.

    1. Kliknij pole tekstowe, które ma być pierwsze pole tekstowe w sekcji.

    2. Na pasku narzędzi Połącz pola tekstowe kliknij przycisk Utwórz łącze do pola tekstowego Obraz przycisku .

      Wskaźnik myszy zmieni się na dzbanka Wskaźnik w kształcie dzbanka używany do łączenia pól tekstowych. .

    3. Kliknij pole tekstowe, które ma być dalej w sekcji.

      To pole tekstowe jest połączone pole pierwszą i pojawi się w polu tekst w przepełnienie.

    4. Aby połączyć więcej pól tekstowych do artykułu, powtórz te kroki.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×