Ukrywanie lub wyświetlanie arkuszy i skoroszytów

Ukrywanie lub wyświetlanie arkuszy i skoroszytów

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Dowolny arkusz w skoroszycie można ukryć, aby usunąć go z widoku. Można także ukryć okno skoroszytu, aby usunąć je z obszaru roboczego. Mimo że dane w ukrytych arkuszach i oknach skoroszytu nie są widoczne, mogą się do nich odwoływać inne arkusze i skoroszyty. W razie potrzeby ukryte arkusze i skoroszyty można wyświetlać.

Domyślnie wszystkie otwierane okna skoroszytów są wyświetlane na pasku zadań. Można je ukrywać lub wyświetlać na pasku zadań w zależności od potrzeb.

Co chcesz zrobić?

Ukrywanie arkusza

Wyświetlanie ukrytego arkusza

Ukrywanie okna skoroszytu

Wyświetlanie ukrytego okna skoroszytu

Ukrywanie lub wyświetlanie okien skoroszytu na pasku zadań systemu Windows

Ukrywanie arkusza

Uwaga : Planując ukrycie większej liczby arkuszy, należy wziąć pod uwagę, że można ukryć wiele arkuszy jednocześnie, ale odkrywać można je tylko pojedynczo.

  1. Zaznacz arkusze, które chcesz ukryć.

    Jak zaznaczyć arkusze

    Elementy do zaznaczenia

    Czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Karta aktywnego arkusza

    Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

    Przyciski przewijania arkusza

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w ofShortcutMenu.

    Porada    Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany tekst [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, kliknij dowolny niezaznaczony arkusz. Jeśli żaden niezaznaczony arkusz nie jest widoczny, kliknij prawym przyciskiem myszy zaznaczony arkusz, a następnie kliknij w menu skrótów polecenie Rozgrupuj arkusze.

  2. Kliknij kartę Narzędzia główne > Formatowanie.

    Grupa Komórki na karcie Narzędzia główne

  3. W obszarze Widoczność kliknij pozycję Ukryj i odkryj, a następnie kliknij pozycję Ukryj arkusz.

Początek strony

Wyświetlanie ukrytego arkusza

  1. Kliknij kartę Narzędzia główne > Formatowanie.

    Grupa Komórki na karcie Narzędzia główne

  2. W obszarze Widoczność kliknij pozycję Ukryj i odkryj, a następnie kliknij pozycję Odkryj arkusz.

  3. W polu Odkrywanie kliknij dwukrotnie nazwę ukrytego arkusza, który chcesz wyświetlić.

    Uwaga : Można odkryć tylko jeden arkusz na raz.

Uwaga : Jeśli arkusze zostały ukryte za pomocą kodu języka Visual Basic for Applications (VBA) przez przypisanie właściwości xlSheetVeryHidden, ukrytych arkuszy nie można wyświetlać, używając polecenia Odkryj. Jeśli jest używany skoroszyt zawierający makra języka VBA i wystąpią problemy podczas pracy z ukrytymi arkuszami, należy się skontaktować z właścicielem skoroszytu, aby uzyskać więcej informacji.

Początek strony

Ukrywanie okna skoroszytu

  • Kliknij pozycję Widok > Ukryj.

    Grupa Okno na karcie Widok

Uwaga : Po zakończeniu pracy z programem Excel zostanie wyświetlony monit o zapisanie zmian wprowadzonych w ukrytym oknie skoroszytu. Należy kliknąć przycisk Tak, jeśli okno skoroszytu ma być ukryte po następnym otwarciu skoroszytu.

Początek strony

Wyświetlanie ukrytego okna skoroszytu

  1. Kliknij pozycję Widok > Odkryj.

    Obraz Wstążki programu Excel

    Uwaga : Jeśli przycisk Odkryj jest niedostępny, skoroszyt nie zawiera żadnych ukrytych okien skoroszytu.

  2. W oknie dialogowym Odkrywanie kliknij dwukrotnie okno skoroszytu, które chcesz wyświetlić.

Początek strony

Ukrywanie lub wyświetlanie okien skoroszytu na pasku zadań systemu Windows

  1. Kliknij pozycję Plik > Opcje.

  2. W obszarze Wyświetlanie wyczyść lub zaznacz pole Pokaż wszystkie okna na pasku zadań.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×