Ukrywanie lub wyświetlanie arkuszy i skoroszytów

Ukrywanie lub wyświetlanie arkuszy i skoroszytów

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Możesz ukryć dowolny arkusz w skoroszycie, aby usunąć go z widoku. Możesz również ukryć okno skoroszytu skoroszytu, aby usunąć go z obszaru roboczego. Dane w ukrytych arkuszach i oknach skoroszytu nie są widoczne, ale nadal można odwoływać się do innych arkuszy i skoroszytów. W razie potrzeby możesz wyświetlić ukryte arkusze lub okna skoroszytu.

Domyślnie wszystkie otwarte skoroszyty są wyświetlane na pasku zadań, ale możesz je ukryć lub wyświetlić na pasku zadań, zależnie od potrzeb.

Uwaga: Zrzuty ekranu w tym artykule zostały wykonane w programie Excel 2016. Jeśli masz inną wersję programu, wygląd może się nieco różnić, ale funkcje pozostają takie same, chyba że zaznaczono inaczej.

Ukrywanie lub odkrywanie arkusza

  1. Zaznacz arkusze, które chcesz ukryć.

    Jak zaznaczyć arkusze

    Elementy do zaznaczenia

    Czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Karty arkuszy w dolnej części okna programu Excel

    Jeśli nie widzisz odpowiedniej karty, kliknij przyciski przewijania na lewo od kart arkuszy, aby wyświetlić kartę, a następnie kliknij kartę.

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Następnie przytrzymaj naciśnięty klawisz Shift podczas klikania karty ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Następnie przytrzymaj naciśnięty klawisz Ctrl podczas klikania kart innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie zaznacz wszystkie arkusze w menu skrótów.

    Porada: Gdy zaznaczonych jest wiele arkuszy, na pasku tytułu u góry arkusza pojawia się napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeśli nie jest widoczny żaden niezaznaczony arkusz, kliknij prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknij polecenie Rozgrupuj arkusze w menu skrótów.

  2. Na karcie Narzędzia główne w grupie komórki kliknij pozycję Formatuj > widoczność > Ukryj & odkryj > Ukryj arkusz.

    Ukrywanie lub odkrywanie arkuszy w > komórkach > formatowanie > widoczność > ukrywanie & odkryj

  3. Aby odkryć arkusz, wykonaj te same czynności, ale wybierz pozycję odkryj. Zostanie wyświetlone okno dialogowe z listą ukrytych arkuszy, więc wybierz tę, którą chcesz odkryć.

    Okno dialogowe odkrywanie arkuszy

Uwagi: 

  • Po odkrycie arkusza możesz wykonać tę czynność tylko na raz, chyba że używasz kodu języka Visual Basic for Applications (VBA)...

  • Jeśli arkusze są ukryte na podstawie kodu VBA, który przypisuje Właściwość xlSheetVeryHidden, polecenie Odkryj nie wyświetla tych ukrytych arkuszy. Jeśli używasz skoroszytu zawierającego kod języka VBA, a występują problemy z ukrytymi arkuszami, skontaktuj się z właścicielem skoroszytu, aby uzyskać więcej informacji.

Ukrywanie lub odkrywanie okna skoroszytu

  • Na karcie Widok w grupie okno kliknij pozycję Ukryj lub odkryj.

    Na komputerze Mac jest to polecenie w menu plik znajdującym się nad wstążką.

    Ukrywanie lub pokazywanie skoroszytu w widoku > Windows > ukrywanie/odkrywanie

Uwagi: 

  • Po odkrycie arkusza można to robić tylko pojedynczo, więc wybierz pozycję z listy ukrytych arkuszy w oknie dialogowym odkrywanie.

    Odkryj okno dialogowe systemu Windows

  • Jeśli funkcja odkryj jest niedostępna, skoroszyt nie zawiera ukrytych okien skoroszytu.

  • Po zamknięciu programu Excel zostanie wyświetlony monit o zapisanie zmian w oknie ukrytego skoroszytu. Kliknij przycisk tak , jeśli chcesz, aby okno skoroszytu było ukryte po następnym otwarciu skoroszytu.

Ukrywanie lub wyświetlanie okien skoroszytu na pasku zadań systemu Windows

W programie Excel 2013 został wprowadzony interfejs pojedynczego dokumentu, w którym każdy skoroszyt jest otwierany w osobnym oknie.

  1. Kliknij pozycję Plik > Opcje.

    W przypadku programu Excel 2007 kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie pozycję Opcje programu Excel.

  2. Następnie kliknij pozycję Zaawansowane > Wyświetl > lub zaznacz pole wyboru Pokaż wszystkie okna na pasku zadań .

Ukrywanie lub odkrywanie arkusza

  1. Zaznacz arkusze, które chcesz ukryć.

    Jak zaznaczyć arkusze

    Elementy do zaznaczenia

    Czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Karty arkuszy w dolnej części okna programu Excel

    Jeśli nie widzisz odpowiedniej karty, kliknij przyciski przewijania na lewo od kart arkuszy, aby wyświetlić kartę, a następnie kliknij kartę.

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Następnie przytrzymaj naciśnięty klawisz Shift podczas klikania karty ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Następnie przytrzymaj naciśnięty klawisz Command i kliknij karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie zaznacz wszystkie arkusze w menu skrótów.

  2. Na karcie Narzędzia główne kliknij pozycję Formatuj > w obszarze widoczność _GT_ Ukryj & odkryj > Ukryj arkusz.

  3. Aby odkryć arkusz, wykonaj te same czynności, ale wybierz pozycję odkryj. Zostanie wyświetlone okno dialogowe z listą ukrytych arkuszy, więc wybierz tę, którą chcesz odkryć.

    Okno dialogowe odkrywanie arkuszy

Ukrywanie lub odkrywanie okna skoroszytu

  • Kliknij menu okno , kliknij polecenie Ukryj lub odkryj.

Uwagi: 

  • Po odkrycie arkusza można to robić tylko pojedynczo, więc wybierz pozycję z listy ukrytych arkuszy w oknie dialogowym odkrywanie.

    Odkryj okno dialogowe systemu Windows

  • Jeśli funkcja odkryj jest niedostępna, skoroszyt nie zawiera ukrytych okien skoroszytu.

  • Po zamknięciu programu Excel zostanie wyświetlony monit o zapisanie zmian w oknie ukrytego skoroszytu. Kliknij przycisk tak , jeśli chcesz, aby okno skoroszytu było ukryte po następnym otwarciu skoroszytu.

Karty arkuszy są przydatne do organizowania i identyfikowania arkuszy w skoroszycie. Możesz je znaleźć u dołu skoroszytu.

karty arkuszy

Aby uniknąć nieczytelności lub wyświetlić tylko określone arkusze, możesz ukryć dowolną liczbę arkuszy, o ile w widoku pozostanie co najmniej jeden arkusz. Wystarczy kliknąć prawym przyciskiem myszy kartę arkusza, który ma zostać ukryty, a następnie kliknąć polecenie Ukryj.

Kliknij prawym przyciskiem myszy kartę arkusza i kliknij polecenie Ukryj, aby ukryć arkusz.

Odkrywanie arkuszy

Jeśli chcesz wyświetlić ukryty arkusz, wykonaj następujące czynności:

  1. Kliknij prawym przyciskiem myszy dowolną kartę arkusza , a następnie kliknij polecenie odkryj.

  2. W polu odkryj kliknij arkusz, który chcesz odkryć, a następnie kliknij przycisk OK.

Odkrywanie arkuszy

Uwaga:  Chcesz odkryć wiele arkuszy? Po prostu Powtórz te czynności dla każdego arkusza.

Nie masz pewności, czy są jakieś ukryte arkusze? Kliknij prawym przyciskiem myszy kartę arkusza i sprawdź , czy jest dostępna odkrywanie. Jeśli nie jest dostępny, na przykład na tym obrazie, skoroszyt nie zawiera ukrytych arkuszy.

Opcja Odkryj jest wyszarzona, co wskazuje brak ukrytych arkuszy

Praca z arkuszami

Oprócz ukrywania i odkrywania arkuszy można wstawiać nowy arkusz lub usuwać istniejące arkusze, zmieniać ich nazwy oraz zmieniać ich kolejność za pomocą kart arkuszy. Poniżej opisano, jak to zrobić:

Usuwanie kart arkuszy

Ważne:  Jeśli usuniesz kartę arkusza, będziesz również usuwać arkusz i jego dane. Aby uniknąć utraty danych, jeśli nie chcesz ich wyświetlać, zamiast tego użyj polecenia ukrywanie karty arkusza.

Kliknij prawym przyciskiem myszy kartę arkusza, który chcesz usunąć, i kliknij pozycję Usuń.

Zmienianie nazwy karty arkusza

  1. Kliknij prawym przyciskiem myszy kartę arkusza, którego nazwę chcesz zmienić.

  2. Kliknij pozycję Zmień nazwę i wpisz nową nazwę.

    Porada: Automatyczne zmienianie rozmiaru kart arkuszy w celu dopasowania ich do nazwy.

Jeśli masz wiele kart arkuszy zawierających długie nazwy, być może nie widzisz wszystkich. Przewiń do ostatniej widocznej karty arkusza i spróbuj kliknąćprzyciskAktywuj następny arkusz ukryty (trzy kropki za ostatnią widoczną kartą arkusza).

Przycisk umożliwiający wyświetlenie ukrytych kart arkuszy

Zmienianie kolejności kart arkusza

W tym artykule opisano, jak można zmienić kolejność arkusza w jednym arkuszu, aby mieć dostosowaną kolejność arkuszy:

  1. Kliknij prawym przyciskiem myszy kartę arkusza arkusza, który chcesz przenieść, i wybierz pozycję Zmień kolejność.

  2. W polu Przenieś zaznaczony arkusz kliknij arkusz, przed którym chcesz przenieść wybrany arkusz, a następnie kliknij przycisk OK.

W tym przykładzie arkusz 6 jest wyświetlany po arkuszu 8, a zmiana kolejności zostanie przeniesiona przed arkusz 7.

Kliknij kartę arkusza i przeciągnij ją do nowego położenia

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Zobacz też

Ukrywanie lub wyświetlanie wierszy lub kolumn

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×