Udostępnianie szczegółów harmonogramu i zadań z wykresem Gantta w programie Visio

Udostępnianie szczegółów harmonogramu i zadań z wykresem Gantta w programie Visio

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Wykres Gantta ułatwia planowanie zadań w projekcie, a następnie ułatwia śledzenie postępu. Aby komunikować się szczegółowe informacje o zadaniach i harmonogram kierownikom lub innym członkom zespołu, można utworzyć wykres Gantta w programie Microsoft Visio. Za pomocą wykresu Gantta do zarządzania harmonogramem projektu na poziomie zadań.

Konfigurowanie wykresu Gantta

  1. Na liście Kategorie kliknij kategorię Harmonogram.

  2. Kliknij pozycję Wykres Gantta, a następnie kliknij przycisk Utwórz.

  3. W oknie dialogowym Opcje wykresu Gantta skonfiguruj daty dla skali czasu:

    • Kliknij kartę Data, a następnie wybierz odpowiednie opcje.
      Opcja Jednostki główne oznacza najdłuższe jednostki czasu (takie jak lata i miesiące), których można użyć w wykresie, a opcja Jednostki pomocnicze oznacza najmniejsze jednostki (takie jak dni i godziny).

    • Na karcie Formatowanie kliknij kształty i etykiety, których chcesz użyć dla pasków zadań, punktów kontrolnych i pasków sumarycznych, a następnie kliknij przycisk OK.
      Jeśli nie wiesz, które formatowanie zastosować, po prostu zaakceptuj ustawienia domyślne. Formatowanie można zmienić później.

Dodawanie danych do wykresu Gantta

Zadania

Każde zadanie na wykresie Gantta zajmuje jeden wiersz ramki wykresu. Po wpisaniu nazw zadań w komórkach kolumny Nazwa zadania czas trwania zadań jest przedstawiany na paskach zadań w obszarze poniżej skali czasu.

Cel

Czynność

Zmiana nazwy zadania

  • Kliknij komórkę w kolumnie Nazwa zadania zawierającą zadanie, a następnie wpisz nową nazwę.

Ustawienie lub zmiana czasu trwania zadania

  • W ramce wykresu Gantta kliknij komórkę zawierającą datę lub czas trwania, które chcesz zmienić, a następnie wpisz nowe informacje.

Czas trwania wpisz w następującej postaci:

  • 1g. dla jednej godziny

  • 1d. dla jednego dnia

  • 1t. dla jednego tygodnia

  • 1m. dla jednego miesiąca

Dodanie nowych wierszy zadań

  • Przeciągnij kształt Wiersz z okna Kształty i upuść go w miejscu wykresu, w którym chcesz umieścić nowy wiersz.

Dodanie do zadań wskaźników procentu wykonania

  1. Zaznacz kolumnę po lewej stronie miejsca, w którym chcesz umieścić kolumnę procentu wykonania.

  2. Na karcie Wykres Gantta w grupie Kolumny kliknij pozycję Wstawianie.

  3. W obszarze Typ kolumny kliknij opcję Procent wykonania, a następnie kliknij przycisk OK.

W miarę postępów prac nad zadaniem wpisuj procent realizacji zadania w nowej kolumnie. Wskaźnik procentu wykonania zostanie wyświetlony na pasku zadania.

Usunięcie zadania

  • Zaznacz dowolną komórkę w wierszu reprezentującym zadanie, które chcesz usunąć, a następnie na karcie Wykres Gantta w grupie Zadania kliknij przycisk Usuń.

Punkty kontrolne

Punkty kontrolne reprezentują znaczące zdarzenia w harmonogramie, a nie zadania, więc ich czas trwania należy ustawić na zero.

Cel

Czynność

Dodanie nowego punktu kontrolnego

  1. Przeciągnij kształt Punkt kontrolny z okna Kształty i upuść go w miejscu wykresu, w którym chcesz utworzyć nowy wiersz punktu kontrolnego.

  2. Kliknij prawym przyciskiem myszy komórkę w kolumnie Rozpoczęcie w wierszu odpowiadającym punktowi kontrolnemu, a następnie kliknij polecenie Edytuj datę w menu skrótów.

  3. Ustaw datę i kliknij przycisk OK. Data w kolumnie Zakończenie zostanie dopasowana do daty w kolumnie Rozpoczęcie, natomiast wartość Czas trwania zostanie ustawiona na zero (0).

Przekonwertowanie istniejącego zadania na punkt kontrolny

  • Wpisz czas trwania zero (0) w kolumnie Czas trwania wiersza odpowiadającego zadaniu, które chcesz przekonwertować na punkt kontrolny.

Zmiana wyglądu znacznika punktu kontrolnego

  • Kliknij prawym przyciskiem myszy znacznik punktu kontrolnego, a następnie kliknij polecenie Opcje zadania w menu skrótów. Wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

Usunięcie punktu kontrolnego

  • Zaznacz dowolną komórkę w wierszu reprezentującym punkt kontrolny, który chcesz usunąć, a następnie na karcie Wykres Gantta w grupie Zadania kliknij przycisk Usuń.

Zadania sumaryczne

Zadania sumaryczne umożliwiają łączenie wielu zadań podrzędnych w ramach jednego zadania nadrzędnego.

Cel

Czynność

Utworzenie zadania podrzędnego dla zadania sumarycznego

Zadanie sumaryczne to normalny wiersz zadania. Podsumowuje ono zadania podrzędne, które są wcięte poniżej tego zadania. Aby utworzyć zadania podrzędne:

  1. Zaznacz komórkę zawierającą nazwę zadania. Aby zaznaczyć wiele zadań, podczas klikania przytrzymaj naciśnięty klawisz SHIFT.

  2. Na karcie Wykres Gantta w grupie Zadania kliknij pozycję Wcięcie.

Wcięte zadanie jest zadaniem podrzędnym względem zadania sumarycznego znajdującego się nad nim.

Ustawienie czasu trwania zadania sumarycznego

  1. W wierszu pierwszego zadania podrzędnego kliknij komórkę w kolumnie Rozpoczęcie, a następnie wpisz datę rozpoczęcia tego zadania.

  2. Dla tego samego zadania podrzędnego kliknij komórkę w kolumnie Zakończenie, a następnie wpisz datę zakończenia tego zadania.

  3. Powtórz kroki 1 i 2 dla każdego zadania podrzędnego.

Czas trwania zadania sumarycznego jest wypełniany automatycznie, gdy zostaną wprowadzone informacje o czasie trwania wszystkich zadań podrzędnych.

Podwyższenie poziomu zadania (zmniejszenie wcięcia)

  • Kliknij prawym przyciskiem myszy nazwę zadania, którego poziom chcesz podwyższyć, a następnie w menu skrótów kliknij polecenie Zmniejsz wcięcie.

Zmiana wyglądu paska zadania sumarycznego

  1. Kliknij prawym przyciskiem myszy pasek zadania sumarycznego, który chcesz zmienić, a następnie kliknij polecenie Opcje zadania w menu skrótów.

  2. W obszarze Paski sumaryczne zaznacz odpowiednie symbole dla początku i końca pasków, a następnie kliknij przycisk OK.

Zależności (zadania połączone)

Uzależnienie jednego z zadań na wykresie Gantta od innego zadania spowoduje połączenie pasków tych zadań za pomocą strzałki. Od tej chwili zmiana daty lub czasu trwania zadania, od którego zależy inne zadanie, spowoduje również zmianę dat zadania podrzędnego.

Cel

Czynność

Ustawienie zależności między zadaniami

  1. Zaznacz komórki z nazwami zadań i punktów kontrolnych, które chcesz połączyć. Aby zaznaczyć wiele zadań, podczas zaznaczania przytrzymaj naciśnięty klawisz CTRL.

  2. Na karcie Wykres Gantta w grupie Zadania kliknij pozycję Połącz.

Usunięcie zależności między zadaniami

  1. Zaznacz zadania, których zależności chcesz usunąć, klikając komórki zawierające nazwy zadań. Aby zaznaczyć wiele zadań, podczas zaznaczania przytrzymaj naciśnięty klawisz CTRL.

  2. Na karcie Wykres Gantta w grupie Zadania kliknij pozycję Rozłącz.

Zmiana stylu strzałek zależności

  • Po otwarciu wykresu Gantta kliknij prawym przyciskiem myszy stronę rysunku, a następnie kliknij pozycję Łączniki typu S.

Dodawanie kolumn

Cel

Czynność

Zmiana nazwy istniejącej kolumny

  • Kliknij nagłówek kolumny, której nazwę chcesz zmienić, a następnie wpisz nową nazwę.

Dodanie nowej, wstępnie zaprojektowanej kolumny danych

  1. Zaznacz nagłówek kolumny po lewej stronie miejsca, w którym chcesz wstawić nową kolumnę.

  2. Na karcie Wykres Gantta w grupie Kolumny kliknij pozycję Wstawianie.

  3. Na liście Typ kolumny kliknij nazwę kolumny odpowiadającej typowi danych, który chcesz dodać, a następnie kliknij przycisk OK.

Dodanie nowej, zaprojektowanej przez użytkownika kolumny danych

  1. Zaznacz nagłówek kolumny po lewej stronie miejsca, w którym chcesz wstawić nową kolumnę.

  2. Na karcie Wykres Gantta w grupie Kolumny kliknij pozycję Wstawianie.

  3. Na liście Typ kolumny kliknij jedną ze zdefiniowanych przez użytkownika kolumn odpowiadającą docelowemu formatowi danych (na przykład Liczba dziesiętna zdefiniowana przez użytkownika, Tekst zdefiniowany przez użytkownika lub Czas zdefiniowany przez użytkownika), a następnie kliknij przycisk OK.

  4. Wpisz nową nazwę kolumny.

Uwaga : Aby dodać więcej niż jedną kolumnę tekstu, za każdym razem wybierz inną zdefiniowaną przez użytkownika opcję tekstu. Wybierz na przykład wartość Tekst zdefiniowany przez użytkownika 1 dla pierwszej kolumny, Tekst zdefiniowany przez użytkownika 2 dla drugiej kolumny itd.

Usunięcie (ukrycie) kolumny danych

  • Zaznacz nagłówek kolumny, którą chcesz usunąć (ukryć).

  • Na karcie Wykres Gantta w grupie Kolumny kliknij pozycję Ukryj.

Uwaga : Dane z usuwanej (ukrywanej) kolumny wykresu zostaną zachowane w pliku. Aby ponownie wyświetlić kolumnę, należy kliknąć prawym przyciskiem myszy nagłówek kolumny, a następnie kliknąć polecenie Wstaw kolumnę. Z listy należy wybrać kolumnę, która ma zostać ponownie pokazana, a następnie kliknąć przycisk OK.

Przeniesienie kolumny danych

  1. Kliknij nagłówek kolumny, którą chcesz przenieść.

  2. Przeciągnij kolumnę w nowe położenie.

  3. Wykonaj jedną z następujących czynności:

    • Aby przenieść kolumnę w lewo w stosunku do innej kolumny, ustaw punkt środkowy przenoszonej kolumny na lewo od punktu środkowego innej kolumny.

    • Aby przenieść kolumnę w prawo w stosunku do innej kolumny, ustaw punkt środkowy przenoszonej kolumny na prawo od punktu środkowego innej kolumny.

    • Aby przenieść kolumnę w prawo w stosunku do obszaru skali czasu, ustaw punkt środkowy przenoszonej kolumny na prawo od punktu środkowego obszaru skali czasu.

Skala czasu

Skala czasu składa się z głównych i pomocniczych jednostek czasu i rozciąga się od daty rozpoczęcia projektu do jego daty zakończenia. Można definiować jednostki czasu dla skali czasu, daty rozpoczęcia i zakończenia oraz dni traktowane jako wolne.

Cel

Czynność

Zmiana daty rozpoczęcia i/lub zakończenia

  1. Na karcie Wykres Gantta w grupie Zarządzanie kliknij pozycję Opcje wykresu.

  2. W oknie dialogowym Opcje wykresu Gantta w obszarze Zakres skali czasu ustaw zakres dat.

Zmiana jednostek czasu

  1. Na karcie Wykres Gantta w grupie Zarządzanie kliknij pozycję Opcje wykresu.

  2. W oknie dialogowym Opcje wykresu Gantta w obszarze Jednostki czasu zaznacz wybrane wartości dla opcji Jednostki główne i Jednostki pomocnicze, a następnie kliknij przycisk OK.

Ustawienie dni wolnych

  1. Na karcie Wykres Gantta w grupie Zarządzanie kliknij pozycję Konfiguruj czas pracy.

  2. W oknie dialogowym Konfigurowanie czasu pracy zaznacz wybrane opcje dla pozycji Dni robocze i Godziny pracy, a następnie kliknij przycisk OK.

Przewinięcie do określonego zadania lub punktu kontrolnego

  1. Zaznacz zadanie lub punkt kontrolny, do którego chcesz przewinąć widok, klikając komórkę zawierającą nazwę zadania.

  2. Na karcie Wykres Gantta w grupie nawigacji kliknij pozycję Przewiń do zadania.

Przewinięcie do określonej daty

  • Aby przewinąć do końca skali czasu, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęPrzejdź do zakończenia.

  • Aby przewinąć o jedną jednostkę pomocniczą w lewo, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęNastępny.

  • Aby przewinąć o jedną jednostkę pomocniczą w prawo, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęPoprzedni.

  • Aby przewinąć do początku skali czasu, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęPrzejdź na początek.

Zmiana szerokości obszaru skali czasu

  1. Zaznacz kolumnę skali czasu.

  2. Przeciągnij w lewo lub w prawo uchwyt zaznaczenia umieszczony po prawej stronie kolumny, nadając obszarowi odpowiednią szerokość.

Wyświetlenie większej liczby jednostek czasu

  1. Kliknij linię ciągłą otaczającą ramkę wykresu Gantta, aby zaznaczyć tę ramkę.

  2. Przeciągnij w prawo uchwyt zaznaczenia umieszczony w prawej środkowej części ramki.

Uwaga : Rozszerzenie skali czasu w celu wyświetlenia większej liczby jednostek czasu powoduje również zmianę daty zakończenia skojarzonej z projektem.

Co chcesz zrobić?

Używanie wykresu Gantta jako narzędzia komunikacji

Konfigurowanie wykresu Gantta

Dodawanie danych do wykresu Gantta

Drukowanie dużych wykresu Gantta

Używanie wykresu Gantta jako narzędzia komunikacji

Na wykresie Gantta elementy graficzne, takie jak słupki i strzałki odzwierciedlać zadania i współzależności między nimi, można śledzić wpływ zmian w jedno zadanie na inne.

Możesz także grupowanie wielu zadań podrzędnych w ramach zadania sumarycznego i dodać opisy, wymagane zasoby i wartości procentowe wykonania do każdego zadania.

Zadania są wyświetlane w postaci pasków na skali czasu.

Wykres Gantta z paskami zadań

Stosowanie schematu kolorów i dodawanie etykiet tekstowych do wykresu Gantta, można szybko przygotować atrakcyjnego graficznie harmonogramu w przypadku prezentacji.

Po uruchomieniu harmonogram projektu złożonych jako wykres Gantta w programie Visio można w prosty sposób wyeksportować dane harmonogramu do Microsoft Project 2010, a następnie użyj programu Project do planowania i zarządzania projektem szczegółowo.

Produktu

Kiedy używać

Visio

  • Należy przygotować atrakcyjnego graficznie harmonogramu do prezentacji.

  • Gdy trzeba zdefiniować podstawowe zadania w harmonogramie na wczesnym etapie projektu.

  • Harmonogram zawiera mniej niż 30 zadań.

Project

  • Chcesz użyć narzędzia do zarządzania wszystkimi funkcjami programu project do planowania i planowania projektu.

  • Harmonogram zawiera dziesiątki zadania.

  • Potrzebujesz do przydzielenia wielu zasobów do zadań lub połączenia harmonogramów innych projektów.

Początek strony

Konfigurowanie wykresu Gantta

  1. Na karcie Plik kliknij pozycję Nowy.

  2. W obszarze Wybierz szablon kliknij pozycję Harmonogram, a następnie kliknij dwukrotnie Wykres Gantta.

  3. W oknie dialogowym Opcje wykresu Gantta skonfiguruj daty dla skali czasu. Możesz również wybrać, jak ma być formatowanie pasków zadań, punktów kontrolnych i innych elementów wykresu:

    • Kliknij kartę Data, a następnie wybierz odpowiednie opcje.

      Uwaga : Jednostki główne najdłuższej jednostki czasu (na przykład lata lub miesiące), którego chcesz użyć na wykresie i jednostki pomocnicze jest najmniejszą (na przykład dni lub godzin).

    • Na karcie Formatowanie kliknij kształty i etykiety, których chcesz używać na paskach zadań, punkty kontrolne i paski sumaryczne, a następnie kliknij przycisk OK.
      Okno dialogowe Opcje wykresu Gantta

Uwaga : Jeśli nie masz pewności, jakie formatowanie wybierz, po prostu użyć ustawień domyślnych. Możesz zmienić formatowanie później.

Informacje o ramce wykresu

Po skonfigurowaniu wykresu Gantta pojawi się ogólna ramka wykresu.

Ramki przypomina pusta Kanwa, w którym można rysować szczegółów harmonogramu:

  • W kolumnie Nazwa zadania kliknij komórkę, a następnie wpisz do Zastąp tekst ogólny pod nazwą określonego zadania. Możesz dodać więcej zadań w miarę postępów projektu.

  • Początkowo daty w kolumnach Rozpoczęcie i Zakończenie odzwierciedlają określonej daty rozpoczęcia projektu. Aby zmienić datę, kliknij komórkę, a następnie wpisz.

  • Aktualizacje kolumny czas trwania, automatycznie po wpisz nowy rozpoczęcia i daty zakończenia. Możesz też wpisać jedną daty i czasu trwania, aby wskazać czas trwania zadania.

  • W skali czasu (obszar 2000 z etykietą miesięcy, jak pokazano poniżej), na górze znajdują się jednostki główne i jednostki pomocnicze znajdują się na dole. Skali czasu początek i koniec określone daty rozpoczęcia i zakończenia. Po dodaniu zadań dat rozpoczęcia i zakończenia lub czasów trwania pasków zadań są wyświetlane w obszarze poniżej skali czasu, a rozwija obszaru.

Porada : Aby zarejestrować dodatkowe dane na temat poszczególnych zadań, możesz dodać więcej kolumn. Można na przykład dodać kolumnę zasobów, więc wykresu Gantta odzwierciedla, kto jest odpowiedzialny za każdego zadania.

Początek strony

Dodawanie danych do wykresu Gantta

Możesz wypełnić ramki z danymi, które odzwierciedla szczegółów harmonogramu projektu. Można dodawać i dostosowywać następujące elementy harmonogramu:

Zadania

Punkty kontrolne

Zadania sumaryczne

Zależności (zadania połączone)

Kolumny danych

Skala czasu

Zadania

Wykres Gantta z paskami zadań

Każde zadanie na wykresie Gantta zajmuje jeden wiersz ramki wykresu. Po wpisaniu nazw zadań w komórkach kolumny Nazwa zadania czas trwania zadań jest przedstawiany na paskach zadań w obszarze poniżej skali czasu.

Cel

Czynność

Zmiana nazwy zadania

  • Kliknij komórkę w kolumnie Nazwa zadania zawierającą zadanie, a następnie wpisz nową nazwę.

Ustawienie lub zmiana czasu trwania zadania

  • W ramce wykresu Gantta kliknij komórkę zawierającą datę lub czas trwania, które chcesz zmienić, a następnie wpisz nowe informacje.

Uwaga : Czas trwania wpisz w następującej postaci:

  • 1g. dla jednej godziny

  • 1d. dla jednego dnia

  • 1t. dla jednego tygodnia

  • 1m. dla jednego miesiąca

Dodawanie nowych zadań u dołu wykresu Gantta

  • Zaznacz ramkę wykresu Gantta, klikając linię ciągłą otaczającą wykres. Aby utworzyć nowy wiersz zadania, na karcie Wykres Gantta w grupie zadania kliknij przycisk Nowy.
    Grupa Zadania

Dodawanie nowego zadania między dwoma istniejącymi zadaniami

  • Zaznacz dowolną komórkę w wierszu, który ma się pojawić powyżej nowy wiersz zadania, a następnie na karcie Wykres Gantta w grupie zadania kliknij przycisk Nowy.
    Grupa Zadania

Dodanie do zadań wskaźników procentu wykonania

  1. Zaznacz część cieniowania u góry kolumny z lewej strony, w którym ma się pojawić, a następnie na karcie Wykres Gantta w grupie kolumny kliknij przycisk Wstaw kolumna procentu wykonania.
    Grupa Kolumny

  2. W obszarze Typ kolumny kliknij opcję Procent wykonania, a następnie kliknij przycisk OK.

  3. W miarę postępów prac nad zadaniem wpisuj procent realizacji zadania w nowej kolumnie. Wskaźnik procentu wykonania zostanie wyświetlony na pasku zadania.

Usunięcie zadania

  • Zaznacz dowolną komórkę w wierszu reprezentującym zadanie, które chcesz usunąć, a następnie na karcie Wykres Gantta w grupie zadania kliknij przycisk Usuń.
    Grupa Zadania

Punkty kontrolne

Punkt kontrolny na wykresie Gantta

Punkty kontrolne reprezentują znaczące zdarzenia w harmonogramie, a nie zadania, więc ich czas trwania należy ustawić na zero.

Cel

Czynność

Dodanie nowego punktu kontrolnego

  1. Przeciągnij kształt punktu kontrolnego z wzornika Wykres Gantta ramkę wykresu Gantta i upuść go między komórki zawierające nazwy zadań dla zadań, które mają punkt kontrolny, aby wykonać i poprzedzać.

  2. Kliknij prawym przyciskiem myszy komórkę w kolumnie Rozpoczęcie w wierszu odpowiadającym punktowi kontrolnemu, a następnie kliknij polecenie Edytuj datę w menu skrótów.

  3. Wpisz odpowiednią datę, a następnie kliknij przycisk OK. Daty w kolumnie Zakończenie zmieni się była zgodna z datą w kolumnie Rozpoczęcie i czas trwania jest ustawiona na wartość zero (0).

Przekonwertowanie istniejącego zadania na punkt kontrolny

  • Wpisz czas trwania zero (0) w kolumnie Czas trwania wiersza odpowiadającego zadaniu, które chcesz przekonwertować na punkt kontrolny.

Zmiana wyglądu znacznika punktu kontrolnego

  • Kliknij prawym przyciskiem myszy znacznik punktu kontrolnego, a następnie kliknij polecenie Opcje zadania w menu skrótów. Wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

Usunięcie punktu kontrolnego

  • Zaznacz dowolną komórkę w wierszu reprezentującym punkt kontrolny, który chcesz usunąć, a następnie na karcie Wykres Gantta w grupie zadania kliknij przycisk Usuń.
    Grupa Zadania

Zadania sumaryczne

Wykres Gantta z zadaniami sumarycznymi i podrzędnymi

Zadania sumaryczne umożliwiają łączenie wielu zadań podrzędnych w ramach jednego zadania nadrzędnego.

Cel

Czynność

Tworzenie zadania sumarycznego z zadaniami podrzędnymi

  1. Dodaj zadanie sumaryczne i zadania podrzędne lub punkty kontrolne do wykresu Gantta.

  2. Aby zaznaczyć zadania podrzędnego, zaznacz komórkę zawierającą nazwę zadania. Aby zaznaczyć więcej niż jedno zadanie, przytrzymaj naciśnięty klawisz SHIFT podczas klikania.

  3. Na karcie Wykres Gantta w grupie zadania kliknij przycisk Zwiększ wcięcie.
    Grupa Zadania

Ustawienie czasu trwania zadania sumarycznego

  1. W wierszu pierwszego zadania podrzędnego kliknij komórkę w kolumnie Rozpoczęcie, a następnie wpisz datę rozpoczęcia tego zadania.

  2. Dla tego samego zadania podrzędnego kliknij komórkę w kolumnie Zakończenie, a następnie wpisz datę zakończenia tego zadania.

  3. Powtórz kroki 1 i 2 dla każdego zadania podrzędnego.

Uwaga : Czas trwania zadania sumarycznego jest wypełniany automatycznie, gdy zostaną wprowadzone informacje o czasie trwania wszystkich zadań podrzędnych.

Obniżanie poziomu (wcięcie) zadania

  • Wybierz nazwę zadania, które chcesz, aby obniżyć poziom, a następnie na karcie Wykres Gantta w grupie zadania kliknij przycisk Zwiększ wcięcie.
    Grupa Zadania

Podwyższenie poziomu zadania (zmniejszenie wcięcia)

  • Kliknij prawym przyciskiem myszy nazwę zadania, który chcesz podwyższyć, a następnie na karcie Wykres Gantta w grupie zadania kliknij przycisk Oudent.
    Grupa Zadania

Zmiana wyglądu paska zadania sumarycznego

  1. Kliknij prawym przyciskiem myszy pasek zadania zadania sumarycznego, który chcesz zmienić, a następnie w menu skrótów kliknij polecenie Opcje zadania.

  2. W obszarze Paski sumaryczne zaznacz odpowiednie symbole dla początku i końca pasków, a następnie kliknij przycisk OK.

Zależności (zadania połączone)

Punkt kontrolny na wykresie Gantta

Uzależnienie jednego z zadań na wykresie Gantta od innego zadania spowoduje połączenie pasków tych zadań za pomocą strzałki. Od tej chwili zmiana daty lub czasu trwania zadania, od którego zależy inne zadanie, spowoduje również zmianę dat zadania podrzędnego.

Cel

Czynność

Ustawienie zależności między zadaniami

  1. Wybierz pozycję zadań i punktów kontrolnych, między którymi chcesz ustawić współzależności, klikając komórki zawierające nazwy zadań. Aby zaznaczyć więcej niż jedno zadanie, przytrzymaj naciśnięty klawisz SHIFT podczas zaznaczania.

  2. Na karcie Wykres Gantta w grupie zadania kliknij łącze.
    Grupa Zadania

Usunięcie zależności między zadaniami

  1. Zaznacz zadania z zależnościami, które chcesz usunąć, klikając komórki zawierające nazwy zadań. Aby zaznaczyć więcej niż jedno zadanie, przytrzymaj naciśnięty klawisz SHIFT podczas zaznaczania.

  2. Na karcie Wykres Gantta w grupie zadania kliknij przycisk Rozłącz.
    Grupa Zadania

Zmiana stylu strzałek zależności

  • Po otwarciu wykresu Gantta kliknij prawym przyciskiem myszy stronę rysunku, a następnie kliknij pozycję Łączniki typu S.

Kolumny danych

Harmonogram projektu składa się z zadaniach. Gromadzenie dat rozpoczęcia zadań i czasy trwania określa datę zakończenia projektu. Na wykresie Gantta w programie Visio dane zadań są przechowywane w kolumnach danych.

Jeśli chcesz rejestrowania i wyświetlania dodatkowych danych zadań na wykresie Gantta, możesz dodać nowe kolumny. Na przykład można dodać kolumnę do notatki dotyczące zadań, w których można opisać zadania złożone lub unikatowe, kolumnę zasobów wyświetlić listę osób odpowiedzialnych za zakończenie każdego zadania lub kolumnę procentu wykonania do śledzenia, ile procent każdego zadania zostanie zakończone.


Wykres Gantta z paskami zadań

Domyślnie podczas tworzenia nowego wykresu Gantta, wykres zawiera kolumny Nazwa zadania, Rozpoczęcie, zakończenie i czas trwania. Możesz zmienić rozmieszczenie istniejących kolumn, dodawanie nowych kolumn i usuwanie kolumn, które nie są już potrzebne.

Cel

Czynność

Zmiana nazwy istniejącej kolumny

  • Kliknij nagłówek kolumny, której nazwę chcesz zmienić, a następnie wpisz nową nazwę.

Dodanie nowej, wstępnie zaprojektowanej kolumny danych

  1. Zaznacz nagłówek kolumny po lewej stronie miejsca, w którym chcesz wstawić nową kolumnę.

  2. Na karcie Wykres Gantta w grupie kolumny kliknij przycisk Wstaw.
    Grupa Kolumny

  3. Na liście Typ kolumny kliknij nazwę kolumny odpowiadającej typowi danych, który chcesz dodać, a następnie kliknij przycisk OK.

Dodanie nowej, zaprojektowanej przez użytkownika kolumny danych

  1. Zaznacz nagłówek kolumny po lewej stronie miejsca, w którym chcesz wstawić nową kolumnę.

  2. Na karcie Wykres Gantta w grupie kolumny kliknij przycisk Wstaw.
    Grupa Kolumny

  3. Na liście Typ kolumny kliknij jedną ze zdefiniowanych przez użytkownika kolumn odpowiadającą docelowemu formatowi danych (na przykład Liczba dziesiętna zdefiniowana przez użytkownika, Tekst zdefiniowany przez użytkownika lub Czas zdefiniowany przez użytkownika), a następnie kliknij przycisk OK.

  4. Wpisz nową nazwę kolumny.

Uwaga : Aby dodać więcej niż jedną kolumnę tekstu, za każdym razem wybierz inną zdefiniowaną przez użytkownika opcję tekstu. Wybierz na przykład wartość Tekst zdefiniowany przez użytkownika 1 dla pierwszej kolumny, Tekst zdefiniowany przez użytkownika 2 dla drugiej kolumny itd.

Usunięcie (ukrycie) kolumny danych

  • Zaznacz nagłówek kolumny, którą chcesz usunąć (ukryć).

  • Na karcie Wykres Gantta w grupie kolumny kliknij przycisk Ukryj.
    Grupa Kolumny

Uwaga : Dane z usuwanej (ukrywanej) kolumny wykresu zostaną zachowane w pliku. Aby ponownie wyświetlić kolumnę, należy kliknąć prawym przyciskiem myszy nagłówek kolumny, a następnie kliknąć polecenie Wstaw kolumnę. Z listy należy wybrać kolumnę, która ma zostać ponownie pokazana, a następnie kliknąć przycisk OK.

Przeniesienie kolumny danych

  1. Kliknij nagłówek kolumny, którą chcesz przenieść.

  2. Przeciągnij kolumnę w nowe położenie.

  3. Wykonaj jedną z następujących czynności:

    • Aby przenieść kolumnę w lewo w stosunku do innej kolumny, ustaw punkt środkowy przenoszonej kolumny na lewo od punktu środkowego innej kolumny.

    • Aby przenieść kolumnę w prawo w stosunku do innej kolumny, ustaw punkt środkowy przenoszonej kolumny na prawo od punktu środkowego innej kolumny.

    • Aby przenieść kolumnę w prawo w stosunku do obszaru skali czasu, ustaw punkt środkowy przenoszonej kolumny na prawo od punktu środkowego obszaru skali czasu.

Uwaga : Jeśli obszaru skali czasu jest długi, może być konieczne pomniejszenia w celu przesunięcia kolumny poza punkt środkowy obszaru. Aby pomniejszyć, w menu Widok wskaż polecenie Powiększenie, a następnie kliknij odpowiedni poziom powiększenia.

Skala czasu

Skala czasu składa się z głównych i pomocniczych jednostek czasu i rozciąga się od daty rozpoczęcia projektu do jego daty zakończenia. Można definiować jednostki czasu dla skali czasu, daty rozpoczęcia i zakończenia oraz dni traktowane jako wolne.

Wykres Gantta z paskami zadań

Możesz przewijać do określonej daty lub zadania na skali czasu, a może zmiana szerokości obszaru skali czasu i wyświetlenie większej liczby dat..

Cel

Czynność

Zmiana daty rozpoczęcia i/lub zakończenia

  1. Na karcie Wykres Gantta w grupie Zarządzanie kliknij pozycję Opcje wykresu.
    Grupa Zarządzanie

  2. W oknie dialogowym Opcje wykresu Gantta w obszarze zakres skali czasu Zmień kliknij datę, którą chcesz zmienić.

Zmiana jednostek czasu

  1. Na karcie Wykres Gantta w grupie Zarządzanie kliknij pozycję Opcje wykresu.
    Grupa Zarządzanie

  2. W oknie dialogowym Opcje wykresu Gantta w obszarze Jednostki czasu zaznacz wybrane wartości dla opcji Jednostki główne i Jednostki pomocnicze, a następnie kliknij przycisk OK.

Ustawienie dni wolnych

  1. Na karcie Wykres Gantta w grupie Zarządzanie kliknij pozycję Konfiguruj czas pracy.
    Grupa Zarządzanie

  2. W oknie dialogowym Konfigurowanie czasu pracy zaznacz wybrane opcje dla pozycji Dni robocze i Godziny pracy, a następnie kliknij przycisk OK.

Przewinięcie do określonego zadania lub punktu kontrolnego

  1. Zaznacz zadanie lub punkt kontrolny, do którego chcesz przewinąć widok, klikając komórkę zawierającą nazwę zadania.

  2. Na karcie Wykres Gantta w grupie Nawigacja kliknij Przewiń do zadania.
    Grupa Nawigacja

Przewinięcie do określonej daty

  • Aby przewinąć do końca skali czasu, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęPrzejdź do zakończenia.

  • Aby przewinąć o jedną jednostkę pomocniczą w lewo, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęNastępny.

  • Aby przewinąć o jedną jednostkę pomocniczą w prawo, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęPoprzedni.

  • Aby przewinąć do początku skali czasu, na karcie Wykres Gantta w grupie Nawigacja kliknij przycisk Przejdź do menu Start.
    Grupa Nawigacja

Zmiana szerokości obszaru skali czasu

  1. Kliknij jeden raz szary obszar w górnej części obszaru skali czasu, a następnie kliknij ponownie, aby zaznaczyć kolumnę skali czasu.

  2. Przeciągnij uchwyt zaznaczenia niebieski po prawej stronie kolumny, nadając obszarowi szerokość, który ma.

Wyświetlenie większej liczby jednostek czasu

  1. Kliknij linię ciągłą otaczającą ramkę wykresu Gantta, aby zaznaczyć tę ramkę.

  2. Przeciągnij uchwyt zaznaczenia niebieski w prawej środkowej części ramki po prawej stronie.

Uwaga : Rozszerzenie skali czasu w celu wyświetlenia większej liczby jednostek czasu powoduje również zmianę daty zakończenia skojarzonej z projektem.

Początek strony

Drukowanie dużych wykresu Gantta

Jeśli tworzysz harmonogramu projektu w małych wykresu Gantta prawdopodobnie wykracza poza granice standardowego papieru drukarki. W poniższej tabeli opisano niektóre drukowania problemy, które mogą wystąpić i drukowanie czynności, które można wykonać przed ułatwiających uzyskiwanie wyników, które można się spodziewać.

Problem

Rozwiązanie

Czynność

Sekcja jest drukowana tylko część widoku Wykres Gantta.

Upewnij się, że cały wykres mieści się na stronie rysunku.

  1. Na karcie Projektowanie w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe Ustawienia strony.

  2. W oknie dialogowym Ustawienia strony kliknij kartę Rozmiar strony, w obszarze Powiększenie wydruku, wybierz pozycję Dopasuj do.

  3. Obok pozycji Dopasuj do wpisz "cyfrę 1" w polu poziomo, a następnie wpisz "cyfrę 1" w polu pionowo.

  4. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

Drukowanej strony i orientacja nie są takie same.

Zmienianie orientacji papieru drukarki.

  • Na karcie Projektowanie w grupie Ustawienia strony kliknij pozycję Orientacja, a następnie kliknij odpowiednią orientację.

Nie wiesz, ile stron wykresu zostanie wydrukowanych.

Wyświetlanie podglądu, jak zostaną wydrukowane rysunku przed jego wydrukowaniem.

  • Na karcie plik kliknij pozycję Drukuj, a następnie kliknij pozycję Podgląd wydruku.

Nie wiesz, gdzie wystąpią podziały stron.

Włączanie podziałów stron Aby sprawdzić, ile stron wykresu zostanie rozmieszczony na.

  • Na karcie Widok w grupie Pokazywanie zaznacz, Podziały stron. Szare linie na wykresie wskazują, gdy wystąpi podziały stron.

Podziały między drukowanych stronach występują w nieodpowiednich miejscach.

Zmienianie ustawień marginesów w celu sterowania pokrywające się między stronami. Większe marginesy, tym większy pokrywające się między stronami.

  1. Na karcie Projektowanie w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe Ustawienia strony.

  2. Na karcie Ustawienia wydruku w obszarze Papier drukarki kliknij pozycję Ustawienia.

  3. Wpisz odpowiednie ustawienia marginesów, a następnie kliknij przycisk OK dwa razy.

Początek strony

Co chcesz zrobić?

Używanie wykresu Gantta jako narzędzia komunikacji

Konfigurowanie wykresu Gantta

Dodawanie danych do wykresu Gantta

Drukowanie dużych wykresu Gantta

Używanie wykresu Gantta jako narzędzia komunikacji

Na wykresie Gantta elementy graficzne, takie jak słupki i strzałki odzwierciedlać zadania i współzależności między nimi, można śledzić wpływ zmian w jedno zadanie na inne.

Możesz także grupowanie wielu zadań podrzędnych w ramach zadania sumarycznego i dodać opisy, wymagane zasoby i wartości procentowe wykonania do każdego zadania.

Zadania są wyświetlane w postaci pasków na skali czasu.

Przykład wykresu Gantta

Stosowanie schematu kolorów i dodawanie etykiet tekstowych do wykresu Gantta, można szybko przygotować atrakcyjnego graficznie harmonogramu w przypadku prezentacji.

Po uruchomieniu harmonogram projektu złożonych jako wykres Gantta w programie Visio można w prosty sposób wyeksportować dane harmonogramu w programie Microsoft Office Project, a następnie użyj Office Project do planowania i zarządzania projektem szczegółowo. Aby uzyskać więcej informacji na temat eksportowania wykresów Gantta z programu Office Visio zobacz Pomoc programu Microsoft Office Visio.

Produktu

Kiedy używać

Office programu Visio

  • Należy przygotować atrakcyjnego graficznie harmonogramu do prezentacji.

  • Gdy trzeba zdefiniować podstawowe zadania w harmonogramie na wczesnym etapie projektu.

  • Harmonogram zawiera mniej niż 30 zadań.

Office Project

  • Chcesz użyć narzędzia do zarządzania wszystkimi funkcjami programu project do planowania i planowania projektu.

  • Harmonogram zawiera dziesiątki zadania.

  • Potrzebujesz do przydzielenia wielu zasobów do zadań lub połączenia harmonogramów innych projektów.

Początek strony

Konfigurowanie wykresu Gantta

Najpierw skonfiguruj podstawową ramkę wykresu oraz daty dla skali czasu. Możesz również wybrać, jak ma być formatowanie pasków zadań, punktów kontrolnych i innych elementów wykresu.

Później możesz zmienić daty, dodawanie lub usuwanie zadań i punktów kontrolnych i utworzyć zależności między zadaniami. Można również zastosować schemat kolorów i dodać tytuł i legendę.

  1. W programie Visio, w menu plik wskaż polecenie Nowy, wskaż polecenie Harmonogram, a następnie kliknij Wykres Gantta.

  2. Kliknij kartę Data, a następnie wybierz odpowiednie opcje.

    Jednostki główne najdłuższej jednostki czasu (na przykład lata lub miesiące), którego chcesz użyć na wykresie i jednostki pomocnicze jest najmniejszą (na przykład dni lub godzin).

  3. Na karcie Formatowanie kliknij kształty i etykiety, których chcesz używać na paskach zadań, punkty kontrolne i paski sumaryczne, a następnie kliknij przycisk OK.

Jeśli nie masz pewności, jakie formatowanie wybierz, po prostu użyć ustawień domyślnych. Możesz zmienić formatowanie później.

Informacje o ramce wykresu

Po skonfigurowaniu wykresu Gantta pojawi się ogólna ramka wykresu.

Ramki przypomina pusta Kanwa, w którym można rysować szczegółów harmonogramu:

  • W kolumnie Nazwa zadania kliknij komórkę, a następnie wpisz do Zastąp tekst ogólny pod nazwą określonego zadania. Możesz dodać więcej zadań w miarę postępów projektu.

  • Początkowo daty w kolumnach Rozpoczęcie i Zakończenie odzwierciedlają określonej daty rozpoczęcia projektu. Aby zmienić datę, kliknij komórkę, a następnie wpisz.

  • Aktualizacje kolumny czas trwania, automatycznie po wpisz nowy rozpoczęcia i daty zakończenia. Możesz też wpisać jedną daty i czasu trwania, aby wskazać czas trwania zadania.

  • W skali czasu (obszar 2000 z etykietą miesięcy, jak pokazano poniżej), na górze znajdują się jednostki główne i jednostki pomocnicze znajdują się na dole. Skali czasu początek i koniec określone daty rozpoczęcia i zakończenia. Po dodaniu zadań dat rozpoczęcia i zakończenia lub czasów trwania pasków zadań są wyświetlane w obszarze poniżej skali czasu, a rozwija obszaru.

Aby zarejestrować dodatkowe dane na temat poszczególnych zadań, możesz dodać więcej kolumn. Można na przykład dodać kolumnę zasobów, więc wykresu Gantta odzwierciedla, kto jest odpowiedzialny za każdego zadania.

Początek strony

Dodawanie danych do wykresu Gantta

Możesz wypełnić ramki z danymi, które odzwierciedla szczegółów harmonogramu projektu. Można dodawać i dostosowywać następujące elementy harmonogramu:

Zadania

Punkty kontrolne

Zadania sumaryczne

Zależności (zadania połączone)

Kolumny danych

Skala czasu

Zadania

Wykres Gantta z paskami zadań

Każde zadanie na wykresie Gantta zajmuje jeden wiersz ramki wykresu. Po wpisaniu nazw zadań w komórkach kolumny Nazwa zadania czas trwania zadań jest przedstawiany na paskach zadań w obszarze poniżej skali czasu.

Cel

Czynność

Zmiana nazwy zadania

  • Kliknij komórkę w kolumnie Nazwa zadania zawierającą zadanie, a następnie wpisz nową nazwę.

Ustawienie lub zmiana czasu trwania zadania

  • W ramce wykresu Gantta kliknij komórkę zawierającą datę lub czas trwania, które chcesz zmienić, a następnie wpisz nowe informacje.

Czas trwania wpisz w następującej postaci:

  • 1g. dla jednej godziny

  • 1d. dla jednego dnia

  • 1t. dla jednego tygodnia

  • 1m. dla jednego miesiąca

Dodawanie nowych zadań u dołu wykresu Gantta

  • Zaznacz ramkę wykresu Gantta, klikając linię ciągłą otaczającą wykres. Aby utworzyć nowe wiersze zadań, przeciągnij zielony uchwyt zaznaczenia w dolnej środkowej części ramki.

Dodawanie nowego zadania między dwoma istniejącymi zadaniami

  • Kliknij prawym przyciskiem myszy dowolną komórkę w wierszu, który ma się pojawić powyżej nowy wiersz zadania, a następnie w menu skrótów kliknij polecenie Nowe zadanie.

Dodanie do zadań wskaźników procentu wykonania

  1. Kliknij prawym przyciskiem myszy część cieniowania u góry kolumny z lewej strony, w którym ma się pojawić kolumna procentu wykonania, a następnie w menu skrótów kliknij polecenie Wstaw kolumnę.

  2. W obszarze Typ kolumny kliknij opcję Procent wykonania, a następnie kliknij przycisk OK.

  3. W miarę postępów prac nad zadaniem wpisuj procent realizacji zadania w nowej kolumnie. Wskaźnik procentu wykonania zostanie wyświetlony na pasku zadania.

Usunięcie zadania

  • Kliknij prawym przyciskiem myszy dowolną komórkę w wierszu reprezentującym zadanie, które chcesz usunąć, a następnie w menu skrótów kliknij polecenie Usuń zadanie.

Zmienianie wyglądu paska zadania

  • Kliknij prawym przyciskiem myszy na pasku zadań, a następnie w menu skrótów kliknij polecenie Opcje zadania. Na liście kliknij żądane opcje, a następnie kliknij przycisk OK.

Punkty kontrolne

Punkt kontrolny na wykresie Gantta

Punkty kontrolne reprezentują znaczące zdarzenia w harmonogramie, a nie zadania, więc ich czas trwania należy ustawić na zero.

Cel

Czynność

Dodanie nowego punktu kontrolnego

  1. Przeciągnij kształt punktu kontrolnego z wzornika Wykres Gantta ramkę wykresu Gantta i upuść go między komórki zawierające nazwy zadań dla zadań, które mają punkt kontrolny, aby wykonać i poprzedzać.

  2. Kliknij prawym przyciskiem myszy komórkę w kolumnie Rozpoczęcie w wierszu odpowiadającym punktowi kontrolnemu, a następnie kliknij polecenie Edytuj datę w menu skrótów.

  3. Wpisz odpowiednią datę, a następnie kliknij przycisk OK. Daty w kolumnie Zakończenie zmieni się była zgodna z datą w kolumnie Rozpoczęcie i czas trwania jest ustawiona na wartość zero (0).

Przekonwertowanie istniejącego zadania na punkt kontrolny

  • Wpisz czas trwania zero (0) w kolumnie Czas trwania wiersza odpowiadającego zadaniu, które chcesz przekonwertować na punkt kontrolny.

Zmiana wyglądu znacznika punktu kontrolnego

  • Kliknij prawym przyciskiem myszy znacznik punktu kontrolnego, a następnie kliknij polecenie Opcje zadania w menu skrótów. Wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

Usunięcie punktu kontrolnego

  • Kliknij prawym przyciskiem myszy dowolną komórkę w wierszu reprezentującym punkt kontrolny, który chcesz usunąć, a następnie w menu skrótów kliknij polecenie Usuń zadanie.

Zadania sumaryczne

Wykres Gantta z zadaniami sumarycznymi i podrzędnymi

Zadania sumaryczne umożliwiają łączenie wielu zadań podrzędnych w ramach jednego zadania nadrzędnego.

Cel

Czynność

Tworzenie zadania sumarycznego z zadaniami podrzędnymi

  1. Dodaj zadanie sumaryczne i zadania podrzędne lub punkty kontrolne do wykresu Gantta.

  2. Aby zaznaczyć zadania podrzędnego, kliknij komórkę zawierającą nazwę zadania. Aby zaznaczyć więcej niż jedno zadanie, przytrzymaj naciśnięty klawisz SHIFT podczas klikania.

  3. Kliknij prawym przyciskiem myszy jeden z zaznaczonych zadań, a następnie w menu skrótów kliknij przycisk Zwiększ wcięcie.

Ustawienie czasu trwania zadania sumarycznego

  1. W wierszu pierwszego zadania podrzędnego kliknij komórkę w kolumnie Rozpoczęcie, a następnie wpisz datę rozpoczęcia tego zadania.

  2. Dla tego samego zadania podrzędnego kliknij komórkę w kolumnie Zakończenie, a następnie wpisz datę zakończenia tego zadania.

  3. Powtórz kroki 1 i 2 dla każdego zadania podrzędnego.

Czas trwania zadania sumarycznego jest wypełniany automatycznie, gdy zostaną wprowadzone informacje o czasie trwania wszystkich zadań podrzędnych.

Obniżanie poziomu (wcięcie) zadania

  • Kliknij prawym przyciskiem myszy nazwę zadania, który chcesz obniżyć poziom, a następnie w menu skrótów kliknij przycisk Zwiększ wcięcie.

Podwyższenie poziomu zadania (zmniejszenie wcięcia)

  • Kliknij prawym przyciskiem myszy nazwę zadania, który chcesz podwyższyć, a następnie w menu skrótów kliknij polecenie Zmniejsz wcięcie.

Zmiana wyglądu paska zadania sumarycznego

  1. Kliknij prawym przyciskiem myszy pasek zadania zadania sumarycznego, który chcesz zmienić, a następnie w menu skrótów kliknij polecenie Opcje zadania.

  2. W obszarze Paski sumaryczne zaznacz odpowiednie symbole dla początku i końca pasków, a następnie kliknij przycisk OK.

Zależności (zadania połączone)

Punkt kontrolny na wykresie Gantta

Uzależnienie jednego z zadań na wykresie Gantta od innego zadania spowoduje połączenie pasków tych zadań za pomocą strzałki. Od tej chwili zmiana daty lub czasu trwania zadania, od którego zależy inne zadanie, spowoduje również zmianę dat zadania podrzędnego.

Cel

Czynność

Ustawienie zależności między zadaniami

  1. Wybierz pozycję zadań i punktów kontrolnych, między którymi chcesz ustawić współzależności, klikając komórki zawierające nazwy zadań. Aby zaznaczyć więcej niż jedno zadanie, przytrzymaj naciśnięty klawisz SHIFT podczas zaznaczania.

  2. Kliknij prawym przyciskiem myszy jeden z zaznaczonych zadań, a następnie w menu skrótów kliknij polecenie Połącz zadania.

Usunięcie zależności między zadaniami

  1. Zaznacz zadania z zależnościami, które chcesz usunąć, klikając komórki zawierające nazwy zadań. Aby zaznaczyć więcej niż jedno zadanie, przytrzymaj naciśnięty klawisz SHIFT podczas zaznaczania.

  2. Kliknij prawym przyciskiem myszy jeden z zaznaczonych zadań, a następnie w menu skrótów kliknij przycisk Rozłącz zadania.

Zmiana stylu strzałek zależności

  • Otwieranie wykresu Gantta kliknij prawym przyciskiem myszy stronę rysunku, a następnie kliknij Łączniki typu S w menu skrótów.

Kolumny danych

Harmonogram projektu składa się z zadaniach. Gromadzenie dat rozpoczęcia zadań i czasy trwania określa datę zakończenia projektu. Na wykresie Gantta w programie Visio dane zadań są przechowywane w kolumnach danych.

Jeśli chcesz rejestrowania i wyświetlania dodatkowych danych zadań na wykresie Gantta, możesz dodać nowe kolumny. Na przykład można dodać kolumnę do notatki dotyczące zadań, w których można opisać zadania złożone lub unikatowe, kolumnę zasobów wyświetlić listę osób odpowiedzialnych za zakończenie każdego zadania lub kolumnę procentu wykonania do śledzenia, ile procent każdego zadania została wykonana.


Wykres Gantta z paskami zadań

Domyślnie podczas tworzenia nowego wykresu Gantta, wykres zawiera kolumny Nazwa zadania, Rozpoczęcie, zakończenie i czas trwania. Możesz zmienić rozmieszczenie istniejących kolumn, dodawanie nowych i usuwanie kolumn, które nie są już potrzebne.

Cel

Czynność

Zmiana nazwy istniejącej kolumny

  • Kliknij nagłówek kolumny, której nazwę chcesz zmienić, a następnie wpisz nową nazwę.

Dodanie nowej, wstępnie zaprojektowanej kolumny danych

  1. Kliknij prawym przyciskiem myszy nagłówek kolumny z lewej w miejsce, w którym chcesz wstawić nową kolumnę, a następnie w menu skrótów kliknij polecenie Wstaw kolumnę.

  2. Na liście Typ kolumny kliknij nazwę kolumny odpowiadającej typowi danych, który chcesz dodać, a następnie kliknij przycisk OK.

Dodanie nowej, zaprojektowanej przez użytkownika kolumny danych

  1. Kliknij prawym przyciskiem myszy nagłówek kolumny z lewej w miejsce, w którym chcesz wstawić nową kolumnę się pojawić, a następnie kliknij polecenie Wstaw kolumnę w menu skrótów.

  2. Na liście Typ kolumny kliknij jedną ze zdefiniowanych przez użytkownika kolumn odpowiadającą docelowemu formatowi danych (na przykład Liczba dziesiętna zdefiniowana przez użytkownika, Tekst zdefiniowany przez użytkownika lub Czas zdefiniowany przez użytkownika), a następnie kliknij przycisk OK.

  3. Wpisz nową nazwę kolumny.

Uwaga : Aby dodać więcej niż jedną kolumnę tekstu, za każdym razem wybierz inną zdefiniowaną przez użytkownika opcję tekstu. Wybierz na przykład wartość Tekst zdefiniowany przez użytkownika 1 dla pierwszej kolumny, Tekst zdefiniowany przez użytkownika 2 dla drugiej kolumny itd.

Usunięcie (ukrycie) kolumny danych

  • Kliknij prawym przyciskiem myszy nagłówek kolumny, którą chcesz usunąć (ukryć), a następnie w menu skrótów kliknij polecenie Ukryj kolumnę.

Uwaga : Usuwanie lub ukrywanie kolumny z wykresu, dane z kolumny są zachowywane w pliku. Aby ponownie wyświetlić kolumnę, kliknij prawym przyciskiem myszy nagłówek kolumny, a następnie w menu skrótów kliknij polecenie Wstaw kolumnę. Z listy zaznacz kolumnę, którą chcesz ponownie wyświetlić, a następnie kliknij przycisk OK.

Przeniesienie kolumny danych

  1. Kliknij nagłówek kolumny, którą chcesz przenieść.

  2. Przeciągnij kolumnę w nowe położenie.

  3. Wykonaj jedną z następujących czynności:

    • Aby przenieść kolumnę w lewo w stosunku do innej kolumny, ustaw punkt środkowy przenoszonej kolumny na lewo od punktu środkowego innej kolumny.

    • Aby przenieść kolumnę w prawo w stosunku do innej kolumny, ustaw punkt środkowy przenoszonej kolumny na prawo od punktu środkowego innej kolumny.

    • Aby przenieść kolumnę w prawo w stosunku do obszaru skali czasu, ustaw punkt środkowy przenoszonej kolumny na prawo od punktu środkowego obszaru skali czasu.

Uwaga : Jeśli obszaru skali czasu jest długi, może być konieczne pomniejszenia w celu przesunięcia kolumny poza punkt środkowy obszaru. Aby pomniejszyć, w menu Widok wskaż polecenie Powiększenie, a następnie kliknij odpowiedni poziom powiększenia.

Skala czasu

Skala czasu składa się z głównych i pomocniczych jednostek czasu i rozciąga się od daty rozpoczęcia projektu do jego daty zakończenia. Można definiować jednostki czasu dla skali czasu, daty rozpoczęcia i zakończenia oraz dni traktowane jako wolne.

Wykres Gantta z paskami zadań

Możesz przewijać do określonej daty lub zadania na skali czasu, a może zmiana szerokości obszaru skali czasu i wyświetlenie większej liczby dat..

Cel

Akcja Aby wykonać

Zmiana daty rozpoczęcia i/lub zakończenia

  1. Na wykresie Gantta kliknij prawym przyciskiem myszy w dowolnym miejscu skali czasu, a następnie w menu skrótów kliknij polecenie Opcje daty.

  2. W obszarze zakres skali czasu wybierz pozycję Nowy rozpoczęcia lub zakończenia, daty lub godziny, a następnie kliknij przycisk OK.

Zmiana jednostek czasu

  1. Na wykresie Gantta kliknij prawym przyciskiem myszy w dowolnym miejscu skali czasu, a następnie w menu skrótów kliknij polecenie Opcje daty.

  2. W obszarze jednostki czasu zaznacz jednostki główne i jednostki pomocnicze, który ma, a następnie kliknij przycisk OK.

Ustawienie dni wolnych

  1. Na wykresie Gantta kliknij prawym przyciskiem myszy w dowolnym miejscu skali czasu, a następnie kliknij pozycję Konfiguruj czas pracy w menu skrótów.

  2. Wybierz odpowiednie opcje odpowiednie dla dni i godziny pracy, a następnie kliknij przycisk OK.

Przewinięcie do określonego zadania lub punktu kontrolnego

  1. Zaznacz zadanie lub punkt kontrolny, który chcesz przewinąć widok, klikając komórkę zawierającą nazwę zadania.

  2. Na pasku narzędzi widoku Wykres Gantta kliknij przycisk Przewiń do zadania.

Uwaga : Jeśli nie widać paska narzędzi widoku Wykres Gantta w menu Widok wskaż polecenie Paski narzędzi, a następnie kliknij przycisk Wykres Gantta.

Przewinięcie do określonej daty

Na wykresie Gantta kliknij prawym przyciskiem myszy w dowolnym miejscu skali czasu, a następnie kliknij jedną z następujących czynności w menu skrótów:

  • Przewiń do daty zakończenia, aby przewinąć do końca skali czasu.

  • Przewijania jedną jednostkę w lewo, aby przewinąć o jedną jednostkę pomocniczą w lewo.

  • Przewijania jedną jednostkę w prawo, aby przewinąć o jedną jednostkę pomocniczą w prawo.

  • Przewiń do daty rozpoczęcia, aby przewinąć do początku skali czasu.

Zmiana szerokości obszaru skali czasu

  1. Kliknij jeden raz szary obszar w górnej części obszaru skali czasu, a następnie kliknij ponownie, aby zaznaczyć kolumnę skali czasu.

  2. Przeciągnij zielony uchwyt zaznaczenia umieszczony po prawej stronie kolumny, nadając obszarowi region jest żądaną szerokość.

Wyświetlenie większej liczby jednostek czasu

  1. Kliknij linię ciągłą otaczającą ramkę wykresu Gantta, aby zaznaczyć tę ramkę.

  2. Przeciągnij zielony uchwyt zaznaczenia umieszczony w prawej środkowej części ramki po prawej stronie.

Uwaga : Rozszerzenie skali czasu w celu wyświetlenia większej liczby jednostek czasu powoduje również zmianę daty zakończenia skojarzonej z projektem.

Początek strony

Drukowanie dużych wykresu Gantta

Jeśli tworzysz harmonogramu projektu w małych wykresu Gantta prawdopodobnie wykracza poza granice standardowego papieru drukarki. W poniższej tabeli opisano niektóre problemy, które mogą wystąpić drukowania i czynności, które można wykonać przed drukowaniem pomoże Ci uzyskanie oczekiwanych wyników.

Problem

Sol ution

Czynność

Sekcja jest drukowana tylko część widoku Wykres Gantta.

Upewnij się, że dopasowania całego wykresu na stronie rysunku.

  1. W menu Plik kliknij pozycję Ustawienia strony.

  2. Kliknij kartę Rozmiar strony, kliknij pozycję Dopasuj rozmiar do zawartości rysunku, a następnie kliknij przycisk OK.

Drukowanej strony i orientacja nie są takie same.

Zmienianie orientacji papieru drukarki.

  1. W menu Plik kliknij pozycję Ustawienia strony.

  2. Kliknij kartę Ustawienia wydruku, kliknij odpowiednią orientację, a następnie kliknij przycisk OK.

Nie wiesz, ile stron wykresu zostanie wydrukowanych.

Wyświetlanie podglądu, jak zostaną wydrukowane rysunku przed jego wydrukowaniem.

  • W menu plik kliknij polecenie Podgląd wydruku.

Nie wiesz, gdzie wystąpią podziały stron.

Włączanie podziałów stron Aby sprawdzić, ile stron wykresu zostanie rozmieszczony na.

  • W menu Widok kliknij polecenie Podziały stron. Szare linie na wykresie wskazują, gdy wystąpi podziały stron.

Podziały między drukowanych stronach występują w nieodpowiednich miejscach.

Zmienianie ustawień marginesów w celu sterowania pokrywające się między stronami. Większe marginesy, tym większy pokrywające się między stronami.

  1. W menu Plik kliknij pozycję Ustawienia strony.

  2. Na karcie Ustawienia wydruku kliknij przycisk Ustawienia.

  3. Wpisz odpowiednie ustawienia marginesów, a następnie kliknij przycisk OK.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×