Udostępnianie i współtworzyć prezentację w programie PowerPoint dla komputerów Mac

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Możesz udostępnić lub współtworzyć prezentację w PowerPoint dla komputerów Mac. Jeśli zezwolisz na innych osób do edytowania prezentacji, ich zmiany zostaną scalone w oryginalnej prezentacji. Jeśli chcesz udostępnić prezentację, możesz wykonać następujące czynności:

  • Zaproś osoby do przeglądania lub edytowania pliku znajdującego się w chmurze, takiej jak usługa OneDrive.

  • Wyślij link do pliku zapisanego w chmurze.

  • Wyślij kopię pliku jako załącznik wiadomości e-mail.

Uwaga : Jeśli szukasz informacji na temat zapisywania prezentacji w formacie JPEG lub PDF, zobacz Formaty plików zapisywania i eksportowania prezentacji w programie PowerPoint 2016 dla komputerów Mac.

Ważne : Można jednocześnie edytować prezentacji w formacie pptx lub ppsx, znajdujących się na OneDrive lub na serwerze, który ma co najmniej zainstalowany program Microsoft SharePoint Server 2010. Aby pracować z programu SharePoint w pakiecie Office dla komputerów Mac, musisz mieć co najmniej Microsoft Office dla użytkowników domowych i firm 2011, Microsoft Office 2011 dla komputerów Mac akademicki lub Microsoft Office 2011 dla komputerów Mac standardowy.

Zapraszanie osób do wyświetlania lub edytowania prezentacji

Zapisz plik w chmurze, a następnie zaproś inne osoby do przeglądania lub edytowania go. Dzięki temu po zaktualizowaniu pliku wszystkie osoby, którym udostępniasz dokument, będą miały najnowszą wersję.

  1. W prawym górnym rogu kliknij ikonę Udostępnij, a następnie kliknij pozycję Zaproś osoby.

    Pozycja Udostępnij w programie PowerPoint dla komputerów Mac

    Jeśli plik znajduje się na Twoim urządzeniu, zostanie wyświetlony monit, aby najpierw przekazać plik do chmury.

    Pozycja Zapisz w chmurze w programie PowerPoint dla komputerów Mac

  2. Zaproś użytkowników, dodając ich adresy e-mail w polu zapraszania. Podczas dodawania nazw po raz pierwszy program PowerPoint wyświetli monit z prośbą o dostęp do Twoich kontaktów.

  3. Aby umożliwić użytkownikom edytowanie pliku, kliknij pole wyboru Może edytować. Dodaj wszelkie komentarze w polu komentarzy i kliknij pozycję Udostępnij.

    Pozycja Udostępnij zaproszenie w programie PowerPoint dla komputerów Mac

    Adresaci otrzymają wiadomość e-mail z linkiem do udostępnionego pliku.

Możesz skopiować link do prezentacji i wkleić go do innego pliku udostępnionego lub wysłać pocztą e-mail do adresatów.

  1. W prawym górnym rogu kliknij ikonę Udostępnij, a następnie kliknij pozycję Kopiuj link.

    Link Udostępnij kopię w programie PowerPoint dla komputerów Mac

    Jeśli plik znajduje się na Twoim urządzeniu, zostanie wyświetlony monit, aby najpierw przekazać plik do chmury.

    Pozycja Zapisz w chmurze w programie PowerPoint dla komputerów Mac

  2. Wklej link w dowolnym miejscu.

Jeśli nie chcesz zapisywać pliku w chmurze, możesz udostępnić go jako załącznik wiadomości e-mail.

  1. W prawym górnym rogu kliknij ikonę Udostępnij, a następnie kliknij pozycję Wyślij załącznik.

    Wysyłanie załącznika w programie PowerPoint dla komputerów Mac

  2. Kliknij prezentację lub plik PDF.

    Opcje udostępniania wiadomości e-mail w programie PowerPoint dla komputerów Mac

  3. Program PowerPoint otworzy aplikację poczty e-mail i dołączy plik do nowej wiadomości. Wprowadź szczegółowe informacje, takie jak adresy e-mail i krótka wiadomość, i kliknij przycisk Wyślij.

Jednoczesne edytowanie i współtworzyć prezentację z innymi osobami w programie PowerPoint 2011

Po otworzeniu prezentacji na komputerze widzisz, kto jeszcze edytuje prezentację, kto edytuje określony slajd i kiedy aktualizacje innych autorów są dostępne na serwerze.

Jednoczesne edytowanie pliku

Objaśnienie 1 Inni autorzy obecnie edytujący slajd

Objaśnienie 2 Wszyscy autorzy obecnie edytujący prezentację

Objaśnienie 3  Zmian wprowadzonych przez innych autorów dostępne na serwerze

Gdy zapiszesz zmiany na serwerze, wszelkie aktualizacje wprowadzone przez innych autorów zostaną automatycznie odświeżone w prezentacji na Twoim komputerze. Aktualizacje wprowadzone przez innych autorów są odświeżane automatycznie tylko wtedy, gdy nie powodują konfliktu z Twoimi zmianami. W przypadku wprowadzenia zmiany w tym samym elemencie co inny autor może wystąpić konflikt. Jeśli wystąpi konflikt, zostanie wyświetlony monit o zapoznanie się ze szczegółami konfliktu i zaakceptowanie lub odrzucenie zmiany. Możesz też ustawić w preferencjach, aby zawsze było wyświetlane pytanie o to, czy chcesz przejrzeć wszystkie zmiany.

Otwieranie prezentacji znajdującej się w witrynie programu SharePoint

  1. W menu Plik kliknij polecenie Otwórz adres URL.

  2. W polu Adres URL wpisz adres URL dokumentu, który znajduje się w programie SharePoint, na przykład http://fabrikam/shared%documents/Nazwa_dokumentu.docx.

    Porada : Musisz użyć adresu URL dokumentu w bibliotece programu SharePoint. Nie można użyć adresu URL dotyczącego innych obszarów witryny programu SharePoint, takich jak lista programu SharePoint lub witryny najwyższego poziomu.

  3. Kliknij przycisk Otwórz.

    Uwagi : 

    • Możesz również otworzyć prezentację, która znajduje się w programie SharePoint, za pomocą przeglądarki.

    • Jeśli wolisz edytować plik osobno, a nie jednocześnie z pozostałymi autorami, możesz go wyewidencjonować. W menu Plik kliknij polecenie Wyewidencjonuj. Po wyewidencjonowaniu pliku pozostali autorzy zostaną „zablokowani” i będą mogli tylko odczytywać plik.

  1. Otwórz przeglądarkę i zaloguj się do OneDrive.

  2. Znajdź i kliknij prezentację, a następnie kliknij pozycję Otwórz w programie PowerPoint.

  1. W menu Widok kliknij polecenie Normalny.

  2. Wykonaj jedną z następujących czynności:

Cel

Czynności

Sprawdzenie, kto edytuje dowolną część prezentacji

Na pasku stanu w dolnej części okna kliknij ikonę z numerem Ikona obecności na pasku współpracy .

Aby wysłać do kogoś wiadomość, kliknij wybraną osobę na liście, a następnie kliknij metodę komunikacji, na przykład wiadomość błyskawiczną.

Sprawdzenie, kto edytuje określony slajd

W okienku nawigacji kliknij ikonę Ikona obecności dla slajdu podczas współpracy obok slajdów.

Aby wysłać do kogoś wiadomość, kliknij wybraną osobę na liście, a następnie kliknij metodę komunikacji, na przykład wiadomość błyskawiczną.

Gdy zapisujesz zmiany na serwerze, pozostali autorzy są powiadamiani o dostępności aktualizacji. Każdy autor może określić, czy prezentacja, nad którą pracuje, ma być automatycznie odświeżana przy użyciu najnowszych zmian. Autor może też przejrzeć aktualizacje i wybrać zmiany do zaakceptowania lub odrzucenia.

  • Na pasku stanu w dolnej części okna kliknij pozycję Dostępne aktualizacje, a następnie wykonaj jedną z następujących czynności:

Cel

Pozycja do kliknięcia

Wyniki

Odświeżenie zmian w prezentacji

Polecenie Zapisz w menu skrótów

Porada : Możesz również kliknąć pozycję Zapisz   Przycisk zapisywania i odświeżania na pasku narzędzi Standardowy.

Zmiany zostaną zapisane na serwerze, a aktualizacje wprowadzone przez innych autorów pojawią się w prezentacji.

Uwaga : Aktualizacje wprowadzone przez innych autorów są odświeżane automatycznie tylko wtedy, gdy nie powodują konfliktu z Twoimi zmianami. Jeśli jakiekolwiek aktualizacje powodują konflikt z Twoimi zmianami, będzie można przejrzeć te przypadki przed zapisaniem zmian i zdecydować, które zmiany zaakceptować, a które odrzucić.

Przejrzenie zmian i wybranie zmian do zaakceptowania lub odrzucenia

Polecenie Zapisz i przejrzyj w menu skrótów

Aktualizacje wprowadzone przez innych autorów pojawią się w prezentacji. Zostanie też wyświetlona lista zmian, dzięki czemu można zdecydować, które zmiany zaakceptować, a które odrzucić.

Gdy inni autorzy zapisują zmiany na serwerze, w menu na pasku stanu u dołu okna pojawia się menu Dostępne aktualizacje. Możesz przejrzeć aktualizacje wprowadzone przez innych autorów i wybrać zmiany do zaakceptowania lub odrzucenia.

  1. Na pasku stanu kliknij pozycję Dostępne aktualizacje, a następnie kliknij pozycję Zapisz i przejrzyj.

    Zostanie wyświetlona lista zmian do przejrzenia. Jeśli istnieją zmiany powodujące konflikty, zostanie wyświetlone pytanie o to, czy przejrzeć tylko zmiany powodujące konflikty czy wszystkie zmiany.

  2. W okienku Porównywanie zmian w obszarze Lista zmian kliknij odpowiedni element.

    Porady : 

    • Na slajdzie pod listą zmian zostanie wyświetlony podgląd zmiany w przypadku jej zaakceptowania i dodania do prezentacji.

    • Aby zmienić rozmiar okienka Porównywanie zmian, przeciągnij prawy dolny narożnik.

  3. Wykonaj jedną z następujących czynności:

Cel

Czynności

Dodanie zmiany do prezentacji, nad którą pracujesz

Kliknij przycisk ZaakceptujPrzycisk Akceptuj na karcie Recenzja

Jeśli Zaakceptuj   Przycisk Akceptuj na karcie Recenzja nie jest dostępna, zmiana została już uwzględniona w prezentacji, a nie musisz podejmować żadnych działań.

Odrzucanie zmiany z prezentacji, nad którą pracujesz

Kliknij przycisk OdrzućPrzycisk Odrzuć na karcie Recenzja

Jeśli Odrzuć   Przycisk Odrzuć na karcie Recenzja nie jest dostępna, zmiana jest już wyłączone z prezentacji. Nie musisz podejmować żadnych działań.

Uwaga : Gdy zakończysz porównywanie, odrzucone zmiany zostaną odrzucone i nie zostaną zapisane na serwerze przy następnym zapisywaniu prezentacji.

  1. Po zakończeniu przeglądania zmian na karcie Recenzja w obszarze Porównaj kliknij przycisk Koniec.

    Karta Recenzja, grupa Porównaj

    Prezentacja zostanie zapisana na serwerze i pozostali autorzy, którzy edytują prezentację, zostaną powiadomieni o tym, że są dostępne aktualizacje.

    Porada : Możesz również kliknąć przycisk Zamknij w okienku Porównywanie zmian, aby zakończyć porównywanie.

Powiadamianie o każdej zmianie wprowadzanej przez innych autorów

Gdy zapisujesz prezentację, zmiany są zapisywane na serwerze. Wszelkie aktualizacje wprowadzone przez innych autorów są automatycznie odświeżane w prezentacji, jeśli nie powodują konfliktów z Twoimi zmianami. Jeśli chcesz zawsze mieć możliwość przeglądania zmian wprowadzanych przez innych autorów i sprawdzania, czy powodują one konflikty z Twoimi zmianami, możesz zmienić ustawienie w preferencjach programu PowerPoint.

  1. W menu PowerPoint kliknij polecenie Preferencje.

  2. Kliknij przycisk Zapisz   Przycisk Zapisz w preferencjach programu PowerPoint .

  3. W obszarze Opcje zapisywania kliknij pozycję Proponuj przejrzenie zmian.

    Za każdym razem, gdy podczas zapisywania prezentacji będą dostępne aktualizacje, w programie PowerPoint będzie wyświetlane pytanie o to, czy chcesz przejrzeć zmiany wprowadzone przez innych autorów.

Zobacz też

Współpraca z innymi osobami do tworzenia prezentacji

Formaty plików zapisywania i eksportowania prezentacji w programie PowerPoint 2016 dla komputerów Mac

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×