Udostępnianie dokumentu w programie Word za pomocą czytnika zawartości ekranu

Udostępnianie dokumentu w programie Word za pomocą czytnika zawartości ekranu

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Udostępniaj dokumenty programu Word 2016 przy użyciu klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows. Gdy udostępniasz pliki z usługi OneDrive lub z programu SharePoint, możesz bezpośrednio z dokumentu zaprosić inne osoby do wyświetlania lub edytowania go lub wysłać plik jako załącznik wiadomości e-mail.

Uwagi : 

W tym temacie

Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint

Przed udostępnieniem dokumentu za pośrednictwem usługi OneDrive lub programu SharePoint należy najpierw zapisać go w jednej z tych lokalizacji.

  1. Otwórz dokument, który chcesz udostępnić.

  2. Naciśnij klawisze Alt+F, A, aby otworzyć okienko widoku Backstage. Usłyszysz nazwę pierwszej opcji, czyli „Wybrano kartę Informacje”.

  3. Naciśnij klawisze Alt+A, aby przejść do opcji Zapisz jako, a następnie naciśnij klawisz Tab, aby przejść do tego okienka.

  4. Aby przejść do usługi OneDrive lub witryny programu SharePoint na liście Zapisz jako, naciskaj klawisze Strzałka w górę i Strzałka w dół, aż usłyszysz nazwę odpowiedniej witryny, a następnie naciśnij klawisz Enter. Fokus przejdzie na listę folderów wybranej pozycji.

  5. Przejdź do odpowiedniej lokalizacji folderu, a następnie naciśnij klawisz Enter, aby otworzyć okno dialogowe Zapisywanie jako z fokusem na polu Nazwa pliku.

  6. W polu Nazwa pliku wpisz lub edytuj nazwę dokumentu.

  7. Naciskaj klawisz Tab, aż usłyszysz „Zapisz, przycisk”, a następnie naciśnij klawisze Alt+S.

Po zapisaniu dokumentu w lokalizacji udostępnionej możesz zaprosić inne osoby do pracy nad nim.

Udostępnianie dokumentu za pośrednictwem usługi OneDrive lub programu SharePoint

Możesz udostępnić dokument podczas pracy nad nim.

  1. Otwórz dokument, który chcesz udostępnić.

  2. Naciśnij klawisze Alt+Y, aby otworzyć okienko Udostępnianie, a następnie naciśnij klawisz F6, aby przenieść fokus na pole Zaproś osoby.

    Uwaga : Jeśli dokument nie został jeszcze zapisany w usłudze OneDrive lub programie SharePoint w ramach usługi Office 365, zostanie wyświetlony monit o zrobienie tego teraz. Aby uzyskać więcej informacji, zobacz Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint we wcześniejszej części tego tematu.

  3. W okienku Udostępnianie w polu Zaproś osoby wpisz adres e-mail osoby, której chcesz udostępnić dokument. Jeśli informacje kontaktowe danej osoby są już zapisane, możesz po prostu wprowadzić tylko jej imię i nazwisko, a następnie nacisnąć klawisz Enter.

    Aby udostępnić więcej niż jednej osobie, oddziel imiona i nazwiska lub adresy e-mail średnikami.

  4. Aby przypisać uprawnienia, naciskaj klawisz Tab, aż usłyszysz: „Może edytować, pole kombi”. Naciskaj klawisze strzałek, aby wybrać pozycję Może edytować lub Może wyświetlać.

  5. Aby dodać wiadomość, naciskaj klawisz Tab, aż usłyszysz „Dołącz wiadomość”, a następnie wpisz wiadomość.

  6. Naciskaj klawisz Tab, aż usłyszysz „Udostępnij, przycisk”, a następnie naciśnij klawisz Spacja.

Uwaga : Możesz skorzystać z opcji automatycznego udostępniania zmian w udostępnionym dokumencie. Dostępne opcje to: nigdy, zawsze lub tylko wtedy, gdy zostanie wyświetlony monit. Ustawieniem domyślnym jest nigdy. W okienku Udostępnianie naciśnij klawisz Tab, aby przejść do pola kombi Udostępnij zmiany automatycznie i dokonaj wyboru.

Udostępnianie kopii dokumentu przy użyciu poczty e-mail

Możesz również wysłać wiadomość e-mail z kopią dokumentu lub jego wersją w formacie PDF.

  1. Otwórz dokument, który chcesz udostępnić.

  2. Naciśnij klawisze Alt+F, aby otworzyć widok Backstage, a następnie naciśnij klawisze Alt+H, aby otworzyć okienko Udostępnianie.

  3. Naciskaj klawisz Tab, aż usłyszysz „Udostępnianie, okienko”, a następnie naciśnij klawisz Strzałka w dół, aby przejść do opcji Wyślij w wiadomości e-mail.

  4. Naciśnij klawisz Enter, aby otworzyć okienko opcji Wyślij w wiadomości e-mail.

  5. Naciśnij klawisz Strzałka w dół, aby przejść do opcji, a następnie klawisz Enter, aby wybrać jedną z poniższych:

    • Wyślij jako załącznik — dołącza dokument programu Word do wiadomości e-mail.

    • Wyślij link — tworzy hiperlink do dokumentu i umieszcza go w treści wiadomości e-mail.

    • Wyślij jako plik PDF — tworzy z dokumentu plik PDF i dołącza go do wiadomości e-mail.

    • Wyślij jako plik XPS — tworzy z dokumentu plik XPS i dołącza go do wiadomości e-mail.

    • Wyślij jako faks internetowy — jeśli posiadasz konto w usłudze faksu internetowego, wysyła dokument do tej usługi.

  6. Jeśli wybierzesz opcję poczty e-mail, program Word otworzy nową wiadomość e-mail przy użyciu domyślnego klienta poczty e-mail z już dołączonym plikiem PDF lub XPS bądź dołączoną kopią dokumentu programu Word. Wiadomość zostanie otwarta z fokusem na polu Do. Wpisz adres e-mail.

  7. Aby wpisać wiadomość, naciskaj klawisz Tab, aż usłyszysz „Wiadomość, pole”, a następnie wpisz wiadomość.

  8. Aby wysłać wiadomość, naciśnij klawisze Alt+S.

Zapisywanie dokumentu jako pliku PDF

Zapisz dokument jako plik PDF, aby móc go udostępniać w wielu kanałach.

  1. W dokumencie do zapisania naciśnij klawisze Alt+F, A. Usłyszysz: „Wybrano, karta Informacje”. Zostanie otwarte okienko Plik.

    W oknie dialogowym zostanie zaproponowana ta sama lokalizacja, w której wcześniej zapisywano dokumenty programu Word — na komputerze PC lub w lokalizacji online. Aby uzyskać instrukcje dotyczące sposobu zmieniania lokalizacji, zobacz Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint.

  2. Naciskaj klawisz Tab, aż usłyszysz „Zapisz jako typ, dokument programu Word, gwiazdka kropka docx”, a następnie naciśnij klawisz Spacja. Zostanie otwarta lista obsługiwanych typów plików.

  3. Na liście naciskaj klawisz Strzałka w dół, aż usłyszysz „PDF”, a następnie naciśnij klawisz Spacja. Usłyszysz: „Zapisz jako typ, PDF”.

  4. Naciskaj klawisz Tab, aż usłyszysz „Przycisk Zapisz”, a następnie naciśnij klawisz Enter.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Współtworzenie dokumentów w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Microsoft Word 2016 dla systemu Windows

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Udostępniaj dokumenty programu Word 2016 dla komputerów Mac przy użyciu klawiatury i funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie Mac OS. Gdy udostępniasz pliki z usługi OneDrive lub z programu SharePoint, możesz bezpośrednio z dokumentu zaprosić inne osoby do wyświetlania lub edytowania go lub wysłać plik jako załącznik wiadomości e-mail.

Uwagi : 

W tym temacie

Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint

Przed udostępnieniem dokumentu należy najpierw zapisać go w usłudze OneDrive lub programie SharePoint.

  1. W dokumencie do zapisania naciśnij klawisze Command+Shift+S. Zostanie otwarte okno dialogowe Zapisywanie jako.

  2. W oknie dialogowym zostanie zaproponowana ta sama lokalizacja, w której wcześniej zapisywano dokumenty programu Word — na komputerze Mac lub w lokalizacji online. Aby sprawdzić, w którym miejscu można zapisywać pliki, lub zmienić tę lokalizację, naciskaj wielokrotnie klawisz Tab, dopóki nie usłyszysz frazy „Lokalizacje online, przycisk” lub „Na moimi Macu, przycisk”. Jeśli usłyszysz frazę „Lokalizacje online”, naciśnij klawisze Control+Opcja+Spacja, aby wybrać tę lokalizację. Jeśli usłyszysz frazę „Na moim Macu”, dostępne lokalizacje online będą już wyświetlone w oknie dialogowym.

  3. Naciskaj wielokrotnie klawisz Tab, aż usłyszysz „Miejsca, tabela” i pierwszą lokalizację online. W razie potrzeby naciskaj klawisz Strzałka w dół, aż usłyszysz lokalizację, w której chcesz zapisać dokument.

  4. Po przejściu do odpowiedniej lokalizacji naciśnij klawisz Enter.

    Dokument zostanie zapisany.

Udostępnianie dokumentu za pośrednictwem usługi OneDrive lub programu SharePoint

Możesz zaprosić inne osoby do wyświetlania lub edytowania dokumentu przechowywanego w usłudze OneDrive lub programie SharePoint.

  1. W dokumencie, który chcesz udostępnić, naciśnij klawisze Control+Opcja+M, aby przejść na pasek menu.

  2. Naciśnij klawisz F, aby przejść do menu Plik, a następnie naciśnij klawisze Control+Opcja+Spacja w celu otwarcia menu.

  3. Naciskaj wielokrotnie klawisz Strzałka w dół, aż usłyszysz „Udostępnij, podmenu”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać to podmenu.

  4. Podmenu Udostępnij zostanie otwarte i fokus znajdzie się na elemencie Zaproś osoby. Naciśnij klawisze Control+Opcja+Spacja, aby go wybrać.

  5. Zostanie otwarte okno dialogowe Zaproś osoby. Wpisz adres e-mail osoby, której chcesz udostępnić dokument. Jeśli informacje kontaktowe danej osoby są już zapisane, możesz po prostu wpisać tylko jej imię i nazwisko, a następnie nacisnąć klawisz Enter.

    Aby udostępnić więcej niż jednej osobie, oddziel imiona i nazwiska lub adresy e-mail średnikami.

  6. Aby dodać wiadomość, naciśnij raz klawisz Tab i wpisz wiadomość.

  7. Aby przypisać uprawnienia, przejdź do pola wyboru Może edytować, ponownie naciskając klawisz Tab. Pole wyboru Może edytować jest zaznaczone domyślnie. Aby wyczyścić to pole wyboru i przypisać tylko uprawnienia do wyświetlania, naciśnij klawisze Control+Opcja+Spacja.

  8. Naciskaj wielokrotnie klawisz Tab, aż usłyszysz „Udostępnij, przycisk”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby wybrać ten przycisk i wysłać zaproszenie.

Udostępnianie kopii dokumentu przy użyciu poczty e-mail

Możesz również wysłać wiadomość e-mail z kopią dokumentu lub jego wersją w formacie PDF.

  1. W dokumencie, który chcesz udostępnić, naciśnij klawisze Control+Opcja+M, aby przejść na pasek menu.

  2. Naciśnij klawisz F, aby przejść do menu Plik, a następnie naciśnij klawisze Control+Opcja+Spacja w celu otwarcia menu.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz „Udostępnij, podmenu”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać to menu.

  4. Podmenu Udostępnij zostanie otwarte i fokus znajdzie się na elemencie Zaproś osoby. Naciskaj klawisz Strzałka w dół, aż usłyszysz: „Wyślij dokument...” lub „Wyślij plik PDF...” w zależności od opcji, której chcesz użyć. Następnie naciśnij klawisze Control+Opcja+Spacja, aby wybrać opcję.

  5. Domyślny klient poczty e-mail utworzy nową wiadomość e-mail z załączoną kopią pliku programu Word lub kopią wstawionego dokumentu w formacie PDF. Fokus znajdzie się w polu Do. Wpisz adres e-mail adresata.

  6. Naciskaj klawisz Tab, aby przejść do znajdujących się poniżej innych pól, takich jak DW i Temat.

  7. Aby wysłać wiadomość, naciskaj klawisze Shift+Tab, aż usłyszysz „Wyślij, przycisk”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby wybrać ten przycisk i wysłać wiadomość.

Zapisywanie dokumentu jako pliku PDF

Zapisz dokument jako plik PDF, aby móc go bezpiecznie udostępniać w wielu kanałach.

  1. W dokumencie do zapisania naciśnij klawisze Command+Shift+S. Zostanie otwarte okno dialogowe Zapisywanie jako.

    W oknie dialogowym zostanie zaproponowana ta sama lokalizacja, w której wcześniej zapisywano dokumenty programu Word — na komputerze Mac lub w lokalizacji online. Aby uzyskać instrukcje dotyczące sposobu zmieniania lokalizacji, zobacz Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint.

  2. Naciskaj klawisz Tab, aż usłyszysz „Dokument programu Word”, a następnie naciśnij klawisze Control+Opcja+Spacja. Zostanie otwarte menu Format pliku.

  3. W menu naciskaj klawisz Strzałka w dół, aż usłyszysz „PDF”, a następnie naciśnij klawisze Control+Opcja+Spacja.

  4. Aby wybrać odpowiednią rozdzielczość dla pliku PDF, naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Spacja.

  5. Naciskaj klawisz Tab, aż usłyszysz „Eksportuj, przycisk”, a następnie naciśnij klawisze Control+Opcja+Spacja. Dokument został zapisany w formacie PDF.

Zobacz też

Współtworzenie dokumentów w programie Word za pomocą czytnika zawartości ekranu

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Skróty klawiaturowe w programie Word dla komputerów Mac

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

W aplikacji Word dla systemu iOS możesz łatwo udostępniać dokumenty przy użyciu funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie iOS. Zapisz plik w usłudze OneDrive lub programie SharePoint i zaproś inne osoby do wyświetlania lub edytowania udostępnionego przez Ciebie dokumentu. Jeśli zamiast tego chcesz wysłać dokument pocztą e-mail jak plik PDF lub jako dokument programu Word, możesz to zrobić bezpośrednio z aplikacji Word dla systemu iOS.

Uwagi : 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu iOS — VoiceOver. Aby dowiedzieć się więcej o używaniu czytnika VoiceOver, zobacz stronę firmy Apple dotyczącą ułatwień dostępu.

  • W tym temacie założono, że używany jest telefon iPhone. W przypadku tabletu iPad nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint

Przed udostępnieniem dokumentu programu Word należy najpierw zapisać go w usłudze OneDrive lub programie SharePoint.

  1. W dokumencie, który chcesz zapisać, szybko przesuwaj w prawo lub w lewo, aż usłyszysz: „Zapisz i zamknij, przycisk”. Aby wybrać ten przycisk, naciśnij dwukrotnie ekran.

  2. Zostanie otwarte okno dialogowe i usłyszysz: „Zapisać zmiany w dokumencie <nazwa dokumentu>”? Szybko przesuwaj w prawo, aż usłyszysz: „Zapisz, wielokropek, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran.

  3. Zostanie otwarte kolejne okno dialogowe i usłyszysz: „Zapisz jako, nazwa pliku, pole tekstowe, edytuje, wybrano <nazwa dokumentu>, tryb programu Word". Zostanie zaznaczona bieżąca nazwa, a w dolnej połowie ekranu pojawi się klawiatura ekranowa. Wpisz nazwę dokumentu, używając klawiatury ekranowej. Po zakończeniu przejdź do klawisza return w prawym dolnym rogu ekranu i naciśnij dwukrotnie, aby go wybrać.

  4. Klawiatura ekranowa zostanie zamknięta. Szybko przesuwaj w lewo, aż usłyszysz lokalizację, w której chcesz zapisać, na przykład „OneDrive”, i naciśnij dwukrotnie ekran, aby ją wybrać.

    Jeśli na tym telefonie poprzednio nie zapisywano w usłudze OneDrive ani w programie SharePoint, może być konieczne dodanie najpierw lokalizacji. W takim przypadku szybko przesuwaj w lewo lub w prawo, aż usłyszysz „Dodaj miejsce”, i naciśnij dwukrotnie.

  5. Fokus będzie się znajdował na nazwie dokumentu i będzie można go zmienić, używając klawiatury ekranowej.

  6. Szybko przesuwaj w prawo, aż usłyszysz nazwę folderu, w którym chcesz zapisać, i naciśnij dwukrotnie, aby go otworzyć.

  7. Szybko przesuwaj w lewo, aż usłyszysz: „Zapisz, przycisk”. Naciśnij dwukrotnie, aby wybrać ten przycisk i zapisać dokument.

    Dokument zostanie zapisany i nastąpi powrót do widoku Ostatnie.

Udostępnianie dokumentu za pośrednictwem usługi OneDrive lub programu SharePoint

Możesz zaprosić inne osoby do wyświetlania i edytowania dokumentu programu Word w usłudze OneDrive lub programie SharePoint.

  1. W dokumencie programu Word szybko przesuwaj w prawo lub w lewo, aż usłyszysz: „Menu Udostępnij, przycisk”. Naciśnij dwukrotnie ekran, aby wybrać i otworzyć menu. Funkcja VoiceOver poinformuje: „Udostępnianie, nagłówek”.

  2. Zostanie otwarte menu Udostępnij. Szybko przesuwaj w prawo, aż usłyszysz „Zaproś osoby, przycisk”, a następnie naciśnij dwukrotnie ekran, aby go wybrać.

  3. Zostanie otwarte okno dialogowe Zaproś osoby. Szybko przesuwaj w prawo, aż usłyszysz: „Wpisz nazwy lub adresy e-mail, pole tekstowe”. Naciśnij dwukrotnie ekran, aby wybrać to pole i zacząć wpisywać.

  4. Za pomocą klawiatury ekranowej wpisz adres e-mail osoby, której chcesz udostępnić dokument. Po zakończeniu przejdź do klawisza return w prawym dolnym rogu ekranu i naciśnij dwukrotnie, aby go wybrać.

    Porada : Jeśli informacje kontaktowe danej osoby są już zapisane, możesz po prostu szybko przesunąć w prawo, aby wybrać osobę z listy Kontakty. Funkcja VoiceOver poinformuje: „Dodaj kontakt, przycisk”. Naciśnij dwukrotnie ekran, aby wybrać przycisk i przejść do listy Kontakty. Wielokrotnie szybko przesuwaj w prawo, aby przejść przez listę kontaktów, lub użyj pozycji Wyszukaj u góry. Gdy dojdziesz do kontaktu, którego chcesz dodać jako adresata, naciśnij dwukrotnie ekran.

  5. Jeśli chcesz, aby adresat mógł wyświetlić dokument, ale nie mógł go edytować, szybko przesuwaj w prawo, aż usłyszysz „Może edytować”, i naciśnij dwukrotnie ekran w celu usunięcia praw do edytowania.

  6. Aby wysłać zaproszenie, szybko przesuwaj w lewo lub w prawo, aż usłyszysz „Wyślij, przycisk”, i naciśnij dwukrotnie ekran.

    Zaproszenie zostanie wysłane i nastąpi powrót do menu Udostępnij.

Udostępnianie kopii dokumentu przy użyciu poczty e-mail

Możesz również wysłać wiadomość e-mail z kopią dokumentu lub jego wersją w formacie PDF.

  1. W dokumencie programu Word szybko przesuwaj w prawo lub w lewo, aż usłyszysz: „Menu Udostępnij, przycisk”. Naciśnij dwukrotnie ekran, aby wybrać i otworzyć menu. Funkcja VoiceOver poinformuje: „Udostępnianie, nagłówek”.

  2. Zostanie otwarte menu Udostępnij. Szybko przesuwaj w prawo, aż usłyszysz „Wyślij kopię, przycisk”, a następnie naciśnij dwukrotnie ekran, aby go wybrać.

  3. Zostanie otwarte menu Wysyłanie kopii. Aby wysłać dokument w formacie programu Word, przejdź do następnego kroku.

    Aby wysłać wersję PDF dokumentu, szybko przesuwaj w prawo, aż usłyszysz „Format, Dokument programu Word, przycisk”, i naciśnij dwukrotnie ekran. Szybko przesuwaj w prawo, aż usłyszysz „Plik PDF”, a następnie naciśnij dwukrotnie ekran, aby go wybrać.

  4. Szybko przesuwaj w prawo, aż usłyszysz nazwę aplikacji, przy użyciu której chcesz wysłać plik. Aby wybrać opcję, naciśnij dwukrotnie ekran.

  5. W razie potrzeby, szybko przesuwaj w prawo, aż dotrzesz do pola Do, a następnie naciśnij dwukrotnie ekran, aby wybrać pole.

  6. Za pomocą klawiatury ekranowej wpisz adres e-mail osoby, której chcesz udostępnić dokument.

    Porada : Jeśli informacje kontaktowe danej osoby są już zapisane, możesz po prostu szybko przesunąć w prawo, aby wybrać osobę z listy Kontakty. Funkcja VoiceOver poinformuje: „Dodaj kontakt, przycisk”. Naciśnij dwukrotnie ekran, aby wybrać przycisk i przejść do listy Kontakty. Wielokrotnie szybko przesuwaj w prawo, aby przejść przez listę kontaktów, lub użyj pozycji Wyszukaj u góry. Gdy dojdziesz do kontaktu, którego chcesz dodać jako adresata, naciśnij dwukrotnie ekran.

  7. Aby zmienić temat wiadomości e-mail, szybko przesuwaj w prawo, aż usłyszysz „Temat”, i naciśnij dwukrotnie ekran, aby wybrać. Wpisz inny temat za pomocą klawiatury ekranowej. Po zakończeniu przejdź do klawisza return w prawym dolnym rogu ekranu i naciśnij dwukrotnie, aby go wybrać.

  8. Aby dodać wiadomość, szybko przesuń w prawo i naciśnij dwukrotnie ekran. Wpisz treść wiadomości za pomocą klawiatury ekranowej. Po zakończeniu przejdź do klawisza return w prawym dolnym rogu ekranu i naciśnij dwukrotnie, aby go wybrać.

  9. Po zakończeniu wielokrotnie szybko przesuwaj w lewo, aż usłyszysz „Wyślij, przycisk”, i naciśnij dwukrotnie ekran, aby wysłać dokument.

Zobacz też

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Udostępnij dokumenty aplikacji Word dla systemu Android przy użyciu funkcji TalkBack, wbudowanego czytnika zawartości ekranu w systemie Android. Gdy udostępniasz pliki z usługi OneDrive, możesz bezpośrednio z dokumentu zaprosić inne osoby do wyświetlania lub edytowania go lub wysłać plik jako załącznik wiadomości e-mail.

Uwagi : 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Android. W przypadku tabletu z systemem Android nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Zapisywanie dokumentu w usłudze OneDrive

Przed udostępnieniem dokumentu w usłudze OneDrive należy najpierw zapisać go w niej.

  1. Po zapisaniu nowego dokumentu szybko przesuwaj w lewo, aż usłyszysz „Plik, przycisk”, a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Zapisz jako, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Zapisz jako, menu Plik zamknięte, Wprowadź nazwę pliku <bieżąca nazwa pliku>”.

  3. Jeśli chcesz zmienić nazwę pliku, naciśnij dwukrotnie ekran, aby otworzyć klawiaturę ekranową. Za pomocą klawiatury najpierw usuń starą nazwę, a potem wpisz nową nazwę pliku. Po zakończeniu szybko przesuń w dół, a potem w lewo, aby zamknąć klawiaturę.

  4. Szybko przesuwaj w lewo lub w prawo, aby przeglądać opcje lokalizacji zapisywania do momentu znalezienia swojego konta usługi OneDrive, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuń w dół, a potem w górę. Usłyszysz: „Przycisk Zapisz”. Naciśnij dwukrotnie ekran, aby zapisać dokument. Po zapisaniu menu Plik zostanie zamknięte, a fokus wróci do dokumentu.

Porada : Po zapisaniu dokumentu w usłudze OneDrive wszystkie zmiany będą w niej zapisywane po wybraniu pozycji Zapisz, o ile nie zapiszesz dokumentu w nowej lokalizacji.

Udostępnianie dokumentu za pośrednictwem usługi OneDrive

Możesz udostępnić dokument podczas pracy nad nim. Współpracownik otrzyma link do udostępniania w wiadomości e-mail i będzie mógł użyć go do otwarcia dokumentu w programie Word.

  1. Otwórz dokument, który chcesz udostępnić w aplikacji Word dla systemu Android.

  2. Szybko przesuwaj w lewo, aż usłyszysz „Niezaznaczone, Udostępnij, przełącznik”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Zaproś inne osoby do tego pliku, pole edycji”, a następnie naciśnij dwukrotnie ekran.

  4. Za pomocą klawiatury ekranowej wpisz adres e-mail osoby, której chcesz udostępnić dokument.

  5. Szybko przesuń w dół, a potem w lewo, aby zamknąć klawiaturę.

  6. Aby dodać wiadomość, szybko przesuwaj w prawo, aż usłyszysz „Dołącz wiadomość (opcjonalnie), pole edycji”, naciśnij dwukrotnie ekran, a następnie za pomocą klawiatury ekranowej wpisz treść wiadomości.

  7. Aby przypisać uprawnienia, szybko przesuwaj w prawo, aż usłyszysz „Zaznaczone, może edytować, pole wyboru”. Domyślnie współpracownicy mogą edytować udostępniony przez Ciebie dokument. Jeśli chcesz, aby mogli tylko wyświetlać dokument, naciśnij dwukrotnie ekran.

  8. Szybko przesuwaj w prawo, aż usłyszysz „Udostępnij, przycisk”, a następnie naciśnij dwukrotnie ekran.

Udostępnianie kopii dokumentu przy użyciu poczty e-mail

Możesz również wysłać wiadomość e-mail z kopią dokumentu lub jego wersją w formacie PDF.

  1. Otwórz dokument, który chcesz udostępnić w aplikacji Word dla systemu Android.

  2. Szybko przesuwaj w lewo, aż usłyszysz „Niezaznaczone, Udostępnij, przełącznik”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Udostępnij jako załącznik, przycisk”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Dokument, przycisk” lub „PDF, przycisk”, zależnie od tego, który format pliku chcesz udostępnić. Aby wybrać format, naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż znajdziesz aplikację poczty e-mail, której chcesz użyć do udostępniania, na przykład „Outlook” lub „Gmail”, a następnie naciśnij dwukrotnie ekran.

  6. Za pomocą klawiatury ekranowej wpisz adres e-mail osoby, której chcesz udostępnić dokument.

  7. Szybko przesuń w dół, a potem w lewo, aby zamknąć klawiaturę.

  8. Szybko przesuwaj w prawo, aż usłyszysz „Wyślij”, a następnie naciśnij dwukrotnie ekran.

Porada : Korzystając z tych instrukcji, możesz też wysłać kopię PDF na własny adres e-mail lub zapisać plik PDF w usłudze Dysk Google.

Zobacz też

Współtworzenie dokumentów w programie Word za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

W aplikacji Word Mobile możesz łatwo udostępniać dokumenty przy użyciu Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows. Zapisz plik w usłudze OneDrive lub programie SharePoint i zaproś inne osoby do wyświetlania lub edytowania udostępnionego przez Ciebie dokumentu. Jeśli zamiast tego chcesz wysłać dokument pocztą e-mail, możesz to zrobić bezpośrednio z programu Word.

Uwagi : 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Windows. W przypadku tabletu lub komputera PC nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Zapisywanie dokumentu w usłudze OneDrive lub programie SharePoint

Przed udostępnieniem dokumentu programu Word należy najpierw zapisać go w usłudze OneDrive lub programie SharePoint.

  1. W dokumencie, który chcesz zapisać, szybko przesuwaj w prawo lub w lewo, aż usłyszysz: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran.

  2. Zostanie otwarte okienko i usłyszysz: „Okienko strony Backstage, przycisk Wstecz”. Szybko przesuwaj w prawo, aż usłyszysz: „Przycisk Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran.

  3. Zostanie otwarte okno dialogowe Zapisywanie i usłyszysz nazwę bieżącego pliku.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Zapisz kopię tego pliku”, a następnie naciśnij dwukrotnie ekran, aby wybrać.

  5. Szybko przesuwaj w prawo, aż usłyszysz nazwę lokalizacji, w której chcesz zapisać, na przykład „OneDrive”, i naciśnij dwukrotnie, aby ją wybrać.

    Jeśli jeszcze się nie zalogowano, usługa OneDrive lub program SharePoint wyświetli monit o zalogowanie się.

  6. Szybko przesuwaj w prawo, aż usłyszysz nazwę folderu lub lokalizacji, gdzie chcesz zapisać, i naciśnij dwukrotnie ekran, aby otworzyć to miejsce.

  7. Szybko przesuwaj w prawo, aż usłyszysz: „Dalej, przycisk na pasku aplikacji”. Aby wybrać, naciśnij dwukrotnie ekran.

  8. Zostanie otwarte okno dialogowe WPROWADŹ NAZWĘ PLIKU.

    Jeśli chcesz zmienić nazwę pliku, szybko przesuwaj w lewo, aż usłyszysz bieżącą nazwę dokumentu, i naciśnij dwukrotnie ekran, aby rozpocząć edytowanie. Wpisz nową nazwę za pomocą klawiatury ekranowej. Po zakończeniu szybko przesuwaj w górę, aż usłyszysz „Punkty orientacyjne i kontenery”, a następnie szybko przesuwaj w prawo, aż usłyszysz „Pasek aplikacji”. Szybko przesuwaj w dół, aż usłyszysz „Elementy”, a następnie wielokrotnie szybko przesuwaj w lewo, aż usłyszysz: „Zapisz kopię, przycisk na pasku aplikacji”.

  9. Naciśnij dwukrotnie ekran, aby zapisać dokument.

Udostępnianie dokumentu za pośrednictwem usługi OneDrive lub programu SharePoint

Możesz zaprosić inne osoby do wyświetlania i edytowania dokumentu programu Word w usłudze OneDrive lub programie SharePoint.

  1. W dokumencie programu Word szybko przesuwaj w prawo lub w lewo, aż Narrator poinformuje: „Wyłączone, Udostępnij, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran.

  2. Zostanie otwarte okno dialogowe Udostępnianie. Narrator poinformuje: „Wpisz adres e-mail, aby kogoś zaprosić”. Naciśnij dwukrotnie ekran, aby otworzyć klawiaturę ekranową i zacząć pisać.

  3. Za pomocą klawiatury ekranowej wpisz adres e-mail osoby, której chcesz udostępnić dokument.

    Porada : Jeśli informacje kontaktowe danej osoby są już zapisane, możesz po prostu szybko przesunąć w prawo, aby wybrać osobę z listy Kontakty. Narrator poinformuje: „Przeglądaj kontakty, przycisk”. Naciśnij dwukrotnie ekran, aby wybrać przycisk i przejść do listy Kontakty. Wielokrotnie szybko przesuwaj w prawo, aby przejść przez listę kontaktów, lub użyj pozycji Wyszukaj u góry. Gdy dojdziesz do kontaktu, którego chcesz dodać jako adresata, naciśnij dwukrotnie ekran. Zostanie otwarta wizytówka. Szybko przesuwaj w prawo, aż usłyszysz adres e-mail, którego chcesz użyć, i naciśnij dwukrotnie ekran.

  4. Jeśli chcesz dołączyć do zaproszenia osobistą uwagę, szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji”, i naciśnij dwukrotnie ekran. Następnie szybko przesuwaj w lewo, aż usłyszysz „Dołącz wiadomość, opcjonalnie, tekst do edycji”, i naciśnij dwukrotnie ekran. Wpisz tekst notatki za pomocą klawiatury ekranowej.

  5. Jeśli chcesz, aby adresat mógł wyświetlić dokument, ale nie mógł go edytować, szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji”, i naciśnij dwukrotnie ekran. Szybko przesuwaj w lewo, aż usłyszysz „Udziel uprawnień do tego dokumentu, może edytować”, i naciśnij dwukrotnie ekran. Zostanie otwarta lista opcji, a Narrator poinformuje: „Menu”. Szybko przesuwaj w prawo, aż usłyszysz „Może wyświetlać”, i naciśnij dwukrotnie ekran, aby wybrać.

  6. Aby wysłać zaproszenie, szybko przesuwaj w prawo, aż usłyszysz „Udostępnij, przycisk”, i naciśnij dwukrotnie ekran.

    Zaproszenie zostanie wysłane i nastąpi powrót do okna dialogowego Udostępnianie.

Zapisywanie dokumentu programu Word jako pliku PDF

Aby zapisać dokument programu Word w formacie PDF, użyj funkcji eksportu w aplikacji Word Mobile.

  1. W dokumencie programu Word szybko przesuwaj w prawo lub w lewo, aż Narrator poinformuje: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran.

  2. Zostanie otwarte okienko i usłyszysz: „Okienko strony Backstage, przycisk Wstecz”. Szybko przesuwaj w prawo, aż usłyszysz „Zapisz, przycisk”, i naciśnij dwukrotnie ekran, aby wybrać.

  3. Zostanie otwarte okno dialogowe Zapisywanie i usłyszysz: „<nazwa bieżącego pliku dokumentu>, przycisk”.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Eksportuj ten plik”, i naciśnij dwukrotnie ekran, aby wybrać.

  5. Szybko przesuwaj w prawo, aż usłyszysz nazwę lokalizacji, w której chcesz zapisać, na przykład „OneDrive”, i naciśnij dwukrotnie ekran, aby ją wybrać.

  6. Szybko przesuwaj w prawo, aż usłyszysz nazwę folderu, w którym chcesz zapisać, i naciśnij dwukrotnie ekran, aby go otworzyć.

  7. Szybko przesuwaj w prawo, aż usłyszysz „Dalej, przycisk na pasku aplikacji”, i naciśnij dwukrotnie ekran, aby wybrać.

  8. Zostanie otwarte okno dialogowe WPROWADŹ NAZWĘ PLIKU. Szybko przesuwaj w prawo, aż usłyszysz „Typ pliku, Plik tekstowy OpenDocument, pole kombi”. Naciśnij dwukrotnie, ekran, aby otworzyć listę opcji, i szybko przesuń w prawo. Narrator poinformuje: „PDF, 2 z 2”. Aby wybrać, naciśnij dwukrotnie ekran.

  9. Szybko przesuwaj w lewo, aż usłyszysz: „Eksportuj, przycisk na pasku aplikacji”. Naciśnij dwukrotnie ekran, aby wyeksportować dokument.

    Jeśli zostanie wyświetlone okno dialogowe potwierdzenia z prośbą o zezwolenie na konwersję plików w trybie online, naciśnij dwukrotnie ekran, aby udzielić pozwolenia.

    Dokument zostanie wyeksportowany i zapisany w formacie PDF w wybranej lokalizacji. Nastąpi powrót do okna dialogowego Zapisywanie, a fokus zostanie umieszczony na nazwie pliku.

Udostępnianie kopii dokumentu przy użyciu poczty e-mail

Możesz również wysłać wiadomość e-mail z kopią dokumentu bezpośrednio z programu Word.

  1. W dokumencie programu Word szybko przesuwaj w prawo lub w lewo, aż usłyszysz: „Wyłączone, Udostępnij, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran.

  2. Zostanie otwarte okno dialogowe Udostępnianie. Narrator poinformuje: „Wpisz adres e-mail, aby kogoś zaprosić”. Szybko przesuwaj w prawo, aż usłyszysz: „Więcej opcji, link”. Aby wybrać, naciśnij dwukrotnie ekran.

  3. Narrator poinformuje: „Wyślij załącznik lub uzyskaj link do udostępniania”. Aby wybrać, naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Wyślij jako załącznik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran.

  5. Zostanie otwarte okno Udostępnianie. Szybko przesuwaj w prawo, aż usłyszysz nazwę swojego konta e-mail, na przykład „Poczta Outlook”, i naciśnij dwukrotnie ekran.

  6. Zostanie otwarte okno poczty. Fokus znajdzie się w polu Do. Wpisz adres odbiorcy za pomocą klawiatury ekranowej.

    Porada : Jeśli informacje kontaktowe danej osoby są już zapisane, możesz po prostu szybko przesunąć w prawo, aby wybrać osobę z listy Kontakty. Narrator poinformuje: „Wybierz kontakty, przycisk”. Naciśnij dwukrotnie ekran, aby wybrać przycisk i przejść do listy Kontakty. Wielokrotnie szybko przesuwaj w prawo, aby przejść przez listę kontaktów, lub użyj pozycji Wyszukaj u góry. Gdy dojdziesz do kontaktu, którego chcesz dodać jako adresata, naciśnij dwukrotnie ekran. Zostanie otwarta wizytówka. Narrator poinformuje: „Kontakty, okno”. Szybko przesuwaj w prawo, aż usłyszysz adres e-mail, którego chcesz użyć, i naciśnij dwukrotnie ekran.

  7. Aby edytować temat wiadomości e-mail, szybko przesuń w prawo i naciśnij dwukrotnie ekran. Wpisz temat za pomocą klawiatury ekranowej. Po zakończeniu przejdź do klawisza Enter i naciśnij dwukrotnie ekran.

  8. Aby dodać wiadomość, szybko przesuwaj w prawo, aż usłyszysz „Wiadomość, tekst do edycji”, i naciśnij dwukrotnie ekran. Wpisz treść wiadomości za pomocą klawiatury ekranowej.

  9. Po zakończeniu szybko przesuwaj w górę, aż usłyszysz „Elementy”, a następnie szybko przesuwaj w prawo, aż usłyszysz: „Wyślij, przycisk”. Naciśnij dwukrotnie ekran, aby wybrać ten przycisk i wysłać dokument.

    Dokument zostanie wysłany i nastąpi powrót do okna dialogowego Udostępnianie.

Zobacz też

Śledzenie zmian w dokumencie i zapoznawanie się z nimi w programie Word za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Łatwo udostępniaj dokumenty w aplikacji Word Online przy użyciu klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows. Gdy udostępniasz pliki przy użyciu usługi OneDrive, możesz zaprosić osoby do wyświetlania lub edytowania dokumentu, aby móc współpracować w tym samym czasie.

Uwagi : 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w aplikacji Word Online.

  • Podczas korzystania z aplikacji Word Online zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja Word Online działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji Word Online.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Zapisywanie dokumentu w usłudze OneDrive

Przed udostępnieniem dokumentu za pośrednictwem usługi OneDrive należy najpierw zapisać go w trybie online. Po zapisaniu dokumentu w trybie online aplikacja Word Online automatycznie zapisuje wszystkie wprowadzane w nim zmiany.

  1. Po zapisaniu nowego dokumentu naciskaj klawisze Ctrl+F6, aż usłyszysz „Wybrano, element karty Narzędzia główne”.

  2. Naciskaj klawisze Caps Lock+Strzałka w lewo, aż usłyszysz „Plik, przycisk zwinięty”, a następnie naciśnij klawisz Enter.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz „Zapisz jako, element karty”, a następnie naciśnij klawisz Enter.

  4. Naciskaj klawisz Strzałka w dół, aż usłyszysz „Zapisz jako, Zapisz kopię w trybie online, element menu”, a następnie naciśnij klawisz Enter.

  5. Wpisz nazwę pliku, a następnie naciśnij klawisz Enter.

Udostępnianie dokumentu za pośrednictwem usługi OneDrive

Możesz udostępnić dokument podczas pracy nad nim. Współpracownik otrzyma link do udostępniania w wiadomości e-mail.

  1. Podczas edytowania dokumentu w aplikacji Word Online naciskaj klawisze Ctrl+F6, aż usłyszysz „Wybrano, element karty Narzędzia główne”.

  2. Naciskaj klawisze Caps Lock+Strzałka w lewo, aż usłyszysz „Plik, przycisk zwinięty”, a następnie naciśnij klawisz Enter.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz „Udostępnij, element karty”, a następnie naciśnij klawisz Enter.

  4. Naciskaj klawisz Strzałka w dół, aż usłyszysz „Udostępnij innym osobom, Zaproś inne osoby do przeglądania lub edytowania tego dokumentu, element menu”, a następnie naciśnij klawisz Enter.

  5. Narrator poinformuje, gdy zostanie załadowane okno dialogowe Udostępnianie. Gdy skończy odczytywać informacje, wpisz adres e-mail osoby, której chcesz udostępnić dokument. Aby udostępnić więcej niż jednej osobie, oddziel adresy e-mail średnikami.

  6. Aby przypisać uprawnienia, naciskaj klawisz Tab, aż usłyszysz: „Może edytować”. Przy użyciu klawiszy strzałek w górę i w dół wybierz pozycję Może edytować lub Może wyświetlać.

  7. Aby dodać wiadomość, naciskaj klawisz Tab, aż usłyszysz „Dołącz wiadomość osobistą do tego zaproszenia”, a następnie wpisz wiadomość.

  8. Naciskaj klawisz Tab, aż usłyszysz „Udostępnij, przycisk”, a następnie naciśnij klawisz Enter.

Zapisywanie dokumentu jako pliku PDF

Zapisz dokument jako plik PDF, aby móc go bezpiecznie udostępniać w wielu kanałach.

  1. W aplikacji Word Online otwórz dokument, który chcesz zapisać jako plik PDF.

  2. Naciskaj klawisz Tab, aż usłyszysz „Więcej, przycisk zwinięty”, a następnie naciśnij klawisz Enter, aby otworzyć menu.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz „Pobierz jako plik PDF, element menu”, a następnie naciśnij klawisz Enter.

  4. Aplikacja Word Online utworzy plik PDF, co może chwilę potrwać. Gdy usłyszysz „Kliknij tutaj, aby wyświetlić dokument w formacie PDF”, naciśnij klawisz Enter.

  5. Naciskaj klawisze Caps Lock+Strzałka w prawo, aż usłyszysz „Zapisz, przycisk”, a następnie naciśnij klawisz Enter.

  6. Gdy usłyszysz „Odrzuć, przycisk”, możesz nacisnąć klawisz Enter, aby zamknąć okno dialogowe.

  7. Naciskaj klawisz Tab, aż usłyszysz „Okno dialogowe, Microsoft Word Online, fokus na przycisku Zamknij”, a następnie naciśnij klawisz Enter, aby przywrócić fokus do dokumentu.

Zobacz też

Współtworzenie dokumentów w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w aplikacji Word Online

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×