Używanie wykresów i schematów w prezentacji

Ważne   Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Program Office PowerPoint 2007 zawiera wiele różnych typów wykresów danych i wykresów kolumnowych wykresów, wykresy kołowe, wykresy słupkowe, wykresy warstwowe, wykresy punktowe, wykresy giełdowe, wykresy powierzchniowe, wykresów pierścieniowych, wykresów bąbelkowych w tym i radialnym.

Ważne   Jeśli Microsoft Office Excel 2007 nie jest zainstalowany na komputerze, nie można skorzystać z zaawansowanych danych wykresów możliwości w Microsoft Office 2007. Aby uzyskać więcej informacji zobacz artykuł Omówienie wykresów.

Jeśli Office Excel 2007nie jest zainstalowany, podczas tworzenia nowych danych na wykresie w Microsoft Office PowerPoint 2007, zostanie otwarty program Microsoft Graph. Wykres zostanie wyświetlone dane skojarzone z wykresem w tabeli zwanej arkuszem danych. Można wprowadzić własne dane w arkuszu danych, importować dane z pliku tekstowego do arkusza danych lub wklej dane z innego programu do arkusza danych.

W tym artykule

Przegląd danych wykresów i wykresy

Wstawianie wykresu lub schematu w prezentacji

Wklej wykres programu Excel lub graph do prezentacji i połączyć z danymi w programie Excel

Tworzenie innego typu wykresu (schemat blokowy, schemat organizacyjny, osi czasu)

Przegląd danych wykresów i wykresy

Dane wykresu lub schematu można dodać do prezentacji w jeden z dwóch sposobów:

  • w prezentacji można utworzyć wykresu lub schematu.    Podczas tworzenia nowego wykresu w programie PowerPoint, edytować dane dla takiego wykresu w Office Excel 2007, ale dane są zapisywane wraz z plikiem programu PowerPoint.

  • Można wkleić wykres programu Excel lub graph do prezentacji i połączyć z danymi w pliku Office Excel 2007.    Podczas kopiowania wykresu z pliku zapisanego Office Excel 2007 i wkleić go do prezentacji, dane na wykresie są połączone do tego pliku programu Excel. Jeśli chcesz zmienić dane na wykresie, należy wprowadzić zmiany w połączonym arkuszu programu Office Excel 2007 a następnie odświeżyć dane w prezentacji programu PowerPoint. Arkusz programu Excel jest osobnym plikiem i nie jest zapisywana wraz z plikiem programu PowerPoint.

Uwaga   Jeśli otworzysz prezentację, która została utworzona we wcześniejszej wersji programu PowerPoint i prezentacja zawiera wykres lub wykres, który został utworzony za pomocą programu Microsoft Graph, PowerPoint 2007 będzie zachować wygląd wykresu lub wykres, a umożliwiają aktualizowanie wykresu lub w dalszym ciągu.

Wykres utworzony na podstawie przykładowych danych
Wykres w programie PowerPoint, który został utworzony z przykładowych danych pochodzących z arkusza programu Excel

Wstawianie wykresu lub schematu w prezentacji

Jeśli chcesz utworzyć nowy wykres lub wykres w programie PowerPoint, należy wykonać następujące czynności:

  1. W programie PowerPoint kliknij symbol zastępczy, który ma zawierać na wykresie.

  2. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Wykres.

  3. W oknie dialogowym Wstawianie wykresu kliknij wykres, a następnie kliknij przycisk OK.

    Program Office Excel 2007 zostanie uruchomiony w podzielonym oknie, w którym zostanie wyświetlony arkusz zawierający przykładowe dane.

    Przykładowe dane do wykresu
    Przykładowe dane w arkuszu programu Excel
  4. Aby w programie Excel zmienić przykładowe dane, kliknij komórkę w arkuszu, a następnie wpisz odpowiednie dane.

    Można również zamienić przykładowe etykiety oś w kolumnie A oraz wpisy nazw w legenda w wierszu 1.

    Uwaga   Po zaktualizowaniu arkusz wykresu w programie PowerPoint automatycznie aktualizuje z nowymi danymi.

  5. Po zakończeniu wprowadzania danych w programie Excel, w menu plik, kliknij przycisk Zamknij.

Uwaga   Aby zmienić dane na wykresie, który został wstawiony,    użyj polecenia Edytuj dane. Aby dowiedzieć się więcej o poleceniu Edytowanie danych, zobacz temat Zmienianie danych istniejącego wykresu.

Wklej wykres programu Excel lub graph do prezentacji i połączyć z danymi w programie Excel

Tworzenie i skopiować wykresu lub schematu w Office Excel 2007 i wkleić go do prezentacji programu PowerPoint. Podczas aktualizacji danych w pliku połączonego Office Excel 2007 wykresów w programie PowerPoint można zaktualizować za pomocą polecenia Odśwież dane.

Aby dowiedzieć się więcej na temat Kopiowanie i wklejanie wykresy programu Excel do prezentacji programu PowerPoint, zobacz artykuł danych kopii programu Microsoft Excel lub wykresów do programu PowerPoint.

Uwaga   Jeśli chcesz móc automatycznie zaktualizować lub odświeżyć dane w arkuszu wykresu lub wykres, należy zapisać plik programu Excel przed wstawieniem wykresu lub schematu.

  1. W programie Excel wybierz wykres, klikając jego obramowanie, a następnie na karcie Narzędzia główne w grupie Schowek kliknij przycisk Wytnij.

  2. W programie PowerPoint kliknij symbol zastępczy na chcesz wstawić wykres na stronie slajdu lub notatek.

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej.

Początek strony

Tworzenie schematów organizacyjnych, osi czasu lub Dodawanie wykresu z programu Excel

Porada   Jeśli nie wiesz, czy potrzebujesz danych wykresu lub innego typu grafiki, zobacz artykuł Kiedy należy używać grafiki SmartArt i kiedy należy używać wykresu?

Początek strony

Uwaga   Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Dotyczy: PowerPoint 2007



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zmień język