Używanie nagłówków i stopek na wydrukach arkuszy

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Nagłówki oraz stopki mogą być dodawane na górze lub na dole drukowanego arkusza. Na przykład można utworzyć stopkę, która zawiera numery stron, datę i godzinę oraz nazwę pliku.

Nagłówki i stopki nie są wyświetlane w arkuszu w widoku normalnym — są wyświetlane wyłącznie w widoku układu strony oraz na wydrukowanych stronach. Nagłówki i stopki można wstawić do widoku układu strony, gdzie są widoczne, lub za pomocą okna dialogowego Ustawienia strony, jeśli mają zostać wstawione do wielu arkuszy jednocześnie. W przypadku innych typów arkuszy, takich jak arkusze wykresów, nagłówek i stopka mogą zostać wstawione tylko za pomocą okna dialogowego Ustawienia strony.

Co chcesz zrobić?

Dodawanie lub zmienianie tekstu nagłówka lub stopki w widoku układu strony

Dodawanie lub zmienianie tekstu nagłówka lub stopki w oknie dialogowym Ustawienia strony

Dodawanie wstępnie zdefiniowanego nagłówka lub wstępnie zdefiniowanej stopki

Wstawianie określonych elementów do nagłówka lub stopki

Określanie opcji nagłówków i stopek

Zamykanie nagłówków i stopek

Usuwanie tekstu nagłówka lub stopki z arkusza

Dodawanie lub zmienianie tekstu nagłówka lub stopki w widoku układu strony

  1. Kliknij arkusz, do którego chcesz dodać nagłówki lub stopki, albo kliknij arkusz zawierający nagłówki lub stopki, które chcesz zmienić.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    Obraz Wstążki programu Excel

    Arkusz zostanie wyświetlony w programie Excel w widoku układu strony. Można także użyć przycisku Widok układu strony Obraz przycisku na pasku stanu, aby wyświetlić ten widok.

  3. Wykonaj jedną z następujących czynności:

    • Aby dodać nagłówek lub stopkę, kliknij lewe, środkowe lub prawe pole tekstowe nagłówka lub stopki u góry albo u dołu strony arkusza.

    • Aby zmienić nagłówek lub stopkę, kliknij pole tekstowe nagłówka lub stopki odpowiednio u góry lub u dołu strony arkusza, a następnie zaznacz tekst, który chcesz zmienić.

  4. Wpisz nowy tekst nagłówka lub stopki.

    • Aby zacząć nowy wiersz w polu tekstowym nagłówka lub stopki, naciśnij klawisz ENTER.

    • Aby usunąć fragment nagłówka lub stopki, w polu tekstowym nagłówka lub stopki zaznacz fragment, który ma zostać usunięty, a następnie naciśnij klawisz DELETE lub BACKSPACE. Można także kliknąć tekst i nacisnąć klawisz BACKSPACE, aby usunąć znaki przed kursorem.

    • Aby dołączyć jeden znak handlowego „i” (&) do tekstu nagłówka lub stopki, użyj dwóch znaków handlowego „i”. Aby na przykład w nagłówku umieścić tekst „Bracia Dalcz & s-ka”, wpisz Bracia Dalcz && s-ka.

    • Aby zamknąć nagłówki lub stopki, kliknij w dowolnym miejscu arkusza. Aby zamknąć nagłówki lub stopki bez zachowania wprowadzonych zmian, naciśnij klawisz ESC.

Początek strony

Dodawanie lub zmienianie tekstu nagłówka lub stopki w oknie dialogowym Ustawienia strony

  1. Kliknij zwykły arkusz lub kilka arkuszy, arkusz wykresu lub wykres osadzony, do którego chcesz dodać nagłówki lub stopki albo zawierający nagłówki lub stopki, które chcesz zmienić.

    Jak zaznaczyć wiele arkuszy

    Aby zaznaczyć

    Wykonaj następujące czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Karta aktywnego arkusza

    Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

    Przyciski przewijania kart

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

    Porada    Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeśli żaden niezaznaczony arkusz nie jest widoczny, należy kliknąć prawym przyciskiem myszy zaznaczony arkusz, a następnie kliknąć w menu skrótów polecenie Rozgrupuj arkusze.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe Obraz przycisku obok pozycji Ustawienia strony.

    Obraz Wstążki programu Excel

    W programie Excel zostanie wyświetlone okno dialogowe Ustawienia strony.

    Jeśli został zaznaczony arkusz wykresu lub wykres osadzony, okno dialogowe Ustawienia strony zostanie również wyświetlone po kliknięciu pozycji Nagłówek i stopka w grupie Tekst na karcie Wstawianie.

  3. Na karcie Nagłówek/stopka kliknij pozycję Nagłówek niestandardowy lub pozycję Stopka niestandardowa.

  4. Kliknij w polu Lewa sekcja, Środkowa sekcja lub Prawa sekcja, a następnie kliknij przyciski, aby wstawić w tej sekcji żądane informacje nagłówka lub stopki.

  5. Aby dodać lub zmienić tekst nagłówka lub stopki, wpisz dodatkowy tekst lub edytuj tekst już istniejący w polu Lewa sekcja, Środkowa sekcja lub Prawa sekcja.

    • Aby zacząć nowy wiersz w polu sekcji, naciśnij klawisz ENTER.

    • Aby usunąć fragment nagłówka lub stopki, w polu sekcji zaznacz fragment, który ma zostać usunięty, a następnie naciśnij klawisz DELETE lub BACKSPACE. Aby usunąć znaki przed kursorem, naciśnij klawisz BACKSPACE.

    • Aby dołączyć jeden znak handlowego „i” (&) do tekstu nagłówka lub stopki, użyj dwóch znaków handlowego „i”. Aby na przykład w nagłówku umieścić tekst „Bracia Dalcz & s-ka”, wpisz Bracia Dalcz && s-ka.

    • Aby niestandardowy nagłówek lub stopka miały za podstawę istniejący nagłówek lub stopkę, kliknij nagłówek lub stopkę w polu Nagłówek lub Stopka.

Początek strony

Dodawanie wstępnie zdefiniowanego nagłówka lub wstępnie zdefiniowanej stopki

W przypadku zwykłych arkuszy można pracować z nagłówkami i stopkami w widoku układu strony. W przypadku arkuszy innego typu, takich jak arkusze wykresów lub wykresy osadzone, z nagłówkami i stopkami można pracować w oknie dialogowym Ustawienia strony.

Dodawanie wstępnie zdefiniowanego nagłówka lub stopki do arkusza w widoku układu strony

  1. Kliknij arkusz, do którego chcesz dodać wstępnie zdefiniowany nagłówek lub wstępnie zdefiniowaną stopkę.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    Obraz Wstążki programu Excel

    Arkusz zostanie wyświetlony w programie Excel w widoku układu strony. Można także użyć przycisku Widok układu strony Obraz przycisku na pasku stanu, aby wyświetlić ten widok.

  3. Kliknij lewe, środkowe lub prawe pole tekstowe nagłówka albo stopki znajdujące się u góry lub u dołu strony arkusza.

    Kliknięcie dowolnego pola tekstowego spowoduje zaznaczenie nagłówka lub stopki i wyświetlenie widoku Narzędzia nagłówka i stopki oraz dodanie karty Projektowanie.

  4. Na karcie Projektowanie w grupie Nagłówek i stopka kliknij przycisk Nagłówek lub Stopka, a następnie kliknij odpowiedni wstępnie zdefiniowany nagłówek lub odpowiednią wstępnie zdefiniowaną stopkę.

Dodawanie wstępnie zdefiniowanego nagłówka lub stopki do wykresu

  1. Kliknij arkusz wykresu lub arkusz osadzony, do którego chcesz dodać wstępnie zdefiniowany nagłówek lub wstępnie zdefiniowaną stopkę.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    Obraz Wstążki programu Excel

    W programie Excel zostanie wyświetlone okno dialogowe Ustawienia strony.

  3. Kliknij wstępnie zdefiniowany nagłówek lub stopkę w polu Nagłówek lub Stopka.

Początek strony

Wstawianie określonych elementów do nagłówka lub stopki

W przypadku zwykłych arkuszy można pracować z nagłówkami i stopkami w widoku układu strony. W przypadku arkuszy innego typu, takich jak arkusze wykresów lub wykresy osadzone, można pracować z nagłówkami i stopkami w oknie dialogowym Ustawienia strony.

Wstawianie określonych elementów nagłówka i stopki w arkuszu

  1. Kliknij arkusz, do którego chcesz dodać określone elementy nagłówka lub stopki.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    Obraz Wstążki programu Excel

    Arkusz zostanie wyświetlony w programie Excel w widoku układu strony. Można także użyć przycisku Widok układu strony Obraz przycisku na pasku stanu, aby wyświetlić ten widok.

  3. Kliknij lewe, środkowe lub prawe pole tekstowe nagłówka albo stopki znajdujące się u góry lub u dołu strony arkusza.

    Kliknięcie dowolnego pola tekstowego spowoduje zaznaczenie nagłówka lub stopki i wyświetlenie widoku Narzędzia nagłówka i stopki oraz dodanie karty Projektowanie.

  4. Kliknij odpowiedni element na karcie Projektowanie w grupie Elementy nagłówka i stopki.

Wstawianie określonych elementów nagłówka i stopki w arkuszu wykresu

  1. Kliknij arkusz wykresu lub arkusz osadzony, do którego chcesz dodać wstępnie zdefiniowany nagłówek lub wstępnie zdefiniowaną stopkę.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    Obraz Wstążki programu Excel

    W programie Excel zostanie wyświetlone okno dialogowe Ustawienia strony.

  3. Kliknij przycisk Nagłówek niestandardowy lub Stopka niestandardowa.

  4. Użyj przycisków w oknie dialogowym Nagłówek lub Stopka, aby wstawić określone elementy nagłówka i stopki.

    Umieszczenie wskaźnika myszy nad przyciskiem spowoduje wyświetlenie etykiety ekranowej z nazwą elementu, który może zostać wstawiony za pomocą tego przycisku.

Początek strony

Określanie opcji nagłówków i stopek

W przypadku zwykłych arkuszy można pracować z nagłówkami i stopkami w widoku układu strony. W przypadku arkuszy innego typu, takich jak arkusze wykresów lub wykresy osadzone, można pracować z nagłówkami i stopkami w oknie dialogowym Ustawienia strony.

Wybieranie opcji nagłówków i stopek w arkuszu

  1. Kliknij arkusz, dla którego chcesz określić opcje nagłówków i stopek.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    Obraz Wstążki programu Excel

    Arkusz zostanie wyświetlony w programie Excel w widoku układu strony. Można także użyć przycisku Widok układu strony Obraz przycisku na pasku stanu, aby wyświetlić ten widok.

  3. Kliknij lewe, środkowe lub prawe pole tekstowe nagłówka albo stopki znajdujące się u góry lub u dołu strony arkusza.

    Kliknięcie dowolnego pola tekstowego spowoduje zaznaczenie nagłówka lub stopki i wyświetlenie Narzędzi nagłówka i stopki oraz dodanie karty Projektowanie.

  4. Na karcie Projektowanie w grupie Opcje zaznacz co najmniej jedno z następujących pól wyboru:

    • Zaznacz pole wyboru Inne na stronach parzystych i nieparzystych, aby określić, że nagłówki i stopki na stronach nieparzystych powinny być inne niż te na stronach parzystych.

    • Zaznacz pole wyboru Inne na pierwszej stronie, aby usunąć nagłówki i stopki z pierwszej drukowanej strony.

    • Zaznacz pole wyboru Skaluj z dokumentem, aby określić, czy w nagłówkach i stopkach ma być zastosowany ten sam rozmiar czcionki i skalowanie co w arkuszu.

      Jeśli rozmiar czcionki i skalowanie nagłówków i stopek mają być niezależne od skalowania arkusza, aby utworzyć jednolity wygląd w ramach wielu stron, wyczyść to pole wyboru.

    • Zaznacz pole wyboru Wyrównaj do marginesów strony, aby mieć upewnić się, że margines nagłówka lub stopki jest wyrównany do lewego i prawego marginesu arkusza.

      Aby ustawić szerokości lewego i prawego marginesu nagłówka lub stopki inne niż szerokości lewego i prawego marginesu arkusza, wyczyść to pole wyboru.

Wybieranie opcji nagłówków i stopek w arkuszu wykresu

  1. Kliknij arkusz wykresu lub arkusz osadzony, do którego chcesz dodać wstępnie zdefiniowany nagłówek lub wstępnie zdefiniowaną stopkę.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    Obraz Wstążki programu Excel

    W programie Excel zostanie wyświetlone okno dialogowe Ustawienia strony.

  3. Zaznacz co najmniej jedno z poniższych pól wyboru:

    • Zaznacz pole wyboru Inne na stronach parzystych i nieparzystych, aby określić, że nagłówki i stopki na stronach nieparzystych powinny być inne niż te na stronach parzystych.

    • Zaznacz pole wyboru Inne na pierwszej stronie, aby usunąć nagłówki i stopki z pierwszej drukowanej strony.

    • Zaznacz pole wyboru Skaluj z dokumentem, aby określić, czy w nagłówkach i stopkach ma być zastosowany ten sam rozmiar czcionki i skalowanie co w arkuszu.

      Jeśli rozmiar czcionki i skalowanie nagłówków i stopek mają być niezależne od skalowania arkusza, aby utworzyć jednolity wygląd w ramach wielu stron, wyczyść to pole wyboru.

    • Zaznacz pole wyboru Wyrównaj do marginesów strony, aby mieć upewnić się, że margines nagłówka lub stopki jest wyrównany do lewego i prawego marginesu arkusza.

      Aby ustawić szerokości lewego i prawego marginesu nagłówka lub stopki inne niż szerokości lewego i prawego marginesu arkusza, wyczyść to pole wyboru.

Początek strony

Zamykanie nagłówków i stopek

Aby zamknąć nagłówek lub stopkę, należy zmienić widok układu strony na widok normalny.

  • Na karcie Widok w grupie Widoki skoroszytu kliknij przycisk Normalny.

    Obraz Wstążki programu Excel

    Można także kliknąć przycisk Normalny Obraz przycisku na pasku stanu.

Usuwanie tekstu nagłówka lub stopki z arkusza

  1. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    Obraz Wstążki programu Excel

    Arkusz zostanie wyświetlony w programie Excel w widoku układu strony. Można także użyć przycisku Widok układu strony Obraz przycisku na pasku stanu, aby wyświetlić ten widok.

  2. Kliknij lewe, środkowe lub prawe pole tekstowe nagłówka albo stopki znajdujące się u góry lub u dołu strony arkusza.

    Kliknięcie dowolnego pola tekstowego spowoduje zaznaczenie nagłówka lub stopki i wyświetlenie Narzędzi nagłówków i stopek oraz dodanie karty Projektowanie.

  3. Naciśnij klawisz DELETE lub BACKSPACE.

  4. Aby wrócić do widoku normalnego, należy na pasku stanu kliknąć przycisk Normalny Obraz przycisku .

    Aby usunąć nagłówki i stopki z kilku arkuszy jednocześnie, należy zaznaczyć arkusze zgodnie z instrukcjami podanymi w sekcji Dodawanie lub zmienianie tekstu nagłówka lub stopki w oknie dialogowym Ustawienia strony, a następnie otworzyć okno dialogowe Ustawienia strony. Aby usunąć wszystkie nagłówki i stopki jednocześnie, na karcie Nagłówek/stopka należy zaznaczyć pozycję (brak) w polu Nagłówek lub Stopka.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Czy te informacje były pomocne?

Jak możemy to poprawić?

Jak możemy to poprawić?

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!