Używanie wykresów i schematów w wiadomościach e-mail

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Ważne : Jeśli na komputerze jest zainstalowany program Microsoft Office Excel 2007, można korzystać z zaawansowanych funkcji tworzenia wykresów pakietu Microsoft Office 2007. Jeśli program Office Excel 2007 nie jest zainstalowany, podczas tworzenia nowego wykresu w programie Microsoft Office Outlook 2007 zostanie otwarty program Microsoft Graph, a następnie zostanie wyświetlony wykres, którego dane będą skojarzone z danymi w tabeli zwanej arkuszem danych. W arkuszu danych można wprowadzać własne dane, importować do niego dane z pliku tekstowego, a także wklejać dane pochodzące z innego programu.

W tym artykule

Informacje o wykresów i schematów w programie Outlook 2007

Wybieranie typu wykresu lub schematu i wstawianie danych

Rozmieszczanie danych dla wykresu lub schematu

Wykresy i schematy w programie Outlook 2007 — informacje

Program Office Outlook 2007 zawiera wiele różnych typów wykresów i schematów, za pomocą których można przedstawiać odbiorcom informacje, na przykład o stanie zapasów, zmianach organizacyjnych czy wielkości sprzedaży. Wykresy są w pełni zintegrowane z programem Office Outlook 2007. Jeśli na komputerze jest zainstalowany program Excel, można tworzyć wykresy programu Excel w programie Outlook, klikając przycisk Wykres na Wstążce (interfejs użytkownika Microsoft Office Fluent, karta Wstawianie, grupa Ilustracje), a następnie modyfikować je i formatować za pomocą narzędzi wykresów. Utworzone wykresy zostaną osadzone w programie Outlook, a ich dane wykresu przechowywane w arkuszu programu Excel zawartym w pliku programu Outlook.

Jest również możliwe skopiowanie wykresu z programu Excel do programu Outlook. Skopiowany wykres można osadzić jako statyczny zestaw danych lub połączyć go ze skoroszytem. W przypadku wykresu połączonego z dostępnym skoroszytem można określić, że przy każdym otwarciu wykresu mają być automatycznie sprawdzane zmiany w połączonym skoroszycie.

Wykres albo schemat można dodać do wiadomości e-mail na dwa różne sposoby:

  • Można wstawić wykres w wiadomości e-mail przez osadzenie go    W przypadku osadzenia danych z wykresu programu Excel w programie Outlook, edytowanie danych w programie Outlook, a arkusz jest zapisywany w wiadomości e-mail.

  • Wykres programu Excel można wkleić do wiadomości i połączyć go z danymi w programie Outlook.    Podczas kopiowania wykresu z programu Outlook i wklejania go do wiadomości e-mail dane z wykresu są łączone z arkuszem programu Excel. Arkusz programu Excel jest osobnym plikiem i nie jest zapisywany w wiadomości e-mail. Ze względu na to, że arkusz programu Excel nie jest częścią wiadomości e-mail, w celu zmiany danych na wykresie należy w tym przypadku zmienić dane w połączonym arkuszu programu Outlook.

Wykres utworzony na podstawie przykładowych danych
Wykres w programie Outlook, który składa się z przykładowych danych z arkusza programu Excel

Uwagi : 

Początek strony

Wybieranie typu wykresu lub schematu i wstawianie danych

Wstawianie wykresu przez osadzenie go w wiadomości

Aby zachować dane, które zostały skojarzone z wykresem w programie Outlook, wykonaj następujące czynności:

  1. W programie Outlook kliknij miejsce, w którym chcesz wstawić wykres.

  2. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Wykres.

  3. W oknie dialogowym Wstawianie wykresu kliknij wykres, a następnie kliknij przycisk OK.

    Program Office Excel 2007 zostanie uruchomiony w podzielonym oknie, w którym zostanie wyświetlony arkusz zawierający przykładowe dane.

    Przykładowe dane do wykresu

  4. W programie Excel zamień dane przykładowe, klikając komórkę arkusza, a następnie wpisując odpowiednie dane.

    Można też zamienić przykładowe etykiety osi w Kolumnie A i pozycje legendy w Wierszu 1.

    Uwaga : Po zaktualizowaniu danych w arkuszu wykres w programie Outlook zostanie również automatycznie zaktualizowany.

  5. W programie Excel kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Zapisz jako.

  6. W oknie dialogowym Zapisywanie jako z listy Zapisz w wybierz folder lub dysk, do którego chcesz zapisać arkusz.

    Porada : Aby zapisać arkusz w nowym folderze, kliknij pozycję Utwórz nowy folder Obraz przycisku .

  7. W polu Nazwa pliku wpisz nową nazwę pliku.

  8. Kliknij przycisk Zapisz.

  9. W programie Excel kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Zamknij.

Wklejanie wykresu programu Excel do wiadomości e-mail i tworzenie łącza do danych w programie Excel

Istnieje możliwość utworzenia arkusza programu Excel zawierającego łącze do wiadomości e-mail. Zaktualizowanie danych w arkuszu programu Excel będzie powodowało zaktualizowanie danych w wiadomości e-mail.

Aby utworzyć łącze do danych w zewnętrznym arkuszu programu Office Excel 2007, należy wykonać poniższe czynności. Po utworzeniu wykresu programu Office Excel 2007 i jego skopiowaniu należy wkleić go do wiadomości e-mail. Po zaktualizowaniu danych w programie Office Excel 2007 wykres w programie Outlook również zostanie zaktualizowany.

  1. W programie Excel wybierz wykres, klikając jego obramowanie, a następnie na karcie Narzędzia główne w grupie Schowek kliknij przycisk Wytnij.

    Wykres zostanie usunięty, ale dane pozostaną w programie Excel.

  2. W programie Outlook kliknij w miejscu, w którym chcesz wstawić wykres do wiadomości e-mail.

  3. Na karcie Wiadomość w grupie Schowek kliknij przycisk Wklej.

    Przycisk Opcje wklejania wskazuje, że wykres jest połączony z danymi w programie Excel.

  4. Zapisz wiadomość e-mail zawierającą wykres połączony z danymi w programie Excel.

    Po ponownym otwarciu wiadomości e-mail kliknij przycisk Tak, aby zaktualizować dane z programu Excel.

Uwaga : Możesz również utworzyć graficzne odzwierciedlenia informacji przy użyciu grafik SmartArt. Aby uzyskać więcej informacji, zobacz Tworzenie grafiki SmartArt.

Początek strony

Rozmieszczanie danych na potrzeby wykresu lub schematu

Na większości wykresów, takich jak wykresy kolumnowe i słupkowe, można przedstawić dane rozmieszczone w wierszach lub kolumnach arkusza programu Excel. Niektóre typy wykresów, na przykład wykresy kołowe i bąbelkowe, wymagają jednak szczególnego rozmieszczenia danych.

Wykres

Rozmieszczenie danych

Kolumnowy

Słupkowy

Linia

Warstwowy

Powierzchniowy

Radarowy

W kolumnach lub w wierszach, na przykład:

Lorem

Ipsum

2,54

2

3

4

Druga metoda:

Lorem

2,54

3

Ipsum

2

4

Kołowy

Pierścieniowy

(z jedną serią)

W jednej kolumnie lub wierszu danych i w jednej kolumnie lub wierszu etykiet danych, na przykład:

A

2,54

B

2

C

3

Druga metoda:

A

B

C

2,54

2

3

Kołowy

Pierścieniowy

(z więcej niż jedną serią)

W wielu kolumnach lub wierszach danych i w jednej kolumnie lub wierszu etykiet danych, na przykład:

A

2,54

2

B

3

4

C

5

6

Druga metoda:

A

B

C

2,54

2

3

4

5

6

XY (punktowy)

Bąbelkowy

W kolumnach — wartości x w pierwszej kolumnie, a odpowiadające im wartości y i/lub wartości rozmiarów bąbelków w sąsiednich kolumnach, na przykład:

X

Y

Rozmiar bąbelków

2,54

2

3

4

5

6

Giełdowy

W kolumnach lub wierszach w poniższej kolejności przy użyciu etykiet w postaci nazw lub dat:

Wysokie wartości, niskie wartości i wartości zamknięcia, na przykład:

Data

Wartość maksymalna

Wartość minimalna

Wartość zamknięcia

2002-01-01

46,125

42

44,063

Druga metoda:

Data

2002-01-01

Wartość maksymalna

46,125

Wartość minimalna

42

Wartość zamknięcia

44,063

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×