Używanie wykresów i schematów w prezentacji

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Możesz umieścić wiele różnych rodzajów danych wykresów i schematów w prezentacji programu PowerPoint. Dotyczy to wykresy kolumnowe, liniowych, wykresów kołowych, słupkowych, warstwowy, punktowym, wykresów giełdowych, wykresy powierzchniowe, pierścieniowego, Wykresy bąbelkowe i wykresy radarowe.

Uwagi : 

  • Nie widzisz wykresu, który ma w tym artykule?  Aby uzyskać więcej informacji na temat różnych wykresów i schematów można użyć, zobacz Dostępne typy wykresów.

  • Jeśli w programie Microsoft Excel nie jest zainstalowany na komputerze, nie można korzystać z danych zaawansowanych funkcji w programie Microsoft Office wykresów. Zamiast tego po utworzeniu nowego wykresu danych w programie PowerPoint zostanie otwarty program Microsoft Graph.

Istnieje możliwość wykresu w programie PowerPoint lub Excel. Jeśli masz dużą ilością danych do wykresu, Tworzenie wykresu w programie Excel, a następnie skopiować go do prezentacji. Również jest najlepszy sposób, aby regularnie zmiany danych, a na wykresie, aby zawsze odzwierciedlało najnowszą numery. W takim przypadku przy kopiowaniu wykresu, pozostaw je połączone z pliku programu Excel.

Tworzenie wykresu w programie PowerPoint

Aby utworzyć prosty wykres od podstaw w programie PowerPoint, kliknij pozycję Wstawianie > Wykres i wybierz odpowiedni wykres.

  1. Kliknij pozycję Wstawianie > Wykres.

    Przycisk Wstaw wykres w programie PowerPoint
  2. Kliknij typ wykresu, a następnie kliknij dwukrotnie odpowiedni wykres.

    Wybór wykresów kolumnowych w programie PowerPoint

    Porada : W wyborze wykresu najlepiej dostosowanego do określonych danych zobacz Dostępne typy wykresów.

  3. W wyświetlonym arkuszu kalkulacyjnym zamień dane domyślne na własne informacje.

    Arkusz kalkulacyjny przedstawiający domyślne dane wykresu
  4. Po zakończeniu zamknij arkusz kalkulacyjny.

Porada : Po wstawieniu wykresu małe przyciski wyświetlane obok jego prawym górnym rogu. Użyj przycisku Przycisk Elementy wykresu Elementy wykresu, aby pokazać, ukryć lub sformatować elementy takie jak tytuły osi lub etykiety danych. Lub za pomocą przycisku Przycisk Dostosuj wygląd wykresu Style wykresu, aby szybko zmienić kolor lub styl wykresu. Przycisk Przycisk Filtry wykresu Filtry wykresu jest bardziej zaawansowanych opcji tej Umożliwia wyświetlenie lub ukrycie danych na wykresie.

Początek strony

Microsoft PowerPoint 2010 umożliwia tworzenie i edytowanie wykresów i schematów przy użyciu danych w programie Microsoft Excel 2010. Istnieją dwa sposoby dodawania wykresu lub schematu do prezentacji:

  • w prezentacji można utworzyć wykresu lub schematu.    Po utworzeniu wykresu w programie PowerPoint danych dla tego wykresu jest edytowany przy użyciu programu Microsoft Excel 2010, ale dane są zapisywane w pliku programu PowerPoint.

  • Do prezentacji i łączenie danych zawartych w pliku programu Excel można wkleić wykres programu Excel lub graph.    Podczas kopiowania wykresu z zapisanego pliku programu Excel i wkleić go w prezentacji, danych na wykresie zostanie połączona z tego pliku programu Excel. Jeśli chcesz zmienić dane na wykresie, można wprowadzić zmiany do połączonego arkusza w programie Excel, a następnie Odśwież dane w prezentacji programu PowerPoint. Arkusz programu Excel jest osobny plik i nie są zapisywane w pliku programu PowerPoint.
    Wklejanie połączonego wykresu lub wykres jest najprostszym sposobem uwzględniać wykresu utworzonego na podstawie istniejącego skoroszytu programu Excel lub jeden z dużych ilości danych. Aby uzyskać więcej informacji zobacz Wstawianie połączonego wykresu programu Excel w programie PowerPoint 2010.

Tworzenie wykresu lub schematu w prezentacji

  1. Na karcie Wstawianie w grupie Ilustracje kliknij Wykres.
    Obraz Wstążki programu Excel

  2. W oknie dialogowym Wstawianie wykresu kliknij przycisk strzałki w celu przewijania typów wykresów.

    Wybierz typ wykresu, a następnie kliknij przycisk OK.

    W oknie dialogowym Wstawianie wykresu jest dostępnych wiele typów wykresów.

    Porada : Po umieszczeniu wskaźnika myszy na dowolnym typie wykresu na etykietce ekranowej zostanie wyświetlona jego nazwa.

  3. Edytowanie danych w Excel 2010.

    Przykładowe dane do wykresu

    Po zakończeniu edycji danych możesz zamknąć programu Excel.

  4. Kliknij kartę plik, a następnie kliknij przycisk Zamknij. Wykres w programie PowerPoint jest automatycznie zaktualizowane przy użyciu nowych danych.

Możesz zmienić wykres w programie PowerPoint, w tym zmiany wyglądu, rozmiaru lub położenia. Kliknij wykres, a następnie na karcie Narzędzia wykresów zielony, użyj karty Projektowanie, Układ i Formatowanie, aby wprowadzić zmiany. Aby dodać efekty animacji do wykresu, użyj narzędzia na karcie animacje.

Karta Narzędzia wykresów jest wyświetlana po kliknięciu wykresu.

Uwaga : Jeśli nie widzisz Karty Narzędzia wykresów, upewnij się, że kliknij dowolne miejsce na wykresie, aby go uaktywnić.

Możesz zmienić dane wykresu w programie PowerPoint. Kliknij wykres, a następnie na karcie Narzędzia wykresów zielony wybierz kartę Projekt, a następnie kliknij Edytuj dane. Aby uzyskać więcej informacji zobacz Zmienianie danych w istniejącym wykresie.

Początek strony

Wskazówki

  • Aby uzyskać dobre ogólny obraz tego, co można dodać do lub zmienić na wykresie, w obszarze Narzędzia wykresów kliknij pozycję Projektowanie, Układ i Format karty i skorzystaj z grupy i opcji dostępnych na każdej z kart.

    Kontekstowa karta Narzędzia wykresów zostanie wyświetlona dopiero po zaznaczeniu wykresu.

  • Można także przejść, projektowanie, układ i funkcje formatowania, które są dostępne dla określonych elementów wykresu (na przykład osi wykresu lub legendy), klikając prawym przyciskiem myszy te elementy wykresu.

  • Niektóre typy wykresów, takich jak schematy organizacyjne, schematów blokowych, diagramów hierarchicznych lub przedstawiający powtarzających się informacji, może być szybkie i efektywne wysyłanie utworzony przy użyciu grafiki SmartArt. Jeśli nie masz pewności, której będzie odpowiedniego narzędzia, zobacz Kiedy używać grafiki SmartArt i kiedy należy używać wykresu?

Więcej informacji

Początek strony

W tym artykule

Omówienie danych, tworzenia wykresów i wykresów

Wstawianie wykresu lub schematu w prezentacji

Wklejanie wykresu programu Excel lub wykresu do prezentacji i łącza do danych w programie Excel

Tworzenie innego typu wykresu (schemat blokowy, schemat organizacyjny, osi czasu)

Omówienie danych, tworzenia wykresów i wykresów

Wykres lub schemat danych można dodać do prezentacji w jeden z dwóch sposobów:

  • w prezentacji można utworzyć wykresu lub schematu.    Podczas tworzenia nowego wykresu w programie PowerPoint, edytować dane dla tego wykresu w Office Excel 2007, ale dane są zapisywane w pliku programu PowerPoint.

  • Można wkleić wykres programu Excel lub wykresu do prezentacji i łączenie danych zawartych w pliku Office Excel 2007.    Podczas kopiowania wykresu z pliku zapisanego Office Excel 2007 i wkleić go w prezentacji, danych na wykresie zostanie połączona z tego pliku programu Excel. Jeśli chcesz zmienić dane na wykresie, można wprowadzić zmiany do połączonego arkusza w Office Excel 2007, a następnie odświeżyć dane w prezentacji programu PowerPoint. Arkusz programu Excel jest osobny plik i nie są zapisywane w pliku programu PowerPoint.

Uwaga : Po otwarciu prezentacji, który został utworzony we wcześniejszej wersji programu PowerPoint i prezentacja zawiera wykres lub wykres, który został utworzony przy użyciu programu Microsoft Graph programu PowerPoint 2007 zachować wygląd wykresu lub wykres, a pozwalają na kontynuowanie aktualizacji wykresu lub wykres.

Wykres utworzony na podstawie przykładowych danych
Wykres w programie PowerPoint składa się z przykładowych danych z arkusza programu Excel

Wstawianie wykresu lub schematu w prezentacji

  1. W programie PowerPoint kliknij symbol zastępczy, który ma zawierać na wykresie.

  2. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Wykres.

  3. W oknie dialogowym Wstawianie wykresu kliknij wykres, a następnie kliknij przycisk OK.

    W podzielonym oknie zostanie otwarty program Office Excel 2007 z wyświetlonymi przykładowymi danymi w arkuszu.

    Przykładowe dane do wykresu
    Przykładowe dane w arkuszu programu Excel
  4. W programie Excel Aby zastąpić przykładowe dane, kliknij komórkę w arkuszu, a następnie wpisz dane, które mają.

    Możesz także zastąpić przykładowe etykiety oś w kolumnie A i nazwę wpisu legenda w wierszu 1.

    Uwaga : Po zaktualizowaniu arkusza wykres w programie PowerPoint zostanie zaktualizowany automatycznie przy użyciu nowych danych.

  5. Kiedy zakończysz wprowadzanie danych w programie Excel, w menu plik kliknij przycisk Zamknij.

Uwaga : Aby zmienić dane na wykresie, który został wstawiony,    użyj polecenia Edytuj dane. Aby dowiedzieć się więcej na temat polecenia Edytuj dane, zobacz Zmienianie danych w istniejącym wykresie.

Wklejanie wykresu programu Excel lub wykresu do prezentacji i łącza do danych w programie Excel

Tworzenie i kopiowanie wykresu lub schematu w Office Excel 2007, a następnie wklej go w prezentacji programu PowerPoint. Po zaktualizowaniu danych w pliku połączonego Office Excel 2007 wykresu w programie PowerPoint można aktualizować przy użyciu polecenia Odśwież dane.

Aby dowiedzieć się więcej na temat kopiowania i wklejania wykresów programu Excel i schematów w prezentacji programu PowerPoint, zobacz artykuł Kopiowanie wykresu programu Excel do innego programu pakietu Office.

Uwaga : Jeśli chcesz można było automatycznie zaktualizować lub odświeżyć dane do wykresu lub schematu, należy zapisać plik programu Excel, zanim wstawisz wykresu lub schematu.

  1. W programie Excel zaznacz wykres, klikając jego obramowanie, a następnie na karcie Narzędzia główne w grupie Schowek kliknij pozycję Wytnij.

  2. W programie PowerPoint kliknij symbol zastępczy na stronie notatek i slajdów, który chcesz wstawić wykres na.

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej.

Początek strony

Tworzenie schematu organizacyjnego, osi czasu lub Dodawanie wykresu z programu Excel

Porada : Jeśli nie wiesz, czy potrzebujesz danych wykresu lub innego typu grafiki, zobacz artykuł Kiedy używać grafiki SmartArt i kiedy należy używać wykresu?

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×