Używanie odwołań do komórek w formułach

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Tworzenie prostej formuły lub formuły, która została użyta funkcja, może dotyczyć danych w komórkach arkusza, umieszczając odwołań do komórek w argumentach formuł. Na przykład po wprowadzeniu lub zaznacz odwołanie do komórki A2formuła używa do obliczania wyniku wartość tej komórki. Można także odwoływać się do zakresu komórek.

Aby uzyskać więcej informacji o odwołaniach do komórek zobacz Tworzenie lub modyfikowanie komórki odwołanie. Aby uzyskać więcej informacji o formułach ogólnie, zobacz Omówienie formuł.

  1. Kliknij komórkę, w której chcesz wprowadzić formułę.

  2. Na pasek formuły Obraz przycisku wpisz = (znak równości).

  3. Wykonaj jedną z następujących czynności: zaznacz komórkę zawierającą żądaną wartość lub wpisz odwołanie do niej.

    Można użyć odwołania do pojedynczej komórki, zakresu komórek, lokalizacji w innym arkuszu lub lokalizacji w innym skoroszycie.

    W przypadku zaznaczania zakresu komórek przeciągnięcie obramowania zaznaczenia komórek powoduje przeniesienie zaznaczenia, a przeciągnięcie narożnika obramowania powoduje rozszerzenie zaznaczenia.

    Wyszukiwacz zakresów oznacza odpowiednimi kodami kolorów komórki poprzedniki

    1. Pierwsze odwołanie do komórki to B3, ma kolor niebieski, a zakres komórek ma niebieskie obramowanie z kwadratowymi narożnikami.

    2. Drugie odwołanie do komórki to C3, ma kolor zielony, a zakres komórek ma zielone obramowanie z kwadratowymi narożnikami.

    Uwaga : Jeśli w rogach obramowania oznaczonego kolorem nie ma kwadratów, jest to odwołanie do nazwanego zakresu.

  4. Naciśnij klawisz Enter.

    Porada :  Można także wprowadzić odwołanie do nazwanej komórki lub nazwanego zakresu. Aby uzyskać więcej informacji, zobacz temat Definiowanie nazw i używanie ich w formułach.

Przykład

Skopiuj przykładowe dane z poniższej tabeli i wklej je w komórce A1 nowego arkusza programu Excel. Aby formuły wyświetlały wyniki, zaznacz je, naciśnij klawisz F2, a następnie naciśnij klawisz Enter. Jeśli to konieczne, możesz dostosować szerokości kolumn, aby wyświetlić pełne dane. Przy użyciu polecenia Nazwy zdefiniowane (karta Formuły, grupa Nazwy zdefiniowane) zdefiniuj „Składniki majątku” (B2:B4) i „Zobowiązania” (C2:C4).

Dział

Składniki majątku

Zobowiązania

Informatyczny

274000

71000

Administracja

67000

18000

Kadry

44000

3000

Formuła

Opis

Wynik

'=SUMA(Składniki majątku)

Zwraca sumę składników majątku dla trzech działów w nazwie zdefiniowanej „Składniki majątku”, która została zdefiniowana jako zakres komórek B2:B4. (385 000)

=SUMA(Składniki majątku)

'=SUMA(Składniki majątku)-SUMA(Zobowiązania)

Odejmuje sumę nazwy zdefiniowanej „Zobowiązania” od sumy nazwy zdefiniowanej „Składniki majątku”. (293 000)

=SUMA(Składniki majątku)-SUMA(Zobowiązania)

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×