Tworzenie znaku wodnego z fotografii lub obrazu w programie Publisher

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Użycie fotografii lub logo jako znaku wodnego w programie Publisher jest procesem dwuetapowym: najpierw dodaje się obraz do strony wzorcowej, a następnie formatuje się go.

Porada: Jeśli chcesz przekonwertować tekst, obiekt WordArt lub obiektu rysunkowego znaku wodnego, najpierw zapisz go jako obrazu: kliknij prawym przyciskiem myszy obiekt, kliknij przycisk Zapisz jako obraz, wybierz odpowiednie opcje, a następnie usuwanie obiektu i włóż go ponownie do dokumentu jako obraz.

Obrazy mogą być pięknymi znakami wodnymi lub pełnostronicowymi tłami publikacji. Możesz również dodać do fotografii znak wodny, na przykład dotyczący praw autorskich.

Dodawanie do publikacji obrazu jako znaku wodnego

  1. Kliknij pozycję Projekt strony > Strony wzorcowe > Edytuj strony wzorcowe.

    Zrzut ekranu przedstawiający listę rozwijaną Edytowanie stron wzorcowych w programie Publisher.

  2. Kliknij pozycję Wstawianie > Obrazy lub Obrazy online.

    Zrzut ekranu przedstawiający opcje wstawiania obrazów w menu Wstaw w programie Publisher

  3. Znajdź obraz i kliknij pozycję Wstaw.

  4. Przeciągaj uchwyty obrazu, aż uzyska on rozmiar odpowiedniego znaku wodnego.

    Porada: Aby rozmiar obrazu był zmieniany jednakowo ze wszystkich stron, przeciągaj uchwyt narożny fotografii, naciskając jednocześnie klawisz Shift.

Formatowanie obrazu

Aby tekst publikacji był lepiej widoczny, dostosuj przezroczystość obrazu.

  1. Kliknij prawym przyciskiem myszy obraz i kliknij polecenie Formatuj obraz.

    Zrzut ekranu przedstawiający opcje formatowania obrazu w programie Publisher

  2. Na karcie Obraz w obszarze Przezroczystość, zacznij od wpisania wartości (na przykład 85%) w polu przezroczystości, a następnie zwiększ lub zmniejsz wartość procentową, aby obraz stał się jaśniejszy lub ciemniejszy.

    Zrzut ekranu przedstawiający okno dialogowe Formatowanie obrazu w programie Publisher

  3. Aby powrócić do strony publikacji, kliknij pozycję Zamknij stronę wzorcową na karcie Strona wzorcowa.

Dodawanie do publikacji obrazu jako znaku wodnego

  1. Kliknij pozycję Projekt strony > Strony wzorcowe > Edytuj strony wzorcowe.

    Wybieranie edytowanie stron wzorcowych w menu stron wzorcowych

  2. Kliknij pozycję Wstawianie > Obraz.

    Wybieranie obrazu na karcie Wstawianie

  3. Znajdź obraz i kliknij pozycję Wstaw.

  4. Przeciągaj uchwyty obrazu, aż uzyska on rozmiar odpowiedniego znaku wodnego.

Formatowanie obrazu

  1. Kliknij prawym przyciskiem myszy obraz i kliknij polecenie Formatuj obraz.

  2. Na karcie obraz w obszarze formant obrazu kliknij pozycję Rozmycie na liście Kolor, a następnie kliknij ponownie pokolorować.

  3. W oknie dialogowym Ponowne kolorowanie obrazu wybierz kolor, który chcesz wyświetlić znak wodny.

  4. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

  5. W oknie dialogowym Formatowanie obrazu wybierz inne żądane opcje, a następnie kliknij przycisk OK.

  6. W menu Rozmieść wskaż polecenie kolejność, a następnie kliknij polecenie Przesuń na spód.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×