Tworzenie zadań pojedynczych i cyklicznych

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Z Project 2010 możesz utworzyć zadania, aby podzielić projektu praca mniejsze części. Niektóre menedżerowie projektów odwołują się do zadań, takich jak "działania" lub "pracować pakietów".

Co chcesz zrobić?

Tworzenie nowego zadania

Tworzenie wielu zadań

Tworzenie zadania cyklicznego

Dowiedz się, porady dotyczące pracy z zadaniami

Tworzenie nowego zadania

Dodawanie zadania do listy zadań

  1. Na karcie Widok w grupie Widoki zadań kliknij przycisk Wykres Gantta.

    Obraz obszaru widoku zadania

  2. W pustym polu Nazwa zadania wpisz nazwę zadania i naciśnij klawisz ENTER.

Wstawianie zadania między istniejące zadania

  1. Zaznacz wiersz poniżej miejsce, w którym ma się pojawić nowe zadanie.

  2. Na karcie Zadanie w grupie Wstawianie kliknij górną część przycisku Zadanie.

    Obraz obszaru wstawiania zadania

  3. Wpisz nazwę zadania we wstawionym wierszu. Wstawienie nowego zadania powoduje automatyczne przenumerowanie identyfikatorów zadań.

Dodawanie zadania w widoku Diagram sieciowy

  1. Aby przełączyć się do widoku Diagram sieciowy, na karcie Widok w grupie Widoki zadań kliknij przycisk Diagram sieciowy.

    Przycisk diagramu sieciowego

  2. Na karcie Zadanie w grupie Wstawianie kliknij górną część przycisku Zadanie.

    Obraz obszaru wstawiania zadania

  3. Wpisz nazwę zadania w polu nowego zadania.

harmonogram można zorganizować z użyciem konspekt. Tej funkcji można używać w miarę wprowadzania zadań lub dopiero po wprowadzeniu wszystkich zadań projektu. Określenie konspektu harmonogramu projektu umożliwia uproszczenie jego organizacji, a przez to ułatwienie tworzenia i utrzymywania projektu oraz zarządzania nim.

Początek strony

Tworzenie wielu zadań

Jeśli dodajesz kilku zadań za pomocą przydziałów zasobów i zależności między zadaniami w tym samym czasie, może być przydatne wprowadzić te informacje do projektu przy użyciu widoku Formularz zadania.

  1. Na karcie Widok w grupie Widoki zadań kliknij pozycję Wykres Gantta.

    Obraz obszaru widoku zadania

  2. Na karcie Widok w grupie Widok złożony zaznacz pole wyboru Szczegóły.

    Obraz obszaru widoku złożonego

    Okno jest podzielone w taki sposób, aby widok wykresu Gantta był wyświetlany u góry, a widok formularza zadania u dołu. Taki widok złożony nie pozwala na wyświetlanie osi czasu.

  3. W widoku Wykres Gantta (góra) kliknij pierwszy pusty wiersz na końcu listy zadań.

  4. W widoku Formularz zadania (dół) wpisz informacje o nowym zadaniu:

    • W polu Nazwa wpisz nazwę nowego zadania.

    • W polu Czas trwania wpisz czas trwania zadania.

    • Jeśli czas trwania zadania ma pozostać stały niezależnie od przydziałów zasobów, zaznacz pole wyboru Wg nakładu pracy.

    • W kolumnach formularza wpisz szczegółowe informacje o zadaniu (takie jak przydzielone zasoby i zadania poprzednika).

  5. Kliknij przycisk OK, aby zapisać nowe zadanie, a następnie kliknij przycisk Dalej, aby przejść do następnego wiersza w widoku Wykres Gantta.

Uwaga: Widoku Formularz zadania nie można używać do wprowadzania podzadań w projekcie. Aby tworzyć podzadania, należy zwiększać lub zmniejszać wcięcia zadań w widoku Wykres Gantta.

Początek strony

Tworzenie zadania cyklicznego

Jeśli zadanie powtarza odstępach zestawu, wprowadź go jako zadanie cykliczne. Jeżeli nie powtarzaj odstępach zestawu, wprowadź je jako zwykłe zadanie za każdym razem, gdy występuje, że.

  1. Na karcie Widok w grupie Widoki zadań kliknij pozycję Wykres Gantta.

    Obraz obszaru widoku zadania

  2. Zaznacz wiersz poniżej miejsca, w którym ma się pojawić zadanie cykliczne.

  3. Na karcie Zadanie w grupie Wstawianie kliknij dolną część przycisku Zadanie, a następnie kliknij pozycję Zadanie cykliczne.

    Obraz menu wstawiania zadania

  4. W polu Nazwa zadania wpisz nazwę zadania.

  5. W polu Czas trwania wpisz czas trwania jednego wystąpienia zadania.

  6. W sekcji Wzorzec cyklu kliknij pozycję Dzienny, Tygodniowy, Miesięczny lub Roczny.

  7. Zaznacz pole wyboru obok każdego dnia tygodnia, w którym ma występować zadanie.

  8. W polu Rozpoczęcie wprowadź datę rozpoczęcia i wykonaj jedną z następujących czynności:

    • Wybierz pozycję Zakończenie po, a następnie wpisz liczbę wystąpień zadania.

    • Wybierz pozycję Data końcowa, a następnie wprowadź datę, kiedy zadanie cykliczne ma się zakończyć.

      Uwaga: Jeśli w polu Rozpoczęcie nie zostanie wprowadzona data, w programie Project zostanie użyta data rozpoczęcia projektu.

  9. W sekcji Kalendarz harmonogramu tego zadania wybierz z listy Kalendarz kalendarz zasobu, który zostanie zastosowany do zadania. Jeśli nie chcesz stosować kalendarza, wybierz pozycję Brak.

    Porada: Jeśli chcesz zastosować kalendarz, ale nie chcesz powiązać tego kalendarza z planowaniem dla zadania, zaznacz pole wyboru Harmonogram ignoruje kalendarze zasobów.

Po wstawieniu zadania cyklicznego identyfikatorów zadań są automatycznie numerowane i cyklicznego wskaźnik zadania Obraz ikony pojawi się w kolumnie Nagłówek kolumny Wskaźniki wskaźniki.

Jeśli zasoby są przydzielane do cyklicznego zadania sumarycznego przez wpisanie ich nazw w polu Nazwy zasobów, zasób będzie przydzielany do całkowitej pracy nad zadaniem cyklicznym, a nie do poszczególnych zadań cyklicznych.

Początek strony

Porady dotyczące pracy z zadaniami

Aby najefektywniej definiować zadania, warto się stosować do następujących wytycznych:

  • Podziel zadania na takie poziomy szczegółowości, na jakich chcesz je nadzorować. Bardziej szczegółowo powinny być podzielone zadania w obszarach o zwiększonym ryzyku.

  • Upewnij się, że zadania mają jasno sformułowane kryteria realizacji.

  • Zdefiniuj krótkotrwałe zadania w porównaniu do całkowitego czasu trwania projektu. Krótsze zadania pozwalają łatwiej szacować czas i zasoby.

  • Aby uniknąć definiowania takich elementów, jak urlop lub szkolenie jako zadania. Zamiast tego można ustawić kalendarze zasobów uwzględniania czasu wolnego (administracyjna).

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×