Tworzenie zadań i elementów do wykonania

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Wiele osób przechowywać listę rzeczy, które należy wykonać — na papierze, w arkuszu kalkulacyjnym lub przy użyciu kombinacji papieru i elektronicznych metod. W programie Outlook można łączyć różne list w jednej listy rozszerzony z przypomnienia i śledzeniem.

Tworzenie zadania

  1. Kliknij pozycję Zadania > Nowe zadanie lub naciśnij kombinację klawiszy Ctrl+Shift+K.

    Polecenie Nowe zadanie na wstążce

  2. W polu Temat wpisz nazwę zadania. Jeśli masz dużo do wpisania, postaraj się, żeby temat był krótki, a szczegóły umieść w treści zadania.

  3. Jeśli zadanie ma ustaloną datę rozpoczęcia lub ukończenia, ustaw wartości Data rozpoczęcia lub Data ukończenia.

  4. Za pomocą pozycji Priorytet ustaw priorytet zadania.

  5. Jeśli ma być wyświetlane przypomnienie w oknie podręcznym, zaznacz pole wyboru Przypomnienie i ustaw datę oraz godzinę przypomnienia.

  6. Kliknij pozycję Zadanie > Zapisz i zamknij.

Zadanie można szybko utworzyć na podstawie otrzymanej wiadomości e-mail. Aby uzyskać więcej informacji, zobacz Tworzenie zadania na podstawie wiadomości.

  1. W widoku Zadania na karcie Narzędzia główne w grupie Nowy kliknij przycisk Nowe zadanie.

    Polecenie Nowe zadanie na wstążce

Skrót klawiaturowy    Aby utworzyć nowe zadanie, naciśnij klawisze CTRL+SHIFT+K.

  1. W polu Temat wpisz nazwę zadania. Do treści zadania można dodać więcej szczegółów.

  2. Na karcie Zadanie w grupie Akcje kliknij przycisk Zapisz i zamknij.

Zadanie można utworzyć przy użyciu dowolnego elementu programu Outlook, takiego jak wiadomość e-mail, kontakt, element kalendarza lub notatka.

Wykonaj jedną z następujących czynności:

  • Przeciągnij wiadomość e-mail na pasek zadań do wykonania.

    Aby użyć tej procedury, należy uporządkować pasek zadań do wykonania według daty rozpoczęcia lub daty ukończenia.

    1. Przeciągnij element do sekcji listy zadań paska zadań do wykonania.

    2. Jeśli jest widoczna czerwona linia ze strzałkami na obu końcach w miejscu, gdzie ma zostać umieszczone zadanie, zwolnij przycisk myszy.

      Zrzut ekranu sekcji terminów na pasku zadań do wykonania

  • Przeciągnij element do folderu Zadania.

    Po przeciągnięciu elementu do folderu Zadania w okienku nawigacji można użyć wszystkich funkcji zadania. Zawartość elementu, oprócz załączników, zostanie skopiowana do treści zadania. Nawet jeśli oryginalny element zostanie później usunięty, zadanie, łącznie ze skopiowaną zawartością elementu, ale bez załączników, będzie nadal dostępne.

  • Przeciągnij element na kartę Zadania w okienku nawigacji.

    Porada : Aby dodać element jako załącznik do zadania zamiast wklejanie tekstu w treści zadania, kliknij prawym przyciskiem myszy element i przeciągnij go do listy zadań, a następnie kliknij Kopiuj tutaj jako zadanie z załącznikiem.

Jeśli zadanie obejmuje organizacji na liście kontaktów lub osoby, możesz utworzyć łącze do kontaktu.

Uwaga : Łącza kontaktów musi być włączony.

Jak włączyć łącza kontaktów?

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij pozycję Contacts (Kontakty).

  4. W obszarze Łączenie zaznacz pole wyboru Pokaż kontakty połączone z bieżącego elementu.

  • W polu Otwórz zadanie w dolnej części okna kliknij pozycję Kontakty, kliknij kontakt, a następnie kliknij przycisk OK.

Pasek zadań do wykonania jest domyślnie wyświetlany we wszystkich widokach programu Outlook.

Aby utworzyć zadanie, wykonaj jedną z następujących czynności:

  • Na pasku zadań do wykonania kliknij pole Wpisz nowe zadanie i wprowadź opis zadania. Naciśnij klawisz ENTER, aby zakończyć. Zadanie pojawi się na liście zadań do wykonania z dzisiejszą datą.

  • Na pasku zadań do wykonania kliknij dwukrotnie pole Wpisz nowe zadanie, aby otworzyć zadanie w nowym oknie. Dzięki temu można wprowadzić więcej szczegółów dotyczących zadania.

Porada : Aby włączyć lub wyłączyć pasek zadań do wykonania, na karcie Widok w grupie Układ kliknij Pasek zadań do wykonania, a następnie kliknij pozycję Normalny, zminimalizowane lub wyłączone. Spowoduje to zmianę na pasku zadań do wykonania tylko w bieżącym widoku, a nie we wszystkich widokach.

Dzienna lista zadań jest wyświetlana tylko w widokach Dzień i Tydzień w kalendarzu programu Outlook.

Dzienna lista zadań w widoku Tydzień w kalendarzu

  1. Umieść wskaźnik myszy na dziennej liście zadań pod odpowiednim dniem.

  2. Kliknij pozycję Kliknij, aby dodać zadanie.

  3. Wpisz temat zadania, a następnie naciśnij klawisz ENTER.

    Domyślnie data rozpoczęcia i termin wykonania są ustawione na dzień znajdujący się pod wstawionym zadaniem. Aby zmienić datę rozpoczęcia lub termin wykonania zadania, przeciągnij zadanie na odpowiedni dzień. Aby ręcznie zmienić datę rozpoczęcia lub termin wykonania, kliknij prawym przyciskiem myszy zadanie, a następnie kliknij polecenie Otwórz.

Uwaga : Aby włączyć lub wyłączyć na dziennej liście zadań w widoku Kalendarz na karcie Widok w grupie Układ kliknij Dzienna lista zadań, a następnie wybierz pozycję Normalny, zminimalizowane lub wyłączone.

Co chcesz zrobić?

Pasek zadań do wykonania Zadanie jest elementu, który można utworzyć w programie Outlook do śledzenia aż do jego zakończenia. Element do wykonania jest dowolnego elementu programu Outlook, takich jak zadania, wiadomości e-mail lub kontaktu — ma ustawioną flagę monitującą. Domyślnie wszystkie zadania są flagę monitującą po ich utworzeniu, nawet jeśli mają nie czas rozpoczęcia lub Data ukończenia. W związku z tym gdy tworzenie zadania lub oznaczanie flagą wiadomości e-mail lub kontaktu, elementu do wykonania zostanie utworzona automatycznie.

Gdy trzeba szybko wskazują, że element wymaga uwagi w późniejszym czasie, oznaczanie jest najlepszym rozwiązaniem. Gdy Flagowanie elementu, jest on wyświetlany flagą w widoku poczty, zadań, na pasku zadań do wykonania i na dziennej liście zadań w kalendarzu. Oznaczanie flagą wiadomości lub kontaktu nie tworzy nowe zadanie. Ponieważ element do wykonania jest nadal wiadomości e-mail lub kontaktu po oflagowana, możesz nie mieć możliwość przypisać go jako zadanie innej osobie lub wskazać jego postęp lub procent kompletności.

Zadania mogą występować raz lub wielokrotnie. Zadania cykliczny można powtórzyć w regularnych odstępach lub może też powtarzać oparte na podstawie daty, że możesz Oznacz zadanie jako wykonane. Na przykład możesz utworzyć zadanie cykliczne, aby wysłać raport o stanie do menedżera w ostatni piątek każdego miesiąca lub utworzyć zadanie cykliczne pobierać nowe zlecenie jeden miesiąc po ostatniej.

Zarówno zadań i elementów do wykonania są wyświetlane w widoku zadania, do-wykonania paska i na dziennej liście zadań w kalendarzu. Niezależnie od tego, w którym znajdują się w widoku na pasku zadań do wykonania informuje elementów kalendarza, zadań i zadań do wykonania.

Istnieje kilka sposobów tworzenia nowego zadania w programie Outlook. Możesz użyć polecenia zadania (kliknij przycisk Nowy w menu plik ), wprowadź zadania w polu tekstowym Wpisz nowe zadanie na pasku zadań do wykonania w dowolnym widoku w programie Outlook, wpisz w dowolne puste miejsce na dziennej liście zadań w kalendarzu, lub kliknij i wpisz w interfejsu wiersza polecenia k tutaj, aby dodać nowe zadanie pola tekstowego w górnej części widoku zadania. Z powyższych najszybszym sposobem jest użycie na pasku zadań do wykonania.

Można także tworzyć zadania, przeciągając element, taki jak wiadomości e-mail do zadań w okienko nawigacji. Zostanie utworzona kopia wiadomości e-mail jako zadanie.

Czy śledzenie zadań przypisanych do siebie (na przykład przypomnień odpowiadanie na wiadomości e-mail) lub śledzenie zadań przypisanych innym osobom (na przykład postęp projektu danej osoby), zadania programu Outlook są rozwiązania. Możesz szybko Dodawanie i aktualizowanie zadań lub oznaczone jako zakończone. Korzystając z dołączane do widoku kalendarza zadania masz interfejs sformatowanego służący do śledzenia nie tylko terminy, ale zadań, które należy wykonać na określony dzień.

  1. W menu plik wskaż polecenie Nowy, a następnie kliknij pozycję zadanie.

    Skrót klawiaturowy Aby utworzyć nowe zadanie, naciśnij klawisze CTRL + SHIFT + K.

  2. W polu Temat wpisz nazwę zadania.

    Uwaga : Teraz wprowadzono wystarczających informacji, aby utworzyć zadanie. Poniższe kroki są opcjonalne, ale pomoże Ci lepsze zarządzanie zadaniami w programie Outlook.

  3. Na karcie zadanie w grupie Akcje kliknij przycisk Zapisz i zamknij lub wykonaj poniższe czynności, aby dostosować zadania.

  4. Jeśli chcesz, ustaw daty rozpoczęcia i Data ukończenia zadania.

    Jeśli użytkownik określi datę rozpoczęcia, pole Data ukończenia jest automatycznie ustawiona do tego samego dnia. Możesz zmienić pola Data ukończenia do określonego dnia, który ma.

  5. Jeśli chcesz ustawić zadanie jako cykliczne, na karcie zadanie w grupie Opcje kliknij przycisk Cykl.

  6. W oknie dialogowym Cykl zadania kliknij żądaną częstotliwość (Dzienny, Tygodniowy, Miesięczny lub roczny ) z którą zadania należy cykl, a następnie wykonaj jedną z następujących czynności:

    • Określanie cyklu oparte na regularnych interwałach zadania     W sekcji wzorzec cyklu wybierz odpowiednie opcje dla interwału częstotliwość, który ma. Nie należy zaznaczać Generuj nowe zadanie lub zadania nie pojawia się ponownie w regularnych odstępach czasu.

    • Tworzenie cyklu w zależności od daty zakończenia zadania     Wybierz pozycję Generuj nowe zadanie, a w polu wpisz ilość czasu, po upływie którego można wygenerować nowe zadanie.

      Za każdym razem możesz Oznacz zadanie jako wykonane, zostanie utworzone nowe zadanie oparty na parametry.

      Porada : Jest najlepszym rozwiązaniem, gdy nie chcesz Następne przypomnienie dla zadania jest wyświetlana, dopóki poprzedniego został oznaczony jako wykonanego. Jeśli nie zostanie zaznaczone element wykonane, Następne przypomnienie nigdy nie będą wyświetlane. Na przykład jeśli przypomnienie o płatności rachunku narzędzie 15 dnia każdego miesiąca, a nie zostanie zaznaczone wystąpienie na 15 kwietnia jako ukończone, w może będą nadal widoczne jeszcze nieukończone zadania 15 kwietnia. Dopiero po zaznaczeniu 15 kwietnia zadania wykonane ma maja 15 wystąpienia zadania wyświetlane.

  7. Kliknij przycisk OK, aby zamknąć okno dialogowe Cykl zadania.

  8. Jeśli chcesz dodać alert przypomnienia, zaznacz pole wyboru Przypomnienie, a następnie wprowadź datę i godzinę przypomnienia.

  9. Można określić niestandardowe dźwięk ma być odtwarzany z przypomnienie. Kliknij przycisk Obraz przycisku , kliknij przycisk Przeglądaj, wybierz plik dźwiękowy do odtwarzania, kliknij przycisk Otwórz, a następnie kliknij przycisk OK. Spowoduje to zmianę przypomnienie dźwięku tylko do tego zadania.

  10. Jeśli chcesz śledzić postęp zadania, Stan, priorytet i pola Wykonano %, wprowadź żądane wartości.

    Pola stanu i Wykonano % są połączone. Gdy zmienisz wartości w polu albo odpowiednio zmienia wartość w drugim polu.

Stan

% Wykonania

Stan Nierozpoczęte

0

W toku

1 – 99

Ukończone

100

Oczekiwanie na inną osobę

0-100

Wstrzymana

0-100

  1. Jeśli chcesz przypisać kategorię oznaczoną kolorem do wykonywania zadania, na karcie zadanie w grupie Opcje kliknij pozycję Kategoryzuj, a następnie kliknij jedną z kategorii oznaczonych kolorem w menu. Aby uzyskać więcej kategorii oznaczonych kolorem kliknij polecenie Wszystkie kategorie.

    Przy pierwszym uruchomieniu kategorii oznaczonej kolorem, zostanie wyświetlony monit o podanie nazwy kategorii oznaczonej kolorem, który jest bardziej opisową. Można utworzyć kolor niestandardowy kategorie, skojarzyć kolory niestandardowe kategorie oznaczone kolorem i przypisać klawisze skrótu do kategorii oznaczonych kolorem. Kliknij przycisk OK, aby powrócić do okna zadania.

    Porada : Zmienić przypisanie kategorii kolor? Kliknij prawym przyciskiem myszy kolor lub nazwa kategorii oznaczonej kolorem, a następnie kliknij polecenie Wyczyść nazwa kategorii lub Wyczyść wszystkie kategorie.

  2. Jeśli zadanie obejmuje organizacji na liście kontaktów lub osoby, możesz utworzyć szybkie łącza do kontaktu, klikając kontaktów u dołu okna, a następnie wybierając pozycję. Kliknij przycisk OK, aby zamknąć okno dialogowe Wybieranie kontaktów.

    Uwaga : Domyślnie kontakty łączenia nie są wyświetlane na wiadomości, kontaktów i zadań systemu windows. Aby włączyć łączenie kontaktu, na karcie zadanie w grupie Akcje kliknij przycisk Zapisz i zamknij. W głównym oknie programu Outlook, w menu Narzędzia kliknij polecenie Opcje. Na karcie Preferencje kliknij przycisk Opcje kontaktu, a następnie w oknie dialogowym Opcje kontaktu w obszarze Łączenie kontaktu, zaznacz pole wyboru Pokaż kontakt łączenia na wszystkich formularzy. Otwórz zadanie Kontynuuj tę procedurę.

  3. Jeśli chcesz, aby inne osoby mogły zobaczyć wpis udostępnionych zadań, na karcie zadanie w grupie Opcje kliknij pozycję prywatne.

  4. Jeśli chcesz wprowadzić przebiegu pracy i inne informacje rozliczeniowe, na karcie zadanie w grupie Pokazywanie kliknij przycisk Szczegóły. Wpisz odpowiednie informacje w polach tekstowych Całkowita ilość pracy, Praca rzeczywista, przebiegu i rozliczenia informacji.

  5. Na karcie zadanie w grupie Akcje kliknij przycisk Zapisz i zamknij.

Istnieje kilka sposobów, aby wyłączyć wiadomości e-mail do zadania lub element do wykonania.

Wykonaj dowolną z następujących czynności:

  • Dodawanie flagi do wiadomości e-mail flagą monitującą

    Oznaczanie flagą wiadomości jest najlepszym rozwiązaniem, gdy trzeba szybko oznaczyć elementu dla Twojej uwagi w późniejszym czasie. Po Flagowanie elementu, go jest wyświetlany w widoku poczty flagą, zadania, pasek zadań do wykonania i na dziennej liście zadań w kalendarzu. Oznaczanie flagą wiadomości lub kontaktu nie tworzy nowe zadanie. Ponieważ element do wykonania nadal pozostaje po oflagowana wiadomość lub kontakt, możesz nie mieć możliwość przypisać go jako zadanie innej osobie lub wskazać jego postęp lub procent kompletności.

    1. W obszarze Poczta kliknij prawym przyciskiem myszy kolumnę flagi wiadomości e-mail.

    2. Wybierz datę ukończenia.

      Aby szybko dodać flagę monitującą, kliknij kolumnę flag obok wiadomości e-mail. Daty rozpoczęcia i daty ukończenia dzisiaj są ustawiane automatycznie.

      Aby zmienić czas przypomnienia, dźwięk przypomnienia, uruchom daty ukończenia daty lub tekstu flagi, która jest wyświetlana na pasku informacyjnym lub Wyczyść flagę przypomnienie, kliknij prawym przyciskiem myszy kolumnę flagi obok wiadomości e-mail, a następnie kliknij niestandardowej lub Dodaj przypomnienie. Obu opcji Otwórz tym samym oknie, ale użycie opcji Dodaj przypomnienie, automatycznie zaznaczone pole wyboru przypomnienie.

      Okno dialogowe Flaga monitująca

  • Przeciągnij wiadomość do paska zadań do wykonania, aby utworzyć element do wykonania

    Aby użyć tej procedury, należy uporządkować pasek zadań do wykonania według daty rozpoczęcia lub daty ukończenia.

    1. Kliknij wiadomość e-mail, aby go zaznaczyć, a następnie przeciągnij wiadomość do sekcji Lista zadań paska zadań do wykonania.

    2. Gdy zostanie wyświetlony czerwoną linią ze strzałkami na obu końcach umieszczony w miejsce, w którym chcesz umieścić zadania, zwolnij przycisk myszy.

      Zrzut ekranu sekcji terminów na pasku zadań do wykonania

  • Przeciągnij wiadomość e-mail do przycisku zadania w celu utworzenia nowego zadania

    Jeśli przeciągniesz wiadomości e-mail do zadań w okienku nawigacji, można używać wszystkich funkcji elementu zadania, a zawartość wiadomości e-mail, z wyjątkiem załączników, są kopiowane do treści zadania. Nawet jeśli później usunięto oryginalnej wiadomości e-mail, zadania, łącznie z skopiowane dane, z wyjątkiem załączników wiadomości e-mail jest nadal dostępna.

    1. Kliknij pozycję wiadomość e-mail, aby go zaznaczyć, a następnie przeciągnij go do przycisku zadania w okienku nawigacji.

      Aby dodać wiadomość jako załącznik do zadania zamiast wklejanie tekstu w treści zadania, kliknij prawym przyciskiem myszy wiadomość, a następnie przeciągnij go do listy zadań. W menu skrótów kliknij polecenie Kopiuj tutaj jako zadanie z załącznikiem.

      Otwieranie nowego okna elementu zadania, a kopię zawartości wiadomości e-mail zostanie wklejony w treści zadania. Temat wiadomości e-mail staje się temat zadania. Jeśli chcesz, możesz zmienić temat.

      Uwaga : Teraz wprowadzono wystarczających informacji, aby utworzyć zadanie. Poniższe kroki są opcjonalne, ale pomoże Ci lepsze zarządzanie zadaniami w programie Outlook.

    2. Na karcie zadanie w grupie Akcje kliknij przycisk Zapisz i zamknij lub wykonaj poniższe czynności, aby dostosować zadania.

    3. Jeśli chcesz, ustaw daty rozpoczęcia i Data ukończenia zadania.

      Jeśli użytkownik określi, Data rozpoczęcia, pole Data ukończenia jest automatycznie ustawione dla tego samego dnia. Data ukończenia można zmienić na datę, która ma.

    4. Jeśli chcesz ustawić zadanie jako cykliczne, na karcie zadanie w grupie Opcje kliknij przycisk Cykl.

    5. W oknie dialogowym Cykl zadania kliknij żądaną częstotliwość (Dzienny, Tygodniowy, Miesięczny lub roczny ) z którą zadania należy cykl, a następnie wykonaj jedną z następujących czynności:

      • Jeśli zadanie jako cykliczne w regularnych odstępach     W sekcji wzorzec cyklu wybierz odpowiednie opcje dla interwału częstotliwość, który ma. Nie należy zaznaczać Generuj nowe zadanie lub zadania nie pojawia się ponownie w regularnych odstępach czasu.

      • Tworzenie cyklu w zależności od daty zakończenia zadania     Wybierz pozycję Generuj nowe zadanie, a w polu wpisz ilość czasu, po upływie którego można wygenerować nowe zadanie.

        Za każdym razem możesz Oznacz zadanie jako wykonane, nowe zadanie zostanie utworzony wskutek odpowiednie opcje.

        Jest najlepszym rozwiązaniem, gdy nie chcesz Następne przypomnienie dla zadania jest wyświetlana, dopóki poprzedniego oznaczone jako ukończone. Jeśli nie zostanie zaznaczone element wykonane, Następne przypomnienie nigdy nie będą wyświetlane. Na przykład jeśli przypomnienie o płatności rachunku narzędzie 15 dnia każdego miesiąca, a nie zostanie zaznaczone wystąpienie na 15 kwietnia jako ukończone, w może będą nadal widoczne 15 kwietnia zadania. Po oznaczeniu 15 kwietnia zadania wykonane, pojawi się maja 15 wystąpienia zadania.

    6. Kliknij przycisk OK, aby zamknąć okno dialogowe Cykl zadania.

    7. Jeśli chcesz dodać przypomnienie, zaznacz pole wyboru Przypomnienie, aby włączyć alert przypomnienie. Wprowadź datę i godzinę, które mają przypomnienia.

    8. Można określić niestandardowe dźwięk ma być odtwarzany z przypomnienie. Kliknij przycisk Obraz przycisku , kliknij przycisk Przeglądaj, wybierz plik dźwiękowy do odtwarzania, kliknij przycisk Otwórz, a następnie kliknij przycisk OK. Spowoduje to zmianę przypomnienie dźwięku tylko do tego zadania.

    9. Jeśli chcesz śledzić postęp zadania, w Stan, priorytet i Ukończono pola wpisz lub wybierz żądane opcje.

      Pola Stan oraz Ukończono % są zależne od siebie. Zmieniając wartości w jednym polu, wartość w drugim polu zmienia się odpowiednio.

Stan

% Wykonania

Stan Nierozpoczęte

0

W toku

1 – 99

Ukończone

100

Oczekiwanie na inną osobę

0-100

Wstrzymana

0-100

  1. Jeśli chcesz przypisać kategorię oznaczoną kolorem do wykonywania zadania, na karcie zadanie w grupie Opcje kliknij pozycję Kategoryzuj, a następnie kliknij jedną z pozycji menu. Aby uzyskać więcej kategorii oznaczonych kolorem kliknij polecenie Wszystkie kategorie.

    Pierwszym użyciu kategorii oznaczonej kolorem zostanie wyświetlony monit o podanie nazwy, która jest bardziej opisową. Można utworzyć kolor niestandardowy kategorie, skojarzyć kolory niestandardowe kategorie oznaczone kolorem i przypisać klawisze skrótu. Kliknij przycisk OK, aby powrócić do okna zadania.

    Zmienić przypisanie kategorii kolor? Kliknij prawym przyciskiem myszy kolor lub nazwa kategorii oznaczonej kolorem, a następnie kliknij polecenie Wyczyść nazwa kategorii lub Wyczyść wszystkie kategorie.

  2. Jeśli zadanie obejmuje organizacji na liście kontaktów lub osoby, możesz utworzyć szybkie łącza do kontaktu, klikając kontaktów u dołu okna, a następnie wybierając pozycję. Kliknij przycisk OK, aby zamknąć okno dialogowe Wybieranie kontaktów.

  3. Jeśli chcesz, aby inne osoby mogły zobaczyć wpis udostępnionych zadań, na karcie zadanie w grupie Opcje kliknij pozycję prywatne.

  4. Jeśli chcesz wprowadzić przebiegu pracy i inne informacje rozliczeniowe, na karcie zadanie w grupie Pokazywanie kliknij przycisk Szczegóły. Wpisz odpowiednie informacje w polach tekstowych Całkowita ilość pracy, Praca rzeczywista, przebiegu i rozliczenia informacji.

  5. Na karcie zadanie w grupie Zapisywanie kliknij przycisk Zapisz i zamknij.

Oznaczanie flagą kontaktu jest najlepszym rozwiązaniem, gdy trzeba szybko oznaczyć kontaktu do Twojej uwagi w późniejszym czasie. Oznaczanie flagą kontaktu tworzy element do wykonania z tekstem Flaga na pasku informacyjnym. Oflagowane kontakt, który jest także wyświetlana na liście zadania, pasek zadań do wykonania i na dziennej liście zadań kalendarza. Oznaczanie flagą kontaktu nie tworzy nowy element zadanie. Ponieważ element do wykonania wciąż kontaktu, nie ma możliwości przypisać go jako zadanie innej osobie lub wskazać jego postęp lub procent wykonania.

  1. Kontakty kliknij prawym przyciskiem myszy kontakt.

  2. W menu skrótów wskaż polecenie Flaga monitująca, a następnie kliknij datę ukończenia.

    Aby zmienić czas przypomnienia, dźwięk przypomnienia, uruchom daty ukończenia daty lub tekstu flagi, który jest widoczny na pasku informacyjnym lub wyczyszczenie flagi przypomnienie, kliknij pozycję niestandardowe, Dodaj przypomnienie. (Obu opcji Otwórz tym samym oknie, ale użycie Dodaj przypomnienie, automatycznie zaznaczone pole wyboru przypomnienie).

Pasek zadań do wykonania jest domyślnie wyświetlany we wszystkich widokach programu Outlook. Pasek zadań do wykonania można włączyć lub wyłączyć. Ponadto można wyświetlić wersję zminimalizowany pasek zadań do wykonania, która używa mniej miejsca na ekranie. Włączanie paska zadań do wykonania lub wyłączanie lub ją zminimalizować w określonym widoku, to ustawienie dotyczy tylko tego widoku. Na przykład po wyłączeniu na pasku zadań do wykonania w widoku Poczta pozostanie poza każdym razem, gdy jesteś w widoku Poczta, w tym przy następnym uruchomieniu programu Outlook. Jednak pozostają w w innych widokach, takich jak kalendarz, notatki i zadania.

  • Aby przełączyć na pasku zadań do wykonania lub wyłączanie, kliknij pozycję Widok, wskaż Pasek zadań do wykonania, a następnie kliknij Normalny, zminimalizowane lub wyłączone.

  • Aby utworzyć nowe zadanie na pasku zadań do wykonania, kliknij w polu tekstowym Wpisz nowe zadanie (o nazwie Panel wprowadzania zadań, wpisz temat dla zadania, a następnie naciśnij klawisz ENTER.

    Panel wprowadzania zadań

    Domyślnie zadania są przypisywane daty ukończenia i daty rozpoczęcia, które są oparte na ustawienie Ustaw szybkie kliknięcie flagi. Po zainstalowaniu programu Outlook, to ustawienie jest skonfigurowane jako dzisiaj.

    Jeśli możesz utworzyć zadanie i Zmień flagę do innego powodu wybór daty przyszłych zadań, wprowadzonych na pasku zadań do wykonania użyje nowe ustawienie. Zawsze można zmienić tę opcję, która zostanie wyświetlona, a następnie wybierz inną opcję. Po ponownym uruchomieniu programu Outlook, pierwszego zadania wprowadzona jest domyślnie Ustaw szybkie kliknięcie flagi, ustawienie.

    Aby zmienić flagę domyślne ustawienie, kliknij prawym przyciskiem myszy kolumnę flagi w dowolnym widoku, kliknij pozycję Ustaw szybkie kliknięcie, a następnie wybierz flagę ustawienie odpowiednią. Opcje obejmują Brak daty. Wybieranie flagi Brak daty sprawia, że element wyświetlany w grupie Brak daty na pasku zadań do wykonania.

    Uwaga : Teraz wprowadzono wystarczających informacji, aby utworzyć zadanie. Poniższe kroki są opcjonalne, ale pomoże Ci lepsze zarządzanie zadaniami w programie Outlook.

  • Wykonaj poniższe czynności, aby dostosować zadanie, klikając dwukrotnie zadania na pasku zadań do wykonania.

  • Jeśli chcesz, ustaw daty rozpoczęcia i Data ukończenia zadania.

    Jeśli użytkownik określi, Data rozpoczęcia, pole Data ukończenia jest automatycznie ustawione dla tego samego dnia. Data ukończenia można zmienić na datę, która ma.

  • Jeśli chcesz ustawić zadanie jako cykliczne, na karcie zadanie w grupie Opcje kliknij przycisk Cykl.

  • W oknie dialogowym Cykl zadania kliknij żądaną częstotliwość (Dzienny, Tygodniowy, Miesięczny lub roczny ) z którą zadania należy cykl, a następnie wykonaj jedną z następujących czynności:

    • Jeśli zadanie jako cykliczne w regularnych odstępach     W sekcji wzorzec cyklu wybierz odpowiednie opcje dla interwału częstotliwość, który ma. Nie należy zaznaczać Generuj nowe zadanie lub zadania nie pojawia się ponownie w regularnych odstępach czasu.

    • Tworzenie cyklu w zależności od daty zakończenia zadania     Wybierz pozycję Generuj nowe zadanie, a w polu wpisz ilość czasu, po upływie którego można wygenerować nowe zadanie.

      Za każdym razem możesz Oznacz zadanie jako wykonane, nowe zadanie zostanie utworzony wskutek odpowiednie opcje.

      Jest najlepszym rozwiązaniem, gdy nie chcesz Następne przypomnienie dla zadania jest wyświetlana, dopóki poprzedniego oznaczone jako ukończone. Jeśli nie zostanie zaznaczone element wykonane, Następne przypomnienie nigdy nie będą wyświetlane. Na przykład jeśli przypomnienie o płatności rachunku narzędzie 15 dnia każdego miesiąca, a nie zostanie zaznaczone wystąpienie na 15 kwietnia jako ukończone, w może będą nadal widoczne 15 kwietnia zadania. Po oznaczeniu 15 kwietnia zadania wykonane, pojawi się maja 15 wystąpienia zadania.

  • Kliknij przycisk OK, aby zamknąć okno dialogowe Cykl zadania.

  • Jeśli chcesz dodać przypomnienie, zaznacz pole wyboru Przypomnienie, aby włączyć alert przypomnienie. Wprowadź datę i godzinę, które mają przypomnienia.

  • Można określić niestandardowe dźwięk ma być odtwarzany z przypomnienie. Kliknij przycisk Obraz przycisku , kliknij przycisk Przeglądaj, wybierz plik dźwiękowy do odtwarzania, kliknij przycisk Otwórz, a następnie kliknij przycisk OK. Spowoduje to zmianę przypomnienie dźwięku tylko do tego zadania.

  • Jeśli chcesz śledzić postęp zadania, w Stan, priorytet i Ukończono pola wpisz lub wybierz żądane opcje.

    Pola Stan oraz Ukończono % są zależne od siebie. Zmieniając wartości w jednym polu, wartość w drugim polu zmienia się odpowiednio.

Stan

% Wykonania

Stan Nierozpoczęte

0

W toku

1 – 99

Ukończone

100

Oczekiwanie na inną osobę

0-100

Wstrzymana

0-100

  1. Jeśli chcesz przypisać kategorię oznaczoną kolorem do wykonywania zadania, na karcie zadanie w grupie Opcje kliknij pozycję Kategoryzuj, a następnie kliknij jedną z pozycji menu. Aby uzyskać więcej kategorii oznaczonych kolorem kliknij polecenie Wszystkie kategorie.

    Pierwszym użyciu kategorii oznaczonej kolorem zostanie wyświetlony monit o podanie nazwy, która jest bardziej opisową. Można utworzyć kolor niestandardowy kategorie, skojarzyć kolory niestandardowe kategorie oznaczone kolorem i przypisać klawisze skrótu. Kliknij przycisk OK, aby powrócić do okna zadania.

    Zmienić przypisanie kategorii kolor? Kliknij prawym przyciskiem myszy odpowiedni kolor lub namef kategorię oznaczoną kolorem, a następnie kliknij polecenie Wyczyść nazwa kategorii lub Wyczyść wszystkie kategorie.

  2. Jeśli zadanie obejmuje organizacji na liście kontaktów lub osoby, możesz utworzyć szybkie łącza do kontaktu, klikając kontaktów u dołu okna, a następnie wybierając pozycję. Kliknij przycisk OK, aby zamknąć okno dialogowe Wybieranie kontaktów.

  3. Jeśli chcesz, aby inne osoby mogły zobaczyć wpis udostępnionych zadań, na karcie zadanie w grupie Opcje kliknij pozycję prywatne.

  4. Jeśli chcesz wprowadzić przebiegu pracy i inne informacje rozliczeniowe, na karcie zadanie w grupie Pokazywanie kliknij przycisk Szczegóły. Wpisz odpowiednie informacje w polach tekstowych Całkowita ilość pracy, Praca rzeczywista, przebiegu i rozliczenia informacji.

  5. Na karcie zadanie w grupie Zapisywanie kliknij przycisk Zapisz i zamknij.

Aby przenieść zadania w górę lub w dół na liście, kliknij i przeciągnij element na odpowiednią pozycję. Podczas przeciągania zadanie czerwona linia ze strzałkami wskazuje, gdzie zostanie umieszczone zadanie po zwolnieniu przycisku myszy.

Dzienna lista zadań zostanie wyświetlone tylko w widokach dzień i tydzień do kalendarza programu Outlook. Aby włączyć lub wyłączyć na dziennej liście zadań w kalendarzu, kliknij pozycję Widok, wskaż Dzienna lista zadań, a następnie kliknij Normalny, zminimalizowane lub wyłączone.

Dzienna lista zadań

Aby wyświetlić całkowitą liczbę zadań, wykonaj jedną z następujących czynności:

  • W obszarze Kalendarz kliknij pozycję Widok, wskaż Dzienna lista zadań, a następnie kliknij zminimalizowane.

  • Wskaż górną krawędzią Dzienna lista zadań. Gdy wskaźnik przybierze kształt Ikona uchwytu zmiany rozmiaru , przeciągnij krawędź w dolnej części okna.

Aby utworzyć nowe zadania na dziennej liście zadań, należy użyć ustawienia dziennej liście zadań Normalny.

  1. W obszarze Dzienna lista zadań jako usługi wskaźnika, kliknij, aby dodać zadanie jest wyświetlany.

  2. Kliknij dowolny pusty obszar poniżej nagłówka kolumny dnia.

  3. Wpisz temat zadania, a następnie naciśnij klawisz ENTER.

    Domyślnie zadania są przypisywane daty rozpoczęcia i Data ukończenia dnia w kolumnie powyżej Dzienna lista zadań. Aby zmienić datę rozpoczęcia lub Data ukończenia zadania, przeciągnij utworzonego zadania dzień, w którym przypada zadania. Zamiast przeciągać zadania, możesz otworzyć zadanie, a następnie zmień rozpoczęcia i Data ukończenia. W tym celu możesz kliknąć prawym przyciskiem myszy zadanie, a następnie kliknij przycisk Otwórz lub wybierz element, naciśnij klawisz ESC, a następnie naciśnij klawisz ENTER.

  4. Jeśli chcesz ustawić zadanie jako cykliczne, na karcie zadanie w grupie Opcje kliknij przycisk Cykl.

  5. W oknie dialogowym Cykl zadania kliknij żądaną częstotliwość (Dzienny, Tygodniowy, Miesięczny lub roczny ) z którą zadania należy cykl, a następnie wykonaj jedną z następujących czynności:

    • Jeśli zadanie jako cykliczne w regularnych odstępach     W sekcji wzorzec cyklu wybierz odpowiednie opcje dla interwału częstotliwość, który ma. Nie należy zaznaczać Generuj nowe zadanie lub zadania nie pojawia się ponownie w regularnych odstępach czasu.

    • Tworzenie cyklu w zależności od daty zakończenia zadania     Wybierz pozycję Generuj nowe zadanie, a w polu wpisz ilość czasu, po upływie którego można wygenerować nowe zadanie.

      Za każdym razem możesz Oznacz zadanie jako wykonane, nowe zadanie zostanie utworzony wskutek odpowiednie opcje.

      Jest najlepszym rozwiązaniem, gdy nie chcesz Następne przypomnienie dla zadania jest wyświetlana, dopóki poprzedniego oznaczone jako ukończone. Jeśli nie zostanie zaznaczone element wykonane, Następne przypomnienie nigdy nie będą wyświetlane. Na przykład jeśli przypomnienie o płatności rachunku narzędzie 15 dnia każdego miesiąca, a nie zostanie zaznaczone wystąpienie na 15 kwietnia jako ukończone, w może będą nadal widoczne 15 kwietnia zadania. Po oznaczeniu 15 kwietnia zadania wykonane, pojawi się maja 15 wystąpienia zadania.

  6. Kliknij przycisk OK, aby zamknąć okno dialogowe Cykl zadania.

  7. Jeśli chcesz dodać przypomnienie, zaznacz pole wyboru Przypomnienie, aby włączyć alert przypomnienie. Wprowadź datę i godzinę, które mają przypomnienia.

  8. Można określić niestandardowe dźwięk ma być odtwarzany z przypomnienie. Kliknij przycisk Obraz przycisku , kliknij przycisk Przeglądaj, wybierz plik dźwiękowy do odtwarzania, kliknij przycisk Otwórz, a następnie kliknij przycisk OK. Spowoduje to zmianę przypomnienie dźwięku tylko do tego zadania.

  9. Jeśli chcesz śledzić postęp zadania, w Stan, priorytet i Ukończono pola wpisz lub wybierz żądane opcje.

    Pola Stan oraz Ukończono % są zależne od siebie. Zmieniając wartości w jednym polu, wartość w drugim polu zmienia się odpowiednio.

Stan

% Wykonania

Stan Nierozpoczęte

0

W toku

1 – 99

Ukończone

100

Oczekiwanie na inną osobę

0-100

Wstrzymana

0-100

  1. Jeśli chcesz przypisać kategorię oznaczoną kolorem do wykonywania zadania, na karcie zadanie w grupie Opcje kliknij pozycję Kategoryzuj, a następnie kliknij jedną z pozycji menu. Aby uzyskać więcej kategorii oznaczonych kolorem kliknij polecenie Wszystkie kategorie.

    Pierwszym użyciu kategorii oznaczonej kolorem zostanie wyświetlony monit o podanie nazwy, która jest bardziej opisową. Można utworzyć kolor niestandardowy kategorie, skojarzyć kolory niestandardowe kategorie oznaczone kolorem i przypisać klawisze skrótu. Kliknij przycisk OK, aby powrócić do okna zadania.

    Zmienić przypisanie kategorii kolor? Kliknij prawym przyciskiem myszy kolor lub nazwa kategorii oznaczonej kolorem, a następnie kliknij polecenie Wyczyść nazwa kategorii lub Wyczyść wszystkie kategorie.

  2. Jeśli zadanie obejmuje organizacji na liście kontaktów lub osoby, możesz utworzyć szybkie łącza do kontaktu, klikając kontaktów u dołu okna, a następnie wybierając pozycję. Kliknij przycisk OK, aby zamknąć okno dialogowe Wybieranie kontaktów.

  3. Jeśli chcesz, aby inne osoby mogły zobaczyć wpis udostępnionych zadań, na karcie zadanie w grupie Opcje kliknij pozycję prywatne.

  4. Jeśli chcesz wprowadzić przebiegu pracy i inne informacje rozliczeniowe, na karcie zadanie w grupie Pokazywanie kliknij przycisk Szczegóły. Wpisz odpowiednie informacje w polach tekstowych Całkowita ilość pracy, Praca rzeczywista, przebiegu i rozliczenia informacji.

  5. Na karcie zadanie w grupie Zapisywanie kliknij przycisk Zapisz i zamknij.

Aby przenieść zadania w górę lub w dół na liście, kliknij i przeciągnij element na odpowiednią pozycję. Podczas przeciągania zadanie czerwona linia ze strzałkami wskazuje, gdzie zostanie umieszczone zadanie po zwolnieniu przycisku myszy.

  1. Otwórz zadanie.

  2. W dolnej części okna zadania kliknij pozycję Kontakty.

    Przycisk kontakty nie jest widoczny

    Jeśli nie widzisz przycisku kontakty, wykonaj następujące czynności:

    1. W menu Narzędzia kliknij polecenie Opcje.

    2. Na karcie Preferencje w obszarze kontaktów i notatek, kliknij przycisk Opcje kontaktu.

    3. W oknie dialogowym Opcje kontaktu w obszarze Łączenie kontaktu zaznacz pole wyboru Pokaż kontakt łączenia na wszystkich formularzy.

  3. W oknie dialogowym Wybieranie kontaktów w obszarze elementy zaznacz kontakt, który chcesz połączyć z tym zadaniem.

    Aby zaznaczyć wiele kontaktów, kliknij jeden kontakt, przytrzymaj naciśnięty klawisz CTRL, a następnie kliknij każdy kontakt dodatkowe.

    Aby wyświetlić elementy połączone z kontaktem, otwórz kontakt, a następnie na karcie kontakt w grupie Pokazywanie kliknij pozycję czynności. Aby wyświetlić typu określonego elementu na liście Pokaż, kliknij typ elementu.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×