Tworzenie wykresu od początku do końca

W programie Microsoft Excel nie jest już dostępny kreator wykresów. Zamiast tego można utworzyć podstawowy wykres, klikając odpowiedni typ wykresu na karcie Wstawianie w grupie Wykresy. Aby utworzyć wykres zawierający określone informacje, należy wykonać kolejne kroki procesu opisanego poniżej.

Co chcesz zrobić?

Informacje o wykresach

Informacje o elementach wykresu

Modyfikowanie podstawowego wykresu stosownie do potrzeb

Stosowanie wstępnie zdefiniowanych stylów i układów wykresów w celu uzyskania profesjonalnego wyglądu

Dodawanie przyciągającego uwagę formatowania do wykresu

Ponowne używanie wykresów przez tworzenie szablonów wykresów

Krok 1. Tworzenie podstawowego wykresu

Krok 2. Zmienianie układu lub stylu wykresu

Stosowanie wstępnie zdefiniowanego układu wykresu

Stosowanie wstępnie zdefiniowanego stylu wykresu

Ręczne zmienianie układu elementów wykresu

Ręczne zmienianie formatu elementów wykresu

Krok 3. Dodawanie i usuwanie tytułów lub etykiet danych

Dodawanie tytułu wykresu

Dodawanie tytułów osi

Łączenie tytułu z komórką arkusza

Dodawanie etykiet danych

Usuwanie tytułów lub etykiet danych z wykresu

Krok 4. Pokazywanie i ukrywanie legendy

Krok 5. Wyświetlanie i ukrywanie osi lub linii siatki na wykresie

Wyświetlanie i ukrywanie osi głównych

Wyświetlanie i ukrywanie osi pomocniczych

Wyświetlanie i ukrywanie linii siatki

Krok 6. Przenoszenie i zmienianie rozmiaru wykresu

Przenoszenie wykresu

Zmienianie rozmiaru wykresu

Krok 7. Zapisywanie wykresu jako szablonu

Informacje o wykresach

Wykresy umożliwiają wyświetlanie serii danych numerycznych w formie graficznej, ułatwiając zrozumienie dużych ilości danych i relacji między poszczególnymi seriami danych.

Aby utworzyć wykres w programie Excel, należy najpierw wprowadzić w arkusz dane liczbowe, które mają zostać wykreślone. Następnie można wyświetlić te dane na wykresie, wybierając odpowiedni typ wykresu na karcie Wstawianie w grupie Wykresy.

Dane arkusza i wykres

1. Dane arkusza

2. Wykres utworzony na podstawie danych arkusza

Program Excel obsługuje wiele typów wykresów, ułatwiając wyświetlanie danych w sposób zrozumiały dla odbiorców. Tworząc nowy wykres lub zmieniając istniejący, można wybrać jeden z wielu typów wykresów (na przykład wykres kolumnowy lub wykres kołowy) oraz ich podtypów (na przykład wykres skumulowany kolumnowy lub wykres kołowy z efektem 3-W). Ponadto można utworzyć wykres złożony, używając kilku typów wykresów na jednym wykresie.

Wykres złożony

Przykład wykresu złożonego składającego się z wykresu kolumnowego i wykresu liniowego.

Aby uzyskać więcej informacji na temat typów wykresów, które można stosować w programie Excel, zobacz Dostępne typy wykresów.

Informacje o elementach wykresu

Wykres zawiera wiele elementów. Niektóre z nich są wyświetlane domyślnie, natomiast inne można dodać w razie potrzeby. Sposób wyświetlania elementów wykresu można zmienić, przenosząc je w inne miejsce na wykresie albo zmieniając ich rozmiar lub format. Ponadto jest możliwe usuwanie elementów wykresu, które nie powinny być wyświetlane.

Wykres i jego elementy

1. obszar wykresu na wykresie.

2. obszar kreślenia na wykresie.

3. punkty danych należące do seria danych wyświetlanych na wykresie.

4. oś pozioma (kategorii) i pionowa (wartości), wzdłuż których są wyświetlane dane na wykresie.

5. legenda wykresu.

6. tytuły na wykresach wykresu i osi, które można umieścić na wykresie.

7. etykieta danych, która umożliwia identyfikację szczegółów dotyczących punktu danych w serii danych.

Początek strony

Modyfikowanie podstawowego wykresu stosownie do potrzeb

Po utworzeniu wykresu można zmodyfikować dowolne jego elementy. Można na przykład zmienić sposób wyświetlania osi, dodać tytuł wykresu, przenieść lub ukryć legendę albo wyświetlić dodatkowe elementy wykresu.

Aby zmodyfikować wykres, można wykonać jedną lub kilka poniższych czynności:

  • Zmienić sposób wyświetlania osi wykresu    Można określić skalę osi i dopasować interwał wyświetlania wartości lub kategorii. Aby zwiększyć czytelność wykresu, można także dodać znaczniki osi i etykiety znaczników osi i określić interwał ich wyświetlania.

  • Dodać tytuły oraz etykiety danych do wykresu    Aby zwiększyć czytelność informacji wyświetlanych na wykresie, można dodać tytuł wykresu, tytuły osi oraz etykiety danych.

  • Dodać legendę lub tabelę danych     Można wyświetlić lub ukryć legendę, zmienić jej położenie lub zmodyfikować jej wpisy. W przypadku niektórych wykresów można również wyświetlić tabelę danych z klucze legendy i wartościami przedstawionymi na wykresie.

  • Zastosować specjalne opcje dla każdego typu wykresu    Dla różnych typów wykresów są dostępne specjalne linie (takie jak linie maks-min i linia trendu), słupki (takie jak słupki wzrost/spadek i słupki błędów), znacznik danych oraz inne opcje.

Początek strony

Stosowanie wstępnie zdefiniowanych stylów i układów wykresów w celu uzyskania profesjonalnego wyglądu

Zamiast ręcznie formatować wykres bądź dodawać lub zmieniać jego elementy, można szybko zastosować wstępnie zdefiniowany układ i styl wykresu. Program Excel oferuje szeroki wybór użytecznych wstępnie zdefiniowanych układów i stylów. Każdy z nich można jednak dostosować do swoich potrzeb, zmieniając położenie i formatowanie poszczególnych elementów wykresu, takich jak obszar wykresu, obszar kreślenia, serie danych lub legenda wykresu.

Jeśli zostanie zastosowany wstępnie zdefiniowany układ wykresu, na wykresie zostanie wyświetlony zestaw elementów wykresu (takich jak tytuły, legenda, tabela danych lub etykiety danych) rozmieszczonych w określony sposób. Dla każdego typu wykresu jest dostępny szeroki wybór układów.

Jeśli zostanie zastosowany wstępnie zdefiniowany styl wykresu, wykres zostanie sformatowany na podstawie zastosowanego motyw dokumentu. Pozwala to zagwarantować zgodność wykresu z ustawieniami przyjętymi przez organizację lub użytkownika, takimi jak kolory motywu (zestaw kolorów), czcionki motywu (zestaw czcionek dla tekstu nagłówków i treści) oraz efekty motywu (zestaw linii i efektów wypełnienia).

Nie można tworzyć własnych układów ani stylów wykresów, ale można tworzyć szablony wykresów zawierające odpowiedni układ i odpowiednie formatowanie wykresu.

Początek strony

Dodawanie przyciągającego uwagę formatowania do wykresu

Oprócz stosowania wstępnie zdefiniowanego stylu wykresu, można łatwo zastosować formatowanie do poszczególnych elementów wykresu, takich jak znaczniki danych, obszar wykresu, obszar kreślenia oraz liczby i tekst w tytułach i etykietach. Pozwala to nadać wykresowi niestandardowy, przyciągający uwagę wygląd. Można stosować określone style kształtów, style tekstu WordArt oraz ręcznie formatować kształty i tekst elementów wykresu.

Aby dodać formatowanie, można wykonać jedną lub kilka z poniższych czynności:

  • Dodać wypełnienie do elementów wykresu    Dodanie kolorów, tekstur, obrazów i wypełnień gradientowych pozwoli przyciągnąć uwagę do określonych elementów wykresu.

  • Zmienić kontur elementów wykresu    Elementy wykresu można wyróżnić za pomocą kolorów, stylów i grubości linii.

  • Dodać efekty specjalne do elementów wykresu    Kształty elementów wykresu można zmieniać za pomocą efektów specjalnych, takich jak cień, odbicie, poświata, krawędzie wygładzone, skos i obrót 3-W, dzięki czemu wykres uzyskuje bardziej dopracowany wygląd.

  • Sformatować tekst i liczby    Tekst i liczby w tytułach, etykietach i polach tekstowych na wykresie można formatować w taki sam sposób jak tekst i liczby w arkuszu. Aby wyróżnić tekst i liczby, można nawet zastosować style tekstu WordArt.

Początek strony

Ponowne używanie wykresów przez tworzenie szablonów wykresów

Aby ponownie użyć wykresu dostosowanego do potrzeb użytkownika, można zapisać wykres jako szablon wykresu (plik crtx) w folderze szablonów wykresów. Podczas tworzenia wykresu można zastosować szablon wykresu w taki sam sposób jak dowolny wbudowany typ wykresu. Szablony wykresów są w istocie niestandardowymi typami wykresów. Za ich pomocą można też zmienić typ istniejącego wykresu. Jeśli dany szablon wykresu jest często używany, można go zapisać jako domyślny typ wykresu.

Początek strony

Krok 1. Tworzenie podstawowego wykresu

Na większości wykresów, takich jak wykresy kolumnowe i słupkowe, można przedstawić dane rozmieszczone w wierszach lub kolumnach arkusz. Niektóre typy wykresów, na przykład wykresy kołowe i bąbelkowe, wymagają jednak szczególnego rozmieszczenia danych.

  1. Rozmieść w arkuszu dane, które mają zostać przedstawione na wykresie.

    Dane mogą być rozmieszczone w wierszach lub kolumnach. Program Excel automatycznie ustali najlepszy sposób prezentacji danych na wykresie. Niektóre typy wykresów, na przykład wykresy kołowe i bąbelkowe, wymagają rozmieszczenia danych.

    Rozmieszczanie danych w arkuszu

    Typ wykresu

    Rozmieszczenie danych

    Wykres kolumnowy, słupkowy, liniowy, warstwowy, powierzchniowy lub radarowy

    W kolumnach lub w wierszach, na przykład:

    Lorem

    Ipsum

    1

    2

    3

    4

    Druga metoda:

    Lorem

    1

    3

    Ipsum

    2

    4

    Wykres kołowy lub pierścieniowy

    W przypadku jednej seria danych — w jednej kolumnie lub jednym wierszu danych i w jednej kolumnie lub jednym wierszu etykiet danych, na przykład:

    A

    1

    B

    2

    C

    3

    Druga metoda:

    A

    B

    C

    1

    2

    3

    W przypadku wielu serii danych — w wielu kolumnach lub wielu wierszach danych i w jednej kolumnie lub jednym wierszu etykiet danych, na przykład:

    A

    1

    2

    B

    3

    4

    C

    5

    6

    Druga metoda:

    A

    B

    C

    1

    2

    3

    4

    5

    6

    Wykres XY (punktowy) lub bąbelkowy

    W kolumnach — wartości x w pierwszej kolumnie, a odpowiadające im wartości y i wartości rozmiarów bąbelków w sąsiednich kolumnach, na przykład:

    X

    Y

    Rozmiar bąbelków

    1

    2

    3

    4

    5

    6

    Wykres giełdowy

    W kolumnach lub wierszach w następującej kolejności przy użyciu etykiet w postaci nazw lub dat:

    wartości maksymalne, wartości minimalne i wartości zamknięcia

    Na przykład:

    Data

    Wartość maksymalna

    Wartość minimalna

    Wartość zamknięcia

    2002-01-01

    46,125

    42

    44,063

    Druga metoda:

    Data

    2002-01-01

    Wartość maksymalna

    46,125

    Wartość minimalna

    42

    Wartość zamknięcia

    44,063

  2. Zaznacz komórki zawierające dane, które mają być używane na wykresie.

    Porada    W przypadku wybrania tylko jednej komórki program Excel automatycznie przedstawi na wykresie wszystkie komórki zawierające dane, które sąsiadują z tą komórką. Jeśli komórki, które mają zostać przedstawione na wykresie, nie należą do ciągłego zakresu, można zaznaczyć nieprzylegające komórki lub zakresy, o ile zaznaczenie tworzy prostokąt. Można również ukryć wiersze lub kolumny, które nie powinny być widoczne na wykresie.

    Jak zaznaczyć komórki, zakresy, wiersze lub kolumny

    Aby zaznaczyć następujące elementy

    Wykonaj te czynności

    Pojedyncza komórka

    Kliknij komórkę lub przejdź do niej, naciskając klawisze strzałek.

    Zakres komórek

    Kliknij pierwszą komórkę zakresu, a następnie przeciągnij zaznaczenie do ostatniej komórki lub przytrzymaj naciśnięty klawisz SHIFT, naciskając klawisze strzałek, aby rozszerzyć zaznaczenie.

    Można również zaznaczyć pierwszą komórkę zakresu, a następnie nacisnąć klawisz F8, aby rozszerzyć zaznaczenie, używając klawiszy strzałek. Aby wyłączyć rozszerzanie zaznaczenia, należy ponownie nacisnąć klawisz F8.

    Duży zakres komórek

    Kliknij pierwszą komórkę zakresu, a następnie kliknij ostatnią komórkę zakresu, przytrzymując naciśnięty klawisz SHIFT. Aby wyświetlić ostatnią komórkę, być może trzeba będzie użyć funkcji przewijania.

    Wszystkie komórki arkusza

    Kliknij przycisk Zaznacz wszystko.

    Przycisk Zaznacz wszystko

    Cały arkusz można również zaznaczyć, naciskając klawisze CTRL+A.

    Uwaga   Jeśli arkusz zawiera dane, użycie klawiszy CTRL+A powoduje zaznaczenie bieżącego regionu. Powtórne naciśnięcie klawiszy CTRL+A powoduje zaznaczenie całego arkusza.

    Nieprzylegające komórki lub zakresy komórek

    Zaznacz pierwszą komórkę lub zakres komórek, a następnie zaznacz pozostałe komórki lub zakresy komórek, przytrzymując naciśnięty klawisz CTRL.

    Można także zaznaczyć pierwszą komórkę lub zakres komórek, a następnie nacisnąć kombinację klawiszy SHIFT+F8, aby dodać do zaznaczenia kolejne niesąsiadujące komórki lub ich zakres. Aby wyłączyć dodawanie komórek lub zakresów do zaznaczenia, należy ponownie nacisnąć kombinację klawiszy SHIFT+F8.

    Uwaga   Nie można anulować zaznaczenia komórek ani ich zakresu w zaznaczeniach niesąsiadujących bez anulowania całego zaznaczenia.

    Cały wiersz lub kolumna

    Kliknij nagłówek wiersza lub kolumny.

    Arkusz przedstawiający nagłówki wierszy i kolumn

    1. Nagłówek wiersza

    2. Nagłówek kolumny

    Można też zaznaczać komórki w wierszu lub kolumnie, zaznaczając pierwszą komórkę, a następnie naciskając kombinację klawiszy CTRL+SHIFT+KLAWISZ STRZAŁKI (W PRAWO lub W LEWO dla wierszy, W GÓRĘ lub W DÓŁ dla kolumn).

    Uwaga   Jeśli wiersz lub kolumna zawiera dane, kombinacja klawiszy CTRL+SHIFT+KLAWISZ STRZAŁKI powoduje zaznaczenie wierszy lub kolumn do ostatniej użytej komórki. Powtórne naciśnięcie kombinacji klawiszy CTRL+SHIFT+KLAWISZ STRZAŁKI zaznacza cały wiersz lub kolumnę.

    Przylegające wiersze lub kolumny

    Przeciągnij wskaźnik myszy przez nagłówki wierszy lub kolumn albo zaznacz pierwszy wiersz lub kolumnę, a następnie zaznacz ostatni wiersz lub kolumnę, przytrzymując naciśnięty klawisz SHIFT.

    Nieprzylegające wiersze lub kolumny

    Kliknij nagłówek kolumny lub wiersza w pierwszym wierszu lub kolumnie zaznaczenia, następnie klikaj nagłówki następnych wierszy lub kolumn, które chcesz dodać do zaznaczenia, przytrzymując naciśnięty klawisz CTRL.

    Pierwsza lub ostatnia komórka w wierszu lub w kolumnie

    Zaznacz komórkę w wierszu lub w kolumnie, a następnie naciśnij kombinację klawiszy CTRL+KLAWISZ STRZAŁKI (STRZAŁKA W PRAWO lub STRZAŁKA W LEWO dla wierszy, STRZAŁKA W GÓRĘ lub STRZAŁKA W DÓŁ dla kolumn).

    Pierwsza lub ostatnia komórka w arkuszu lub w tabeli programu Microsoft Office Excel

    Naciśnij kombinację klawiszy CTRL+HOME, aby zaznaczyć pierwszą komórkę w arkuszu lub na liście programu Excel.

    Naciśnij kombinację klawiszy CTRL+END, aby zaznaczyć ostatnią komórkę, która zawiera dane lub formatowanie, w arkuszu lub na liście programu Excel.

    Komórki do ostatniej użytej komórki w arkuszu (prawy dolny róg)

    Zaznacz pierwszą komórkę, a następnie naciśnij kombinację klawiszy CTRL+SHIFT+END, aby rozszerzyć zaznaczenie do ostatniej użytej komórki na arkuszu (w prawym dolnym rogu).

    Komórki do początku arkusza

    Zaznacz pierwszą komórkę, a następnie naciśnij kombinację klawiszy CTRL+SHIFT+HOME, aby rozszerzyć zaznaczenie do początku arkusza.

    Więcej lub mniej komórek, niż znajduje się w aktywnym zaznaczeniu

    Kliknij ostatnią komórkę, która ma być dołączona do nowego zaznaczenia, przytrzymując naciśnięty klawisz SHIFT. Zakres w kształcie prostokąta między elementem komórka aktywna a komórką klikniętą stanie się nowym zaznaczeniem.

    Porada   Aby anulować zaznaczenie komórek, kliknij dowolną komórkę arkusza.

  3. Na karcie Wstawianie w grupie Wykresy wykonaj jedną z następujących czynności:

    • Kliknij typ wykresu, a następnie kliknij podtyp wykresu, którego chcesz użyć.

    • Aby zobaczyć wszystkie dostępne typy wykresów, kliknij przycisk Obraz przycisku w celu otwarcia okna dialogowego Wstawianie wykresu, a następnie przewijaj typy wykresów, klikając strzałki.

      Obraz Wstążki programu Excel

      Porada    Po umieszczeniu wskaźnika myszy na dowolnym typie lub podtypie wykresu zostanie wyświetlona etykietka ekranowa zawierająca nazwę typu wykresu. Aby uzyskać więcej informacji na temat typów wykresów, które można stosować, zobacz Dostępne typy wykresów.

  4. Domyślnie wykres jest umieszczany w arkuszu jako wykres osadzony. Aby umieścić wykres w osobnym arkusz wykresu, można zmienić jego lokalizację, wykonując następujące czynności:

    1. Kliknij obszar wykresu osadzonego, aby go uaktywnić.

      Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

    2. Na karcie Projektowanie w grupie Lokalizacja kliknij przycisk Przenieś wykres.

      Ribbon Image

    3. W obszarze Wybierz miejsce, w którym chcesz umieścić wykres wykonaj jedną z następujących czynności:

      • Aby wyświetlić wykres w arkuszu wykresu, kliknij przycisk Nowy arkusz.

        Porada    Jeśli chcesz zastąpić sugerowaną nazwę wykresu, możesz wpisać nową nazwę w polu Nowy arkusz.

      • Aby wyświetlić wykres jako wykres osadzony w arkuszu, kliknij przycisk Obiekt w, a następnie kliknij arkusz w polu Obiekt w.

  5. Program Excel automatycznie przypisze do wykresu nazwę, taką jak Wykres1 (jeśli jest to pierwszy wykres tworzony w arkuszu). Aby zmienić nazwę wykresu, wykonaj następujące czynności:

    1. Kliknij wykres.

    2. Na karcie Układ w grupie Właściwości kliknij pole tekstowe Nazwa wykresu.

      Porada    Rozwinięcie grupy może wymagać kliknięcia ikony Właściwości w grupie Właściwości.

    3. Wpisz nową nazwę.

    4. Naciśnij klawisz ENTER.

Uwagi    

  • Aby szybko utworzyć wykres na podstawie domyślnego typu wykresu, zaznacz dane, które mają zostać użyte na wykresie, a następnie naciśnij klawisze ALT+F1 lub F11. Gdy zostaną naciśnięte klawisze ALT+F1, wykres zostanie wyświetlony jako wykres osadzony. Gdy zostanie naciśnięty klawisz F11, wykres zostanie wyświetlony w osobnym arkuszu wykresu.

  • Jeśli wykres nie jest już potrzebny, można go usunąć. W tym celu należy zaznaczyć go kliknięciem, a następnie nacisnąć klawisz DELETE.

Początek strony

Krok 2. Zmienianie układu lub stylu wykresu

Po utworzeniu wykresu można natychmiast zmienić jego wygląd. Zamiast ręcznego dodawania lub zmieniania elementów wykresu czy formatowania go można szybko zastosować wstępnie zdefiniowany układ i styl do używanego wykresu. Program Excel oferuje wiele użytecznych wstępnie zdefiniowanych układów i stylów (czyli szybkich układów i szybkich stylów). W razie potrzeby można dostosować układ lub styl przez ręczne zmienianie układu i formatu poszczególnych elementów wykresu.

Stosowanie wstępnie zdefiniowanego układu wykresu

  1. Kliknij obszar wykresu, który chcesz sformatować przy użyciu wstępnie zdefiniowanego układu wykresu.

    Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Projektowanie w grupie Układy wykresu kliknij układ wykresu, którego chcesz użyć.

    Obraz Wstążki

    Uwaga    W przypadku zmniejszenia rozmiaru okna programu Excel układy wykresu są dostępne w galerii Szybki układ w grupie Układy wykresu.

    Porada    Aby wyświetlić wszystkie dostępne układy, kliknij przycisk Więcej Obraz przycisku.

Początek strony

Stosowanie wstępnie zdefiniowanego stylu wykresu

  1. Kliknij obszar wykresu, który chcesz sformatować przy użyciu wstępnie zdefiniowanego stylu wykresu.

    Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Projektowanie w grupie Style wykresu kliknij styl wykresu, którego chcesz użyć.

    Obraz Wstążki

    Uwaga    W przypadku zmniejszenia rozmiaru okna programu Excel style wykresu są dostępne w galerii Szybkie style wykresu w grupie Style wykresu.

    Porada    Aby wyświetlić wszystkie wstępnie zdefiniowane style wykresu, kliknij przycisk Więcej Obraz przycisku.

Początek strony

Ręczne zmienianie układu elementów wykresu

  1. Kliknij element wykresu, dla którego chcesz zmienić układ, lub wykonaj poniższe czynności, aby wybrać element wykresu z listy elementów wykresu.

    1. Kliknij w dowolnym miejscu wykresu, aby wyświetlić obszar Narzędzia wykresów.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę w polu Elementy wykresu, a następnie kliknij odpowiedni element wykresu.

      Obraz Wstążki

  2. Na karcie Układ w grupie Etykiety, Osie lub Tło kliknij przycisk elementu wykresu odpowiadający wybranemu elementowi a następnie kliknij odpowiednią opcję układu.

    Obraz Wstążki

    Obraz Wstążki

    Obraz Wstążki

Uwaga    Wybrane opcje układu zostaną zastosowane do zaznaczonego elementu. Jeśli na przykład zaznaczono cały wykres, etykieta danych zostaną zastosowane do wszystkich seria danych. Jeśli zaznaczono pojedynczy punkt danych, etykiety danych zostaną zastosowane tylko do wybranej serii danych lub wybranego punktu danych.

Początek strony

Ręczne zmienianie formatu elementów wykresu

  1. Kliknij element wykresu, dla którego chcesz zmienić styl, lub wykonaj poniższe czynności, aby wybrać element wykresu z listy elementów wykresu.

    1. Kliknij wykres, aby wyświetlić obszar Narzędzia wykresów.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę w polu Elementy wykresu, a następnie kliknij odpowiedni element wykresu.

      Obraz Wstążki

  2. Na karcie Formatowanie wykonaj co najmniej jedną z następujących czynności:

    1. Aby sformatować dowolny zaznaczony element wykresu, w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie, a następnie wybierz odpowiednie opcje formatowania.

    2. Aby sformatować kształt zaznaczonego elementu wykresu, kliknij odpowiedni styl w grupie Style kształtów lub kliknij przycisk Wypełnienie kształtu, Kontury kształtu albo Efekty kształtu, a następnie wybierz odpowiednie opcje formatowania.

    3. Aby sformatować tekst w zaznaczonym elemencie wykresu przy użyciu tekstu WordArt, w grupie Style tekstu WordArt kliknij odpowiedni styl. Ewentualnie kliknij przycisk Wypełnienie tekstu, Kontury tekstu albo Efekty tekstowe, a następnie wybierz odpowiednie opcje formatowania.

      Uwaga    Po zastosowaniu stylu tekstu WordArt usunięcie formatu tekstu WordArt jest niemożliwe. Jeśli zastosowany styl tekstu WordArt jest nieodpowiedni, można wybrać inny styl tekstu WordArt lub kliknąć przycisk Cofnij na pasku narzędzi Szybki dostęp, aby przywrócić poprzedni format tekstu.

      Porada    Aby sformatować tekst w elementach wykresu przy użyciu tekstu zwykłego, można kliknąć prawym przyciskiem myszy tekst lub zaznaczyć go, a następnie kliknąć odpowiednie opcje formatowania na minipasku narzędzi. Można także użyć przycisków formatowania na wstążce (karta Narzędzia główne, grupa Czcionka).

Początek strony

Krok 3. Dodawanie i usuwanie tytułów lub etykiet danych

Aby wykres był bardziej zrozumiały, można dodać tytuły na wykresach, na przykład tytuł wykresu i tytuły osi. Tytuły osi są zazwyczaj dostępne w przypadku wszystkich oś, które można wyświetlać na wykresie, w tym osi głębokości (serii danych) na wykresach 3-W. Niektóre typy wykresów (na przykład wykresy radarowe) mają osie, ale nie można na nich wyświetlać tytułów osi. W przypadku typów wykresów, na których nie ma osi (takich jak wykresy kołowe i pierścieniowe), również nie można wyświetlać tytułów osi.

Tytuły wykresów i osi można też połączyć z odpowiadającym im tekstem w komórkach arkusz przez utworzenie odwołania do tych komórek. Połączone tytuły są automatycznie aktualizowane na wykresie, gdy użytkownik wprowadza zmiany w odpowiadającym im tekście w arkuszu.

Aby szybko identyfikować seria danych wykresu, można dodać etykieta danych do punkty danych wykresu. Domyślnie etykiety danych są połączone z wartościami w arkuszu i automatycznie aktualizowane, gdy zmieniają się te wartości.

Dodawanie tytułu wykresu

  1. Kliknij obszar wykresu, do którego chcesz dodać tytuł.

    Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Układ w grupie Etykiety kliknij przycisk Tytuł wykresu.

    Obraz Wstążki

  3. Kliknij polecenie Wyśrodkowany tytuł nakładany lub Nad wykresem.

  4. W polu tekstowym Tytuł wykresu, które pojawi się na wykresie, wpisz odpowiedni tekst.

    Porada    Aby wstawić podział wiersza, kliknij w celu umieszczenia wskaźnika w miejscu, w którym ma się znaleźć podział wiersza, a następnie naciśnij klawisz ENTER.

  5. Aby sformatować tekst, należy go zaznaczyć, a następnie kliknąć odpowiednie opcje formatowania na minipasku narzędzi.

    Porada    Można także użyć przycisków formatowania na wstążce (karta Narzędzia główne, grupa Czcionka). Aby sformatować cały tytuł, można kliknąć go prawym przyciskiem myszy, kliknąć polecenie Formatuj tytuł wykresu, a następnie wybrać odpowiednie opcje formatowania.

Początek strony

Dodawanie tytułów osi

  1. Kliknij obszar wykresu, do którego chcesz dodać tytuły osi.

    Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Układ w grupie Etykiety kliknij przycisk Tytuły osi.

    Obraz Wstążki

  3. Wykonaj co najmniej jedną z następujących czynności:

    • Aby dodać tytuł do głównej osi poziomej (kategorii), kliknij polecenie Tytuł głównej osi poziomej, a następnie kliknij odpowiednią opcję.

      Porada    Jeśli wykres ma pomocniczą oś poziomą, można też kliknąć polecenie Tytuł pomocniczej osi poziomej.

    • Aby dodać tytuł do osi pionowej (wartości), kliknij polecenie Tytuł głównej osi pionowej, a następnie kliknij odpowiednią opcję.

      Porada    Jeśli wykres ma pomocniczą oś pionową, można też kliknąć polecenie Tytuł pomocniczej osi pionowej.

    • Aby dodać tytuł do osi głębokości (serii danych), kliknij polecenie Tytuł osi głębokości, a następnie kliknij odpowiednią opcję.

      Uwaga    Ta opcja jest dostępna tylko po zaznaczeniu wykresu, który jest prawdziwym wykresem 3-W, na przykład wykresu kolumnowego 3-W.

  4. W polu tekstowym Tytuł osi, które pojawi się na wykresie, wpisz odpowiedni tekst.

    Porada    Aby wstawić podział wiersza, kliknij w celu umieszczenia wskaźnika w miejscu, w którym ma się znaleźć podział wiersza, a następnie naciśnij klawisz ENTER.

  5. Aby sformatować tekst, należy go zaznaczyć, a następnie kliknąć odpowiednie opcje formatowania na minipasku narzędzi.

    Porada    Można także użyć przycisków formatowania na wstążce (karta Narzędzia główne, grupa Czcionka). Aby sformatować cały tytuł, można kliknąć go prawym przyciskiem myszy, kliknąć polecenie Formatuj tytuł osi, a następnie wybrać odpowiednie opcje formatowania.

Uwagi    

  • W przypadku przełączenia do wykresu innego typu, w którym nie są obsługiwane tytuły osi (na przykład do wykresu kołowego), tytuły osi nie będą już wyświetlane. Tytuły będą wyświetlane ponownie po przełączeniu z powrotem do wykresu, w którym są obsługiwane tytuły osi.

  • Tytuły osi wyświetlane dla osi pomocniczych zostaną utracone po przełączeniu do wykresu, w którym nie są wyświetlane osie pomocnicze.

Początek strony

Łączenie tytułu z komórką arkusza

  1. Na wykresie kliknij tytuł wykresu lub osi, który chcesz połączyć z komórką arkusza.

  2. W arkuszu kliknij pasek formuły, a następnie wpisz znak równości (=).

  3. Zaznacz komórkę arkusza zawierającą dane lub tekst, które mają być wyświetlane na wykresie.

    Porada    Można również wpisać odwołanie do komórki arkusza na pasku formuły. Należy wpisać znak równości, nazwę arkusza, a następnie wykrzyknik; na przykład =Arkusz1!F2

  4. Naciśnij klawisz ENTER.

Początek strony

Dodawanie etykiet danych

  1. Na wykresie wykonaj jedną z następujących czynności:

    • Aby dodać etykietę danych do wszystkich punktów danych wszystkich serii danych, kliknij obszar wykresu.

    • Aby dodać etykietę danych do wszystkich punktów danych serii danych, kliknij w dowolnym miejscu serię danych, którą chcesz opatrzyć etykietą.

    • Aby dodać etykietę danych do jednego punktu danych w serii danych, kliknij serię danych zawierającą punkt danych, który chcesz opatrzyć etykietą, a następnie kliknij ten punkt danych.

      Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Układ w grupie Etykiety kliknij przycisk Etykiety danych, a następnie kliknij odpowiednią opcję wyświetlania.

    Obraz Wstążki

    Uwaga    W zależności od użytego typu wykresu będą dostępne różne opcje etykiet danych.

Początek strony

Usuwanie tytułów lub etykiet danych z wykresu

  1. Kliknij wykres.

    Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Układ w grupie Etykiety wykonaj jedną z następujących czynności:

    • Aby usunąć tytuł wykresu, kliknij przycisk Tytuł wykresu, a następnie kliknij polecenie Brak.

    • Aby usunąć tytuł osi, kliknij przycisk Tytuł osi, kliknij typ tytułu osi, który chcesz usunąć, a następnie kliknij polecenie Brak.

    • Aby usunąć etykieta danych, kliknij przycisk Etykiety danych, a następnie kliknij polecenie Brak.

      Obraz Wstążki

Porada    Aby szybko usunąć tytuł lub etykietę danych, kliknij odpowiedni element, a następnie naciśnij klawisz DELETE.

Początek strony

Krok 4. Pokazywanie i ukrywanie legendy

Podczas tworzenia wykresu pojawia się legenda, ale można ją ukryć lub zmienić jej położenie po utworzeniu wykresu.

  1. Kliknij wykres, na którym chcesz pokazać lub ukryć legendę.

    Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Układ w grupie Etykiety kliknij przycisk Legenda.

    Obraz Wstążki

  3. Wykonaj jedną z następujących czynności:

    • Aby ukryć legendę, kliknij polecenie Brak.

      Porada    Aby szybko usunąć legendę lub wpis legendy z wykresu, zaznacz odpowiedni element i naciśnij klawisz DELETE. Można też kliknąć prawym przyciskiem myszy legendę lub wpis legendy, a następnie kliknąć polecenie Usuń.

    • Aby wyświetlić legendę, kliknij odpowiednią opcję wyświetlania.

      Uwaga    Po kliknięciu jednej z opcji wyświetlania legenda zostanie przeniesiona, a obszar kreślenia zostanie automatycznie dostosowany do jej nowej pozycji. Obszar kreślenia nie jest automatycznie dostosowywany podczas przenoszenia legendy i zmieniania jej rozmiaru za pomocą myszy.

    • Aby uzyskać dostęp do dodatkowych opcji, kliknij polecenie Więcej opcji legendy, a następnie wybierz odpowiednią opcję wyświetlania.

      Porada    Domyślnie legenda nie przesłania wykresu. W przypadku ograniczeń przestrzennych można zmniejszyć rozmiar wykresu, czyszcząc pole wyboru Pokaż legendę, nie przesłaniając wykresu.

Porada    Jeśli na wykresie jest wyświetlana legenda, można modyfikować jej poszczególne wpisy, edytując odpowiednie dane w arkuszu. Dodatkowe opcje edycji są dostępne w oknie dialogowym Wybieranie źródła danych (karta Projektowanie, grupa Dane, przycisk Wybierz dane), które umożliwia również modyfikowanie wpisów legendy bez wpływu na dane arkusza.

Początek strony

Krok 5. Wyświetlanie i ukrywanie osi lub linii siatki na wykresie

W przypadku większości typów wykresów po utworzeniu wykresu są wyświetlane oś główne. Można je włączyć lub wyłączyć zależnie od potrzeb. Po dodaniu osi można określić dla nich poziom szczegółowości wyświetlania. Oś głębokości jest wyświetlana po utworzeniu wykresu 3-W.

Jeśli wartości poszczególnych seria danych na wykresie znacznie się różnią albo wymieszano dane różnych typów (takie jak cena i wielkość sprzedaży), można wykreślić jedną lub więcej serii danych wzdłuż pomocniczej osi pionowej (wartości). Skala na osi pomocniczej odzwierciedla wartości skojarzonych serii danych. Po dodaniu pomocniczej osi pionowej do wykresu można również dodać pomocniczą oś poziomą (kategorii), która może być użyteczna na wykresie XY (punktowym) lub wykresie bąbelkowym.

Aby wykres był bardziej czytelny, można wyświetlić lub ukryć poziome i pionowe linie siatki wykresu, które wybiegają od wszystkich poziomych i pionowych osi w obszar kreślenia wykresu.

Wyświetlanie i ukrywanie osi głównych

  1. Kliknij wykres, którego osie chcesz wyświetlić lub ukryć.

    Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Układ w grupie Osie kliknij przycisk Osie, a następnie wykonaj jedną z poniższych czynności:

    • Aby wyświetlić oś, kliknij polecenie Główna oś pozioma, Główna oś pionowa lub Oś głębokości (dla wykresu 3-W), a następnie kliknij odpowiednią opcję wyświetlania osi.

    • Aby ukryć oś, kliknij polecenie Główna oś pozioma, Główna oś pionowa lub Oś głębokości (dla wykresu 3-W), a następnie kliknij polecenie Brak.

    • Aby określić szczegółowe opcje wyświetlania i skalowania osi, kliknij polecenie Główna oś pozioma, Główna oś pionowa lub Oś głębokości (dla wykresu 3-W), a następnie kliknij polecenie Więcej opcji głównej osi poziomej, Więcej opcji głównej osi pionowej lub Więcej opcji osi głębokości.

      Obraz Wstążki

Początek strony

Wyświetlanie i ukrywanie osi pomocniczych

  1. Na wykresie kliknij serię danych, którą chcesz wykreślić wzdłuż pomocniczej osi pionowej, lub wykonaj następujące czynności, aby wybrać serię danych z listy elementów wykresu:

    1. Kliknij wykres.

      Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę w polu Elementy wykresu, a następnie kliknij serię danych, którą chcesz wykreślić wzdłuż pomocniczej osi pionowej.

      Obraz Wstążki

  2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  3. Kliknij opcję Opcje serii, jeśli nie została jeszcze wybrana, a następnie w obszarze Kreśl serię na kliknij pozycję Oś pomocnicza i kliknij przycisk Zamknij.

  4. Na karcie Układ w grupie Osie kliknij przycisk Osie.

    Obraz Wstążki

  5. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić pomocniczą oś pionową, kliknij polecenie Pomocnicza oś pionowa, a następnie kliknij odpowiednią opcję wyświetlania.

      Porada    Aby ułatwić rozpoznanie pomocniczej osi pionowej, można zmienić typ wykresu tylko dla jednej serii danych. Można na przykład zmienić jedną serię danych na wykres liniowy.

  6. Aby wyświetlić pomocniczą oś poziomą, kliknij polecenie Pomocnicza oś pozioma, a następnie kliknij odpowiednią opcję wyświetlania.

    Uwaga    Ta opcja jest dostępna tylko po wyświetleniu pomocniczej osi pionowej.

  7. Aby ukryć oś pomocniczą, kliknij polecenie Pomocnicza oś pionowa lub Pomocnicza oś pozioma, a następnie kliknij polecenie Brak.

Porada    Można też kliknąć oś pomocniczą, która ma zostać usunięta, i nacisnąć klawisz DELETE.

Początek strony

Wyświetlanie i ukrywanie linii siatki

  1. Kliknij wykres, którego linie siatki chcesz wyświetlić lub ukryć.

    Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Układ w grupie Osie kliknij przycisk Linie siatki.

    Obraz Wstążki

  3. Wykonaj następujące czynności:

    • Aby dodać poziome linie siatki do wykresu, wskaż polecenie Podstawowe poziome linie siatki, a następnie kliknij odpowiednią opcję. Jeśli wykres ma pomocniczą oś poziomą, można również kliknąć polecenie Pomocnicze poziome linie siatki.

    • Aby dodać pionowe linie siatki do wykresu, wskaż polecenie Podstawowe pionowe linie siatki, a następnie kliknij odpowiednią opcję. Jeśli wykres ma pomocniczą oś pionową, można również kliknąć polecenie Pomocnicze pionowe linie siatki.

    • Aby dodać linie siatki głębokości do wykresu 3-W, wskaż polecenie Linie siatki głębokości, a następnie kliknij odpowiednią opcję. Ta opcja jest dostępna tylko po zaznaczeniu wykresu, który jest prawdziwym wykresem 3-W, na przykład wykresu kolumnowego 3-W.

    • Aby ukryć linie siatki wykresu, wskaż polecenie Podstawowe poziome linie siatki, Podstawowe pionowe linie siatki lub Linie siatki głębokości (dla wykresu 3-W), a następnie kliknij polecenie Brak. Jeśli na wykresie występują osie pomocnicze, można też kliknąć polecenie Pomocnicze poziome linie siatki lub Pomocnicze pionowe linie siatki, a następnie kliknąć polecenie Brak.

    • Aby szybko usunąć linie siatki wykresu, zaznacz je, a następnie naciśnij klawisz DELETE.

Początek strony

Krok 6. Przenoszenie i zmienianie rozmiaru wykresu

Wykres można przenieść do dowolnego miejsca w arkusz albo do nowego lub istniejącego arkusza. W celu lepszego dopasowania można też zmienić rozmiar wykresu.

Przenoszenie wykresu

  • Aby przenieść wykres, przeciągnij go w odpowiednie miejsce.

Początek strony

Zmienianie rozmiaru wykresu

Aby zmienić rozmiar wykresu, wykonaj jedną z poniższych czynności:

  • Kliknij wykres, a następnie przeciągnij uchwyty zmiany rozmiaru, aby uzyskać odpowiedni rozmiar.

  • Na karcie Formatowanie w grupie Rozmiar wprowadź rozmiar w polu Wysokość kształtu i Szerokość kształtu.

    Ribbon Image

Porada    Aby wyświetlić więcej opcji zmiany rozmiaru, na karcie Formatowanie w grupie Rozmiar należy kliknąć przycisk Obraz przycisku w celu uruchomienia okna dialogowego Formatowanie obszaru wykresu. Na karcie Rozmiar można wybrać opcje pozwalające zmienić rozmiar wykresu, obrócić go oraz przeskalować. Na karcie Właściwości można określić sposób przenoszenia wykresu lub zmieniania jego rozmiaru wraz z komórkami arkusza.

Początek strony

Krok 7. Zapisywanie wykresu jako szablonu

Jeśli jest planowane tworzenie wykresów podobnych do wykresu utworzonego za pomocą powyższej procedury, można zapisać ten wykres jako szablon, który będzie służyć jako podstawa innych podobnych wykresów.

  1. Kliknij wykres, który chcesz zapisać jako szablon.

  2. Na karcie Projektowanie w grupie Typ kliknij pozycję Zapisz jako szablon.

    Obraz Wstążki

  3. W polu Nazwa pliku wpisz nazwę szablonu.

    Porada    Jeśli nie zostanie określony inny folder, plik szablonu (crtx) zostanie zapisany w folderze Wykresy, a szablon będzie dostępny w obszarze Szablony w oknach dialogowych Wstawianie wykresu (karta Wstawianie, grupa Wykresy, przycisk Uruchom okno dialogowe Obraz przycisku) i Zmienianie typu wykresu (karta Projektowanie, grupa Typ, przycisk Zmień typ wykresu).

Uwaga    Szablon wykresu zawiera formatowanie i kolory używane w chwili zapisywania wykresu jako szablonu. Jeśli za pomocą tego szablonu zostanie utworzony wykres w innym skoroszycie, w nowym wykresie zostaną zastosowane kolory z szablonu wykresu — nie kolory bieżącego motywu dokumentu. Aby zamiast kolorów szablonu wykresu zostały użyte kolory motywu dokumentu, należy kliknąć prawym przyciskiem myszy obszar wykresu, a następnie kliknąć polecenie Resetuj, aby dopasować do stylu.

Początek strony

Dotyczy: Excel Starter



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zasoby pomocy technicznej

Zmień język