Tworzenie wykresu Pareto

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Wykres Pareto, czyli posortowany histogram, zawiera obie kolumny posortowane w kolejności malejącej oraz wiersz przedstawiający łączną wartość procentową narastająco. Wykresy Pareto wyróżniają najbardziej znaczące czynniki w zestawie danych i są uznawane za jedno z siedmiu podstawowych narzędzi kontroli jakości, ponieważ pozwalają zobaczyć najbardziej typowe problemy lub przyczyny.

Przykładowy wykres Pareto

Tworzenie wykresu Pareto

  1. Zaznacz dane. Zazwyczaj zaznacza się w tym celu jedną kolumnę zawierającą tekst (kategorie) i jedną kolumnę zawierającą liczby. Wykres Pareto grupuje następnie te same kategorie i sumuje odpowiadające im liczby.

    Dane użyte do utworzenia przykładowego wykresu Pareto
    Dane użyte do utworzenia powyższego przykładowego wykresu

    Jeśli zaznaczysz dwie kolumny liczb, a nie jedną kolumnę z liczbami i jedną z odpowiadającymi im kategoriami tekstowymi, program Excel narysuje wykres danych w przedziałach, podobnie jak w przypadku histogramu. Następnie możesz dostosować te przedziały.

  2. Kliknij pozycję Wstawianie > Wstaw wykres statystyczny, a następnie w obszarze Histogram wybierz pozycję Pareto.

    Grafika przedstawiająca uzyskiwanie dostępu do wykresu Pareto na karcie Wstawianie

    Wykres Pareto można także utworzyć za pomocą karty Wszystkie wykresy w obszarze Polecane wykresy (kliknij pozycję Wstawianie > Polecane wykresy > Wszystkie wykresy).

Porada : Za pomocą kart Projektowanie i Formatowanie dostosuj wygląd wykresu. Jeśli nie widzisz tych kart, kliknij w obrębie wykresu Pareto, aby dodać do wstążki kartę Narzędzia wykresów.

Karty Projektowanie i Formatowanie dla obszaru Narzędzia wykresów

Konfigurowanie przedziałów

  1. Kliknij prawym przyciskiem myszy oś poziomą wykresu, a następnie pozycję Formatuj oś > Opcje osi.

    Polecenie Formatuj oś w menu skrótów
  2. Skorzystaj z poniższych informacji, aby wybrać odpowiednie opcje w okienku zadań Formatowanie osi.

    Okienko zadań Formatowanie osi

    Według kategorii    Zachowanie domyślne, gdy są wykreślane zarówno dane, jak i tekst. Kategorie tekstowe są nanoszone na osi poziomej i przedstawiane na wykresie w kolejności malejącej.

    Porada : Aby zliczyć wystąpienia ciągów tekstowych, dodaj kolumnę i wypełnij ją wartością „1”, a następnie wykreśl wykres Pareto i ustaw przedziały Według kategorii.

    Automatyczne    To jest zachowanie domyślne dla wykresów Pareto wykreślanych z jedną kolumną danych. Szerokość przedziału jest obliczana za pomocą reguły Scotta.

    Szerokość przedziału    Wprowadź dodatnią dziesiętną liczbę punktów danych w każdym zakresie.

    Liczba przedziałów    Wprowadź liczbę przedziałów wykresu Pareto (w tym przedziałów przepełnienia i niedopełnienia). Szerokość przedziału zostanie dopasowana automatycznie.

    Przedział przepełnienia    Zaznacz pole wyboru, aby utworzyć przedział dla wszystkich wartości większych niż liczba w odpowiednim polu. Aby zmienić tę wartość, wprowadź w polu liczbę dziesiętną.

    Przedział niedopełnienia    Zaznacz pole wyboru, aby utworzyć przedział dla wszystkich wartości mniejszych niż liczba w odpowiednim polu lub równych tej liczbie. Aby zmienić tę wartość, wprowadź w polu liczbę dziesiętną.

Formuły służące do tworzenia histogramów w programie Excel 2016

Reguła odniesienia normalnego Scotta:   

Formuła dla opcji Automatyczna

Zgodnie z regułą Scotta preferencja w wariancji wykresu Pareto jest minimalizowana w porównaniu z zestawem danych przy założeniu normalnego rozkładu danych.

Przedział przepełnienia   

Formuła dla opcji Przedział przepełnienia

Przedział niedopełnienia   

Formuła dla opcji Przedział niedopełnienia

Porada : Aby uzyskać więcej informacji na temat wykresu Pareto i tego, w jaki sposób ułatwia on wizualizowanie danych statystycznych, zobacz ten wpis w blogu na temat histogramu, wykresu Pareto oraz wykresu w formie skrzynki i wąsów autorstwa zespołu programu Excel. Być może zainteresują Cię także dodatkowe informacje o innych nowych typach wykresów opisanych w tym wpisie w blogu.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×