Tworzenie wykazu seryjnego

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Program Publisher umożliwia nawiązywanie połączeń ze źródłami danych, takimi jak bazy danych, arkusze kalkulacyjne, a nawet pliki tekstowe, i korzystanie z tych danych w celu łatwego tworzenia wykazów produktów i usług. Ponadto przy użyciu wykazu seryjnego można tworzyć katalogi, albumy fotograficzne i publikacje innych typów, w których na każdej stronie jest wyświetlany jeden lub więcej elementów.

Jak działa wykazu seryjnego

Planowanie katalogu

Tworzenie publikacji szablonu

Nawiązywanie połączenia ze źródłem danych

Wstawianie pól korespondencji seryjnej

Wykonywanie, drukowanie i zapisywanie publikacji wykazu

Jak działa wykaz seryjny

Wykaz seryjny przypomina korespondencję seryjną. Podczas używania wykazu seryjnego jest tworzona publikacja szablonu wykazu seryjnego, która jest łączona z informacjami ze źródła danych w celu wygenerowania scalonych stron.

Źródło danych łączone z szablonem scalania w celu wygenerowania stron wykazu

1 źródło danych z informacjami rekordów, takie jak nazwy i opisy elementów.

2 wykazu scalanie publikacji szablonu z obszarem wykazu seryjnego i pola, które są symbolami zastępczymi informacji rekordów korespondencji seryjnej.

Wyświetlanie wielu rekordów na stronie 3 stron wynikające scalone.

Wykaz seryjny można zapisać w postaci nowej publikacji lub dodać na końcu istniejącej publikacji. Można również zapisać szablon wykazu seryjnego i użyć go ponownie w celu utworzenia dodatkowych zestawów scalonych stron, jeśli informacje w źródle danych zostaną zaktualizowane.

Przed rozpoczęciem

Poniższe porady pomogą pomyślnie utworzyć wykaz seryjny:

  • Rozpocznij tworzenie wykazu seryjnego w nowej publikacji.

  • Mimo że po utworzeniu scalonego dokumentu najprawdopodobniej wykaz będzie zawierał wiele stron, oprócz stron, takich jak strona tytułowa, spis treści i formularze zamówień, dodaj jedną stronę na pola scalania.

  • Ustaw takie wymiary strony szablonu wykazu seryjnego, jakie mają mieć finalne scalone strony.

  • Jeśli jest planowane dodanie tworzonych scalonych stron na końcu istniejącej publikacji, upewnij się, że szablon wykazu seryjnego jest pod następującymi względami zgodny z istniejącą publikacją:

    • Rozmiar strony (wysokość i szerokość)

    • Widok strony (jedno- lub dwustronicowy)

    • Typ publikacji (w sieci Web lub drukowana)

    • Kolejność stron (od lewej do prawej lub od prawej do lewej)

Początek strony

Planowanie wykazu

Przed przystąpieniem do tworzenia wykazu seryjnego należy się zastanowić, jakiego rodzaju informacje mają znajdować się na ostatecznych scalonych stronach.

  • Czy mają być zawarte nazwy i ceny elementów?

  • Czy mają być zawarte opisy poszczególnych elementów?

  • Czy mają być zawarte obrazy poszczególnych elementów?

Planowanie źródła danych

Po określeniu rodzaju informacji, które będą znajdować się w wykazie, można utworzyć źródło danych, które będzie używane dla potrzeb tego wykazu. Jeśli źródło danych już istnieje, należy się upewnić, że zawiera wszystkie informacje, które mają znajdować się w wykazie seryjnym.

Funkcja wykazu seryjnego w programie Publisher umożliwia korzystanie z wielu formatów źródeł danych. Jeśli nie istnieje jeszcze źródło danych na potrzeby wykazu seryjnego, można je wygenerować w programie Publisher. Można również utworzyć je w arkuszu kalkulacyjnym programu Microsoft Office Excel lub w tabeli programu Microsoft Office Word.

Pola danych, które należy uwzględnić w źródle danych odpowiadają wstawione do wykazu seryjnego pól korespondencji seryjnej.

Po skonfigurowaniu źródła danych należy utworzyć kolumnę dla każdego typu informacji, na przykład nazwy elementu, numeru magazynowego i ceny. Każdy wiersz (rekord) odpowiada informacjom o jednym elemencie.

Ważne  Upewnij się, że źródło danych zawiera pole danych, lub kolumna, dla każdego typu informacji, które zostaną scalone. W zależności od typu źródła danych można wprowadzić zmiany do danych po nawiązaniu połączenia w programie Publisher, ale warto finalizowanie informacje przed rozpoczęciem pracy.

Jeśli jest planowane scalanie fotografii na stronach wykazu, należy utworzyć kolumnę z informacją o ścieżka do każdego pliku obrazu, który ma być używany. Nie należy umieszczać rzeczywistych obrazów w źródle danych.

Jeśli źródło danych ma zostać utworzone w programie Publisher, można to zrobić po utworzeniu publikacji szablonu.

Początek strony

Tworzenie publikacji szablonu

Teraz można utworzyć publikację szablonu wykazu seryjnego, która służy do projektowania układu ostatecznych scalonych stron. Kiedy scalanie zostanie zakończone, za pomocą tego szablonu wykazu seryjnego zostaną wygenerowane scalone strony, które można zapisać jako nową publikację lub dodać na końcu istniejącej publikacji.

Szablon wykazu seryjnego powinien mieć ten sam układ (rozmiar i orientację strony) dla ostateczne scalone strony. Ponadto powinien zawierać tekst lub grafikę, które mają być wyświetlane na każdej stronie ostatecznej wersji publikacji, na przykład, obrazu tła lub nazwę i numer telefonu firmy. Jest to najlepsze gotowe, za pomocą strony wzorcowej dla tych elementów szablonu korespondencji seryjnej.

Jeśli planowane jest dodanie scalonych stron na końcu istniejącej publikacji, należy upewnić się, że szablon wykazu seryjnego pod następującymi względami jest zgodny z istniejącą publikacją:

  • Rozmiar strony (wysokość i szerokość)

  • Widok strony (jedno- lub dwustronicowy)

  • Typ publikacji (w sieci Web lub drukowana)

  • Kolejność stron (od lewej do prawej lub od prawej do lewej)

Tworzenie szablonu wykazu seryjnego

  1. Wybierz szablon publikacji odpowiedni dla wykazu.

  2. Na karcie Wstawianie kliknij pozycję strony wykazu.
    Rozpoczynanie scalania stron wykazu

  3. Stron wykazu zostanie utworzony przy użyciu domyślnej obszar katalogu seryjnego i na karcie Narzędzia wykazu pojawią się na Wstążce. W tej chwili możesz umieścić Obszar katalogu seryjnegomiejscu na stronie i dodać dowolny tekst lub obrazy, które mają być wyświetlane na każdej stronie katalogu. Im mniejszy obszar korespondencji seryjnej, więcej wykazu, które mogą być scalane elementów do strony. Na przykład obszarze 2 "x 2" scalania będą powtarzane kilka razy niż obszar 4 seryjnej "x 4". Nie martw się zbyt dużo o wprowadzenie PRAWDA, jak można wrócić i edytować te elementy w dowolnym momencie.

    Porada  Nie można skonfigurować obszaru wykazu seryjnego w tej chwili, zaczekaj, aż nadszedł czas na wstawianie pól korespondencji seryjnej i zastosować jeden z gotowych projektów z galerii układu.

Początek strony

Nawiązywanie połączenia ze źródłem danych

Po sformatowaniu strony szablonu wykazu seryjnego należy utworzyć nowe lub zlokalizować istniejące źródło danych i nawiązać z nim połączenie. Rozwiązanie wybrane w następnym kroku zależy od tego, czy źródło danych już istnieje, czy też należy utworzyć nową listę w programie Publisher.

  1. Na karcie Narzędzia wykaz kliknij pozycję Dodaj listy i wykonaj jedną z następujących czynności:

    • Wybierz typ nowej listy, jeśli musisz utworzyć źródło danych dla korespondencji seryjnej.

    • Kliknij pozycję Użyj istniejącej listy, jeśli masz już źródła danych, którego chcesz użyć.

    • Jeśli chcesz utworzyć katalog kontaktów, kliknij pozycję Wybierz z kontaktów programu Outlook.

Wpisywanie nowej listy

  1. W oknie dialogowym Nowa lista produktów wpisz informacje dotyczące pierwszego elementu lub rekordu, który chcesz uwzględnić w wykazie.

    Jeśli chcesz dodać lub usunąć kolumny — na przykład, jeśli obrazy nie są tym — kliknij przycisk Dostosuj kolumny, a następnie wprowadź odpowiednie zmiany.

  2. Po wpisaniu wszystkich informacji z pierwszego rekordu kliknij pozycję Nowa pozycja, a następnie wpisz informacje z następnego rekordu. Kontynuuj aż do wpisano informacje dla wszystkich rekordów, które chcesz uwzględnić.

  3. Po zakończeniu tworzenia nowej listy kliknij przycisk OK.

  4. W oknie dialogowym Zapisywanie listy adresów wpisz nazwę nowej listy, a następnie kliknij przycisk Zapisz.

Używanie istniejącej listy

  1. W oknie dialogowym Wybieranie źródła danych zlokalizuj i kliknij polecenie źródło danych, który ma.

    Domyślnie program Publisher zapisuje źródeł danych w folderze Moje źródła danych. Może być konieczne przejdź do folderu Moje źródła danych, aby zlokalizować źródła danych.

  2. Kliknij przycisk Otwórz.

    W zależności od typu źródła danych, które można wybrać innych oknach dialogowych może być wyświetlany podać określone informacje. Na przykład jeśli źródło danych jest arkusza programu Excel, który zawiera informacje o wiele kart, musi wybierz kartę zawierającą informacje, które mają, a następnie kliknij przycisk OK.

Wybieranie z kontaktów programu Outlook

  1. Wykonaj jedną z następujących czynności:

    • W oknie dialogowym Wybieranie kontaktów kliknij na liście kontaktów, których chcesz użyć.

    • W oknie dialogowym Wybieranie profilu wybierz poprawnego profilu dla kontaktów, które ma być używany.

  2. Kliknij przycisk OK.

Dodawanie kolejnych list

Aby użyć większej liczby list w wykazie seryjnym, należy dodać kolejne listy.

  1. Kliknij przycisk Edytuj listę, a na liście produktów wykazu seryjnego w obszarze Dodaj do listy produktów, kliknij pozycję Wybierz istniejącą listę; wybierz z kontaktów programu Outlook lub wpisz nową listę.
    Programu publisher zostanie wyświetlony monit o usunięcie niezgodności między polami na różnych listach źródłowych, otwierając Dodaj do listy produktów, okno dialogowe.

  2. W oknie Dodaj do listy produktów, okno dialogowe Wybierz pole, które nie jest zaznaczone w kolumnie dopasowane, wybierz pole, z którym chcesz odpowiadać na pola listy produktów z dopasowanymi polami listy, a następnie kliknij dopasowanie.

  3. W oknie dialogowym Dopasowywanie pola Sprawdź, czy wybrane pole jest wyświetlany w obszarze Dopasuj do pola listy produktów lub wybierz inne, a następnie kliknij przycisk OK.

  4. Jeśli chcesz dodać nowe pole do listy adresatów, aby utworzyć dopasowanie, wybierz pole, które chcesz dodać na nowej liście (po lewej stronie listy w oknie Dodaj do listy adresatów, okno dialogowe), kliknij przycisk Dodaj, a następnie kliknij przycisk OK.
    Pola dodawane są wyświetlane w obszarze nowego pola do dodania do listy adresatów

Wybieranie rekordów do dołączenia

  1. Kliknij przycisk Edytuj listę.

  2. W oknie dialogowym listy produktów wykazu w korespondencji seryjnej wykonaj jedną z następujących czynności:

    • Zaznacz pola wyboru obok rekordów, które chcesz uwzględnić, i wyczyść pola wyboru obok rekordów, które chcesz wykluczyć.

      Porada  Jeśli chcesz uwzględnić tylko kilka rekordów na liście, kliknij przycisk Wyczyść wszystko, a następnie wybierz rekordy, które mają.

    • Przefiltruj listę według określonego kryterium, klikając strzałkę obok nagłówka kolumny dotyczącej elementu, według którego chcesz wykonać filtrowanie, a następnie klikając wartość, której chcesz użyć jako filtru.

      • (Puste) Wyświetla wszystkie rekordy, w których odpowiednie pole jest puste.

      • (Niepuste) są wyświetlane wszystkie rekordy, w których odpowiednie pole zawiera informacje.

        Uwaga  Jeśli źródło danych zawiera rekordy, które współużytkują te same informacje, a w kolumnie istnieje dziesięć lub mniej unikatowych wartości, można filtrować według określonej informacji. Na przykład jeśli źródło danych jest listą własności sprzedaży i istnieje kilka rekordów własności, w których pole Miasto/lokalizacja, można filtrować według pole.

        W oknie dialogowym listy produktów Scalanie wykazu są wyświetlane tylko wyznaczone rekordy. Aby ponownie wyświetlić wszystkie rekordy, kliknij pozycję (wszystkie).

    • Sortowanie elementów na liście, klikając nagłówek kolumny elementu, który chcesz sortować. Na przykład jeśli chcesz wyświetlić listę alfabetycznie według miasta/lokalizacji, kliknij nagłówek kolumny Miasto i lokalizacja.

  3. Kliknij przycisk OK.

Początek strony

Wstawianie pól scalania

Czas zorganizować informacje, które mają być wyświetlane w publikacji. Aby utworzyć układ strony, należy dodać pola scalania do obszaru wykazu seryjnego. Każde pole scalania reprezentuje kolumnę w źródle danych, a w obszarze wykazu seryjnego można zobaczyć, w jaki sposób będą wyświetlane informacje w jednym rekordzie.

Obszar wykazu seryjnego można zorganizować w dowolny sposób. Można też określić, ile razy ten obszar ma być powielony na każdej stronie. Można na przykład wyświetlić cztery elementy na stronie. Każdy element będzie wyświetlany tak samo, w zależności od sposobu zorganizowania obszaru wykazu seryjnego. Można dostosować rozmiar każdego elementu oraz obszaru wykazu seryjnego.

Ważne   Jeśli wstawianie pól korespondencji seryjnej poza obszarem wykazu seryjnego, to nie będą powtarzane po ukończeniu scalania.

Wybieranie układu obszaru scalania

  1. W grupie Układ wykonaj jedną z następujących czynności:

    • Wybierz jedną z galerii gotowych projektu.
      Opcje układu wykazu seryjnego

    • Wybierz liczbę wierszy i kolumn na każdej stronie w wierszach i kolumnach listy rozwijanej.
      Wiersze i kolumny w układzie strony wykazu

Wstawianie pól scalania tekstu do obszaru wykazu seryjnego

  1. Kliknij przycisk pole tekstowe, a następnie kliknij pierwsze pole korespondencji seryjnej, który chcesz wstawić.
    Wstawianie pól tekstowych w wykazie seryjnym

  2. W obszarze wykazu seryjnego zaznacz pole scalania, a następnie przenieś je lub zmień jego rozmiar, wykonując następujące czynności:

    • Aby przenieść pole korespondencji seryjnej, umieść wskaźnik myszy na pola korespondencji seryjnej do przybierze kształt wskaźnika przenoszenia Wskaźnik przenoszenia , a następnie przeciągnij pola korespondencji seryjnej w nowe miejsce.

    • Aby zmienić rozmiar pola korespondencji seryjnej, umieść wskaźnik myszy na jednym z uchwytów zmiany rozmiaru pola tekstowego lub obrazu ramki poczekaj, aż wskaźnik zmieni się wskaźnik zmiany rozmiaru Wskaźniki przenoszenia linijki , a następnie przeciągnij wskaźnik myszy do tekstu pola lub ramki obrazu jest odpowiedni rozmiar.

  3. Kliknij poza obszarem pola scalania, aby anulować zaznaczenie tego pola.

  4. Powtarzaj kroki od 1 do 3 do momentu wstawienia wszystkich odpowiednich pól ze źródła danych.

Ważne   Pola są wstawiane na bieżącego punktu wstawiania (Kursor migający punkt wstawiania). W przypadku punkt wstawiania, zostanie utworzone nowe pole tekstowe i pola korespondencji seryjnej umieszczony w tym nowe pole tekstowe.

Formatowanie pól scalania tekstu

Aby sformatować dane wykazu seryjnego, należy sformatować pola scalania w szablonie wykazu seryjnego. Takie pola można traktować jak każde inne pola tekstowe — można w nich dołączać niescalony tekst i formatowanie, a także scalone elementy.

  1. W szablonie wykazu seryjnego zaznacz pole zawierające informacje, które chcesz sformatować, wraz ze znakami otaczającymi pole scalania («« »»).

  2. Na karcie Narzędzia pól tekstowych wybierz odpowiednie opcje.

Wstawianie pól scalania obrazów do obszaru wykazu seryjnego

  1. Kliknij przycisk pole obrazu, a następnie kliknij pierwsze pole korespondencji seryjnej, który chcesz wstawić.

  2. W obszarze wykazu seryjnego zaznacz pole scalania, a następnie przenieś je lub zmień jego rozmiar, wykonując następujące czynności:

    • Aby przenieść pole korespondencji seryjnej, umieść wskaźnik myszy na pola korespondencji seryjnej do przybierze kształt wskaźnika przenoszenia Kursor przenoszenia , a następnie przeciągnij pola korespondencji seryjnej w nowe miejsce.

    • Aby zmienić rozmiar pola korespondencji seryjnej, umieść wskaźnik myszy na jednym z uchwytów na ramkę pole lub obraz poczekaj, aż wskaźnik zmieni się wskaźnik zmiany rozmiaru Kursor zmiany rozmiaru , a następnie przeciągnij wskaźnik myszy do tekstu pola lub ramki obrazu jest odpowiedni rozmiar.

  3. Kliknij poza obszarem pola scalania, aby anulować zaznaczenie tego pola.

  4. Powtarzaj kroki od 1 do 3 do momentu wstawienia wszystkich odpowiednich pól ze źródła danych.

Ważne   Pola są wstawiane na bieżący punkt wstawiania (Kursor migający punkt wstawiania). W przypadku punkt wstawiania, zostanie utworzone nowe pole tekstowe i pola korespondencji seryjnej umieszczony w tym nowe pole tekstowe.

Przenoszenie obszaru wykazu seryjnego lub zmienianie jego rozmiaru

Jeśli sformatowane pola scalania nie pasują już do obszaru wykazu seryjnego, można zmienić ich rozmiar.

Uwaga  Zwiększanie rozmiaru, może być konieczne dopasowania mniejszej liczby elementów lub rekordów na każdej stronie.

  1. Kliknij obszar Scalanie wykazu, aby go zaznaczyć.

  2. Umieść wskaźnik myszy na jednym z uchwytów obszaru wykazu seryjnego, a następnie przeciągnij myszą.

  3. Określ, ile elementów powinien być wyświetlany na każdej stronie, wpisując liczby, które mają dla elementów strony w dół i na stronie na pasku narzędzi układ Scalanie wykazu.

Kończenie pracy i wyświetlanie podglądu szablonu

  1. Kliknij pozycję Podgląd wyników.

  2. Kliknij strzałki, aby wyświetlić stronę scalonych danych.
    Grupa podglądu wykazu

    Jeśli zdecydujesz się nie zawiera elementu, kliknij pozycję przeglądanego element, a następnie kliknij wykluczyć wpis w grupie Podgląd strony.

Początek strony

Kończenie, drukowanie i zapisywanie publikacji z wykazem

Aby zakończyć scalanie, należy wykonać jedną z następujących czynności:

  • Bezpośrednie wydrukowanie scalonej publikacji.

  • Utworzenie i wydrukowanie nowej publikacji zawierającej scaloną zawartość. Zawartość tej publikacji można modyfikować tak jak każdą inną publikację programu Publisher.

Porada  Jeśli chcesz dołączyć wiele scala wykazu w publikacji, należy utworzyć nowej publikacji scalanych stron może istnieć tylko jeden zbiór stron wykazu na publikację.

  • Dodanie scalonej zawartości do istniejącej publikacji.

Aby dodać przednią lub tylną okładkę do publikacji albo dodać kolejne strony, należy utworzyć nową publikację lub dodać nową zawartość do istniejącej publikacji.

Scalanie z nową publikacją

Aby edytować lub zapisać scalone strony albo wydrukować je później, należy zebrać i zapisać wszystkie scalone strony jako nową scaloną publikację zawierającą rzeczywiste dane (na przykład nazwy i ceny produktów) zamiast pól scalania.

  1. W grupie scalanie kliknij przycisk Scal nowy.
    Dołączanie wykazu seryjnego do nowej publikacji
    programu publisher umożliwia utworzenie nowej publikacji, które można zapisać i edytować. Można nawet dodać przód i tył strony tytułowe.
    Uwaga Jeśli chcesz drukować katalogu jako broszury, upewnij się, że całkowitą liczbę stron jest wielokrotnością liczby cztery.

  2. W okienku zadań wykazu seryjnego kliknij pozycję Zapisz danej publikacji.

  3. W polu Nazwa pliku wpisz nazwę nowej publikacji, a następnie kliknij przycisk Zapisz.

  4. Jeśli jest to konieczne, zapisz też zmiany wprowadzone w szablonie wykazu seryjnego. Tego szablonu można użyć ponownie, aby utworzyć dodatkowe scalone strony po zaktualizowaniu informacji w źródle danych.

Dodawanie do istniejącej publikacji

Jeśli okładki zostały już skonfigurowane w osobnej publikacji lub jeśli wykaz ma zostać umieszczony na końcu dłuższej publikacji, scaloną zawartość można dodać bezpośrednio.

Przed dodaniem scalonych stron na końcu istniejącej publikacji należy się upewnić, że szablon wykazu seryjnego jest zgodny z istniejącą publikacją pod następującymi względami:

  • Rozmiar strony (wysokość i szerokość)

  • Widok strony (jedno- lub dwustronicowy)

  • Typ publikacji (w sieci Web lub drukowana)

  • Kolejność stron (od lewej do prawej lub od prawej do lewej)

Uwaga  Program Publisher nie można dodać scalonych stron do otwartej publikacji. Jeśli pracujesz z publikacją, do której chcesz scalić, upewnij się, że Zapisz i zamknij go przed ukończeniem korespondencji seryjnej.

  1. W grupie scalanie kliknij pozycję Dodaj do istniejącego.
    Dołączanie wykazu seryjnego do istniejącej publikacji

  2. W oknie dialogowym Otwieranie publikacji Znajdź i wybierz publikację, do której chcesz dodać scalone strony, a następnie kliknij przycisk Otwórz.

    Program Publisher doda scalone strony na końcu istniejącej publikacji.

    Porada  Aby zmienić kolejność stron w zaktualizowanej publikacji, kliknij stronę, którą chcesz przenieść w okienku nawigacji strony, a następnie przeciągnij go do lokalizacji, w której chcesz.

  3. W istniejącej publikacji kliknij przycisk Zapisz, aby zapisać zmiany.

  4. Jeśli jest to konieczne, zapisz też zmiany wprowadzone w szablonie wykazu seryjnego. Tego szablonu można użyć ponownie, aby utworzyć dodatkowe scalone strony po zaktualizowaniu informacji w źródle danych.

Drukowanie scalonej publikacji

  • W grupie scalanie kliknij przycisk Drukuj.
    Drukowanie wykazu seryjnego

    W programie Publisher zostanie otwarta strona drukowania w widoku Backstage.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×