Tworzenie własnego motywu w programie PowerPoint

Tworzenie własnego motywu w programie PowerPoint

Aby utworzyć kompozycję niestandardową, zacznij od wbudowanego motywu Office i zmodyfikuj go, zmieniając wszelkie kolory, czcionki i efekty:

  1. Zmienianie ustawień koloru, czcionki i efektu motywu

  2. Zapisz ustawienia jako nowy motyw w galerii motywów

Te kroki opisano poniżej.

Dostosowywanie elementów motywu

Edytuj motyw w celu zmodyfikowania kolorów, czcionek lub efektów.

Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.

Kolory motywu obejmują cztery kolory tekstu i tła, sześć kolorów akcentów i dwa kolory hiperłączy. W obszarze Przykład można zobaczyć, jak wyglądają style czcionek tekstu i kolory przed ostatecznym wybraniem odpowiedniej kombinacji.

  1. Na karcie Projektowanie w grupie Warianty wybierz strzałkę w dół, aby otworzyć galerię wariantów kolorów:

    Wybierz strzałkę w dół, aby otworzyć galerię wariantów kolorów
  2. Wybierz pozycję Kolory, a następnie kliknij pozycję Dostosuj kolory.

    Zostanie otwarte okno dialogowe Tworzenie nowych kolorów motywu.

  3. W oknie dialogowym Tworzenie nowych kolorów motywu w obszarze Kolory motywu wykonaj jedną z następujących czynności:

    Okno dialogowe niestandardowego koloru motywu w programie PowerPoint
  4. Wybierz przycisk obok nazwy elementu kolorów motywu (na przykład Akcent 1 lub Hiperlink), który chcesz zmienić, a następnie wybierz kolor w obszarze Kolory motywu.

    — lub —

    Wybierz pozycję Więcej kolorów i wykonaj jedną z następujących czynności:

    • Wybierz kolor na karcie Standardowy.

    • Na karcie Niestandardowy wpisz numer formuły odpowiedniego koloru.

      Powtórz te czynności dla wszystkich elementów kolorów motywu, które chcesz zmienić.

  5. W polu Nazwa wpisz odpowiednią nazwę nowej kombinacji kolorów motywu, a następnie wybierz przycisk Zapisz.

    Porada: Jeśli chcesz przywrócić wszystkie elementy kolorów motywu do oryginalnych kolorów motywu, przed wybraniem przycisku Zapisz wybierz przycisk Resetuj.

  6. Zdefiniowany niestandardowy schemat kolorów jest dostępny w menu rozwijanym Kolory:

    Zdefiniowany niestandardowy schemat kolorów jest wyświetlany w menu rozwijanym Kolory

Zmiana czcionek motywu aktualizuje cały tekst tytułu i punktorów w prezentacji.

  1. Na karcie Widok wybierz pozycję Wzorzec slajdów. Na karcie Obraz przycisku Wzorzec slajdów wybierz pozycję Czcionki</c1> Obraz przycisku , a następnie pozycję Dostosuj czcionki.

    okno dialogowe czcionek niestandardowych w programie PowerPoint

  2. W oknie dialogowym Tworzenie nowych czcionek motywu w polach Czcionka nagłówka i Czcionka tekstu podstawowego wybierz czcionki, których chcesz używać.

  3. W polu Nazwa wpisz odpowiednią nazwę nowych czcionek motywu, a następnie wybierz przycisk Zapisz.

Efekty motywu obejmują między innymi cienie, odbicia, linie i wypełnienia. Chociaż nie można tworzyć własnych zestawów efektów motywu, można wybrać zestaw efektów do użycia we własnej prezentacji.

  1. Na karcie Widok wybierz pozycję Wzorzec slajdów. Następnie na karcie Obraz przycisku Wzorzec slajdów</c0> wybierz pozycję Efekty Obraz przycisku .

  2. Wybierz zestaw efektów, których chcesz używać.

    Zmienianie efektu motywu

Zmiany kolorów, czcionek i efektów można zapisać jako motyw (plik thmx). Dzięki temu ten nowy motyw będzie można zastosować do innych prezentacji.

  1. Na karcie Widok wybierz pozycję Wzorzec slajdów. Następnie na karcie Wzorzec slajdów wybierz pozycję Motywy.

  2. Kliknij pozycję Zapisz bieżący motyw.

  3. W polu Nazwa pliku wpisz odpowiednią nazwę motywu, a następnie kliknij przycisk Zapisz.

    Uwaga: Zmieniony plik zostanie zapisany jako plik thmx w folderze Motywy dokumentów na lokalnym dysku twardym i automatycznie dodany do listy niestandardowych motywów na karcie Projektowanie w grupie Motywy.

Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.

Po kliknięciu pozycji Kolory w grupie Motywy kolory widoczne obok nazwy motywu odzwierciedlają kolory akcentu i hiperlinku tego motywu. Jeśli zmienisz dowolny z tych kolorów, aby utworzyć własny zestaw kolorów motywu, kolory wyświetlane na przycisku Kolory i obok nazwy Motyw zostaną odpowiednio zaktualizowane.

kolory motywu

W galerii Kolory motywu są wyświetlane wszystkie zestawy kolorów z motywów wbudowanych. Jak pokazano poniżej, kolory motywu obejmują cztery kolory tekstu i tła, sześć kolorów akcentów i dwa kolory hiperlinków. W obszarze Przykład można zobaczyć, jak wyglądają kolory i style czcionek tekstu przed ostatecznym wybraniem odpowiedniej kombinacji.

Okno dialogowe niestandardowego koloru motywu w programie PowerPoint

  1. Na karcie Projektowanie w grupie Motywy kliknij pozycję Kolory, a następnie kliknij pozycję Utwórz nowe kolory motywu.

    Porada: Kolory wewnątrz przycisku Kolory Obraz przycisku odzwierciedlają motyw zastosowany do prezentacji.

  2. W obszarze Kolory motywu kliknij przycisk obok nazwy elementu kolorów motywu, który chcesz zmienić.

  3. W obszarze Kolory motywu wykonaj jedną z następujących czynności:

    • Kliknij strzałkę w dół obok koloru, który chcesz zmienić, a następnie wybierz kolor z listy głównej.

    • Kliknij pozycję Więcej kolorów i wykonaj jedną z następujących czynności:

      • Wybierz kolor na karcie Standardowy.

      • Na karcie Niestandardowy wprowadź przepis na odpowiedni kolor.

        Powtarzaj kroki 2 i 3 dla wszystkich elementów kolorów motywu, które mają zostać zmienione.

        Porada: W obszarze Przykład można zobaczyć efekt wprowadzonych zmian.

  4. W polu Nazwa wpisz odpowiednią nazwę nowych kolorów motywu, a następnie kliknij przycisk Zapisz.

    Porada: Jeśli chcesz przywrócić wszystkie elementy kolorów motywu do oryginalnych kolorów motywu, przed kliknięciem przycisku Zapisz kliknij przycisk Resetuj.

Każdy motyw pakietu Office ma zdefiniowane dwie czcionki — jedną dla nagłówków i drugą dla tekstu podstawowego Mogą to być rzeczywiście dwie różne czcionki lub jedna czcionka używana wszędzie. Czcionki w programie PowerPoint służą do konstruowania automatycznych stylów tekstu. Zmiana czcionek motywu aktualizuje cały tekst tytułu i punktorów w prezentacji.

Po kliknięciu pozycji Czcionki w grupie Motywy pod każdą nazwą motywu jest wyświetlana nazwa czcionki nagłówka i nazwa czcionki tekstu podstawowego.

Wybór czcionki motywu

Zgodnie z informacjami poniżej można zmienić czcionki tekstu nagłówka i tekstu podstawowego istniejącego motywu, aby dopasować go do stylu tworzonej prezentacji.

okno dialogowe czcionek niestandardowych w programie PowerPoint

W obszarze Przykład wyświetlane są przykłady wybranych stylów tekstu nagłówka i tekstu podstawowego.

  1. Na karcie Projektowanie w grupie Motywy kliknij pozycję Czcionki Obraz przycisku , a następnie kliknij pozycję Utwórz nowe czcionki motywu.

  2. W polach Czcionka nagłówka i Czcionka tekstu podstawowego wybierz czcionki, których chcesz użyć.

  3. W polu Nazwa wpisz odpowiednią nazwę nowych czcionek motywu, a następnie kliknij przycisk Zapisz.

Efekty motywu to zestawy efektów linii i wypełnienia. Zgodnie z informacjami poniżej można wybierać spośród różnych grup efektów, aby dopasować motyw do stylu prezentacji.

Efekty motywu

Chociaż nie można tworzyć własnych zestawów efektów motywu, można wybrać efekt do użycia we własnym motywie dokumentu lub prezentacji.

  1. Na karcie Projektowanie w grupie Motywy kliknij pozycję Efekty Obraz przycisku .

  2. Kliknij efekt, którego chcesz użyć.

Zapisz zmiany wprowadzone w kolorach, czcionkach, liniach i efektach wypełnienia istniejącego motywu, aby móc zastosować je do innych dokumentów i prezentacji.

  1. Na karcie Projektowanie w grupie Motywy kliknij przycisk Więcej Przycisk Więcej .

  2. Kliknij pozycję Zapisz bieżący motyw.

  3. W polu Nazwa pliku wpisz odpowiednią nazwę motywu, a następnie kliknij przycisk Zapisz.

    Porada: Zmieniony plik zostanie zapisany jako plik thmx w folderze Motywy dokumentów na lokalnym dysku twardym i automatycznie dodany do listy niestandardowych motywów na karcie Projektowanie w grupie Motywy.

Omówienie motywów

Motyw to schemat projektu kolorów, czcionek i tła, które można zastosować w slajdach.

Użycie motywu nadaje Twojej prezentacji spójny wygląd przy minimalnym nakładzie pracy. Tekst i grafiki automatycznie przejmują rozmiary, kolory i rozmieszczenie określone przez motyw, co oznacza mniej pracy ręcznej podczas tworzenia poszczególnych slajdów.

Po utworzeniu motywu znajdziesz go na stronie Projekt w galerii Motywy. Aby wypróbować motyw, umieść kursor nad miniaturą w galerii Motywy i zwróć uwagę, jak zmienia się wygląd slajdu.

Oto cztery różne motywy zastosowane do tego samego slajdu:

Wstępnie ustawiony motyw Dywidenda
Wstępnie ustawiony motyw Pióro
Wstępnie ustawiony motyw Wycinek
Wstępnie ustawiony motyw Paczka

Zobacz też

Opis różnic między szablonami a motywami programu PowerPoint

Usuwanie lub zmienianie bieżącego motywu

Formatowanie koloru tła slajdów

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×