Tworzenie, uruchamianie, edytowanie i usuwanie makra

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Aby zaoszczędzić czas na często wykonywanych zadań, można rejestrować działania tych zadań jako makro. Następnie gdy chcesz wykonać jedną z tych zadań nagrania, można aktywować makra do wykonania tych czynności.

Word

W programie Word 2016 dla komputerów Mac można utworzyć makro, które ma skrót klawiaturowy, uruchomić makro i Usuń makro, które nie są już potrzebne.

  1. Kliknij pozycję Widok > Makra > Zarejestruj makro.

    Na karcie Widok kliknij pozycję Makro, a następnie kliknij przycisk Zarejestruj makro, aby rozpocząć tworzenie makra.
  2. Wpisz nazwę makra lub zaakceptuj domyślne zawiera tego Word.

    W polu Nazwa makra wprowadź nazwę makra lub zaakceptuj nazwę ogólną udostępnioną przez program Word.
  3. Aby korzystać z tego makra we wszystkich nowych dokumentach tworzonych, upewnij się, że Wszystkie dokumenty (Normal) jest zaznaczone na liście Przechowaj makro w.

  4. Kliknij przycisk klawiatury w celu przypisania kombinacji klawiszy do makra.

    Word powoduje wyświetlenie okna dialogowego Dostosuj klawiaturę.

  5. Wpisz kombinację klawiszy w polu Naciśnij nowy skrót klawiaturowy.

    Po naciśnięciu kombinacji klawiszy w programie Word jest wyświetlane przypisane do niej polecenie lub makro (jeśli taka kombinacja została zdefiniowana)

    Po naciśnięciu kombinacji klawiszy Word wyświetla polecenie lub akcję aktualnie przypisane do tej kombinacji klawiszy, jeśli istnieją.

  6. Jeśli kombinacji klawiszy, wybrany jest już przypisany, usuń ją w polu Naciśnij nowy skrót klawiaturowy, a następnie wybierz nową kombinację klawiszy.

    Przejdź do następnego kroku po znalezieniu nieprzypisane kombinacji klawiszy.

    Program Word identyfikuje naciśnięcie kombinacji klawiszy, która nie została jeszcze przypisana do polecenia ani makra.
  7. Aby móc korzystać tego skrótu klawiaturowego we wszystkich nowych dokumentach, upewnij się, że plik Normal.dotm, szablonu globalnego, jest zaznaczone na liście Zapisz zmiany.

    Wybierz pozycję Normal.dotm, aby makro było dostępne do użytku w nowych dokumentach, które będą tworzone.
  8. Kliknij przycisk Przypisz.

  9. Po zakończeniu rejestrowania makra, kliknij przycisk OK.

  10. Kliknij przycisk polecenia lub naciśnij klawisze każdego kroku w zadaniu.

    Word rekordów do kliknięcia i naciśnięć klawiszy, ale nie rejestruje tekstu zaznaczonego przy użyciu myszy. Aby zaznaczyć tekst podczas rejestrowania makra, za pomocą klawiatury.

  11. Aby zatrzymać rejestrowanie, kliknij pozycję Widok > Makra > Zatrzymaj rejestrowanie.

    W menu Makra kliknij przycisk Zatrzymaj rejestrowanie, aby zatrzymać rejestrowanie makra.

Aby uruchomić makro, naciśnij skrót klawiaturowy do niego przypisana lub uruchomić makro z listy makra.

  1. Kliknij pozycję Widok > Makra > Wyświetl makra.

    Kliknij pozycję Wyświetl makra, aby wyświetlić i edytować makra powiązane z bieżącym dokumentem.
  2. Na liście w obszarze Nazwa makra wybierz makro, które chcesz uruchomić.

  3. Kliknij polecenie Uruchom.

    Po wybraniu makra w obszarze Nazwa makra kliknij pozycję Uruchom, aby je uruchomić.

  1. Kliknij pozycję Widok > Makra > Wyświetl makra.

    Kliknij pozycję Wyświetl makra, aby wyświetlić i edytować makra powiązane z bieżącym dokumentem.
  2. Upewnij się, że lokalizacji określonej przez makr w zawiera lokalizację makro, które chcesz usunąć.

    Wybierz lokalizację makr, które chcesz wyświetlić, z listy Makra.

    Lista będzie zawierać dokument, który jest otwarty w bieżącym oknie, a także polecenia globalnego szablonu i Word.

  3. W obszarze Nazwa makra zaznacz makro, które chcesz usunąć, a następnie kliknij znak minus poniżej listy.

    Zaznacz makro, które chcesz usunąć, a następnie kliknij znak minus poniżej listy.
  4. Gdy Word poprosi o potwierdzenie, że chcesz usunąć makro, kliknij przycisk Tak.

Excel

W programie Excel 2016 dla komputerów Mac można utworzyć makro, które ma skrót klawiaturowy, uruchomić makro i Usuń makro, które nie są już potrzebne.

Podczas rejestrowania makra rekordów rejestratora makr wszystkie kroki wymagany do wykonania akcji, które mają makra do wykonywania. Poniższe kroki mogą zawierać wpisywanie tekstu lub liczb, klikanie komórek lub poleceń na Wstążce lub w menu formatowanie, Zaznaczanie komórek, wierszy lub kolumn i przeciągnij myszą, aby zaznaczyć komórki w arkuszu kalkulacyjnym.

Uwaga : Polecenia służące do rejestrowania, tworzenie i usuwanie makra, a także inne zaawansowane funkcje są również dostępne na karcie Deweloper na Wstążce. Aby uzyskać więcej informacji na temat używania karty Deweloper zobacz Używanie karty Deweloper, tworzenie lub usuwanie makra w programie Excel 2016 dla komputerów Mac.

  1. Wybierz pozycję Narzędzia > makra > Nowy rekord.

    Wybierz pozycję Narzędzia, a następnie makro, a następnie Zarejestruj nowe makro

  2. W polu Nazwa makra wprowadź nazwę makra.

    Wprowadź nazwę, lokalizację i skrótów klucz makra

  3. Aby utworzyć skrót klawiaturowy dla makra, wpisz literę w polu opcja + Cmd.

  4. Wybierz lokalizację, w której makro z listy rozwijanej.

    Aby zapisać makro

    Pozycja do kliknięcia

    W dokumencie, w którym jest tworzone makro w

    Ten skoroszyt

    We wszystkich otwartych dokumentach

    Nowy skoroszyt

    Które będzie dostępne zawsze podczas korzystania z programu Excel

    Skoroszyt makr osobistych

  5. (Opcjonalnie) Dodaj opis makra.

  6. Po zakończeniu nagrywania, kliknij przycisk OK.

  7. Kliknij przycisk polecenia lub naciśnij klawisze każdego kroku w zadaniu.

  8. Aby zatrzymać rejestrowanie, wybierz pozycję Narzędzia > makro > Zatrzymaj rejestrowanie. (Ten krok nie będą rejestrowane w makrach.)

    Wybierz przycisk Zatrzymaj rejestrowanie

Aby uruchomić makro, naciśnij skrót klawiaturowy do niego przypisana lub uruchomić makro z okna dialogowego makra.

  1. Na karcie Widok kliknij pozycję Wyświetl makra.

  2. W menu podręcznym kliknij polecenie makra, a następnie wybierz pozycję Ten skoroszyt.

  3. Wybierz makro z listy i kliknij przycisk Uruchom.

    Okno dialogowe Makro w programie Excel dla komputerów Mac

  1. Wybierz pozycję Narzędzia > makra > makra.

    Wybierz makro, a następnie wybierz pozycję makra

  2. Wybierz makro, aby usunąć, a następnie naciśnij klawisz znaku minus.

    Wybierz nazwę makra, a następnie wybierz znak minus

  3. Pojawi się komunikat z potwierdzeniem. Kliknij przycisk Tak, aby potwierdzić usunięcie.

    Potwierdzanie usunięcia

Możesz również usunąć makro na karcie Deweloper.

  1. Na karcie Deweloper kliknij pozycję Makra.

  2. Na liście kliknij makro, które chcesz usunąć, a następnie kliknij przycisk usuwania.

    Aby usunąć makro, zaznacz je i kliknij znak minus

Word

Aby zautomatyzować powtarzające się zadanie, w programie Word można szybko utworzyć makro. Do napisania własnego skryptu makra albo skopiowania całości lub części makra do nowego makra może także posłużyć Edytor Visual Basic w języku Microsoft Visual Basic for Applications.

Podczas rejestrowania makra są rejestrowane wszystkie kroki, które są wymagane do ukończenia akcje, które mają makra do wykonywania. Jednak tę kartę, aby zatrzymać rejestrowanie Nawigacja jest niedostępna w nagranych kroków.

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Zarejestruj.

    Karta Deweloper w programie Word, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. W polu Nazwa makra wprowadź nazwę makra.

  3. W menu podręcznym Przechowaj makro w wykonaj jedną z następujących czynności:

    Aby zapisać makro

    Kliknij pozycję

    W dokumencie, w którym jest tworzone makro

    [nazwa dokumentu] (dokument)

    We wszystkich otwartych dokumentach

    Wszystkie dokumenty (Normal)

  4. Kliknij przycisk OK, a następnie wykonaj czynności, które chcesz zarejestrować.

  5. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Zatrzymaj.

W celu utworzenia makra można użyć wbudowanego Edytora Visual Basic.

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Edytor.

    Karta Deweloper w programie Word, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Aby wstawić moduł, w Edytorze Visual Basic w menu Insert (Wstaw) kliknij polecenie Module (Moduł).

  3. W oknie kodu modułu wpisz lub wklej kod makra, którego chcesz użyć.

  4. Po zakończeniu w menu Word kliknij polecenie Close and Return to Microsoft Word (Zamknij i wróć do programu Microsoft Word).

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Makra.

    Karta Deweloper w programie Word, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Na liście kliknij makro, które chcesz uruchomić, a następnie kliknij pozycję Uruchom.

Do edytowania makr służy Edytor Visual Basic.

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Makra.

    Karta Deweloper w programie Word, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Na liście kliknij makro, które chcesz edytować, a następnie kliknij pozycję Edytuj.

    Zostanie otwarty Edytor Visual Basic.

  3. Wprowadź odpowiednie zmiany.

  4. Po zakończeniu w menu Word kliknij polecenie Close and Return to Microsoft Word (Zamknij i wróć do programu Microsoft Word).

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Makra.

    Karta Deweloper w programie Word, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Na liście kliknij makro, które chcesz skopiować, a następnie kliknij pozycję Edytuj.

    Zostanie otwarty Edytor Visual Basic.

  3. W oknie kodu Edytora Visual Basic zaznacz wiersze makra, które chcesz skopiować.

    Porada : Aby skopiować całe makro, zaznacz również wiersze Sub i End Sub.

  4. W menu Edit (Edycja) kliknij polecenie Copy (Kopiuj).

  5. W oknie kodu w polu Project (Projekt) kliknij moduł, w którym chcesz umieścić kod.

  6. W menu Edit (Edycja) kliknij polecenie Paste (Wklej).

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Makra.

    Karta Deweloper w programie Word, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Na liście kliknij makro, które chcesz usunąć, a następnie kliknij pozycję Usuń.

PowerPoint

Aby zautomatyzować powtarzające się zadanie, możesz utworzyć makro w programie PowerPoint za pomocą języka Visual Basic for Applications.

W celu utworzenia makra można użyć wbudowanego Edytora Visual Basic.

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Edytor.

    Karta Deweloper w programie PowerPoint, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Aby wstawić moduł, w Edytorze Visual Basic w menu Insert (Wstaw) kliknij polecenie Module (Moduł).

  3. W oknie kodu modułu wpisz lub wklej kod makra, którego chcesz użyć.

  4. Po zakończeniu w menu PowerPoint kliknij polecenie Close and Return to Microsoft PowerPoint (Zamknij i wróć do programu Microsoft PowerPoint).

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Makra.

    Karta Deweloper w programie PowerPoint, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Na liście kliknij makro, które chcesz uruchomić, a następnie kliknij pozycję Uruchom.

Do edytowania makr służy Edytor Visual Basic.

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Makra.

    Karta Deweloper w programie PowerPoint, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Na liście kliknij makro, które chcesz edytować, a następnie kliknij pozycję Edytuj.

    Zostanie otwarty Edytor Visual Basic.

  3. Wprowadź odpowiednie zmiany.

  4. Po zakończeniu w menu PowerPoint kliknij polecenie Close and Return to Microsoft PowerPoint (Zamknij i wróć do programu Microsoft PowerPoint).

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Makra.

    Karta Deweloper w programie PowerPoint, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Na liście kliknij makro, które chcesz skopiować, a następnie kliknij pozycję Edytuj.

    Zostanie otwarty Edytor Visual Basic.

  3. W oknie kodu Edytora Visual Basic zaznacz wiersze makra, które chcesz skopiować.

    Porada : Aby skopiować całe makro, zaznacz również wiersze Sub i End Sub.

  4. W menu Edit (Edycja) kliknij polecenie Copy (Kopiuj).

  5. W oknie kodu w polu Project (Projekt) kliknij moduł, w którym chcesz umieścić kod.

  6. W menu Edit (Edycja) kliknij polecenie Paste (Wklej).

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Makra.

    Karta Deweloper w programie PowerPoint, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Na liście kliknij makro, które chcesz usunąć, a następnie kliknij pozycję Usuń.

Excel

Aby zautomatyzować powtarzające się zadanie, w programie Excel można szybko utworzyć makro. Do napisania własnego skryptu makra albo skopiowania całości lub części makra do nowego makra może także posłużyć Edytor Visual Basic w języku Microsoft Visual Basic for Applications.

Rejestrowane są wszystkie kroki składające się na akcje, które mają być wykonywane przez makro. Przejście z powrotem do karty w celu zatrzymania rejestrowania nie jest jednak uwzględniane w rejestrowanych krokach.

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Zarejestruj.

    Karta Deweloper w programie Excel, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. W polu Nazwa makra wprowadź nazwę makra.

    Porada : Aby utworzyć skrót klawiaturowy dla makra, wpisz literę w polu Opcja+Cmd+.

  3. W menu podręcznym Przechowaj makro w wykonaj jedną z następujących czynności:

    Aby zapisać makro

    Kliknij pozycję

    W dokumencie, w którym jest tworzone makro

    Ten skoroszyt

    We wszystkich otwartych dokumentach

    Nowy skoroszyt

    Które będzie dostępne zawsze podczas korzystania z programu Excel

    Skoroszyt makr osobistych

    Skoroszyt makr osobistych znajduje się w użytkownicy / nazwa_użytkownika/biblioteki/aplikacja obsługuje / Microsoft/Office/Excel.

  4. Kliknij przycisk OK, a następnie wykonaj czynności, które chcesz zarejestrować.

  5. Na karcie Deweloper w obszarze Visual Basic ponownie kliknij pozycję Zarejestruj.

W celu utworzenia makra można użyć wbudowanego Edytora Visual Basic.

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Edytor.

    Karta Deweloper w programie Excel, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Aby wstawić moduł, w Edytorze Visual Basic w menu Insert (Wstaw) kliknij polecenie Module (Moduł).

  3. W oknie kodu modułu wpisz lub wklej kod makra, którego chcesz użyć.

  4. Po zakończeniu w menu Excel kliknij polecenie Close and Return to Microsoft Excel (Zamknij i wróć do programu Microsoft Excel).

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Makra.

    Karta Deweloper w programie Excel, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Na liście kliknij makro, które chcesz uruchomić, a następnie kliknij pozycję Uruchom.

    Porada : Aby uruchomić makro przy użyciu skrótu klawiaturowego, naciśnij klawisze OPCJA + POLECENIE + litera wpisana podczas tworzenia skrótu klawiaturowego.

Do edytowania makr służy Edytor Visual Basic.

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Makra.

    Karta Deweloper w programie Excel, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Na liście kliknij makro, które chcesz edytować, a następnie kliknij pozycję Edytuj.

    Zostanie otwarty Edytor Visual Basic.

  3. Wprowadź odpowiednie zmiany.

  4. Po zakończeniu w menu Excel kliknij polecenie Close and Return to Microsoft Excel (Zamknij i wróć do programu Microsoft Excel).

Po wykonaniu tej procedury makro będzie uruchamiane zawsze, gdy zostanie otwarty skoroszyt zawierający to makro.

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Zarejestruj.

    Karta Deweloper w programie Excel, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. W polu Nazwa makra wpisz nazwę Auto_Open.

  3. W menu podręcznym Przechowaj makro w wykonaj jedną z następujących czynności:

    Aby zapisać makro

    Kliknij pozycję

    W dokumencie, w którym jest tworzone makro

    Ten skoroszyt

    We wszystkich otwartych dokumentach

    Nowy skoroszyt

    Które będzie dostępne zawsze podczas korzystania z programu Excel

    Skoroszyt makr osobistych

  4. Kliknij przycisk OK, a następnie wykonaj czynności, które chcesz zarejestrować.

  5. Na karcie Deweloper w obszarze Visual Basic ponownie kliknij pozycję Zarejestruj.

  6. W menu Plik kliknij polecenie Zapisz jako.

  7. W menu podręcznym Format kliknij polecenie Skoroszyt programu Excel z obsługą makr (xlsm), a następnie kliknij przycisk Zapisz.

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Makra.

    Karta Deweloper w programie Excel, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Na liście kliknij makro, które chcesz skopiować, a następnie kliknij pozycję Edytuj.

    Zostanie otwarty Edytor Visual Basic.

  3. W oknie kodu Edytora Visual Basic zaznacz wiersze makra, które chcesz skopiować.

    Porada : Aby skopiować całe makro, zaznacz również wiersze Sub i End Sub.

  4. W menu Edit (Edycja) kliknij polecenie Copy (Kopiuj).

  5. W oknie kodu w polu Project (Projekt) kliknij moduł, w którym chcesz umieścić kod.

  6. W menu Edit (Edycja) kliknij polecenie Paste (Wklej).

  1. Na karcie Deweloper w obszarze Visual Basic kliknij pozycję Makra.

    Karta Deweloper w programie Excel, grupa Visual Basic

    Jeśli karta Deweloper nie jest dostępna

    1. Po prawej stronie wstążki kliknij przycisk Menu podręczne Akcja , a następnie kliknij pozycję Preferencje Wstążki.

    2. W obszarze Dostosowywanie zaznacz pole wyboru Deweloper.

  2. Na liście kliknij makro, które chcesz usunąć, a następnie kliknij pozycję Usuń.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×