Tworzenie układu biura

Pokaż przykład

W menu Plik wskaż polecenie Nowy, wskaż polecenie Plan budynku, a następnie kliknij polecenie Układ biura.

Domyślnie szablon ten powoduje otwarcie strona rysunku ze skalą w orientacji poziomej Wide page . Ustawienia te można w dowolnym momencie zmienić.

Utwórz strukturę ścian w układzie biura.

Używanie kształtów Pomieszczenie

Przeciągnij na stronę rysunku jeden z kształtów Pomieszczenie.

Pomieszczenie ma zwymiarowane ściany.

Zmień rozmiar pomieszczenia, przeciągając uchwyty sterujące Uchwyt sterujący oraz uchwyty zaznaczenia Obraz uchwytu zaznaczenia poszczególnych ścian.

Używanie kształtów Ściana

Przeciągnij na stronę rysunku kształty Ściana. Zmień rozmiar ściany, przeciągając punkt końcowy ( Obraz punktu początkowego — zielony kwadrat ze znakiem X w środku lub Obraz punktu końcowego — zielony kwadrat ze znakiem plus ).

Gdy ściana jest zaznaczona, wyświetlana jest jej długość; w przypadku zmiany rozmiaru ściany wartość ta jest aktualizowana.

Połącz ściany.

Przeciągnij punkt końcowy jednej ściany do dowolnego punktu innej ściany. Gdy ściany zostaną sklejone, punkt końcowy zmieni kolor na czerwony.

Uwaga : Aby ściany łączyły się prawidłowo, w oknie dialogowym Przyciąganie i przyklejanie musi być zaznaczona opcja Przyklej do geometrii kształtu.

Drag a wall endpoint to another wall shape to join walls

Obraz przycisku Połącz dwie ściany.

Obraz przycisku Przecięcia ścian są automatycznie czyszczone.

Wall shapes that are joined perpendicular to each other and at an angle to each other

Obraz przycisku Ściany łączące się prostopadle.

Obraz przycisku Ściany łączące się pod kątem.

Overlapping walls will not join automatically. Use three walls to create an X-shaped

Obraz przycisku Dwie pokrywające się ściany nie połączą się w środku, tworząc cztery kąty przy punkcie przecięcia.

Obraz przycisku Cztery kąty przy punkcie przecięcia należy utworzyć za pomocą trzech ścian.

Porada : Kształt Pomieszczenie służy do tworzenia podstawowych struktur ścian zewnętrznych budynku, a następnie dodawania kształtów Ściana do tworzenia poszczególnych biur.

Dodaj kształty drzwi i okien.

Przeciągnij kształty drzwi i okien na stronę rysunku i umieść je na ścianach.

Drzwi i okna podlegają automatycznie następującym przekształceniom:

Są obracane, aby wyrównać się ze ścianami, i przyklejane do nich. Uzyskują grubość ścian. Przesuwają się razem ze ścianami w przypadku zmiany położenia ścian.

Aby zmienić kierunek otwierania drzwi i okien, zaznacz co najmniej jedne drzwi lub okno. Kliknij prawym przyciskiem myszy zaznaczone kształty, a następnie kliknij odpowiednie polecenie odwracające kierunek otwierania.

A door shape positioned on top of a wall

Okno lub drzwi umieszczone na ścianie obracają się razem ze ścianą.

A window shape positioned on top of a curved wall

Okno lub drzwi umieszczone na ścianie zaokrąglonej obracają się razem ze ścianą.

Dodaj symbole elektryczne.

Z wzornika Wyposażenie biura przeciągnij na ściany symbole elektryczne. Zwolnij przycisk myszy, gdy zostanie wyświetlony czerwony kwadrat Red box showing glued connection point image wskazujący, że symbol jest przyklejony do ściany.

Symbole elektryczne przeciągane na kształty ścian obracają się w celu wyrównania ze ścianami i przyklejają się do ścian.

Aby zmienić orientację symbolu elektrycznego względem ściany, kliknij kształt prawym przyciskiem myszy, a następnie kliknij polecenie Zmień orientację.

Electrical symbols on walls

Obraz przycisku Przeciągnij symbole elektryczne na kształty ścian.

Obraz przycisku Obracają się one razem ze ścianami i przyklejają się do ścian.

Callout 3 Za pomocą polecenia Zmień orientację zmień orientację symbolu elektrycznego względem ściany.

Dodaj przedziały, meble biurowe oraz wyposażenie biura, przeciągając odpowiednie kształty na stronę rysunku.Przypisz kształtom układu biura właściwości niestandardowe, a następnie wygeneruj raport inwentaryzacyjny.

Wprowadź niestandardowe wartości właściwości

W menu Widok kliknij przycisk Okno właściwości niestandardowych.Na stronie rysunku zaznacz kształt, do którego chcesz dodać dane.Kliknij pole właściwości niestandardowej i wpisz lub wybierz wartość.

Generowanie raportu inwentaryzacyjnego

W menu Narzędzia kliknij polecenie Raport. Utwórz strona rysunku ze skalądefinicja raportu niestandardowego lub przejdź od razu do punktu 3, aby użyć istniejącej definicji raportu.

Tworzenie raportu niestandardowego

Kliknij przycisk Nowy.Utwórz definicję raportu, postępując zgodnie z instrukcjami na stronach kreatora. Po powrocie do okna dialogowego Raport przejdź od razu do punktu 4.

Porada : Aby utworzyć nową definicję raportu na podstawie istniejącej, w oknie dialogowym Raport zaznacz istniejącą definicję, a następnie kliknij pozycję Nowy. Zapisz zmodyfikowany raport pod nową nazwą.

Na liście Definicja raportu kliknij odpowiednią nazwę definicji raportu.

Definicja raportu określa kształty oraz właściwości niestandardowe uwzględniane w raporcie.

Kliknij pozycję Uruchom, a następnie w oknie dialogowym Uruchamianie raportu kliknij odpowiedni format raportu.Wykonaj jedną z następujących czynności:

Jeśli zapisujesz raport jako kształt na rysunku, określ, czy kopia definicji raportu ma być zapisana razem z kształtem, czy do niego dołączona. Jeśli zapisujesz raport w pliku HTML lub XML, wpisz nazwę raportu.

Aby wygenerować raport, kliknij przycisk OK.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×