Tworzenie tabeli

Tworzenie tabeli i wpisywanie do niej tekstu

  1. Na pasku narzędzi Obiekty kliknij przycisk Wstaw tabelę Button image .

  2. Kliknij w obrębie publikacji.

    Zostanie wyświetlone okno dialogowe Tworzenie tabeli.

  3. Wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

  4. Nadaj tabeli odpowiednią wielkość.

    Jak?

    Zaznacz tabelę, umieść wskaźnik myszy na uchwycie zaznaczenia tak, aby wyświetlona została ikona Zmień rozmiar, a następnie przeciągnij ją, aby zmienić rozmiar tabeli.

  5. Kliknij komórkę tabeli, do której chcesz dodać tekst, a następnie zacznij pisać.

    Aby dodać tekst do innej komórki, kliknij tę komórkę.

    Każda komórka rozszerza się, aby pomieścić tekst, pod warunkiem że rozmiar tabeli nie został zablokowany przez usunięcie znacznika wyboru przy poleceniu Zwiększaj i dopasuj do tekstu, dostępnym w menu Tabela.

Tworzenie tabeli z tekstu napisanego w programie Publisher

  1. Jeśli tekst znajduje się w tabeli, zaznacz odpowiednie komórki.

    Jeśli tekst znajduje się w polu tekstowym, upewnij się, że pomiędzy poszczególnymi pozycjami w wierszu znajduje się znak tabulacji lub przecinek, a wiersze rozdzielone są znakami akapitu.

  2. Wyróżnij tekst.

  3. Prawym przyciskiem myszy kliknij wyróżniony tekst, a następnie kliknij polecenie Kopiuj.

  4. W menu Edycja kliknij polecenie Wklej specjalnie.

  5. Na liście Jako zaznacz pozycję Nowa tabela.

  6. Kliknij przycisk OK.

Tworzenie tabeli z tekstu napisanego w innym programie

  1. Otwórz program zawierający odpowiedni tekst.

    Jeśli tekst nie jest jeszcze zapisany w postaci tabeli, naciśnij klawisz TAB po każdej pozycji w wierszu, a klawisz ENTER na końcu każdego wiersza.

  2. Zaznacz tekst, a następnie naciśnij klawisze CTRL+C, aby go skopiować. 

  3. Otwórz publikację w programie Publisher i przejdź do strony, którą chcesz zmienić.

  4. W menu Edycja kliknij polecenie Wklej specjalnie.

  5. Na liście Jako kliknij pozycję Nowa tabela.

  6. Kliknij przycisk OK.

    Uwaga : Format nadany tekstowi w innym programie może być zmieniony po wstawieniu tego tekstu do tabeli w programie Publisher.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×