Tworzenie spisu treści w stylu APA

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Gdy używasz opcji automatycznie spis treści w programie Word dla komputerów Mac go może nie ściśle wykonaj American psychologiczne stowarzyszenie (APA) styl wskazówek. Aby zastosować styl APA, aby ręcznie oznaczyć spis treści wykonaj jedną z następujących opcji, a następnie utworzyć spis treści.

Dodawanie kodu pola TC do wpisów, które mają zostać uwzględnione w spisie treści

  1. Skopiuj tekst, który chcesz uwzględnić w spisie treści, a następnie umieść kursor przed tym tekstem.

  2. Kliknij pozycję Wstaw > Pole.

  3. W obszarze Kategorie wybierz pozycję Indeks i spisy.

  4. W obszarze Nazwy pól wybierz pozycję TC.

  5. W polu poniżej pozycji Kody pól po kodzie pola TC wprowadź ciąg "<tutaj wklej tekst skopiowany w kroku 1>" \F C \L "<poziom nagłówka>" .

    Pole będzie wyglądało w następujący sposób: TC "<wklejony tekst>" \F C \L "3"

    W tym przykładzie ciąg \L "3" oznacza poziom nagłówka 3.

  6. Powtórz kroki od 1 do 5 dla pozostałych wpisów, które chcesz dodać.

    Po dodaniu kodu pola TC do odpowiedniego tekstu musisz Tworzenie spisu treści.

Użyj znaku spis treści, okno dialogowe

  1. Zaznacz tekst, który chcesz uwzględnić w spisie treści, a następnie naciśnij klawisze POLECENIE + OPCJA + SHIFT + O.

    Wyróżniony wpis powinien zostać wyświetlony w oknie dialogowym Oznaczanie hasła spisu treści.

  2. Dla ustawienia Nazwa spisu wybierz wartość F w przypadku ilustracji lub C w przypadku zawartości.

  3. Wybierz wartość ustawienia Poziom, a następnie kliknij pozycję Oznacz.

Uwaga : Możesz również utworzyć skrót do okna dialogowego Oznaczanie hasła spisu treści na pasku narzędzi. Kliknij pozycję Widok > Paski narzędzi > Dostosuj paski narzędzi i menu > Polecenia > Kategorie > Wszystkie polecenia. W obszarze Polecenia znajdź pozycję MarkTableOfContentsEntry, przeciągnij ją na pasek narzędzi i kliknij przycisk OK.

Po oznaczeniu wszystkich wpisów potrzebne do utworzenia spisu treści.

Tworzenie spisu treści

  1. Kliknij pozycję Wstaw > Indeks i spisy > Spis treści > Opcje.

  2. Kliknij, aby włączyć opcję pola wpisów spisu treści, a następnie kliknij przycisk OK.

  3. Zamknij okna dialogowe, aby wyświetlić spis treści w dokumencie.

Zobacz też

Tworzenie spisu treści

Ręczne tworzenie spisu treści

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×