Tworzenie spisu treści w programie PowerPoint 2016 dla komputerów Mac

Automatyczne utworzenie w prezentacji slajdu podsumowania lub slajdu spisu treści nie jest możliwe w programie PowerPoint 2016 dla komputerów Mac. Zamiast tego możesz ręcznie utworzyć własny slajd z podsumowaniem lub spisem treści, kopiując tytuły slajdów do nowego slajdu.

Najpierw dodaj slajd, w którym chcesz wstawić podsumowanie lub spis treści. Na karcie Narzędzia główne kliknij strzałkę obok pozycji Nowy slajd, a następnie kliknij układ slajdu zawierający odpowiedni typ tekstowych symboli zastępczych i układu (taki jak Tytuł i zawartość, Dwa elementy zawartości lub Porównanie).

Uwaga :  Jeśli dodasz pusty układ slajdu, konieczne będzie dodanie pola tekstowego na podsumowanie lub spis treści. W tym celu kliknij pozycję Pole tekstowe na karcie Wstawianie i przeciągnij, aby narysować duże pole tekstowe na nowym slajdzie.

Kopiowanie tytułów slajdów z widoku konspektu

Najszybszym sposobem na skopiowanie wszystkich tytułów slajdów do jednego slajdu jest użycie widoku konspektu.

  1. Na karcie Widok kliknij pozycję Widok konspektu.

  2. Naciśnij klawisz Ctrl i kliknij lub kliknij prawym przyciskiem myszy w okienku miniatur konspektu, wskaż polecenie Zwiń, a następnie kliknij polecenie Zwiń wszystkie.

  3. Kliknij i przeciągnij, aby zaznaczyć wszystkie tytuły slajdów, które chcesz uwzględnić, a następnie skopiuj je (naciśnij klawisz Ctrl i kliknij lub kliknij prawym przyciskiem myszy, a następnie kliknij polecenie Kopiuj).

  4. Kliknij w polu tekstowym na slajdzie podsumowania lub konspektu, a następnie kliknij pozycję Edytuj > Wklej specjalnie.

  5. W oknie Wklejanie specjalne wybierz pozycję Tekst sformatowany (RTF) lub Tekst niesformatowany i kliknij przycisk OK. Wygląd podsumowania lub spisu treści możesz zmienić przy użyciu opcji Czcionka na karcie Narzędzia główne.

Ręczne kopiowanie tytułów slajdów

Możesz też ręcznie skopiować i wkleić poszczególne tytuły slajdów do jednego slajdu.

  1. W okienku miniatur dla każdego tytułu slajdu, który chcesz dodać do podsumowania lub spisu treści, skopiuj tytuł z symbolu zastępczego tytułu, a następnie wklej go do nowego slajdu w kolejności, w której slajd pojawia się w prezentacji.

  2. Wygląd podsumowania lub spisu treści możesz zmienić przy użyciu opcji Czcionka na karcie Narzędzia główne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×