Tworzenie seryjnej poczty e-mail

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Aby wysłać wiele wiadomości, które są prawie identyczne, ale zawierają pewne unikatowe informacje, warto skorzystać z funkcji seryjnej poczty e-mail. Za pomocą seryjnej poczty e-mail można na przykład utworzyć wiadomości e-mail dostosowane pod kątem poszczególnych adresatów, zawierające spersonalizowane notatki albo treść związaną z oddzielnymi segmentami klientów. Korzystając z seryjnej poczty e-mail, można również utworzyć anons dotyczący produktu i wysłać go do 100 najlepszych klientów. Większość tekstu w takiej publikacji może być taka sama — w poszczególnych kopiach zmieni się tylko adres e-mail klienta.

Uwaga : Funkcja seryjnej poczty e-mail wymaga używania programu Microsoft Office Outlook 2007 lub Microsoft Outlook Express (wersja 5.0 lub nowsza).

Okienko zadań Seryjna poczta e-mail służy do tworzenia seryjnej poczty e-mail. Aby otworzyć okienko Seryjna poczta e-mail w publikacji, kliknij menu Narzędzia, wskaż polecenie Korespondencja i wykazy seryjne, a następnie kliknij polecenie Seryjna poczta e-mail.

W tym artykule

Tworzenie lub łączenie z listy adresatów

Przygotowywanie publikacji

Tworzenie scalonej publikacji

Anulowanie korespondencji seryjnej

Tworzenie listy adresatów lub łączenie z listą adresatów

W celu utworzenia seryjnej poczty e-mail należy otworzyć nową lub zapisaną wcześniej publikację i połączyć ją ze źródłem danych, czyli plikiem zawierającym unikatowe informacje, które mają zostać dołączone do publikacji. Plik danych może zawierać listy nazwisk i adresów e-mail, dane produktów lub obrazy. Obsługiwane są różne formaty tych plików, w tym:

  • listy kontaktów programu Microsoft Office Outlook;

  • arkusze programu Microsoft Office Excel;

  • tabele programu Microsoft Office Word;

  • tabele baz danych programu Microsoft Office Access;

  • pliki tekstowe, w których tabulatory, przecinki, średniki lub inne separatory rozdzielają kolumny, a znaki końca akapitu — wiersze.

Można połączyć publikację połączyć z istniejącą listą lub źródłem danych albo utworzyć nową listę adresatów. Aby użyć tylko niektórych pozycji na liście korespondencji seryjnej, można przefiltrować listę według określonego kryterium. Pozycje na liście można także posortować w kolejności alfabetycznej.

Uwaga : Jeśli chcesz scalić obrazy ze stronami publikacji, źródło danych musi zawierać nazwy plików z tymi obrazami albo ścieżki do nich. Nie umieszczaj w źródle danych obrazów lub ilustracji jako takich.

Używanie istniejącej listy

  1. W obszarze Utwórz listę adresatów kliknij opcję Użyj istniejącej listy, a następnie kliknij przycisk Następny: Utwórz listę adresatów lub nawiąż połączenie z tą listą.

    Domyślnie program Microsoft Office Publisher przechowuje źródła danych w folderze Moje źródła danych. Jeżeli źródło danych znajduje się w innym folderze, przejdź do tego folderu.

  2. W oknie dialogowym Wybieranie źródła danych kliknij odpowiednie źródło danych.

  3. Kliknij przycisk Otwórz.

    W zależności od typu wybranego źródła danych mogą zostać wyświetlone inne okna dialogowe, w których trzeba będzie podać określone informacje.

    Jeśli na przykład źródłem danych jest skoroszyt programu Microsoft Office Excel z danymi umieszczonymi w różnych arkuszach, należy wybrać arkusz zawierający odpowiednie informacje, a następnie kliknąć przycisk OK.

    Wszystkie kontakty z listy zostaną wyświetlone w oknie dialogowym Adresaci korespondencji seryjnej, w którym można filtrować i sortować listę adresatów do uwzględnienia w korespondencji seryjnej.

Wybieranie adresatów z kontaktów programu Outlook

  1. W obszarze Utwórz listę adresatów kliknij opcję Wybierz z kontaktów programu Outlook, a następnie kliknij przycisk Następny: Utwórz listę adresatów lub nawiąż połączenie z tą listą.

  2. Jeśli zostanie wyświetlony monit o wybranie profilu poczty, kliknij odpowiedni profil, a następnie kliknij przycisk OK.

  3. W oknie dialogowym Wybieranie kontaktów kliknij odpowiednią listę kontaktów, a następnie kliknij przycisk OK.

    Wszystkie kontakty z folderu zostaną wyświetlone w oknie dialogowym Adresaci korespondencji seryjnej, w którym można filtrować i sortować listę adresatów do uwzględnienia w korespondencji seryjnej.

Wpisywanie nowej listy

Jeśli nie dysponuje się listą kontaktów do połączenia, można taką listę utworzyć.

  1. W obszarze Utwórz listę adresatów kliknij opcję Wpisz nową listę, a następnie kliknij przycisk Następny: Utwórz listę adresatów lub nawiąż połączenie z tą listą.

  2. W oknie dialogowym Nowa lista adresów dodaj wymagane nowe pola albo nagłówki kolumn.

    Jak?

    W oknie dialogowym Nowa lista adresów kliknij opcję Dostosuj kolumny, a następnie wykonaj dowolną z następujących czynności:

    • Aby dodać pole, kliknij odpowiednią nazwę pola, a następnie kliknij przycisk Dodaj.

    • Aby usunąć pole, kliknij odpowiednią nazwę pola, a następnie kliknij przycisk Usuń.

    • Aby zmienić nazwę pola, kliknij odpowiednią nazwę pola, a następnie w oknie dialogowym Zmienianie nazwy pola wpisz nową nazwę w polu tekstowym Na.

    • Aby przenieść pole w górę lub w dół listy, kliknij nazwę pola, a następnie klikaj przycisk Przenieś w górę lub Przenieś w dół, aż pole znajdzie się na odpowiedniej pozycji.

  3. Wpisz informacje dla pierwszej pozycji, w tym adres e-mail odbiorcy, w odpowiednich polach. Nie trzeba wypełniać wszystkich pól.

  4. Po zakończeniu wprowadzania informacji dotyczącej pierwszej pozycji kliknij przycisk Nowa pozycja.

  5. Powtarzaj kroki 3 i 4, aż dodasz wszystkie pozycje, a następnie kliknij przycisk OK.

  6. W oknie dialogowym Zapisywanie listy adresów w polu Nazwa pliku wpisz nazwę listy adresów i wybierz folder, w którym zostanie ona zapisana.

    Program Microsoft Office Publisher domyślnie zapisuje listy adresów w folderze Moje źródła danych. Listę adresów najlepiej przechowywać właśnie w tym folderze, ponieważ jest to domyślny folder, w którym program Publisher szuka źródeł danych.

    Wszystkie kontakty z nowej listy zostaną wyświetlone w oknie dialogowym Adresaci korespondencji seryjnej, w którym można filtrować i sortować listę adresatów do uwzględnienia w korespondencji seryjnej.

Wybieranie adresatów

W oknie dialogowym Adresaci korespondencji seryjnej można zaznaczyć pola wyboru obok adresatów, którzy mają zostać uwzględnieni w korespondencji seryjnej. W celu uwzględnienia adresata należy zaznaczyć pole wyboru obok niego, natomiast w celu wykluczenia adresata — wyczyścić to pole.

Zaznacz lub wyczyść wszystkie pozycje na liście

  • Zaznacz lub wyczyść pole wyboru w wierszu nagłówka.

Aby użyć tylko pewnych pozycji z listy korespondencji seryjnej, można przefiltrować listę według określonego pola lub kryterium. Po przefiltrowaniu listy można użyć pól wyboru w celu uwzględnienia lub wykluczenia rekordów.

Filtrowanie wpisy na liście

  1. Kliknij strzałkę obok nagłówka kolumny elementu, według którego chcesz filtrować.

  2. Kliknij dowolną z następujących opcji:

    • (Puste) wyświetla wszystkie rekordy, w których odpowiednie pole jest puste.

    • (Niepuste) wyświetla wszystkie rekordy, w których odpowiednie pole zawiera informacje.

    • (Zaawansowane) powoduje otwarcie okna dialogowego Filtrowanie i sortowanie, w którym można filtrować według wielu kryteriów. Okno dialogowe Filtrowanie i sortowanie można również otworzyć, klikając opcję Filtruj w obszarze Modyfikowanie listy adresatów w oknie dialogowym Adresaci korespondencji seryjnej.

      Porada : Jeśli w źródle danych istnieje wiele rekordów zawierających identyczne informacje w niektórych polach i w kolumnie istnieje dziesięć lub mniej unikatowych wartości, można filtrować według określonej informacji. Jeśli na przykład wiele adresów zawiera wyraz Australia jako kraj lub region, można filtrować według wyrazu Australia.

      W oknie dialogowym Adresaci korespondencji seryjnej zostaną wyświetlone tylko rekordy pasujące do kryteriów. Aby ponownie wyświetlić wszystkie rekordy, kliknij opcję (Wszystkie).

Aby wyświetlić rekordy na liście w porządku alfabetycznym, można je posortować.

Sortowanie wpisów na liście

  • W oknie dialogowym Adresaci korespondencji seryjnej kliknij nagłówek kolumny elementu, według którego chcesz sortować.

    Na przykład, jeśli chcesz wyświetlić listę w porządku alfabetycznym według nazwiska, kliknij nagłówek kolumny Nazwisko.

  • Aby posortować pozycje według wielu kryteriów, kliknij łącze Sortuj w obszarze Modyfikowanie lisy adresatów okna dialogowego Adresaci korespondencji seryjnej. W polu Sortuj według zaznacz pole, według którego chcesz sortować.

Kliknij przycisk OK, aby powrócić do okienka zadań Seryjna poczta e-mail.

Początek strony

Przygotowywanie publikacji

Funkcja seryjnej poczty e-mail polega na połączeniu jednej wiadomości zawierającej informacje, które pozostają takie same w każdym egzemplarzu, i pewnej liczby symboli zastępczych przeznaczonych do wstawiania informacji, które będą inne w każdym egzemplarzu. Po utworzeniu publikacji można wstawić dowolny dodatkowy tekst, który będzie wyświetlany w każdej wersji publikacji seryjnej poczty e-mail, na przykład pozdrowienia, oraz symbole zastępcze odpowiadające unikatowym informacjom, takim jak imiona i nazwiska adresatów.

Jeśli jeszcze tego nie zrobiono, wstaw pole tekstowe, wpisz w nim tekst, który będzie się znajdował w każdej wersji publikacji seryjnej poczty e-mail, i dodaj symbole zastępcze przeznaczone na informacje unikatowe.

Wstawianie pola tekstowego

  1. Na pasku narzędzi obiekty kliknij przycisk Pole tekstowe Obraz przycisku .

  2. Wskaż w publikacji miejsce, w którym ma być wyświetlany jeden z rogów pola tekstowego, a następnie przeciągnij ukośnie, aby uzyskać odpowiedni rozmiar.

Wstawianie tekstu wyświetlanego w każdej wersji

  • Kliknij w polu tekstowym, a następnie wpisz tekst, który będzie się znajdował w każdej wersji publikacji seryjnej poczty e-mail.

Wstawianie pól danych do publikacji

  1. W publikacji seryjnej poczty e-mail kliknij wewnątrz pola tekstowego, do którego chcesz wstawić pole danych.

  2. Wstaw dowolny z następujących elementów:

    Pola adresu

    W okienku zadań Seryjna poczta e-mail (krok Przygotuj publikację) przeciągnij pole, które chcesz uwzględnić, z listy w obszarze Przygotuj publikację do pola tekstowego utworzonego dla tego pola danych.

    Uwaga : 

    • Można też kliknąć łącze Pola adresu w obszarze Więcej elementów, a następnie w oknie dialogowym Wstawianie pola adresu kliknąć elementy adresu, które mają zostać dołączone.

    • Jeśli nazwy pól danych w źródle danych nie pasują do nazw pól adresu używanych przez program Publisher, kliknij przycisk Dopasuj pola w oknie dialogowym Wstawianie pola adresu. Z list rozwijanych w oknie dialogowym Dopasowywanie pól wybierz pola w źródle danych odpowiadające polom programu Publisher.

    Spersonalizowanego hiperłącza

    1. W okienku zadań Seryjna poczta e-mail (krok Przygotuj publikację) kliknij łącze Wstaw spersonalizowane hiperłącze w obszarze Więcej elementów.

    2. W oknie dialogowym Wstawianie spersonalizowanego hiperłącza wprowadź tekst, który ma być wyświetlany, a także adres witryny sieci Web, do której mają przechodzić adresaci po kliknięciu hiperłącza.

    3. Aby wstawić pole danych do tekstu wyświetlanego, kliknij w odpowiednim miejscu w polu tekstu wyświetlanego, a następnie na liście z prawej strony kliknij pole danych, które chcesz wstawić.

      Uwaga : Po wstawieniu pola danych można określić zastępczy tekst wyświetlany i zastępczy adres sieci Web — dla pustych wpisów odpowiadających wstawionemu polu danych. W tym celu należy odpowiednio zaznaczyć pola wyboru Użyj tekstu domyślnego dla pustych wpisów i Użyj hiperłącza domyślnego dla pustych wpisów, a następnie wprowadzić zastępczy tekst i adres sieci Web.

    Pole obrazu

    1. W okienku zadań Seryjna poczta e-mail (krok Przygotuj publikację) kliknij łącze Pole obrazu w obszarze Więcej elementów.

    2. W oknie dialogowym Wstawianie pola obrazu kliknij pole odpowiadające liście nazw plików obrazów, które chcesz wstawić.

    Wiersz pozdrowienia

    1. W okienku zadań Seryjna poczta e-mail (krok Przygotuj publikację) kliknij łącze Wiersz pozdrowienia w obszarze Więcej elementów.

    2. W oknie dialogowym Wstawianie wiersza pozdrowienia zaznacz format wiersza pozdrowienia. Każdy taki format zawiera zwrot grzecznościowy, format nazwy adresata i następujący po nich znak interpunkcyjny.

    3. Wybierz tekst, który ma być wyświetlany w sytuacji, gdy program Publisher nie będzie mógł zinterpretować nazwy adresata — na przykład wtedy, gdy źródło danych nie zawiera imienia ani nazwiska, lecz tylko nazwę firmy.

      Uwaga : Jeśli nazwy pól danych w źródle danych nie pasują do nazw pól używanych przez program Publisher w wierszu pozdrowienia, kliknij przycisk Dopasuj pola w oknie dialogowym Wstawianie wiersza pozdrowienia. Z list rozwijanych w oknie dialogowym Dopasowywanie pól wybierz pola w źródle danych odpowiadające polom programu Publisher.

Formatowanie pól danych

Do pól danych i wszelkich innych dodanych tekstów (na przykład pozdrowienia Witam lub zwrotu grzecznościowego Szanowni Państwo) można zastosować formatowanie, aby zmienić wygląd scalonych danych. Aby sformatować scalone dane, należy sformatować pola danych w publikacji seryjnej poczty e-mail.

  1. W publikacji seryjnej poczty e-mail zaznacz pola zawierające informacje, które chcesz sformatować.

  2. W menu Format kliknij polecenie Czcionka, a następnie zaznacz odpowiednie opcje.

Podgląd danych adresatów w polach danych w publikacji

Teraz można sprawdzić, jak będzie wyglądała publikacja z rzeczywistymi danymi wyświetlonymi w polach scalonych danych.

  1. Aby wyświetlić podgląd, wykonaj dowolne z następujących czynności:

    • Aby wyświetlić podgląd pozycji w kolejności, zostaną wyświetlone w scalonej publikacji, klikaj przyciski nawigacyjne w obszarze Podgląd adresata w Seryjna poczta E-mail zadania okienko Przycisk Dalej Przycisk Wstecz .

      Informacje z pierwszego rekordu źródła danych wypełniają pola danych. Na stronach publikacji nie można edytować pozycji źródła danych, ale można formatować, przenosić lub usuwać pola danych.

    • Aby znaleźć i przejrzeć określoną pozycję ze źródła danych, kliknij przycisk Znajdź adresata, a następnie w oknie dialogowym Znajdowanie pozycji wprowadź kryteria wyszukiwania.

  2. Jeśli jest to konieczne, wprowadź zmiany na liście adresatów. Wykonaj dowolne z następujących czynności:

    • Aby wykluczyć określonego adresata z korespondencji seryjnej, kliknij przycisk Wyklucz tego adresata.

    • Aby zmienić listę adresatów, kliknij polecenie Edytuj listę adresatów, a następnie wprowadź zmiany w oknie dialogowym Adresaci korespondencji seryjnej.

  3. Po ukończeniu publikacji seryjnej poczty e-mail i wstawieniu wszystkich pól scalania kliknij polecenie Zapisz jako w menu Plik. W polu Nazwa pliku wpisz nazwę publikacji, a następnie kliknij przycisk Zapisz.

  4. Kliknij przycisk Następny: Utwórz scalone publikacje.

Początek strony

Tworzenie scalonej publikacji

W okienku zadań Seryjna poczta e-mail w obszarze Wybierz typ danych wyjściowych dla seryjnej poczty e-mail można:

  • wysyłać scaloną publikację w formie wiadomości e-mail,

  • wyświetlać podgląd scalonej publikacji (pozwalający sprawdzić wygląd publikacji przed wysłaniem wszystkich wersji i rozwiązać możliwe problemy).

Wyświetlanie podglądu scalonej publikacji

  1. Kliknij przycisk Podgląd wiadomości e-mail.

  2. Klikając przyciski Następna i Poprzednia, można wyświetlać podgląd kolejnych wiadomości e-mail w takiej formie, w jakiej zostaną one wysłane.

    Uwaga : Jeśli moduł sprawdzania projektu wykryje problemy, które mogą przeszkodzić w ukończeniu seryjnej poczty e-mail, w obszarze Podgląd wiadomości e-mail okienka zadań Seryjna poczta e-mail zostanie wyświetlone powiadomienie. Aby wyświetlić i rozwiązać możliwe problemy, kliknij przycisk Sprawdzanie projektu.

Początek strony

Wysyłanie scalonej publikacji

  1. Kliknij przycisk Wyślij wiadomość e-mail.

  2. W oknie dialogowym Scalanie do poczty e-mail wybierz pole adresata z listy rozwijanej Do. W przypadku seryjnej poczty e-mail odpowiednim wyborem jest najczęściej pozycja Adres e-mail.

  3. W polu Temat wpisz wiersz tematu. W obszarze Elementy do wstawienia kliknij pola danych, które chcesz wstawić do wiersza tematu.

  4. Kliknij przycisk Opcje, aby określić pozostałe żądane opcje, na przykład adresatów w polach DW lub UDW albo załączniki wiadomości.

  5. Kliknij przycisk Wyślij.

    Zostanie otwarte okno dialogowe Wysyłanie wiadomości seryjnej poczty e-mail, umożliwiające potwierdzenie wysłania wiadomości na podstawie listy adresatów, do których wysłano lub nie wysłano wiadomości e-mail.

Początek strony

Anulowanie scalania

W dowolnej chwili przed wysłaniem wiadomości seryjnej poczty e-mail można anulować scalanie, aby odłączyć publikację seryjnej poczty e-mail od jej źródła danych.

  1. W menu Narzędzia wskaż polecenie Korespondencja i wykazy seryjne, a następnie kliknij polecenie Anuluj scalanie.

  2. Gdy zostanie wyświetlone pytanie, czy chcesz anulować scalanie, kliknij przycisk Tak.

Publikacja zostanie odłączona od źródła danych.

Uwaga : Anulowanie seryjnej poczty e-mail spowoduje przekonwertowanie części pól danych na tekst. Bloki i pola adresów oraz wiersze pozdrowień pozostaną aktywne jako pola danych.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×