Tworzenie schematu blokowego przy użyciu grafiki SmartArt

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Schemat blokowy służy do przedstawiania kolejnych etapów zadania lub procesu. Istnieje wiele różnych układów grafiki SmartArt, których można użyć do zilustrowania etapów procesu, łącznie z układami zawierającymi obrazy.

Obraz układu Proces obrazów z akcentem
Układ Proces obrazów z akcentem jest jednym z wielu układów procesów, którego można użyć do przedstawienia obrazów związanych z kolejnymi etapami zadania lub procesu. Na przykład za pomocą układu Proces obrazów z akcentem można zilustrować proces przekształcania odpadów kuchennych w kompost ogrodowy.

W tym artykule wyjaśniono, jak utworzyć schemat blokowy zawierający obrazy. Korzystając z metod opisanych w tym artykule, można utworzyć lub zmienić prawie każdą grafikę SmartArt. Wypróbuj różne układy, aby osiągnąć oczekiwane rezultaty.

Korzystając z grafiki SmartArt w programie Excel, PowerPoint lub Word, możesz utworzyć schemat blokowy i umieścić go w arkuszu, prezentacji lub dokumencie.

Co chcesz zrobić?

Tworzenie schematu blokowego z obrazami

Dodawanie lub usuwanie bloków w schemacie blokowym

Przenoszenie bloku w schemacie blokowym

Zmienianie kolorów schematu blokowego

Stosowanie stylu grafiki SmartArt do schematu blokowego

Animowanie schematu blokowego

Tworzenie schematu blokowego z obrazami

  1. Na karcie Wstawianie w grupie Ilustracje kliknij pozycję SmartArt.

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję Proces, a następnie kliknij dwukrotnie pozycję Proces obrazów z akcentem.

    Wybierz proces

  3. Aby dodać obraz, kliknij ikonę obrazu Ikona obrazu w bloku, w którym chcesz dodać obraz, wybierz odpowiedni obraz, a następnie kliknij przycisk Wstaw.

  4. Aby wprowadzić tekst, wykonaj jedną z poniższych czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

      Uwaga : Jeśli okienko tekstu nie jest widoczne, na karcie Projektowanie kliknij pozycję Okienko tekstu.

    • Skopiuj tekst z innego miejsca lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej swój tekst.

    • Kliknij wewnątrz bloku w grafice SmartArt, a następnie wpisz tekst.

      Uwaga : Aby uzyskać najlepsze wyniki, użyj tej opcji już po dodaniu wszystkich odpowiednich bloków.

Dodawanie lub usuwanie bloków w schemacie blokowym

Dodawanie bloku

  1. Kliknij grafikę SmartArt, do której chcesz dodać blok.

  2. Kliknij istniejący blok zlokalizowany najbliżej miejsca, w którym chcesz dodać nowy blok.

  3. Na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Dodawanie kształtu do grafiki SmartArt

    Jeśli karta Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić blok na tym samym poziomie co zaznaczony blok, ale po nim, kliknij polecenie Dodaj kształt po.

    • Aby wstawić blok na tym samym poziomie co zaznaczony blok, ale przed nim, kliknij polecenie Dodaj kształt przed.

Jeśli trzeba dodać blok do schematu blokowego, można poeksperymentować z umieszczeniem go przed zaznaczonym blokiem lub po nim, aby uzyskać odpowiednie położenie nowego bloku.

Dodawanie bloku z okienka tekstu

  1. Umieść kursor na początku tekstu, gdzie chcesz dodać blok.

  2. Wpisz tekst, który ma zostać umieszczony w nowym bloku, naciśnij klawisz ENTER, a następnie w celu zwiększenia wcięcia nowego bloku naciśnij klawisz TAB albo w celu zmniejszenia wcięcia naciśnij klawisze SHIFT+TAB.

Usuwanie bloku

  • Aby usunąć blok, kliknij obramowanie bloku, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

Przenoszenie bloku w schemacie blokowym

  • Aby przenieść blok, kliknij go, a następnie przeciągnij w nowe miejsce.

  • Aby przenieść blok o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

Zmienianie kolorów schematu blokowego

Aby szybko nadać grafice SmartArt profesjonalny wygląd i wykończenie, możesz zmienić kolory lub zastosować styl grafiki SmartArt do schematu blokowego. Możesz także dodać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3W. Natomiast w prezentacjach programu PowerPoint możesz animować schemat blokowy.

Stosowanie kolorów motywu

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. Na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Kliknij pozycję Zmień kolory

    Jeśli karta Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt została zaznaczona.

  3. Kliknij odpowiednią kombinację kolorów.

    Wybierz motyw kolorów

Porada : Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie stylu lub koloru tła bloku schematu blokowego

  1. W grafice SmartArt kliknij prawym przyciskiem myszy wewnątrz bloku, który chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

    Wybierz pozycję Formatuj kształt

  2. Aby zmienić styl wypełnienia, w okienku Formatowanie kształtu kliknij strzałkę obok pozycji Wypełnienie, aby rozwinąć listę, i wybierz spośród następujących opcji:

    • Bez wypełnienia

    • Wypełnienie pełne

    • Wypełnienie gradientowe

    • Wypełnienie obrazem lub teksturą

    • Wypełnienie deseniem

    Formatowanie kształtu grafiki SmartArt

  3. Kliknij pozycję Kolor Selektor kolorów , a następnie wybierz kolor z galerii.

  4. Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Zmienianie stylu lub koloru obramowania bloku

  1. W grafice SmartArt kliknij prawym przyciskiem myszy wewnątrz bloku, który chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

    Wybierz pozycję Formatuj kształt

  2. Aby zmienić kolor obramowania bloku, w okienku Formatowanie kształtu kliknij strzałkę obok pozycji Linia, aby rozwinąć listę, a następnie wybierz spośród następujących opcji:

    • Brak linii, linia ciągła lub linia gradientowa

    • Kolor

    • Przezroczystość (użyj kontrolki slajdów Przezroczystość lub wprowadź wartość procentową)

    • Szerokość (w pikselach)

    • Typ złożony

    • Typ kreski

    • Typ zakończenia

    Formatowanie linii grafiki SmartArt

Stosowanie stylu grafiki SmartArt do schematu blokowego

Styl SmartArt to połączenie kilku efektów takich, jak styl linii, skos lub efekt 3-W, który można zastosować do bloków grafiki SmartArt i uzyskać wyjątkowy, profesjonalny wygląd.

  1. Kliknij grafikę SmartArt, której styl SmartArt chcesz zmienić.

  2. Na karcie Projektowanie w grupie Style grafiki SmartArt kliknij styl, którego chcesz użyć.

    Pasek narzędzi grafiki SmartArt — schematy blokowe

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Obraz przycisku .

    Jeśli karta Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt została zaznaczona.

Uwaga : 

  • Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak styl grafiki SmartArt wpłynie na tę grafikę.

  • Można także dostosować grafikę SmartArt, przenosząc bloki, zmieniając ich rozmiar, dodając wypełnienie lub efekt lub dodając obraz.

Animowanie schematu blokowego

Korzystając z programu PowerPoint, można animować schemat blokowy, aby uwydatnić poszczególne bloki.

  1. Kliknij grafikę SmartArt, którą chcesz animować.

  2. Na karcie Animacje w grupie Animacja kliknij przycisk Opcje efektu, a następnie kliknij pozycję Kolejno.

    Dodawanie animacji do grafiki SmartArt

Uwaga : Jeśli skopiujesz do innego slajdu schemat blokowy, do którego zastosowano animację, zostanie skopiowana również ta animacja.

Zobacz też

Wybieranie grafiki SmartArt

Tworzenie schematu organizacyjnego przy użyciu grafik SmartArt

Klip wideo: tworzenie schematu blokowego przy użyciu grafik SmartArt

Tworzenie schematu blokowego

Korzystając z grafiki SmartArt w programie Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007 lub Microsoft Office Word 2007, możesz utworzyć schemat blokowy i umieścić go w arkuszu, wiadomości e-mail, prezentacji lub dokumencie.

Co chcesz zrobić?

Tworzenie schematu blokowego z obrazami

Dodawanie lub usuwanie bloków w schemacie blokowym

Przenoszenie bloku w schemacie blokowym

Zmienianie kolorów schematu blokowego

Stosowanie stylu grafiki SmartArt do schematu blokowego

Animowanie schematu blokowego

Tworzenie schematu blokowego z obrazami

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Obraz grupy Ilustracje na Wstążce

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję Proces, a następnie kliknij dwukrotnie pozycję Proces obrazów z akcentem.

  3. Aby dodać obraz, kliknij ikonę obrazu Ikona obrazu w bloku, w którym chcesz dodać obraz, wybierz odpowiedni obraz, a następnie kliknij przycisk Wstaw.

  4. Aby wprowadzić tekst, wykonaj jedną z poniższych czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innego miejsca lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej swój tekst.

      Uwaga : Jeśli okienko tekstu jest niewidoczne, kliknij kontrolkę.

      Kontrolka okienka tekstu

    • Kliknij wewnątrz bloku w grafice SmartArt, a następnie wpisz tekst.

      Uwaga : Aby uzyskać najlepsze wyniki, użyj tej opcji już po dodaniu wszystkich odpowiednich bloków.

Dodawanie lub usuwanie bloków w schemacie blokowym

Dodawanie bloku

  1. Kliknij grafikę SmartArt, do której chcesz dodać blok.

  2. Kliknij istniejący blok zlokalizowany najbliżej miejsca, w którym chcesz dodać nowy blok.

  3. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Dodawanie kształtu

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić blok na tym samym poziomie co zaznaczony blok, ale po nim, kliknij polecenie Dodaj kształt po.

    • Aby wstawić blok na tym samym poziomie co zaznaczony blok, ale przed nim, kliknij polecenie Dodaj kształt przed.

    Jeśli trzeba dodać blok do schematu blokowego, można poeksperymentować z umieszczeniem go przed zaznaczonym blokiem lub po nim, aby uzyskać odpowiednie położenie nowego bloku.

Dodawanie bloku z okienka tekstu

  1. Umieść kursor na początku tekstu, gdzie chcesz dodać blok.

  2. Wpisz tekst, który ma zostać umieszczony w nowym bloku, naciśnij klawisz ENTER, a następnie w celu zwiększenia wcięcia nowego bloku naciśnij klawisz TAB albo w celu zmniejszenia wcięcia naciśnij klawisze SHIFT+TAB.

Usuwanie bloku

  • Aby usunąć blok, kliknij obramowanie bloku, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

Przenoszenie bloku w schemacie blokowym

  • Aby przenieść blok, kliknij go, a następnie przeciągnij w nowe miejsce.

  • Aby przenieść blok o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

Zmienianie kolorów schematu blokowego

Aby szybko nadać grafice SmartArt profesjonalny wygląd i wykończenie, możesz zmienić kolory lub zastosować styl grafiki SmartArt do schematu blokowego. Możesz także dodać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3W. W prezentacjach programu Office PowerPoint 2007 możesz animować schemat blokowy.

Do bloków grafiki SmartArt można stosować kombinacje kolorów takie, jakie mają kolory motywu.

Stosowanie kolorów motywu

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  3. Kliknij odpowiednią kombinację kolorów.

    Porada : Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie koloru lub stylu linii obramowania bloku

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie bloku, które chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Aby zmienić kolor obramowania bloku, kliknij pozycję Kolor linii, kliknij pozycję Kolor Selektor kolorów , a następnie kliknij wybrany kolor.

  3. Aby zmienić styl obramowania bloku, kliknij pozycję Styl linii, a następnie wybierz odpowiedni styl linii.

Zmienianie koloru tła bloku schematu blokowego

  1. Kliknij prawym przyciskiem myszy obramowanie bloku, a następnie kliknij polecenie Formatuj kształt.

  2. Kliknij okienko Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne.

  3. Kliknij pozycję Kolor Selektor kolorów i kliknij wybrany kolor.

  4. Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Stosowanie stylu grafiki SmartArt do schematu blokowego

Styl SmartArt to połączenie kilku efektów takich, jak styl linii, skos lub efekt 3-W, który można zastosować do bloków grafiki SmartArt i uzyskać wyjątkowy, profesjonalny wygląd.

  1. Kliknij grafikę SmartArt, której styl SmartArt chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Pasek narzędzi grafiki SmartArt — schematy blokowe

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Obraz przycisku .

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

Uwaga : 

Animowanie schematu blokowego

Korzystając z programu Office PowerPoint 2007, można animować schemat blokowy, aby uwydatnić poszczególne bloki.

  1. Kliknij grafikę SmartArt, którą chcesz animować.

  2. Na karcie Animacje w grupie Animacje kliknij pozycję Animuj, a następnie kliknij pozycję Kolejno.

    Obraz karty Animacje

Uwaga : Jeśli skopiujesz do innego slajdu schemat blokowy, do którego zastosowano animację, zostanie skopiowana również ta animacja.

Zobacz też

Wybieranie grafiki SmartArt

Więcej informacji o grafikach SmartArt

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×