Tworzenie prezentacji programu PowerPoint z poziomu programu Visio

Diagramy programu Visio można udostępniać w programie PowerPoint, tworząc fragmenty slajdów na podstawie diagramów, a następnie eksportując je do programu PowerPoint. Przenoszenie diagramów do programu PowerPoint nigdy nie było łatwiejsze.

Z programu Visio do programu PowerPoint

Możliwość tworzenia fragmentów slajdów i eksportowania ich do programu PowerPoint jest dostępna tylko w programie Visio Pro dla Office 365. Jeśli nie masz pewności, której wersji programu Visio używasz, kliknij kolejno pozycje Plik > Konto > Visio — informacje. Zobacz Program Visio Pro dla Office 365, aby dowiedzieć się więcej o tej wersji programu Visio, dostępnej w ramach subskrypcji. Ta funkcja jest obecnie dostępna wyłącznie dla niejawnych testerów.

Uwaga : Aby móc używać tej funkcji, wymagana jest subskrypcja usługi Office 365. Jeśli jesteś subskrybentem usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office. Jeśli jesteś specjalistą IT zarządzającym procesem aktualizacji usługi Office 365, odwiedź stronę kanałów udostępniania, aby dowiedzieć się, które aktualizacje zostały udostępnione w poszczególnych kanałach.

Tworzenie fragmentów slajdów i eksportowanie ich do programu PowerPoint

  1. W otwartym diagramie programu Visio kliknij pozycje Widok > Okienko Fragmenty slajdu. Okienko Fragmenty slajdu zostanie wyświetlone po prawej stronie okna projektowania.

  2. Kliknij przycisk Dodaj w okienku Fragmenty slajdu, aby wyświetlić ramkę wycinania na diagramie. Przenieś ramkę wycinania na część diagramu, którą chcesz pokazać w programie PowerPoint. Przeciągnij narożniki do momentu uzyskania wymaganego rozmiaru.

    Zrzut ekranu przedstawiający okienko Fragmenty slajdu w programie Visio. Przycisk Dodaj w momencie kliknięcia.
  3. Wprowadź tytuł slajdu w polu tekstowym pod podglądem slajdu.

  4. Aby dodać kolejny fragment slajdu, kliknij przycisk Dodaj ponownie, a następnie umieść nową ramkę wycinania w wybranym obszarze diagramu i określ jej rozmiar. Jeśli chcesz usunąć slajd, zaznacz go w okienku Fragmenty slajdu i naciśnij klawisz Delete.

    Zrzut ekranu przedstawiający okienko wstawek slajdów w programie Visio z wyświetlonymi podglądami dwóch slajdów.
  5. Kliknij przycisk Eksportuj w okienku Fragmenty slajdu, aby wyeksportować przygotowane fragmenty slajdów do nowej prezentacji programu PowerPoint. Możesz również wyeksportować fragmenty slajdów, klikając kolejno pozycje Plik > Utwórz prezentację programu PowerPoint > Utwórz prezentację.

    Zrzut ekranu przedstawiający slajd programu PowerPoint z tytułem i grafiką.

Jeśli ramki wycinania poszczególnych slajdów nakładają się, po wyeksportowaniu do programu PowerPoint zostanie użyte przejście Płynna zmiana między slajdami. Jeśli nie masz najnowszej wersji programu PowerPoint dostępnej w ramach subskrypcji lub jeśli fragmenty slajdów nie nakładają się, zostanie użyte domyślne przejście między slajdami.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×