Tworzenie prezentacji programu PowerPoint dla komputerów Mac z konspektu programu Word dla komputerów Mac

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Konspekt w dokumencie programu Word służy do tworzenia prezentacji w programie PowerPoint dla komputerów Mac. Aby skonfigurować slajdów w prezentacji, program PowerPoint używa poziomów konspektu lub stylów nagłówków w dokumencie programu Word. Na przykład każdy wiersz tekstu, który został sformatowany przy użyciu z poziomu 1 i Nagłówek 1 styl staje się tytułem nowego slajdu, a każdego poziomu 2 lub Nagłówek 2 staje się pierwszym poziomem tekstu na tym slajdzie.

Ważne : Należy zastosować poziom konspektu lub formatu nagłówka do tekstu, który chcesz uwzględnić na slajdzie. Dowolny tekst nie sformatowane jako poziom konspektu lub nagłówek (na przykład tekst sformatowany jako normalny) nie będą wyświetlane w prezentacji programu PowerPoint.

Uwaga : Można zaimportować tylko taki konspekt, który został zapisany jako plik RTF (RTF). Poniżej przedstawiono instrukcje dotyczące zapisywania w tym formacie.

Krok 1: Tworzenie konspektu w programie Word 2016 dla komputerów Mac

Uwaga : Jeśli masz już konspekt, który został utworzony w programie Word, po prostu upewnij się, że poziomów konspektu lub style nagłówków są stosowane do konspektu, zgodnie z opisem w kroki od 1 do 3, a następnie przejdź do kroku 4.

  1. Tworzenie nowego dokumentu w programie Word, a następnie na karcie Widok kliknij pozycję Konspekt.

    Przycisk konspektu

    Karta Tworzenie konspektu i narzędzia są wyświetlane.

    Karta Tworzenie konspektu

  2. Wpisz treść konspektu i zdefiniować nagłówki slajdów za pomocą przycisków Przycisk Podwyższ poziom Podwyższ poziom i Obniż poziom Przycisk Obniż poziom , aby dostosować poziomy wcięcia.

    Można także, kliknij kartę Narzędzia główne i zdefiniować nagłówki slajdu, stosując poziomów nagłówków w grupie Style.

    Styl nagłówka

  3. Format konspektu, dzięki czemu program PowerPoint mogą zrozumieć, które wiersz tekstu jest tytuł slajdu, pierwszego poziomu punktora, punktor drugiego poziomu i tak dalej:

    • Używanie poziomu 1 lub Nagłówek 1 dla tytuły slajdów.

    • Używanie poziomu 2 lub Nagłówek 2 dla pierwszego poziomu punktorów.

    • Używanie poziomu 3 lub Nagłówek 3 dla drugiego poziomu, punktorów i tak dalej.

  4. Kliknij pozycję Plik > Zapisz jako.

  5. W polu Format pliku wybierz pozycję Tekst sformatowany (RTF), a następnie kliknij przycisk Zapisz.

    Zapisywanie jako plik RTF

Krok 2: Importowanie konspektu przy tworzeniu programu PowerPoint 2016 dla komputerów Mac slajdów

  1. W nowej prezentacji programu PowerPoint kliknij pierwszy slajd. Lub istniejącej prezentacji programu PowerPoint, kliknij slajd, który ma być wyświetlony po konspekt.

  2. Na karcie Narzędzia główne kliknij strzałkę obok pozycji Nowy slajd, a następnie kliknij pozycję Konspekt.

    Wstawianie konspektu programu Word w programie PowerPoint

  3. Znajdź plik konspektu (RTF), który chcesz wstawić, a następnie kliknij przycisk Wstaw.

    Utworzono nowy slajd w prezentacji programu PowerPoint dla każdego poziomu 1 lub Nagłówek 1 wiersza tekstu z dokumentu programu Word, a punktory są tworzone w tych slajdów dla każdego poziomu kolejnych lub nagłówek.

Uwaga : Można zaimportować tylko taki konspekt, który został zapisany jako plik tekstu sformatowanego (rtf).

Krok 1: Tworzenie konspektu w programie Word 2011 dla komputerów Mac

Do tekstu, który ma być dołączony do slajdu, musisz zastosować format nagłówka. Na przykład po zastosowaniu stylu Normalny do bloku tekstu program Word nie wyśle tego tekstu do programu PowerPoint.

  1. Otwórz program Word.

  2. W menu Widok kliknij pozycję Konspekt.

  3. Wpisz treść konspektu i zdefiniuj poziomy nagłówków za pomocą przycisków Podwyższ poziom  Pakiet Office dla komputerów Mac: Zmniejsz wcięcie i Obniż poziom  Pakiet Office dla komputerów Mac: Zwiększ wcięcie .

  4. W menu Plik kliknij polecenie Zapisz jako.

  5. W oknie Zapisywanie jako wprowadź nazwę dokumentu, a następnie w menu podręcznym Format kliknij pozycję Tekst sformatowany RTF (rtf).

  6. Kliknij pozycję Zapisz.

Krok 2: Importowanie konspektu przy tworzeniu programu PowerPoint 2011 dla komputerów Mac slajdów

  1. Otwórz program PowerPoint.

  2. W okienku nawigacji kliknij slajd, po którym ma zostać wyświetlony konspekt.

  3. Na karcie Narzędzia główne kliknij strzałkę obok pozycji Nowy slajd, a następnie kliknij pozycję Konspekt.

    Uwaga : W programie PowerPoint 2011 dla komputerów Mac opcja Konspekt nosi nazwę Wstaw slajdy z konspektu.

    Karta Narzędzia główne, grupa Slajdy

  4. Znajdź plik konspektu (rtf), który chcesz wstawić, a następnie kliknij go dwukrotnie.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Zobacz też

Tworzenie dokumentu na podstawie szablonu

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×