Tworzenie podstawowego diagramu sieci

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Szablon podstawowego diagramu sieci zawiera standardowe kształty serwerów, komputerów i innych elementów sieci. Służy do dokumentowania sieci, aby jej budowa była zrozumiała, lub do planowania przyszłych sieci.

Aby znaleźć odpowiedni szablon, przejdź do pozycji Plik > Nowy i w polu wyszukiwania wpisz Podstawowy diagram sieci.

Dodawanie kształtów wyposażenia

Małe sieci: Zacznij od przeciągnięcia odpowiednich kształtów poszczególnych urządzeń na stronę rysunku z wzorników Komputery i monitory oraz Sieć i urządzenia zewnętrzne. Rozmieść je w czytelny sposób, tak aby było wiadomo, gdzie są początkowe i końcowe punkty sieci oraz jakie są połączenia między węzłami. Odbiorcy diagramu powinni być w stanie rozpoznać i śledzić połączenia.

Większych sieciach: Planowanie, jak można logicznie grupować urządzenia dlatego czytelność diagramu. Umożliwia utworzenie wizualne grupowanie powiązanych ze sobą urządzeń kontenerów . Jeśli diagram jest bardzo duży i szczegółowy, należy wziąć pod uwagę Dzielenie diagramu w wielu diagramów i połączyć je za pomocą hiperłącza. Może się okazać, że warto szablon Szczegółowy Diagram sieci zamiast w szablonie Podstawowa sieć, ponieważ zawiera on wiele więcej kształtów większe różnych urządzeń.

Dodawanie połączeń między urządzeniami

Zastosuj łączniki, aby pokazać sposób połączenia urządzeń. W przypadku połączeń podstawowych użyj funkcji Autołączenie, a w przypadku połączeń bezprzewodowych użyj kształtu Łącze komunikacyjne. Wzorniki zawierają również kształt Łącznik dynamiczny, ale analogiczne połączenie można uzyskać w łatwiejszy sposób, przytrzymując wskaźnik nad kształtem, przeciągając łącznik dostępny dzięki wyświetlonym strzałkom autołączenia i upuszczając go na inny kształt.

Jeśli do podstawy sieci jest podłączonych kilka urządzeń, użyj do tej podstawy kształtu Sieć w topologii pierścienia lub Ethernet i dołącz do niej urządzenia za pomocą wbudowanych łączników wybranego kształtu.

  1. Kliknij kształt Sieć w topologii pierścienia lub Ethernet.

  2. Przeciągnij uchwyty sterujące do kształtów urządzeń i upuść linię łącznika na środek odpowiedniego kształtu urządzenia.

Dodawanie etykiet i danych

Aby dodać tekst do kształtu sieci, kliknij kształt i wpisz. Aby przenieść tekst, przeciągnij uchwyt sterujący. Innym rozwiązaniem do oznaczania sprzętu jest za pomocą objaśnień, które można dodać na karcie Wstawianie.

Aby zapisać dane wraz z kształtem, kliknij pozycję Widok > Okienka zadań > Dane kształtu. W oknie Dane kształtu wpisz wartości danych, które chcesz zapisać.

Importowanie danych o wyposażeniu ze źródła danych

Jeśli dane dotyczące wyposażenia sieciowego są przechowywane w takim źródle danych, jak skoroszyt programu Excel, baza danych programu Access lub program SQL Server, możesz zaimportować te dane do diagramu. Dzięki temu do każdego kształtu będzie można dodać szczegółowe dane o wyposażeniu, które reprezentuje (w tym adres IP, nazwy właścicieli komputerów czy identyfikatory wyposażenia) bez konieczności wpisywania ich do poszczególnych kształtów. Wystarczy przeciągnąć odpowiedni wiersz daty ze źródła importowanych danych i upuścić go na kształt.

Aby zaktualizować dane na diagramie w przypadku zmiany danych w źródle danych, kliknij pozycję Odśwież wszystko na karcie Dane.

Wyświetlanie danych o wyposażeniu na diagramie

Po dodaniu danych o wyposażeniu do kształtów, można wyświetlić dane, które mają być wyświetlane na diagramie przy użyciu grafiki związanej z danymi. Grafika związana z danymi umożliwia wyświetlanie danych jako prawo liczb ze źródła danych lub za pomocą ikony i kolory reprezentować wartości, które są ważne dla osób, które są czytania diagramu.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×