Tworzenie podstawowego diagramu sieci

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Podstawowe diagramy sieci przedstawiają główne elementy sieci oraz ich wzajemne połączenia. W tym artykule opisano, jak szybko utworzyć podstawowy diagram sieci w programie Microsoft Office Visio Standard lub Microsoft Office Visio Professional. Użytkownicy programu Visio Professional mogą utworzyć bardziej szczegółowy diagram sieci, używając szablonu Szczegółowy diagram sieci. W porównaniu z szablonem podstawowego diagramu sieci szablon Szczegółowy diagram sieci ma więcej kształtów.

Poniższa ilustracja przedstawia podstawowy diagram sieci.

Podstawowy diagram sieci w programie Visio 2010.

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Nowe.

  3. W obszarze Dostępne szablony kliknij pozycję Sieć, a następnie kliknij pozycję Podstawowe diagramy sieci.

  4. Kliknij przycisk Utwórz Kliknij przycisk Utwórz, aby użyć szablonu w programie Visio. .

  5. Z wzornika Sieć i urządzenia zewnętrzne przeciągnij na stronę rysunku kształt Sieć w topologii pierścienia lub Ethernet.

  6. Z wzornika Komputery i monitory lub Sieć i urządzenia zewnętrzne przeciągnij na stronę rysunku kształty urządzeń sieciowych.

  7. Dołącz urządzenia do kształtu Sieć w topologii pierścienia lub Ethernet, używając łączników kształtów.

    1. Kliknij kształt Sieć w topologii pierścienia lub Ethernet.

    2. Umieść wskaźnik myszy nad formantem uchwyt Uchwyt sterujący . Gdy wskaźnik przybierze kształt strzałki z czterema grotami, przeciągnij go do punktu połączenia Obraz punktu połączenia — niebieski znak X na jednym z kształtów urządzeń.

      1. Zmiana koloru punktu połączenia na czerwony oznacza prawidłowe połączenie kształtu urządzenia z kształtem Sieć w topologii pierścienia lub Ethernet.

      2. Porada : Aby ukryć nieużywany łącznik, przeciągnij uchwyt sterowania Uchwyt sterujący wsteczna do kształtu Sieć w topologii pierścienia lub Ethernet.

  8. Aby dodać tekst do kształtu sieci, kliknij kształt i wpisz. Aby przenieść tekst, przeciągnij uchwyt sterowania Uchwyt sterujący .

  9. Aby zapisać dane wraz z kształtem, na karcie Widok w grupie Pokazywanie kliknij przycisk Okienka zadań, a następnie kliknij pozycję Dane kształtu. W oknie Dane kształtu wpisz wartości danych, które chcesz zapisać.

    Uwagi : 

    • Aby ponumerować kształty na diagramie, na karcie Widok w grupie Makra kliknij przycisk Dodatki, wskaż polecenie Kształty dodatkowe, a następnie kliknij polecenie Ponumeruj kształty. W oknie dialogowym Numerowanie kształtów wybierz odpowiednie opcje, kliknij przycisk OK, a następnie zaznacz kształty, które chcesz ponumerować.

    • Aby zmienić grubość linii i deseń linii kształtów sieci, możesz rozgrupować kształty sieci i modyfikowanie kształtów linii z arkusza ShapeSheet. Aby uzyskać więcej informacji na temat otwierania arkusza ShapeSheet, zobacz co się stało z arkuszem ShapeSheet?.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×