Tworzenie podstawowego diagramu sieci

Podstawowe diagramy sieci przedstawiają główne elementy sieci oraz ich wzajemne połączenia. W tym artykule opisano, jak szybko utworzyć podstawowy diagram sieci w programie Microsoft Office Visio Standard lub Microsoft Office Visio Professional. Użytkownicy programu Visio Professional mogą utworzyć bardziej szczegółowy diagram sieci, używając szablonu Szczegółowy diagram sieci. W porównaniu z szablonem podstawowego diagramu sieci szablon Szczegółowy diagram sieci oferuje więcej kształtów.

Poniższa ilustracja przedstawia podstawowy diagram sieci.

This is an image of a network created with the Basic Network solution.

  1. W menu Plik wskaż polecenie Nowy, wskaż polecenie Sieć, a następnie kliknij polecenie Podstawowy diagram sieci.

  2. Z wzornika Sieć i urządzenia zewnętrzne przeciągnij na stronę rysunku kształt Sieć w topologii pierścienia lub Ethernet.

  3. Z wzornika Komputery i monitory lub Sieć i urządzenia zewnętrzne przeciągnij na stronę rysunku kształty urządzeń sieciowych.

  4. Dołącz urządzenia do kształtu Sieć w topologii pierścienia lub Ethernet, używając łączników kształtów.

    1. Kliknij kształt Sieć w topologii pierścienia lub Ethernet.

    2. Przesuń wskaźnik na uchwyt sterujący Uchwyt sterujący . Gdy wskaźnik zmieni się w strzałkę z czterema grotami, przeciągnij go do punktu połączenia Niebieski znak X punktu połączenia na jednym z kształtów urządzeń.

      Zmiana koloru punktu połączenia na czerwony oznacza prawidłowe połączenie kształtu urządzenia z kształtem Sieć w topologii pierścienia lub Ethernet.

      Porada : Aby ukryć nieużywany łącznik, należy przeciągnąć uchwyt sterujący Uchwyt sterujący z powrotem do kształtu Sieć w topologii pierścienia lub Ethernet.

  5. Aby dodać tekst do kształtu sieci, kliknij kształt i wpisz tekst. Aby przenieść tekst, przeciągnij uchwyt sterujący Uchwyt sterujący .

  6. Aby zapisać dane wraz z kształtem, w menu Widok kliknij polecenie Okno Dane kształtu i w oknie Dane kształtu wpisz wartości danych, które chcesz zapisać.

Porada : Aby ponumerować kształty na diagramie, w menu Narzędzia wskaż polecenie Dodatki, wskaż polecenie Kształty dodatkowe, a następnie kliknij polecenie Ponumeruj kształty. Na karcie Ogólne wybierz odpowiednie opcje, kliknij przycisk OK, a następnie zaznacz kształty, które chcesz ponumerować.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×