Tworzenie osi czasu

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli chcesz utworzyć reprezentację sekwencji zdarzeniami, takimi jak punkty kontrolne projektu lub głównym wydarzeń życia osoby, można użyć osi czasu grafiki SmartArt. Po utworzeniu osi czasu, można dodać więcej dat, przenoszenie daty, zmienianie układów i kolorów i stosowanie różnych stylów.

Przykład podstawowej osi czasu

Tworzenie osi czasu

  1. Na karcie Wstawianie kliknij pozycję SmartArt.

    Kliknięcie przycisku SmartArt

  2. W galerii Wybieranie grafiki SmartArt kliknij proces, a następnie kliknij dwukrotnie układu osi czasu.

    Porada : Istnieją dwie osi czasu grafiki SmartArt: Podstawowa oś czasu i Oś czasu z akcentem kołowym, ale można także użyć niemal każde związane z procesem grafiki SmartArt.

    Grafiki SmartArt przedstawiające oś czasu

  3. Kliknij pozycję [tekst], a następnie wpisz lub wklej tekst w grafice SmartArt.

    Uwaga : Można również otworzyć Okienko tekstu i wpisz tekst. Jeśli nie widzisz Okienka tekstu na karcieProjektowanieNarzędzia grafiki SmartArt, kliknij pozycję Okienka tekstu.

Inne zadania do osi czasu

  1. Kliknij kształt na osi czasu.

    Kliknięcie ostatniego punktu daty

  2. Na karcieProjektowanieNarzędzia grafiki SmartArt wykonaj jedną z następujących czynności:

    • Aby dodać wcześniejszej daty, kliknij przycisk Dodaj kształt, a następnie kliknij przycisk Dodaj kształt przed.

    • Aby dodać późniejszym, kliknij przycisk Dodaj kształt, a następnie kliknij przycisk Dodaj kształt po.


      Kliknięcie pozycji Dodaj kształt na karcie Projektowanie

  3. W oknie dialogowym Nowa data wpisz datę, która ma.

  1. Na osi czasu kliknij datę, którą chcesz przenieść.

    Zaznaczanie daty na osi czasu

  2. Na karcieProjektowanieNarzędzia grafiki SmartArt wykonaj jedną z następujących czynności:

    • Aby przesunąć datę wcześniej niż wybranej daty, kliknij przycisk Przenieś w górę.

  3. Aby przenieść później niż wybranej daty, kliknij przycisk Przenieś w dół.

Przenoszenie daty w górę lub w dół

  1. Kliknij oś czasu grafiki SmartArt.

  2. Na karcie Narzędzia grafiki SmartArtProjektowanie w grupie układy kliknij przycisk więcej Przycisk Więcej .

    Kliknięcie w celu wyświetlenia dodatkowych układów

    Uwaga : Aby wyświetlić tylko osi czasu i układów związanych z procesem, u dołu listy układy, kliknij przycisk Więcej układów, a następnie kliknij proces.

  3. Wybierz oś czasu lub związane z procesem grafiki SmartArt, jak na następującym przykładzie:

    • Aby pokazać postęp na osi czasu, kliknij pozycję Proces z akcentem.

      Proces z akcentem

    • Aby utworzyć oś czasu z obrazami lub zdjęciami, kliknij pozycję Ciągła lista obrazów. Okrągłe kształty są przeznaczone do wyświetlania obrazów.

      Ciągła lista obrazów

  1. Kliknij oś czasu grafiki SmartArt.

  2. Na karcieProjektowanieNarzędzia grafiki SmartArt kliknij przycisk Zmień kolory.

    Zmienianie kolorów osi czasu

    Uwaga : Jeśli kartaProjektNarzędzia grafiki SmartArt nie jest widoczna, upewnij się, że jest zaznaczona na osi czasu.

  3. Kliknij odpowiednią kombinację kolorów.

Porada : Umieść wskaźnik myszy na dowolną kombinację, aby wyświetlić podgląd kolorów na osi czasu.

Styl grafiki SmartArt dotyczy kombinacji efektów, takich jak styl linii, skos lub Perspektywa 3-w, za pomocą jednego kliknięcia, aby nadać profesjonalnego wyglądu osi czasu.

  1. Kliknij oś czasu.

  2. Na karcieProjektowanieNarzędzia grafiki SmartArt kliknij odpowiedni styl.

    Wybieranie nowego stylu

    Porada : Aby uzyskać więcej stylów kliknij więcej Przycisk Więcej , w prawym dolnym rogu okna Style.

Zobacz też

Tworzenie osi czasu

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Grupa Kształty na karcie Wstawianie.

  2. W galerii Wybieranie grafiki SmartArt kliknij proces, a następnie kliknij dwukrotnie układu osi czasu (na przykład Podstawowa oś czasu ).

  3. Aby wprowadzić tekst, wykonaj jedną z poniższych czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innego miejsca lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej swój tekst.

      Uwaga : Jeśli okienko tekstu jest niewidoczne, kliknij kontrolkę.

      Kontrolka okienka tekstu

    • Kliknij wpis w grafice SmartArt, a następnie wpisz odpowiedni tekst.

      Uwaga : Aby uzyskać najlepsze wyniki Użyj tej opcji po dodaniu wszystkich wpisów, które chcesz.

Inne zadania do osi czasu

  1. Kliknij grafikę SmartArt, którą chcesz dodać kolejną pozycję do.

  2. Kliknij istniejący wpis, który znajduje się najbliżej miejsca na miejsce, w którym chcesz dodać nowy wpis.

  3. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Grupa Tworzenie grafiki na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt

    Jeśli nie widzisz Narzędzia grafiki SmartArt lub karty Projektowanie, upewnij się, że jest zaznaczona grafika SmartArt. Może być konieczne dwukrotne kliknięcie grafikę SmartArt, aby otworzyć kartę Projektowanie.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić wpis po zaznaczony, kliknij pozycję Dodaj kształt po.

    • Aby wstawić wpis przed zaznaczony, kliknij pozycję Dodaj kształt przed.

Aby usunąć wpis z osi czasu, wykonaj jedną z następujących czynności:

  • W grafice SmartArt zaznacz tekst w polu tekstowym dla pozycji, którą chcesz usunąć, a następnie naciśnij klawisz DELETE.

  • W okienku tekstu zaznacz wszystkie tekst wpis, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

    Uwagi : 

    • Aby dodać kształt z okienka tekstu:

      1. Na poziomie kształtu umieść kursor na końcu tekstu w miejscu, w którym chcesz dodać nowy kształt.

      2. Naciśnij klawisz ENTER, a następnie wpisz odpowiedni tekst w nowym kształcie.

  1. W okienku tekstu zaznacz wpis, który chcesz przenieść.

  2. Wykonaj jedną z następujących czynności:

    • Aby przenieść wpisu wcześniejszej daty, w obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij przycisk Przenieś w górę.

    • Aby przesunąć wpis na datę późniejszą, w obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij przycisk Przenieś w dół.
      Grupa Tworzenie grafiki na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt

      Jeśli nie widzisz Narzędzia grafiki SmartArt lub karty Projektowanie, upewnij się, że jest zaznaczona grafika SmartArt. Może być konieczne dwukrotne kliknięcie grafikę SmartArt, aby otworzyć kartę Projektowanie.

  1. Kliknij prawym przyciskiem myszy oś czasu, którą chcesz zmienić, a następnie kliknij pozycję Zmień układ.

  2. Kliknij proces, a następnie wykonaj jedną z następujących czynności:

    • Proste, ale skutecznych osi czasu kliknij pozycję Podstawowa oś czasu.

      Podstawowa oś czasu

    • Aby pokazać postęp, osi czasu lub kolejnych etapów w zadaniu, procesie albo przepływu pracy, kliknij pozycję Proces z akcentem.

      Proces z akcentem

    • Aby przedstawić na osi czasu z obrazami lub zdjęcia, kliknij przycisk Ciągła lista obrazów. Okrągłe kształty są przeznaczone do wyświetlania obrazów.

      Ciągła lista obrazów

Uwaga : Układ grafiki SmartArt można także zmienić, klikając opcję układu w grupie układy na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu w zmiany grafiki SmartArt pokazano, jak będzie wyglądać w tym układzie Podgląd.

Aby szybko dodać profesjonalny wygląd i Polski do grafiki SmartArt, możesz zmienić kolory lub stosowanie stylu do osi czasu. Można również dodać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3. Przy użyciu Microsoft PowerPoint 2010, można także animować na osi czasu.

Można stosować kombinacje kolorów, które pochodzą z kolory motywu do wpisów w grafice SmartArt.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Zmienianie koloru grafiki SmartArt.

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  3. Kliknij odpowiednią kombinację kolorów.

Porada : Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie wpis, który chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Aby zmienić kolor obramowania tę pozycję, kliknij przycisk Kolor linii, kliknij przycisk Kolor Selektor kolorów , a następnie kliknij odpowiedni kolor, który ma.

  3. Aby zmienić styl obramowania tę pozycję, kliknij Styl linii, a następnie wybierz odpowiedni styl linii, które mają.

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. Kliknij prawym przyciskiem myszy obramowanie wpis, a następnie kliknij polecenie Formatuj kształt.

  3. Kliknij pozycję Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne.

  4. Kliknij pozycję Kolor Selektor kolorów i kliknij wybrany kolor.

Aby zmienić kolor, który nie znajduje się w kolory motywu tła, kliknij pozycję Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy albo utwórz własny kolor Niestandardowy kartę Niestandardowe kolory i kolorów na standardowe karta nie są aktualizowane, jeśli zmienisz później dokument motyw.

Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Styl SmartArt to połączenie kilku efektów, takich jak styl linii, skos lub Perspektywa 3-w, który można zastosować do wpisów w grafice SmartArt wygląd unikatowych i profesjonalnie zaprojektowanych.

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Grupa Style grafiki SmartArt na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Obraz przycisku .

Uwaga : 

  • Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak styl grafiki SmartArt wpłynie na tę grafikę.

Zobacz też

Tworzenie osi czasu

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Obraz grupy Ilustracje na Wstążce

  2. W galerii Wybieranie grafiki SmartArt kliknij proces, a następnie kliknij dwukrotnie układu osi czasu (na przykład Podstawowa oś czasu ).

  3. Aby wprowadzić tekst, wykonaj jedną z poniższych czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innego miejsca lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej swój tekst.

      Uwaga : Jeśli okienko tekstu jest niewidoczne, kliknij kontrolkę.

      Kontrolka okienka tekstu

    • Kliknij wpis w grafice SmartArt, a następnie wpisz odpowiedni tekst.

      Uwaga : Aby uzyskać najlepsze wyniki Użyj tej opcji po dodaniu wszystkich wpisów, które chcesz.

Inne zadania do osi czasu

  1. Kliknij grafikę SmartArt, którą chcesz dodać kolejną pozycję do.

  2. Kliknij istniejący wpis, który znajduje się najbliżej miejsca na miejsce, w którym chcesz dodać nowy wpis.

  3. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Dodawanie kształtu

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić wpis po zaznaczony, kliknij pozycję Dodaj kształt po.

    • Aby wstawić wpis przed zaznaczony, kliknij pozycję Dodaj kształt przed.

Aby usunąć pozycję z osi czasu, kliknij pozycję, którą chcesz usunąć, a następnie naciśnij klawisz DELETE.

Uwagi : 

  • Aby dodać kształt z okienka tekstu:

    1. Na poziomie kształtu umieść kursor na końcu tekstu w miejscu, w którym chcesz dodać nowy kształt.

    2. Naciśnij klawisz ENTER, a następnie wpisz odpowiedni tekst w nowym kształcie.

    3. Aby dodać blok asystenta, przy bloku asystenta zaznaczonym w okienku tekstu naciśnij klawisz ENTER.

  • Aby przenieść wpis, kliknij tę pozycję, a następnie przeciągnij go do nowej lokalizacji.

  • Aby przenieść wpisu o bardzo małą odległość, przytrzymaj naciśnięty klawisz CTRL podczas naciskaj klawisze strzałek na klawiaturze.

  1. Kliknij prawym przyciskiem myszy oś czasu, którą chcesz zmienić, a następnie kliknij pozycję Zmień układ.

  2. Kliknij proces, a następnie wykonaj jedną z następujących czynności:

    • Proste, ale skutecznych osi czasu kliknij pozycję Podstawowa oś czasu.

      Podstawowa oś czasu

    • Aby pokazać postęp, osi czasu lub kolejnych etapów w zadaniu, procesie albo przepływu pracy, kliknij pozycję Proces z akcentem.

      Proces z akcentem

    • Aby przedstawić na osi czasu z obrazami lub zdjęcia, kliknij przycisk Ciągła lista obrazów. Okrągłe kształty są przeznaczone do wyświetlania obrazów.

      Ciągła lista obrazów

Uwaga : Układ grafiki SmartArt można także zmienić, klikając opcję układu w grupie układy na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu w zmiany grafiki SmartArt pokazano, jak będzie wyglądać w tym układzie Podgląd.

Aby szybko dodać profesjonalny wygląd i Polski do grafiki SmartArt, możesz zmienić kolory lub Stosowanie stylu grafiki SmartArt do osi czasu. Można również dodać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3. Za pomocą programu PowerPoint 2007 prezentacji, można animować na osi czasu.

Można stosować kombinacje kolorów, które pochodzą z kolory motywu do wpisów w grafice SmartArt.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Pasek narzędzi grafiki SmartArt — oś czasu

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  3. Kliknij odpowiednią kombinację kolorów.

Porada : Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie wpis, który chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Aby zmienić kolor obramowania tę pozycję, kliknij przycisk Kolor linii, kliknij przycisk Kolor Selektor kolorów , a następnie kliknij odpowiedni kolor, który ma.

  3. Aby zmienić styl obramowania tę pozycję, kliknij Styl linii, a następnie wybierz odpowiedni styl linii, które mają.

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. Kliknij prawym przyciskiem myszy obramowanie wpis, a następnie kliknij polecenie Formatuj kształt.

  3. Kliknij pozycję Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne.

  4. Kliknij pozycję Kolor Selektor kolorów i kliknij wybrany kolor.

Aby zmienić kolor, który nie znajduje się w kolory motywu tła, kliknij pozycję Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy albo utwórz własny kolor Niestandardowy kartę Niestandardowe kolory i kolorów na standardowe karta nie są aktualizowane, jeśli zmienisz później dokument motyw.

Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Styl SmartArt to połączenie kilku efektów, takich jak styl linii, skos lub efekt 3-, który można zastosować do wpisów w grafice SmartArt i uzyskać wyjątkowy, profesjonalny wygląd.

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Pasek narzędzi grafiki SmartArt — oś czasu

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Obraz przycisku .

Jeśli używasz PowerPoint 2007 można animować na osi czasu, aby wyróżnić każdego wpisu.

  1. Kliknij oś czasu, który chcesz animować.

  2. Na karcie Animacje w grupie Animacje kliknij pozycję Animuj, a następnie kliknij pozycję Kolejno.

    Obraz karty Animacje

Uwaga : Jeśli skopiujesz osi czasu zawierającej animację zastosowano do innego slajdu, zostanie skopiowana również animacji.

Zobacz też

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×