Tworzenie mapy w programie Visio

Aby tworzyć proste projekty map, można używać szablonów Mapa kierunkowa oraz Mapa kierunkowa 3-W.

Kształty mapy kierunkowej, w tym wyraźnie rozpoznawalne drogi, linie metra oraz punkty terenowe, służą do tworzenia czytelnych map i planów sytuacyjnych.

Directional map diagram

Mapy kierunkowe 3-W służą do ilustrowania małych obszarów geograficznych, takich jak wioski czy małe miasta, przy użyciu kolorowych kształtów trójwymiarowych.

3-D directional map diagram

Co chcesz zrobić?

Tworzenie mapy kierunkowej

Tworzenie mapy 3-W

Tworzenie mapy kierunkowej

  1. Na karcie Plik wybierz pozycję Nowe.

  2. W obszarze Kategorie szablonów kliknij pozycję Mapy i rozkłady pomieszczeń, wybierz pozycję Mapa kierunkowa, a następnie kliknij przycisk Utwórz.

  3. Dodaj do mapy kształty dróg, linii kolejowych lub metra, aby utworzyć strukturę komunikacyjną:

    Dodawanie kształtów dróg

    1. Ze wzornika Drogi przeciągnij na mapę kształt drogi (na przykład kształt Droga — zaokrąglona lub Zakręt 1), a następnie zmień odpowiednio jego rozmiar.

    2. Aby ustawić szerokość drogi, kliknij prawym przyciskiem myszy kształt, a następnie kliknij odpowiednie ustawienie szerokości (Wąska, Standardowa, Szeroka lub Niestandardowa).

      W przypadku wybrania pozycji Niestandardowa można zmienić szerokość drogi przez przeciągnięcie uchwytu zaznaczenia Selection handles in Visio. lub uchwytu sterującego Uchwyt sterujący .

    3. Aby zmienić kierunek kształtu drogi, na karcie Narzędzia główne w grupie Rozmieszczanie kliknij pozycję Położenie, wskaż pozycję Obróć kształty, a następnie kliknij odpowiednie polecenie obracania lub przerzucania.

      Porada :  Kierunek kształtu można również zmienić za pomocą uchwytu obrotu. Uchwyt obrotu

    4. Ze wzornika Drogi przeciągnij na mapę inne kształty, takie jak mosty, ronda i skrzyżowania.

    5. Utwórz połączenia między kształtami dróg, łącząc zakręty i skrzyżowania za pomocą odcinków prostych. Przyklej punkt końcowy na kształcie Droga — zaokrąglona lub Droga — prostokątna do punktu połączenia Niebieski znak X punktu połączenia na innym kształcie drogi.

    Dodawanie kształtów metra

    1. Ze wzornika Metro przeciągnij na mapę kształty linii metra.

    2. Aby zmienić kierunek kształtu drogi, na karcie Narzędzia główne w grupie Rozmieszczanie kliknij pozycję Położenie, wskaż pozycję Obróć kształty, a następnie kliknij odpowiednie polecenie obracania lub przerzucania.

      Porada :  Kierunek kształtu można również zmienić za pomocą uchwytu obrotu. Uchwyt obrotu

    3. Proste odcinki linii metra służą do łączenia zakrętów linii metra. Przyklej punkt końcowy kształtu Linia metra lub Linia metra — zaokrąglone końce do punktu połączenia Niebieski znak X punktu połączenia na innym kształcie linii metra.

  4. Ze wzornika Punkty terenowe przeciągnij na mapę kształty przedstawiające naturalne elementy ukształtowania terenu (takie jak drzewa czy jeziora) lub budynki (takie jak szkoły czy szpitale).

    Porada :  Aby rozszerzyć lub wydłużyć kształt, należy przeciągnąć boczny uchwyt zaznaczenia. Aby zmienić rozmiar kształtu proporcjonalnie, należy przeciągnąć narożny uchwyt zaznaczenia.

  5. Dodaj etykietę do mapy.

    Dodawanie tekstu do kształtu

    Zaznacz kształt, do którego chcesz dodać tekst, a następnie wpisz tekst.

    Dodawanie objaśnienia

    1. W okienku Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Kształty dodatkowe, a następnie wybierz pozycję Objaśnienia.

    2. Ze wzornika Objaśnienia przeciągnij na mapę kształt objaśnienia.

    Dodaj blok tekstu.

    1. Na karcie Narzędzia główne w grupie Narzędzia kliknij narzędzie Blok tekstu Narzędzie Blok tekstu .

    2. Przeciągnij i narysuj blok tekstu na mapie.

    3. Aby wprowadzić tekst, zaznacz blok tekstu i wpisz tekst.

    4. Aby zmienić szerokość bloku tekstu (i sposób zawijania wyrazów), przeciągnij boczny uchwyt zaznaczenia Selection handles in Visio. .

  6. Dodaj wskaźnik skali do mapy.

    1. Ze wzornika Punkty terenowe przeciągnij na mapę kształt Skala.

    2. Aby skojarzyć skalę z określoną odległością, zaznacz kształt, a następnie wpisz odległość.

  1. Względną szerokość wszystkich kształtów dróg i linii metra na mapie można zmieniać.

    1. Upewnij się, że nie jest zaznaczony żaden kształt.

    2. Na karcie Widok w grupie Pokazywanie kliknij pozycję Okienka zadań, a następnie wybierz pozycję Dane kształtu.

    3. W okienku Dane kształtu wpisz wartość szerokości podstawowej w polach Szerokość drogi i Szerokość linii metra.

      Ta wartość będzie stosowana do wąskich dróg i linii metra. Szerokość standardowych i szerokich dróg oraz linii metra będzie wielokrotnością tej wartości.

Początek strony

Tworzenie mapy 3-W

  1. Na karcie Plik wybierz pozycję Nowe.

  2. W obszarze Kategorie szablonów kliknij pozycję Mapy i rozkłady pomieszczeń, wybierz pozycję Mapa kierunkowa — 3-W, a następnie kliknij przycisk Utwórz.

  3. Ze wzornika Mapa kierunkowa — 3-W przeciągnij na stronę rysunku kształty dróg. Kształty dróg można duplikować, zaznaczając kształt, a następnie naciskając klawisze CTRL+D. Aby utworzyć wiele odcinków drogi, powtórz powyższe czynności.

  4. Wyrównaj kształty, aby utworzyć odpowiednią konfigurację drogi.

    Uwagi : 

    • Aby nieznacznie przesunąć kształt, zaznacz go i naciśnij klawisz strzałki w odpowiednim kierunku.

    • Aby utworzyć dłuższy odcinek drogi lub siatkę drogi, którą będzie można przesuwać jako samodzielną jednostkę, zgrupuj wiele kształtów dróg.

  5. Przeciągnij na mapę inne kształty, takie jak mosty, budynki i samochody.

  6. Aby obrócić zaznaczony kształt, przeciągnij uchwyt obrotu Uchwyt obrotu .

  7. Aby dodać tekst do kształtu, zaznacz kształt, a następnie wpisz tekst.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×