Tworzenie mapy niestandardowej w dodatku Power Map

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Dodatek Power Map umożliwia eksplorowanie danych za pomocą dowolnego typu mapy przez utworzenie lub zaimportowanie mapy niestandardowej. Można na przykład utworzyć mapę niestandardową pokazującą ruch uliczny na potrzeby wyznaczania tras pojazdów, tak jak na poniższej fikcyjnej wyspie.

Obraz przedstawiający niestandardową mapę

Do tego są potrzebne następujące elementy:

  • Obraz w formacie jpg, bmp lub png. Może to być na przykład obraz rozkładu pomieszczeń lub mapa z trasami publicznych środków transportu.

  • Dane związane z obrazem, które dodatek Power Map może wykreślić na mapie niestandardowej za pomocą współrzędnych XY.

    Porada: Jeśli nie masz jeszcze danych X i Y, spróbuj zarejestrować położenie pikseli elementów obrazu za pomocą programu Microsoft Paint, a następnie wprowadź je w kolumnach X i Y w arkuszu.

Oto, jak utworzyć mapę niestandardową za pomocą tych elementów:

  1. W programie Excel otwórz skoroszyt, który zawiera współrzędne X i Y obrazu.

  2. Kliknij pozycję Wstaw > Mapa.

    Przycisk Mapa na karcie Wstawianie

  3. Kliknij pozycję Nowy przewodnik.

    Przycisk Nowy przewodnik w galerii Mapa

  4. W dodatku Power Map kliknij pozycję Narzędzia główne > Nowa scena.

    Przycisk Nowa scena na karcie Narzędzia główne

  5. Wybierz pozycję Nowa mapa niestandardowa.

    Przycisk Nowa mapa niestandardowa w galerii Nowa scena

  6. W oknie Opcje mapy niestandardowe kliknij pozycję Przeglądaj w poszukiwaniu obrazu tła Przycisk Obraz , zlokalizuj obraz, którego chcesz użyć, zaznacz go i kliknij przycisk Otwórz.

    Okno dialogowe Opcje mapy niestandardowej

  7. Dostosuj współrzędne X i Y stosownie do potrzeb.

    Możesz też:

    • zamienić osie, zaznaczając pole Zamień osie X i Y;

    • kliknąć pozycję Autodopasowanie, aby uzyskać optymalne dopasowanie;

    • zaznaczyć pole Zablokuj bieżące wartości współrzędnych, jeśli nie chcesz, aby wartości były zmieniane.

  8. Kliknij przycisk Zastosuj, aby zaakceptować wybrane opcje, i kliknij przycisk Dalej w okienku warstwy.

    Teraz możesz używać dodatku Power Map jak innych danych geograficznych.

Zobacz też

6 ciekawych sposobów używania map niestandardowych

5 minut samouczek dotyczący tworzenia map niestandardowych przy użyciu programu Excel i dodatku Power Map

Wprowadzenie do dodatku Power Map

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×