Tworzenie mapy niestandardowej w dodatku Mapy 3-W

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Za pomocą mapy 3-w Eksplorowanie danych za pomocą dowolnego typu mapy, tworzenie lub importowanie mapy niestandardowej. Na przykład można utworzyć niestandardową mapę pokazanie ruch przekierowuje obiektów związanych z transportem, podobnych na tym fikcyjnej Wyspa.

Obraz przedstawiający niestandardową mapę

Do tego są potrzebne następujące elementy:

  • Obraz w formacie jpg, bmp lub png. Może to być na przykład obraz rozkładu pomieszczeń lub mapa z trasami publicznych środków transportu.

  • Dane, które odnosi się do obrazu, który mapy 3-w może wykreślić na mapie niestandardowej za pomocą współrzędnych xy.

    Porada : Jeśli nie masz jeszcze danych X i Y, spróbuj zarejestrować położenie pikseli elementów obrazu za pomocą programu Microsoft Paint, a następnie wprowadź je w kolumnach X i Y w arkuszu.

Oto, jak utworzyć mapę niestandardową za pomocą tych elementów:

  1. W programie Excel otwórz skoroszyt, który zawiera współrzędne X i Y obrazu.

  2. Kliknij pozycję Wstawianie > Mapa 3-W.

    Opcja Mapa 3-W w programie Excel

  3. Kliknij pozycję Nowy przewodnik.

    Przycisk Nowy przewodnik w galerii Mapa

  4. W mapy 3-w, kliknij kartę Narzędzia główne > Nowa Scena.

    Przycisk Nowa scena na karcie Narzędzia główne

  5. Wybierz pozycję Nowa mapa niestandardowa.

    Przycisk Nowa mapa niestandardowa w galerii Nowa scena

  6. W oknie Opcje mapy niestandardowe kliknij pozycję Przeglądaj w poszukiwaniu obrazu tła Przycisk Obraz , zlokalizuj obraz, którego chcesz użyć, zaznacz go i kliknij przycisk Otwórz.

    Okno dialogowe Opcje mapy niestandardowej

  7. Dostosuj współrzędne X i Y stosownie do potrzeb.

    Możesz też:

    • zamienić osie, zaznaczając pole Zamień osie X i Y;

    • kliknąć pozycję Autodopasowanie, aby uzyskać optymalne dopasowanie;

    • zaznaczyć pole Zablokuj bieżące wartości współrzędnych, jeśli nie chcesz, aby wartości były zmieniane.

  8. Kliknij przycisk Zastosuj, aby zaakceptować wybrane opcje, i kliknij przycisk Dalej w okienku warstwy.

    Teraz możesz użyć mapy 3-w, jak w przypadku innych danych geograficznych.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Zobacz też

6 ciekawych sposobów używania map niestandardowych

5 minut samouczek dotyczący tworzenia map niestandardowych przy użyciu programu Excel i mapy 3-w

Wprowadzenie do mapy 3-w

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×