Tworzenie lub edytowanie hiperlinku

Tworzenie lub edytowanie hiperlinku

Najszybszy sposób na utworzenie podstawowego hiperlinku w dokumencie pakietu Office to naciśnięcie klawisza ENTER lub SPACJA po wpisaniu adresu istniejącej strony internetowej, na przykład http://www.contoso.com. Pakiet Office automatycznie przekonwertuje adres na link.

Poza stronami internetowymi można tworzyć linki do istniejących lub nowych plików na komputerze, adresów e-mail i konkretnych lokalizacji w dokumencie. Można również edytować adres, tekst wyświetlany, styl czcionki i kolor hiperlinku.

Uwagi : 

  • Jeśli chcesz usunąć linki lub zatrzymać automatyczne dodawanie hiperlinków w pakiecie Office, zobacz Usuwanie i wyłączanie hiperlinków.

  • Ten artykuł dotyczy klasycznych wersji programów Word, Excel, Outlook i PowerPoint. Uproszczony zestaw funkcji dotyczących hiperlinków jest dostępny w aplikacjach Office Online. Aby korzystać z bardziej zaawansowanych funkcji dotyczących hiperlinków, możesz edytować swój dokument w klasycznej wersji pakietu Office (jeśli ją posiadasz) lub możesz wypróbować bądź kupić najnowszą wersję pakietu Office.

  1. Zaznacz tekst lub obraz, który ma być wyświetlany jako hiperlink.

  2. Na karcie Wstawianie kliknij przycisk Hiperlink. Przycisk Hiperłącze

    Możesz również kliknąć prawym przyciskiem myszy tekst lub obraz, a następnie w menu skrótów kliknąć polecenie Hiperlink.

  3. W oknie dialogowym Wstawianie hiperlinku w polu Adres wpisz lub wklej link.

    Uwaga : Jeśli pole Adres nie jest widoczne, upewnij się, że w obszarze Połącz z jest wybrana opcja Istniejący plik lub strona sieci Web.

    Opcjonalnie w polu Tekst do wyświetlenia możesz wpisać inny tekst wyświetlany hiperlinku.

    Uwaga : Jeśli nie znasz adresu hiperlinku, kliknij pozycję Przeglądaj sieć Web Przycisk Przeglądaj sieć Web , aby znaleźć adres URL w Internecie i skopiować go.

Opcjonalnie: Aby dostosować etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij pozycję Etykietka ekranowa w prawym górnym rogu okna dialogowego Wstawianie hiperlinku i wprowadź odpowiedni tekst.

Możesz dodać hiperlink do pliku na komputerze lub do nowego pliku, który ma zostać utworzony na komputerze.

  1. Zaznacz tekst lub obraz, który ma być wyświetlany jako hiperlink.

  2. Na karcie Wstawianie kliknij przycisk Hiperlink. Przycisk Hiperłącze

  3. W obszarze Połącz z wykonaj jedną z następujących czynności:

    • Aby utworzyć link do istniejącego pliku, kliknij pozycję Istniejący plik lub strona sieci Web w obszarze Połącz z, a następnie znajdź plik na liście Szukaj w lub Bieżący folder.

      Dodawanie hiperlinku do istniejącego pliku

    • Aby utworzyć nowy, pusty plik i link do niego, kliknij pozycję Utwórz nowy dokument w obszarze Połącz z, wpisz nazwę nowego pliku i użyj lokalizacji wyświetlanej w obszarze Pełna ścieżka lub przejdź do innej lokalizacji zapisywania, klikając pozycję Zmień. Możesz także wybrać opcję Edytuj nowy dokument później lub Edytuj nowy dokument teraz.

      Tworzenie hiperlinku do nowego pliku

Opcjonalnie: Aby dostosować etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij pozycję Etykietka ekranowa w prawym górnym rogu okna dialogowego Wstawianie hiperlinku i wprowadź odpowiedni tekst.

  1. Zaznacz tekst lub obraz, który ma być wyświetlany jako hiperlink.

  2. Na karcie Wstawianie kliknij przycisk Hiperlink Przycisk Hiperłącze .

    Możesz również kliknąć prawym przyciskiem myszy tekst lub obraz, a następnie w menu skrótów kliknąć polecenie Hiperlink.

  3. W obszarze Połącz z kliknij opcję Adres e-mail.

    Tworzenie hiperlinku do adresu e-mail

  4. Wpisz odpowiedni adres e-mail w polu Adres e-mail lub wybierz adres z listy Niedawno używane adresy e-mail.

  5. W polu Temat wpisz temat wiadomości.

    Uwaga : Niektóre przeglądarki internetowe i programy poczty e-mail mogą nie rozpoznawać wiersza tematu.

Opcjonalnie: Aby dostosować etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij pozycję Etykietka ekranowa w prawym górnym rogu okna dialogowego Wstawianie hiperlinku i wprowadź odpowiedni tekst.

Hiperlink do pustej wiadomości e-mail możesz też utworzyć, po prostu wpisując adres e-mail w dokumencie. Jeśli na przykład wpiszesz adres osoba@example.com, pakiet Office automatycznie utworzy hiperlink (pod warunkiem, że nie wyłączono funkcji automatycznego formatowania hiperlinków).

Możesz utworzyć hiperlink do dokumentu programu Word lub wiadomości e-mail programu Outlook, które zawierają style nagłówków lub zakładki. Możesz także utworzyć link do slajdów lub pokazów niestandardowych w prezentacjach programu PowerPoint oraz do konkretnych komórek i arkuszy w arkuszach kalkulacyjnych programu Excel.

Porady : 

  • Dowiedz się więcej o dodawaniu zakładek.

  • Aby dodać styl nagłówka, zaznacz tekst nagłówka, kliknij kartę Narzędzia główne w programie Word lub Formatowanie tekstu w programie Outlook, a następnie wybierz styl w grupie Style.

Tworzenie hiperlinku do lokalizacji w bieżącym dokumencie

  1. Zaznacz tekst lub obraz, który ma być wyświetlany jako hiperlink.

  2. Na karcie Wstawianie kliknij przycisk Hiperlink Przycisk Hiperłącze .

    Możesz również kliknąć prawym przyciskiem myszy tekst lub obraz, a następnie w menu skrótów kliknąć polecenie Hiperlink.

  3. W obszarze Połącz z kliknij pozycję Miejsce w tym dokumencie.

    Tworzenie linku do lokalizacji w bieżącym dokumencie

  4. Wybierz z listy nagłówek, zakładkę, slajd, odwołanie do komórki lub pokaz niestandardowy, do którego ma zostać utworzony link.

Opcjonalnie: Aby dostosować etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij pozycję Etykietka ekranowa w prawym górnym rogu okna dialogowego Wstawianie hiperlinku i wprowadź odpowiedni tekst.

Tworzenie hiperlinku do lokalizacji w innym dokumencie

  1. Zaznacz tekst lub obraz, który ma być wyświetlany jako hiperlink.

  2. Na karcie Wstawianie kliknij przycisk Hiperlink Przycisk Hiperłącze .

    Możesz również kliknąć prawym przyciskiem myszy tekst lub obraz, a następnie w menu skrótów kliknąć polecenie Hiperlink.

  3. W obszarze Połącz z kliknij opcję Istniejący plik lub strona sieci Web.

    Dodawanie hiperlinku do istniejącego pliku

  4. W polu Szukaj w kliknij strzałkę w dół, a następnie znajdź i zaznacz plik, który chcesz połączyć.

  5. Kliknij pozycję Zakładka, wybierz nagłówek, zakładkę, slajd, odwołanie do komórki lub pokaz niestandardowy, do którego ma zostać utworzony link, a następnie kliknij przycisk OK.

Opcjonalnie: Aby dostosować etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij pozycję Etykietka ekranowa w prawym górnym rogu okna dialogowego Wstawianie hiperlinku i wprowadź odpowiedni tekst.

  • Aby zmienić adres lub tekst wyświetlany dodanego hiperlinku, kliknij link prawym przyciskiem myszy, a następnie kliknij pozycję Edytuj hiperlink.

    Edytowanie hiperlinku

  • Aby zmienić wygląd hiperlinku, na przykład styl, rozmiar lub kolor czcionki, kliknij link prawym przyciskiem myszy, a następnie w menu skrótów kliknij pozycję Czcionka lub kliknij opcję stylu na wyświetlonym minipasku narzędzi.

    Zmienianie czcionki hiperlinku

  • Aby dostosować etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij link prawym przyciskiem myszy, kliknij polecenie Edytuj hiperlink, kliknij pozycję Etykietka ekranowa w prawym górnym rogu okna dialogowego i wprowadź odpowiedni tekst.

Zobacz też

Ustawianie adresu podstawowego hiperlinku dla hiperlinków względnych w dokumencie

Usuwanie lub wyłączanie hiperlinków

Tworzenie hiperlinku w programie Publisher

Tworzenie hiperlinku w programie OneNote

Hiperlinki w aplikacji Word Online

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×