Tworzenie listy w programie SharePoint

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Utwórz listy SharePoint, aby śledzić informacje, w tym tytuły, opisy, osoby i daty.

Listy są udostępniane innym członkom i osobom odwiedzającym witrynę. OdWiedzający witrynę może wyświetlać listy i elementy list oraz nie mogą tworzyć ani edytować list ani elementów list.

Tworzenie listy w witrynie SharePoint Online lub SharePoint Server 2019

  1. Kliknij pozycję Ustawienia Ikona Ustawienia , a następnie kliknij pozycję zawartość witryny.

  2. Kliknij pozycję + Nowy, a następnie kliknij pozycję Lista.

    Kliknięcie pozycji Nowy link, gdy jest wyróżniona lista
  3. Wpisz nazwę listy i opcjonalnie wpisz Opis.

    Nazwa jest wyświetlana u góry listy i może być wyświetlana w obszarze nawigacji witryny, aby ułatwić innym znalezienie jej.

  4. Kliknij przycisk Utwórz.

  5. Po otwarciu listy możesz kliknąć + lub + Dodaj kolumnę , aby dodać do listy miejsce na więcej typów informacji.

    Aby uzyskać więcej informacji na temat dodawania kolumn, zobacz Tworzenie kolumny na liście lub w bibliotece programu SharePoint .

Możesz kliknąć pozycję Ustawienia  Ikona Ustawienia , a następnie listę ustawienia , aby zmienić właściwości, usunąć listę, dodać uprawnienia, zarządzać kolumnami i wiele innych aktualizacji. Aby uzyskać więcej informacji, zobacz Edytowanie listy .

Menu Ustawienia z wyróżnioną pozycją ustawienia listy

listy SharePoint Online i SharePoint Server 2019 mogą być używane dla więcej niż prostej listy. Możesz wybrać pozycję Szablony list, takie jak linki, kalendarz, ankiety, Śledzenie problemów, anonsy i inne. Poniżej opisano, jak utworzyć inne typy list.

Ekran aplikacje do dodania
  1. Kliknij pozycję Ustawienia  Ikona Ustawienia , a następnie kliknij pozycję zawartość witryny.

  2. Kliknij pozycję + Nowy, a następnie kliknij pozycję aplikacja.

    Menu zawartość witryny — nowe menu z wyróżnioną aplikacją
  3. Jeśli nie widzisz odpowiedniego typu szablonu listy lub aplikacji, wpisz go w polu wyszukiwania i naciśnij klawisz Enter. Otrzymasz listę wszystkich zgodnych szablonów list.

    Ekran aplikacje do dodania

    Oto niektóre typy list, które można wyszukiwać

    • Kalendarz

    • Linki

    • Anonsy

    • Kontakty

    • Wyróżnione łącza

    • Zadania

    • Issue Tracking

    • Lista niestandardowa

    • Ankieta

    W tym przykładzie użyto kalendarza i wybrano wbudowaną aplikację Kalendarz dla SharePoint. Możesz zobaczyć inne kalendarze, które zostały utworzone w firmie lub oferowane przez inną firmę.

  4. Wpisz nazwę wybranej aplikacji, na przykład kalendarz wydarzeń, zadania w lipcu lub kontakty firmowe.

    Nazwa jest wyświetlana w górnej części listy w większości widoków i jest częścią adresu internetowego strony listy, a także jest wyświetlana w obszarze nawigacji w witrynie, co ułatwia użytkownikom znalezienie listy. Nazwę listy można zmienić, ale adres internetowy pozostanie niezmieniony.

  5. SharePoint powróci do strony zawartości witryny . Znajdź utworzoną przez siebie przed chwilą aplikację na liście Zawartość witryny i otwórz ją. SharePoint tworzy domyślną wersję aplikacji, kalendarza, listy zadań lub dowolnej aplikacji, która została utworzona.

    Przykład aplikacji Lista kalendarza.

    Możesz zacząć wprowadzać dane, korzystając z + nowe zadanie, edytować tę listę, dodaćlub dowolny sposób, w jaki określona aplikacja będzie dostarczać dane.

    Uwaga: Niektóre aplikacje oparte na liście będą wyświetlane tylko w klasycznym trybie SharePoint.

W zależności od typu wybranej aplikacji możesz zmienić ustawienia aplikacji za pomocą ustawień listy lub karty listy oraz wstążki u góry strony. Aby uzyskać więcej informacji na temat ustawień, zobacz Edytowanie ustawień listy w usłudze SharePoint Online .

Tworzenie listy w programie SharePoint Server 2016 lub SharePoint Server 2013

  1. Kliknij pozycję Ustawienia Ikona Ustawienia , a następnie kliknij pozycję Dodaj aplikację.

    Dodawanie aplikacji (listy, biblioteki)
  2. W polu wyszukiwania wpisz odpowiedni typ szablonu listy (niestandardowe, zadanie, kalendarz itd.), a następnie kliknij pozycję Szukaj Ikona lupy pola wyszukiwania .

    Wyszukiwanie listy kalendarza z wyróżnionym kalendarzem kompilacji
  3. Kliknij aplikację szablonu listy , której chcesz użyć.

    Ekran aplikacje do dodania
  4. Wpisz nazwę (wymagane).

    Nazwa jest wyświetlana w górnej części listy w większości widoków i jest częścią adresu internetowego strony listy, a także jest wyświetlana w obszarze nawigacji w witrynie, co ułatwia użytkownikom znalezienie listy. Nazwę listy można zmienić, ale adres internetowy pozostanie niezmieniony.

    Możesz również kliknąć pozycję Opcje zaawansowane. Opcje zaawansowane umożliwiają umieszczenie opcjonalnego opisu i dodatkowych informacji w zależności od aplikacji listy.

    Ekran Nowa aplikacja z wypełnionymi polami
  5. Kliknij przycisk OK.

Dodawanie listy do strony w programie SharePoint Server 2016 lub SharePoint Server 2013

  1. Na stronie, do której chcesz dodać listę lub bibliotekę, kliknij pozycję Strona , a następnie kliknij pozycję Edytuj. Jeśli nie widzisz karty Strona , kliknij pozycję Ustawienia Przycisk Ustawienia usługi Office 365 , a następnie kliknij pozycję Edytuj stronę.

    Edytowanie strony

    Uwaga: Jeśli polecenie Edytuj jest wyłączone lub nie jest wyświetlane, być może nie masz uprawnień do edytowania strony.

  2. Kliknij miejsce na stronie, w którym chcesz wyświetlić listę lub bibliotekę, a następnie kliknij pozycję Wstaw , a następnie kliknij pozycję część aplikacji.

  3. Wybierz część aplikacji dla listy lub biblioteki, a następnie kliknij przycisk Dodaj. Powinny być widoczne wszystkie listy utworzone w obszarze Dodaj aplikacje.

  4. Po zakończeniu edytowania strony kliknij kartę Strona , a następnie kliknij przycisk Zapisz. W przypadku, gdy jest dostępna opcja zapisywania jako wersja robocza lub Zapisz i Opublikuj.

Ważne: Niektóre strony nie mogą być edytowane, na przykład strona zawartość witryny.

Oto przykładowa lista dodana do strony przy użyciu poprzednich kroków.

Lista na stronie

Minimalizowanie lub przywracanie listy lub biblioteki na stronie SharePoint Server 2016 lub SharePoint Server 2013

  1. Na stronie, na której chcesz zminimalizować lub przywrócić listę lub bibliotekę, kliknij pozycję Strona , a następnie kliknij pozycję Edytuj.

    Edytowanie strony

  2. Wskaż listę lub bibliotekę, kliknij strzałkę w dół, kliknij pozycję Minimalizuj lub Przywróć w zależności od bieżącego położenia listy lub biblioteki, a następnie kliknij przycisk OK.

    Kliknij strzałkę w dół ustawienia, a następnie kliknij pozycję Minimalizuj
  3. Po zakończeniu edytowania strony kliknij pozycję Zapisz. W przypadku, gdy jest dostępna opcja zapisywania jako wersja robocza lub Zapisz i Opublikuj.

Tworzenie listy w programie SharePoint Server 2010

Możesz utworzyć listę, którą można później używać na stronach. SharePoint Server 2010 zawiera wiele rodzajów szablonów list, takich jak kalendarz, Ankieta i zadania.

  1. Kliknij pozycję Akcje witryny Menu Akcje witryny , kliknij pozycję Wyświetl całą zawartość witryny, a następnie kliknij pozycję Utwórz Przycisk Utwórz .

    Uwaga: Witrynę programu SharePoint można znacznie zmodyfikować. Jeśli nie możesz znaleźć pozycji, takiej jak polecenie, przycisk lub link, skontaktuj się z administratorem.

  2. Kliknij jedną z kategorii, na przykład komunikacja lub śledzenie , a następnie wybierz pozycję z tego pola wyboru.

    Kliknij kategorię i wybierz odpowiednią aplikację listy.

    Możesz również wprowadzić typ szablonu listy, który chcesz utworzyć, w polu Szukaj zainstalowanych elementów , na przykład kontakty lub Kalendarz , a następnie kliknij pozycję Wyszukaj w Ikona lupy pola wyszukiwania .

  3. W polu Nazwa wpisz nazwę listy. Nazwa jest wymagana.

    Nazwa jest wyświetlana w górnej części listy w większości widoków i jest częścią adresu internetowego strony listy, a także jest wyświetlana w obszarze nawigacji w witrynie, co ułatwia użytkownikom znalezienie listy. Nazwę listy można zmienić, ale adres internetowy pozostanie niezmieniony.

  4. Opcjonalnie możesz kliknąć pozycję Opcje zaawansowane i wpisać Opis listy i ustawić inne opcje. .

    W większości widoków opis jest wyświetlany poniżej nazwy. Niektóre rodzaje list mogą odbierać zawartość za pośrednictwem poczty e-mail. Jeśli planujesz włączenie odbierania zawartości listy za pomocą poczty e-mail, możesz dodać adres e-mail listy do jej opisu, aby umożliwić innym osobom znajdowanie adresu e-mail. Opis listy można zmienić.

  5. Aby dodać link do panelu szybkie uruchamianie, upewnij się, że w sekcji Nawigacja jest zaznaczona pozycja tak .

  6. Jeśli jest dostępna sekcja wiadomości e-mail , administrator włączył listy w witrynie w celu odbierania zawartości pocztą E-mail. Aby umożliwić użytkownikom dodawanie zawartości do tej listy, wysyłając wiadomość e-mail, kliknij przycisk tak w obszarze Włącz tę listę do odbierania wiadomości e-mail. Następnie w polu adres e-mail wpisz pierwszą część adresu, który ma być używany przez osoby z listy. Ta opcja nie jest dostępna dla wszystkich rodzajów list.

  7. Wypełnij wszystkie inne opcje, na przykład określając, czy Kalendarz działa jako kalendarz grupy w aplikacji Kalendarz .

  8. Kliknij przycisk Utwórz.

Tworzenie listy na stronie w programie SharePoint Server 2010

Dzięki SharePoint Server 2010 możesz tworzyć listy na stronach, które edytujesz. Ułatwia to efektywniejsze i efektywne tworzenie stron oraz potrzebnych list.

  1. Na stronie kliknij kartę Edycja , a następnie kliknij polecenie Edytuj .

    Polecenie Edytuj na karcie Edytowanie

    Uwaga: Jeśli polecenie Edytuj jest wyłączone, być może nie masz uprawnień do edytowania strony, skontaktuj się z administratorem.

  2. Kliknij stronę, do której chcesz dodać nową listę, kliknij kartę Wstawianie , a następnie kliknij pozycję Nowa lista.

    Wstawianie nowej listy na stronie

    Uwaga: Jeśli karta Edycja lub Nowa lista jest niewidoczna, być może nie masz uprawnień potrzebnych do utworzenia listy; Skontaktuj się z administratorem.

  3. W oknie dialogowym Tworzenie listy wpisz kafelek listy, wybierz typ listy, którą chcesz utworzyć, a następnie kliknij przycisk OK.

    Wpisz nazwę i wybierz szablon listy.

Tworzenie listy niestandardowej w programie SharePoint Server 2010

Tworzenie listy niestandardowej przypomina tworzenie list na podstawie szablonu, z tym wyjątkiem, że Lista niestandardowa jest tworzona za pomocą tylko trzech kolumn: tytuł, utworzony przezi zmodyfikowany przez. Po utworzeniu listy niestandardowej możesz dodawać kolumny i wprowadzać inne zmiany na liście, aby zaspokoić Twoje potrzeby.

  1. Kliknij pozycję Akcje witryny Menu Akcje witryny , kliknij pozycję Wyświetl całą zawartość witryny, a następnie kliknij pozycję Utwórz Przycisk Utwórz .

    Uwaga: Witrynę programu SharePoint można znacznie zmodyfikować. Jeśli nie możesz znaleźć pozycji, takiej jak polecenie, przycisk lub link, skontaktuj się z administratorem.

  2. W obszarze listy niestandardowekliknij pozycję Lista NiestandardOwa lub Lista niestandardowa w widoku arkusza danych.

    Uwagi: 

    • Lista niestandardowa umożliwia głównie wprowadzanie i wyświetlanie danych na liście przy użyciu formularza.

    • Lista niestandardowa w widoku arkusza danych umożliwia głównie wprowadzanie i wyświetlanie danych na liście przy użyciu siatki, podobnie jak w arkuszu kalkulacyjnym. Jest to przydatne, jeśli masz kilka elementów do jednoczesnej aktualizacji.

    • Możesz zmienić sposób wprowadzania i wyświetlania danych na liście po utworzeniu listy.

  3. W polu Nazwa wpisz nazwę listy. Nazwa jest wymagana.

    Nazwa jest wyświetlana w górnej części listy w większości widoków i jest częścią adresu internetowego strony listy, a także jest wyświetlana w obszarze nawigacji w witrynie, co ułatwia użytkownikom znalezienie listy. Nazwę listy można zmienić, ale adres internetowy pozostanie niezmieniony.

  4. W polu Opis wpisz opis listy. Pole Opis jest opcjonalne.

    W większości widoków opis jest wyświetlany poniżej nazwy. Niektóre rodzaje list mogą odbierać zawartość za pośrednictwem poczty e-mail. Jeśli planujesz włączenie odbierania zawartości listy za pomocą poczty e-mail, możesz dodać adres e-mail listy do jej opisu, aby umożliwić innym osobom znajdowanie adresu e-mail. Opis listy można zmienić.

  5. Aby dodać link do paska Szybkie uruchamianie, upewnij się, że w sekcji Nawigacja jest zaznaczona pozycja tak .

  6. Jeśli jest dostępna sekcja wiadomości e-mail , administrator włączył listy w witrynie w celu odbierania zawartości pocztą E-mail. Aby umożliwić użytkownikom dodawanie zawartości do tej listy, wysyłając wiadomość e-mail, kliknij przycisk tak w obszarze Włącz tę listę do odbierania wiadomości e-mail. Następnie w polu adres e-mail wpisz pierwszą część adresu, który ma być używany przez osoby z listy. Ta opcja nie jest dostępna dla wszystkich rodzajów list.

  7. Kliknij przycisk Utwórz.

Dodawanie listy do strony w programie SharePoint Server 2010

  1. Na stronie, do której chcesz dodać listę lub bibliotekę, kliknij pozycję Strona , a następnie kliknij pozycję Edytuj. Jeśli nie widzisz karty Strona , kliknij pozycję Ustawienia Przycisk Ustawienia usługi Office 365 , a następnie kliknij pozycję Edytuj stronę.

    Edytowanie strony

    Uwaga: Jeśli polecenie Edytuj jest wyłączone lub nie jest wyświetlane, prawdopodobnie nie masz uprawnień do edytowania strony.

  2. Kliknij miejsce na stronie, w którym chcesz wyświetlić listę lub bibliotekę, a następnie kliknij pozycję Wstaw , a następnie kliknij pozycję część aplikacji.

  3. Wybierz część aplikacji dla listy lub biblioteki, a następnie kliknij przycisk Dodaj.

  4. Po zakończeniu edytowania strony kliknij pozycję Zapisz. W przypadku, gdy jest dostępna opcja zapisywania jako wersja robocza lub Zapisz i Opublikuj.

Oto przykładowa lista dodana do strony przy użyciu poprzednich kroków.

Lista na stronie

Tworzenie listy na podstawie szablonu listy w programie SharePoint Server 2007

SharePoint Server 2007 obejmuje kilka różnych typów szablonów list, od kalendarza do listy kontaktów. Chociaż niektóre ustawienia różnią się w zależności od listy, można użyć tej samej podstawowej procedury, aby utworzyć listę dowolnego typu.

Uwaga: Aby utworzyć listę, musisz mieć uprawnienie do zmiany witryny, w której chcesz utworzyć listę.

  1. Kliknij pozycję Wyświetl całą zawartość witryny, a następnie kliknij przycisk Utwórz na stronie Cała zawartość witryny.

    Porada: W większości przypadków w celu wykonania tego kroku można użyć menu Akcje witryny Obraz przycisku .

  2. W obszarze komunikacja lub śledzeniekliknij odpowiedni typ listy, na przykład kontakty lub Kalendarz.

    Typy list

    Typ używanej listy zależy od rodzaju udostępnianych informacji:

    • Anonsy    Lista anonsów umożliwia udostępnianie wiadomości i statusu oraz wyświetlanie przypomnień. Anonsy obsługują rozszerzone formatowanie za pomocą obrazów, hiperlinków i sformatowanego tekstu.

    • Kontakty    Lista kontaktów umożliwia przechowywanie informacji o osobach lub grupach, z którymi pracujesz. Jeśli korzystasz z programu do zarządzania pocztą e-mail lub kontaktem, który jest zgodny z programem SharePoint, możesz wyświetlać i aktualizować kontakty w witrynie usługi SharePoint w innym programie. Na przykład możesz zaktualizować listę wszystkich dostawców organizacji z pakietu Office. Lista kontaktów nie umożliwia zarządzania członkami witryny, ale można jej używać do przechowywania i udostępniania kontaktów w organizacji, takich jak lista dostawców zewnętrznych.

    • Tablice dyskusyjne    Użyj tablicy dyskusyjnej, aby zapewnić centralne miejsce do rejestrowania i przechowywania dyskusji zespołowych podobnych do formatów grup dyskusyjnych. Jeśli administrator włączył listy w witrynie do odbierania wiadomości e-mail, Tablice dyskusyjne mogą przechowywać dyskusje e-mail w większości typowych programów poczty e-mail. Na przykład możesz utworzyć tablicę dyskusyjną dla nowej wersji produktu w Twojej organizacji. Jeśli korzystasz z programu do obsługi poczty e-mail zgodnego z programem SharePoint, możesz wyświetlać i aktualizować tablicę dyskusyjną podczas pracy w innym programie.

    • Linki    Używanie listy łączy jako centralnej lokalizacji łączy do sieci Web, intranetu firmy i innych zasobów. Możesz na przykład utworzyć listę łączy do witryn internetowych klientów.

    • Kalendarz    Użyj kalendarza dla wszystkich wydarzeń swojego zespołu lub konkretnych sytuacji, takich jak święta firmy. Kalendarz zawiera widoki wizualne, podobnie jak kalendarz biurkowy lub ścienny, wydarzeń zespołu, w tym spotkania, Wydarzenia społecznościowe i wydarzenia całodzienne. Możesz również śledzić punkty kontrolne zespołu, takie jak terminy lub daty wydania produktów, które nie są powiązane z określonym przedziałem czasu. Jeśli korzystasz z poczty e-mail lub programu kalendarza zgodnego z programem SharePoint, możesz wyświetlać i aktualizować kalendarz w witrynie usługi SharePoint podczas pracy w innym programie. Na przykład można porównać i aktualizować kalendarz w witrynie SharePoint z datami z kalendarza programu Office Outlook, wyświetlając oba Kalendarze obok siebie lub nałożone razem z innymi w programie Office Outlook.

    • Zadania    Lista zadań umożliwia śledzenie informacji o projektach i innych wydarzeniach do wykonania dla Twojej grupy. Zadania można przypisywać do osób, a także śledzić stan i procent ukończenia, gdy zadanie zostanie przeniesione w kierunku ukończenia. Jeśli korzystasz z programu obsługi poczty e-mail lub programu do zarządzania zadaniami, który jest zgodny z programem SharePoint, możesz wyświetlać i aktualizować zadania w witrynie usługi SharePoint w innym programie. Możesz na przykład utworzyć listę zadań dla procesu budżetu organizacji, a następnie wyświetlić i zaktualizować ją w programie Office Outlook wraz z innymi zadaniami.

    • Zadania w projekcie    Aby przechowywać informacje podobne do listy zadań, ale także udostępniać widok graficzny lub wykres Gantta z paskami postępu, Użyj listy zadań projektu. Możesz śledzić stan i procent ukończenia, gdy zadanie jest przesuwane w kierunku ukończenia. Jeśli korzystasz z programu obsługi poczty e-mail lub programu do zarządzania zadaniami, który jest zgodny z programem SharePoint, możesz wyświetlać i aktualizować zadania projektu z witryny usługi SharePoint w innym programie. Na przykład można utworzyć listę zadań w witrynie usługi SharePoint, aby zidentyfikować i przypisać pracę w celu utworzenia podręcznika szkoleniowego. Następnie możesz śledzić postęp organizacji z poziomu programu Office Outlook.

    • Śledzenie problemów    Lista śledzenia problemów służy do przechowywania informacji o konkretnych problemach, takich jak problemy z pomocą techniczną, oraz śledzenia postępu. Możesz przypisywać problemy, klasyfikować je i wiązać ze sobą problemy. Na przykład możesz utworzyć listę śledzenia problemów, aby zarządzać problemami z działem obsługi klienta i rozwiązaniami. Możesz również komentować problemy z każdym edytowaniem, tworząc historię komentarzy bez zmieniania oryginalnego opisu problemu. Na przykład przedstawiciel biura obsługi klienta może rejestrować każdy krok, który można rozwiązać, aby rozwiązać problem i wyniki.

    • Ankieta    Aby zebrać i skompilować Opinie, takie jak Ankieta satysfakcji pracownika lub test, Skorzystaj z ankiety. Możesz zaprojektować pytania i odpowiedzi na kilka różnych sposobów, a także zapoznać się z omówieniem opinii. Jeśli masz zainstalowany program do obsługi arkuszy kalkulacyjnych lub baz danych zgodny z programem SharePoint, na przykład Office Excel, możesz wyeksportować wyniki, aby je dokładniej przeanalizować.

    • Niestandardowe    Chociaż możesz dostosować dowolną listę, możesz zacząć od listy niestandardowej, a następnie dostosować tylko określone ustawienia. Możesz również utworzyć listę opartą na arkuszu kalkulacyjnym, jeśli masz program arkusza kalkulacyjnego zgodny z SharePoint. Możesz na przykład zaimportować listę z programu Office Excel utworzoną w celu przechowywania i zarządzania kontraktami z dostawcami.

  3. Wszystkie listy wymagają nazwy. W polu Nazwa wpisz nazwę listy.

    Nazwa jest wyświetlana w górnej części listy w większości widoków i jest częścią adresu internetowego strony listy, a także jest wyświetlana w obszarze nawigacji w witrynie, co ułatwia użytkownikom znalezienie listy. Nazwę listy można zmienić, ale adres internetowy pozostanie niezmieniony.

  4. W polu Opis wpisz opis przeznaczenia listy. Ta czynność jest opcjonalna.

    Opis jest wyświetlany u góry listy w większości widoków pod nazwą listy. Niektóre typy list mogą odbierać zawartość za pośrednictwem poczty e-mail. Jeśli planujesz włączenie odbierania zawartości listy za pomocą poczty e-mail, możesz dodać adres e-mail listy do jej opisu, aby umożliwić innym osobom znajdowanie adresu e-mail.

  5. Aby dodać link do tej listy na pasku Szybkie uruchamianie, kliknij przycisk tak w sekcji Nawigacja .

    Jeśli zostanie wyświetlona sekcja przyChodząca poczta e-mail , administrator włączyła listy w witrynie w celu odbierania zawartości za pośrednictwem poczty E-mail. Aby umożliwić użytkownikom dodawanie zawartości do listy przez wysłanie wiadomości e-mail, kliknij przycisk tak w obszarze Włącz tę listę do odbierania wiadomości e-mail. Następnie w polu adres e-mail wpisz pierwszą część adresu, który ma być używany przez osoby z listy.

    Ta opcja może być niedostępna w przypadku niektórych typów list.

  6. Jeśli zostanie wyświetlona sekcja powiadomienia e-mail , administrator włączyła listy w witrynie w celu wysyłania powiadomień e-mail o przypisaniu elementów listy. Aby włączyć na liście wysyłanie wiadomości e-mail do osób, po przypisaniu elementu, kliknij przycisk tak w obszarze Wyślij wiadomość e-mail, gdy przypiszesz własność?.

    Ta opcja może być niedostępna w przypadku niektórych typów list.

  7. Kliknij przycisk Utwórz.

Uwaga: Domyślnie możesz dodawać zawartość, wysyłając wiadomość e-mail do tablic dyskusyjnych, anonsów i list kalendarza, jeśli w witrynie jest włączona Przychodząca poczta e-mail. Zadania, zadania projektu i listy śledzenia problemów mogą wysyłać wiadomości e-mail do osób, na których są przydzielone elementy, jeśli dla witryny jest włączona poczta wychodząca. Inne listy mogą być włączane przez administratora za pomocą rozwiązania niestandardowego, takiego jak program obsługi poczty e-mail.

Tworzenie listy niestandardowej w programie SharePoint Server 2007

Tworzenie listy niestandardowej jest podobne do tworzenia listy domyślnej, z tą różnicą, że Lista niestandardowa zawiera tylko kilka kolumn, na przykład tytuł. Po utworzeniu listy niestandardowej możesz dodać kolumny w celu dostosowania ich do przeznaczenie listy.

Uwaga: Aby utworzyć listę, musisz mieć uprawnienie do zmiany witryny, w której chcesz utworzyć listę.

  1. Kliknij pozycję Wyświetl całą zawartość witryny, a następnie kliknij przycisk Utwórz na stronie Cała zawartość witryny.

    Porada: W większości przypadków w celu wykonania tego kroku można użyć menu Akcje witryny Obraz przycisku .

  2. W obszarze listy niestandardowekliknij pozycję Listaniestandardowa.

    W oknie dialogowym Tworzenie wybierz typ listy niestandardowej

    W polu Nazwa wpisz nazwę listy. Nazwa listy jest wymagana.

    Nazwa jest wyświetlana w górnej części listy w większości widoków i jest częścią adresu internetowego strony listy, a także jest wyświetlana w obszarze nawigacji w witrynie, co ułatwia użytkownikom znalezienie listy. Nazwę listy można zmienić, ale adres internetowy pozostanie niezmieniony.

  3. W polu Opis wpisz opis przeznaczenia listy. Ta czynność jest opcjonalna.

    Opis jest wyświetlany u góry listy pod nazwą listy.

  4. Aby dodać link do tej listy na pasku Szybkie uruchamianie, kliknij przycisk tak w sekcji Nawigacja .

  5. Kliknij przycisk Utwórz.

Aby dowiedzieć się, której wersji programu SharePoint używasz, zobacz która wersja programu SharePoint jest używana?.

Chcesz zrobić to samo z bibliotekami?

Aby utworzyć bibliotekę, zobacz Tworzenie biblioteki dokumentów w programie SharePoint

Następne kroki z listami

Kolumny Konfigurowanie typu informacji, które są przechowywane na liście przez dodawanie i usuwanie kolumn. Aby uzyskać więcej informacji, zobacz Tworzenie kolumny na liście lub w bibliotece programu SharePoint.

Widoki Zmienianie sposobu wyświetlania listy przez tworzenie widoków. Aby uzyskać więcej informacji, zobacz Tworzenie, zmienianie lub usuwanie widoku listy lub biblioteki.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×