Tworzenie listy punktowanej lub numerowanej

W programie Word możliwe jest szybkie dodanie punktorów lub numerów do istniejących wierszy tekstu, jak również automatyczne tworzenie list podczas pisania. Domyślnie rozpoczęcie akapitu od wpisania gwiazdki i spacji spowoduje utworzenie listy punktowanej w programie Word. Natomiast rozpoczęcie akapitu od wpisania numeru spowoduje utworzenie listy numerowanej w programie Word. Jeśli nie chcesz, aby tekst był automatycznie zamieniany na listę, możesz kliknąć wyświetlony przycisk Opcje autokorekty Obraz przycisku i wybrać odpowiednią opcję.

Możesz też zmienić sposób obsługi list we wszystkich dokumentach. Aby dowiedzieć się więcej, zobacz Włączanie i wyłączanie automatycznego punktowania lub numerowania.

Możesz utworzyć listę jednopoziomową lub wielopoziomową, zawierającą wewnątrz kolejne listy. Tworząc listę punktowaną lub numerowaną, można wykonywać dowolne z następujących czynności:

  • Korzystanie z wygodnych bibliotek punktorów i numerowania    
    Możesz korzystać z domyślnych formatów punktowania i numerowania list, dostosowywać listy lub wybierać inne formaty z bibliotek punktorów i numerowania.

    Biblioteka punktorów programu Word 2010

  • Formatowanie punktorów lub numerowania   
    Możesz sformatować punktory lub numerowanie inaczej niż tekst na liście. Możesz na przykład kliknąć numer i zmienić kolor numerów na całej liście, pozostawiając tekst na liście bez zmian.

    Lista z innymi kolorami czcionki dla numerów i dla tekstu

  • Stosowanie obrazów lub symboli   
    Można utworzyć listę z punktorami w postaci obrazów, dzięki czemu dokument lub strona sieci Web zyska atrakcyjniejszy wygląd.

    Lista punktowana z obrazami

  1. Wykonaj jedną z następujących czynności:

    • Wpisz * (gwiazdkę) i spację, aby utworzyć listę punktowaną.

    • Wpisz numer (1.), aby utworzyć listę numerowaną.

  2. Wpisz dowolny tekst, a następnie naciśnij klawisz Enter, aby utworzyć kolejną pozycję listy.

    Uwaga :  W programie Word następny punktor lub numer zostanie wstawiony automatycznie.

  3. Aby zakończyć tworzenie listy, naciśnij dwukrotnie klawisz Enter. Możesz też nacisnąć klawisz Backspace, aby usunąć ostatni punktor lub numer z listy.

  1. Zaznacz elementy, do których chcesz dodać punktory lub numery.

  2. Na karcie Narzędzia główne w grupie Akapit kliknij przycisk Punktory lub Numerowanie.

Przycisk Punktory i przycisk Numerowanie w programie Word 2010

1 Punktory

2 Numerowanie

Uwaga : Poszczególne style punktorów i formaty numerowania można znaleźć, klikając strzałkę obok przycisku Punktory lub Numerowanie.

Możesz zwiększyć odstęp między poszczególnymi wierszami listy.

  1. Na karcie Narzędzia główne w grupie Style kliknij strzałkę Więcej obok galerii Style, a następnie kliknij prawym przyciskiem myszy styl Akapit z listą.

    Przycisk Więcej stylów w programie Word 2010

  2. Kliknij pozycję Modyfikuj.

  3. W oknie dialogowym Modyfikowanie stylu kliknij przycisk Formatuj, a następnie kliknij polecenie Akapit.

  4. Wyczyść pole wyboru Nie dodawaj odstępu miedzy akapitami o takim samym stylu.

Aby uzyskać więcej informacji, zobacz Zmienianie odstępu między wierszami listy punktowanej.

  1. Na karcie Plik kliknij pozycję Opcje.

    Uwaga : W programie Word 2007 kliknij przycisk pakietu Microsoft Office Przycisk pakietu Microsoft Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Sprawdzanie > Opcje autokorekty.

  3. .

  4. Na karcie Autoformatowanie podczas pisania w obszarze Zastosuj podczas pisania zaznacz pola wyboru Listy punktowane automatycznie i Listy numerowane automatycznie.

  1. Kliknij punktor lub numer na liście, aby wyróżnić listę.

  2. Przeciągnij listę w nowe miejsce.

    Uwaga : Przeciągnięcie spowoduje przeniesienie całej listy. Poziomy numerowania pozostaną niezmienione.

    Kliknięcie elementu listy w celu wyróżnienia listy i przeciąganie jej w nowe miejsce

Istniejącą listę można przekształcić w listę wielopoziomową, zmieniając hierarchiczne poziomy elementów listy.

  1. Kliknij dowolny element, który chcesz przenieść na inny poziom.

  2. Na karcie Narzędzia główne w grupie Akapit kliknij strzałkę w dół obok pozycji Punktory lub Numerowanie.

    Zmienianie poziomu listy w programie Word 2010

  3. Kliknij pozycję Zmień poziom listy, a następnie wybierz odpowiedni poziom.

Do dowolnej listy wielopoziomowej można zastosować styl z galerii.

  1. Kliknij element na liście.

  2. Na karcie Narzędzia główne w grupie Akapit wybierz strzałkę w dół obok pozycji Lista wielopoziomowa, a następnie wybierz odpowiedni styl listy wielopoziomowej.

    Style list wielopoziomowych w programie Word 2010

Jeśli w galerii nie znajdziesz odpowiedniego stylu listy wielopoziomowej, możesz utworzyć i zdefiniować nowy styl. Utworzonego nowego stylu listy możesz używać zawsze, gdy tworzysz nową listę wielopoziomową w dokumencie. Nowy styl listy zostanie automatycznie dodany do galerii stylów listy.

  1. Na karcie Narzędzia główne w grupie Akapit kliknij strzałkę obok pozycji Lista wielopoziomowa.

    Style list wielopoziomowych w programie Word 2010

  2. Kliknij pozycję Definiuj nową listę wielopoziomową.

    Uwaga : Definiując styl listy wielopoziomowej, możesz połączyć na jednej liście numerowanie i punktowanie. Możesz na przykład w polu Styl numeracji dla tego poziomu przewinąć w dół i kliknąć styl punktora dla danego poziomu.

  3. Zaczynając od poziomu 1, wprowadź format numerowania, czcionkę i położenie, a następnie przejdź do kolejnych poziomów, których chcesz używać na liście wielopoziomowej, i zdefiniuj je.

  4. Po kliknięciu przycisku OK zdefiniowany styl listy wielopoziomowej zostanie automatycznie ustawiony jako bieżący styl listy wielopoziomowej.

Uwaga : Aby przenieść element listy wielopoziomowej na inny poziom numerowania, zaznacz ten element i przejdź do grupy Akapit na karcie Narzędzia główne. Następnie kliknij strzałkę w dół obok pozycji Punktory lub Numerowanie, wybierz pozycję Zmień poziom listy i kliknij poziom listy, na który chcesz przenieść ten element.

Czym różnią się polecenia Definiuj nową listę wielopoziomową i Definiuj nowy styl listy? Polecenie Definiuj nową listę wielopoziomową umożliwia wygodne tworzenie i zapisywanie stylu listy, którego nie będziesz później zmieniać, albo którego użyjesz tylko w jednym dokumencie. Natomiast polecenie Definiuj nowy styl listy umożliwia zmodyfikowanie utworzonego stylu. Jeśli zdefiniujesz nowy styl listy za pomocą polecenia Definiuj nowy styl listy, a następnie wprowadzisz zmiany w tym stylu, każde wystąpienie tej listy w dokumencie zostanie zaktualizowane.

W przypadku niektórych list numerowanych — na przykład w dokumentach prawnych — wymagana jest możliwość ręcznej zmiany numeru, po której program Word automatycznie dostosuje kolejne numery. Aby ręcznie zmienić numer i automatycznie dostosować numery w dalszej części listy, możesz użyć opcji Ustaw wartość numerowania.

  1. Kliknij prawym przyciskiem myszy numer na liście, który chcesz zmienić.

  2. Kliknij polecenie Ustaw wartość numerowania, a następnie wykonaj jedną z następujących czynności:

    • Kliknij pozycję Rozpocznij nową listę i zmień wartość zaznaczonego numeru w polu Ustaw wartość na.

    • Kliknij pozycję Kontynuuj z poprzedniej listy, zaznacz pole wyboru Zwiększ wartość (pomiń numery), a następnie zmień wartość zaznaczonego numeru w polu Ustaw wartość na dla poziomu, do którego należy zaznaczony numer.

Zobacz też

Zmienianie odstępu między wierszami listy punktowanej

Zmienianie wcięć punktorów

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×